セキュリティと VPN : IPSec ネゴシエーション/IKE プロトコル

ハブと複数のリモート サイトを経由したルーティングのための EIGRP を使用した IPSec での GRE の設定例

2004 年 9 月 3 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2008 年 1 月 14 日) | フィードバック

目次

概要
前提条件
      前提条件
      使用するコンポーネント
      表記法
      ネットワーク ダイアグラム
設定
      GRE トンネルの設定
      GRE トンネル用の暗号化の設定
      ルーティング プロトコルの設定
設定例
確認
トラブルシューティング
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

この文書では、ハブ サイトを経由した複数のリモート サイトへの IPSec ルーティングで GRE を設定する方法について説明します。 Cisco 7206 ルータが中央サイト ルータで、IPSec を経由してその他すべてのサイトがこのルータに接続します。 Cisco 2610、3620、3640 の各ルータはリモート ルータです。 すべてのサイトは Cisco 7206 の背後にあるメイン ネットワークに到達でき、その他すべてのリモート サイトはトンネルを経由してメイン サイトに到達できます。このとき、Enhanced Interior Gateway Routing Protocol(EIGRP)を通じてルーティング更新が自動的に行われます。

前提条件

前提条件

この文書は、次のバージョンのソフトウェアとハードウェアを使用して開発、テストされています。

使用するコンポーネント

この文書の情報は、次のソフトウェアとハードウェアのバージョンに基づいています。

  • Cisco 7206 ルータ、Cisco IOS(R) ソフトウェア リリース 12.3(1) IK9S を実行

  • Cisco 2621XM ルータ、Cisco IOS ソフトウェア リリース 12.3(1) IK9S を実行

  • Cisco 3640 ルータ、Cisco IOS ソフトウェア リリース 12.3(1) IK9S を実行

  • Cisco 3640 ルータ、Cisco IOS ソフトウェア リリース 12.3(1) IK9S を実行

この文書の情報は、特定のラボ環境にある装置に基づいて作成されています。 この文書で使用されている装置はすべて、クリアーな状態(デフォルト)の設定から設定作業を始めています。 稼働中のネットワークで作業する場合は、どのコマンドを使用する際にも、そのコマンドによって生じる可能性のある影響を事前に確実に理解してください。

表記法

文書表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

ネットワーク ダイアグラム

この文書では、次のネットワーク設定を使用します。

multirout.gif

設定

次に示す手順は、ハブと複数のリモート サイトを経由してルーティングするために IPSec トンネルを設定する方法を示しています。 手順は主に次の 3 つのステップに分かれています。

GRE トンネルの設定

GRE トンネルを設定するには、次のステップに従います。

  1. 各リモート サイトからメイン オフィスへの GRE トンネルを作成します。 各リモート サイトに関して Cisco 7206 ルータ上でトンネル インターフェイスを設定します。

    interface Tunnel0
       ip address 192.168.16.2 255.255.255.0
       tunnel source FastEthernet1/0
       tunnel destination 14.38.88.10
      !
      interface Tunnel1
       ip address 192.168.46.2 255.255.255.0
       tunnel source FastEthernet1/0
       tunnel destination 14.38.88.40
      !
      interface Tunnel2
       ip address 192.168.26.2 255.255.255.0
       tunnel source FastEthernet1/0
       tunnel destination 14.38.88.20

    各トンネルのトンネル発信元は、FastEthernet1/0 インターフェイス(インターネット接続のインターフェイス)です。 トンネルの宛先は、リモート ルータのインターネット インターフェイスの IP アドレスです。 トンネルにはそれぞれ、未使用の異なるサブネット上の IP アドレスを設定します。

  2. Cisco 2610、3620、3640 の各ルータで、GRE トンネルを設定します。 設定は Cisco 7206 ルータと同様です。

    Cisco 2610 ルータ

    interface Tunnel0
       ip address 192.168.16.1 255.255.255.0
       tunnel source Ethernet0/0
       tunnel destination 14.36.88.6

    Cisco 3620 ルータ

    interface Tunnel0
       ip address 192.168.26.1 255.255.255.0
       tunnel source Ethernet1/0
       tunnel destination 14.36.88.6

    Cisco 3640 ルータ

    interface Tunnel0
       ip address 192.168.46.1 255.255.255.0
       tunnel source Ethernet0/0
       tunnel destination 14.36.88.6

    各リモート ルータはトンネル発信元として、インターネットに接続するローカル インターフェイスを使用します。 リモート ルータは、Cisco 7206 ルータの設定におけるトンネル宛先 IP アドレスに対応します。 各リモート ルータのトンネル宛先 IP アドレスは、インターネットに接続する Cisco 7206 ルータのインターフェースの IP アドレスに対応します。 トンネル インターフェイスの IP アドレスは、Cisco 7206 ルータのトンネル インターフェイスと同じサブネット上の IP アドレスに対応します。

  3. 各リモート ルータから、トンネル宛先の IP アドレスと、メイン ルータの対応するトンネル インターフェイスに対して、それぞれ ping が通ることを確認してください。

    また、中央サイト ルータから各ルータにも ping が通ることを確認してください。

    Cisco 2610 ルータ

    vpn2610#ping 14.36.88.6
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 14.36.88.6, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
      vpn2610#ping 192.168.16.2
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 192.168.16.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 8/8/12 ms
      vpn2610#

    Cisco 3620 ルータ

    vpn3620#ping 14.38.88.6
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 14.38.88.6, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
      vpn3620#ping 192.168.26.2
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 192.168.26.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 4/7/8 ms
      vpn3620#

    Cisco 3640 ルータ

    vpn3640#ping 14.36.88.6
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 14.36.88.6, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
      vpn3640#ping 192.168.46.2
      Type escape sequence to abort.
      Sending 5, 100-byte ICMP Echos to 192.168.46.2, timeout is 2 seconds:
      !!!!!
      Success rate is 100 percent (5/5), round-trip min/avg/max = 4/6/8 ms
      vpn3640#

    注:中央(ハブ)ルータに ping が通らないルータがある場合は、次のガイドラインに従い、必要に応じて各接続のトラブルシューティングを行ってください。

    • リモート ルータからハブ ルータに対して、パブリック IP からパブリック IP への ping が通るか。

    • 2 台のルータ間で GRE をブロックしているデバイス(ファイアウォール、ルータのアクセス リスト)はないか。

    • トンネル インターフェイスに対する show interface コマンドでは何が表示されるか。

GRE トンネル用の暗号化の設定

GRE トンネルの暗号化を設定するには、次のステップに従います。

  1. GRE トンネルがアップしたら、暗号化に進みます。 まず、暗号化の対象トラフィックを定義するためのアクセス リストを作成します。

    アクセス リストでは、各ルータのローカル IP アドレスから相手側の IP アドレスへのトラフィックを許可します。 show version コマンドを使用し、キャッシュ エンジンで実行されているソフトウェア バージョンを表示します。

    7206:
      access-list 130 permit gre host 14.36.88.6 host 14.38.88.40
      access-list 140 permit gre host 14.36.88.6 host 14.38.88.20
      access-list 150 permit gre host 14.36.88.6 host 14.38.88.10
      2610:
      access-list 120 permit gre host 14.38.88.10 host 14.36.88.6
      3620:
      access-list 110 permit gre host 14.38.88.20 host 14.36.88.6
      3640:
      access-list 100 permit gre host 14.38.88.40 host 14.36.88.6
  2. Internet Security Association and Key Management Protocol(ISAKMP)ポリシー、ISAKMP 鍵、および IPSec 変換セットを設定します。

    ISAKMP ポリシー、鍵、および IPSec 変換セットは、1 つのトンネルの両側で一致する必要があります。 すべてのトンネルで必ずしも同じポリシー、鍵、または変換セットを使用する必要はありません。 この例では分かりやすくするため、すべてのトンネルで同じポリシー、鍵、およびトランスフォーム セットを使用しています。

    Cisco 7206 ルータ

    crypto isakmp policy 1
       authentication pre-share
      crypto isakmp key cisco123 address 0.0.0.0
      !
      crypto ipsec transform-set strong esp-3des esp-md5-hmac
       mode transport

    Cisco 2610 ルータ

    crypto isakmp policy 1
       authentication pre-share
      crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
      !
      crypto ipsec transform-set strong esp-3des esp-md5-hmac
       mode transport

    Cisco 3620 ルータ

    crypto isakmp policy 1
       authentication pre-share
      crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
      !
      crypto ipsec transform-set strong esp-3des esp-md5-hmac
       mode transport

    Cisco 3640 ルータ

    crypto isakmp policy 1
       authentication pre-share
      crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
      !
      crypto ipsec transform-set strong esp-3des esp-md5-hmac
       mode transport
  3. 暗号マップを設定します。 中央サイトでは、接続ごとに異なるシーケンス番号を割り当てます。

    Cisco 7206 ルータ

    crypto map vpn 10 ipsec-isakmp
       set peer 14.38.88.40
       set transform-set strong
       match address 130
      crypto map vpn 20 ipsec-isakmp
       set peer 14.38.88.20
       set transform-set strong
       match address 140
      crypto map vpn 30 ipsec-isakmp
       set peer 14.38.88.10
       set transform-set strong
       match address 150

    Cisco 2610 ルータ

    crypto map vpn 10 ipsec-isakmp
       set peer 14.36.88.6
       set transform-set strong
       match address 120

    Cisco 3620 ルータ

    crypto map vpn 10 ipsec-isakmp
       set peer 14.36.88.6
       set transform-set strong
       match address 110

    Cisco 3640 ルータ

    crypto map vpn 10 ipsec-isakmp
       set peer 14.36.88.6
       set transform-set strong
       match address 100
  4. 暗号マップを適用します。 マップは、トンネル インターフェイスと、パケットの出口となる物理インターフェイスに適用してください。

    Cisco 7206 ルータ

    interface Tunnel0
       crypto map vpn
      interface Tunnel1
       crypto map vpn
      interface Tunnel2
       crypto map vpn
      interface FastEthernet1/0
       crypto map vpn

    Cisco 2610 ルータ

    interface Tunnel0
       crypto map vpn
      interface Ethernet0/0
       crypto map vpn

    Cisco 3620 ルータ

    interface Tunnel0
       crypto map vpn
      interface Ethernet1/0
       crypto map vpn

    Cisco 3640 ルータ

    interface Tunnel0
       crypto map vpn
      interface Ethernet0/0
       crypto map vpn

ルーティング プロトコルの設定

ルーティング プロトコルを設定するには、すべてのサイトに自律システム番号を設定し、経路を共有するようにルーティング プロトコル(EIGRP)に指示します。 network 文に含まれているネットワークだけが、ルーティング プロトコルによって他のルータと共有されます。 自律システム番号は、経路の共有に参加するすべてのルータで一致する必要があります。 次の例では分かりやすくするため、1 つの network 文に集約できるネットワークを使用しています。

Cisco 7206 ルータ

router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes

Cisco 2610 ルータ

router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes

Cisco 3620 ルータ

router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes

Cisco 3640 ルータ

router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes

設定例

この文書では次の設定例を使用します。

Cisco 7206 ルータ

no service pad
  service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname sec-7206
  !
  aaa new-model
  aaa authentication ppp default local
  !
  username cisco password 0 cisco
  !
  !
  !
  !
  ip subnet-zero
  ip cef
  !
  ip audit notify log
  ip audit po max-events 100
  vpdn enable
  !
  vpdn-group 1
  ! Default L2TP VPDN group
   accept-dialin
    protocol l2tp
    virtual-template 1
   no l2tp tunnel authentication
  !
  !
  !
  crypto isakmp policy 1
   authentication pre-share
  crypto isakmp key cisco123 address 0.0.0.0        
  !
  !
  crypto ipsec transform-set strong esp-3des esp-md5-hmac 
   mode transport
  !
  crypto map vpn 10 ipsec-isakmp   
   set peer 14.38.88.40
   set transform-set strong 
   match address 130
  crypto map vpn 20 ipsec-isakmp   
   set peer 14.38.88.20
   set transform-set strong 
   match address 140
  crypto map vpn 30 ipsec-isakmp   
   set peer 14.38.88.10
   set transform-set strong 
   match address 150
  !
  !
  !
  !
  !
  !
  interface Tunnel0
   ip address 192.168.16.2 255.255.255.0
   tunnel source FastEthernet1/0
   tunnel destination 14.38.88.10
   crypto map vpn
  !
  interface Tunnel1
   ip address 192.168.46.2 255.255.255.0
   tunnel source FastEthernet1/0
   tunnel destination 14.38.88.40
   crypto map vpn
  !
  interface Tunnel2
   ip address 192.168.26.2 255.255.255.0
   tunnel source FastEthernet1/0
   tunnel destination 14.38.88.20
   crypto map vpn
  !
  interface FastEthernet0/0
   no ip address
   no ip mroute-cache
   shutdown
   media-type MII
   half-duplex
  !
  interface FastEthernet1/0
   ip address 14.36.88.6 255.255.0.0
   no ip mroute-cache
   half-duplex
   crypto map vpn
  !
  interface Virtual-Template1
   ip unnumbered FastEthernet1/0
   peer default ip address pool test
   ppp authentication ms-chap
  !
  router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes
  !
  ip local pool test 10.0.7.1 10.0.7.254
  ip default-gateway 14.36.1.1
  ip classless
  ip route 0.0.0.0 0.0.0.0 14.36.1.1
  no ip http server
  !
  access-list 130 permit gre host 14.36.88.6 host 14.38.88.40
  access-list 140 permit gre host 14.36.88.6 host 14.38.88.20
  access-list 150 permit gre host 14.36.88.6 host 14.38.88.10
  radius-server host 172.18.124.197 auth-port 1645 acct-port 
  1646 key cisco123
  radius-server retransmit 3
  !
  line con 0
   exec-timeout 0 0
  line aux 0
  line vty 0 4
  !
  end
  sec-7206#

Cisco 2610 ルータ

service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname vpn2610
  !
  !
  ip subnet-zero
  ip cef
  !
  !
  !
  ip ssh time-out 120
  ip ssh authentication-retries 3
  !
  crypto isakmp policy 1
   authentication pre-share
  crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
  !
  !
  crypto ipsec transform-set strong esp-3des esp-md5-hmac 
   mode transport
  !
  crypto map vpn 10 ipsec-isakmp   
   set peer 14.36.88.6
   set transform-set strong 
   match address 120
  !
  call rsvp-sync
  !
  !
  !
  !
  !
  !
  !
  !
  interface Loopback0
   ip address 192.168.10.1 255.255.255.0
  !
  interface Tunnel0
   ip address 192.168.16.1 255.255.255.0
   tunnel source Ethernet0/0
   tunnel destination 14.36.88.6
   crypto map vpn
  !
  interface Ethernet0/0
   ip address 14.38.88.10 255.255.0.0
   half-duplex
   crypto map vpn
  !
  interface Serial0/0
   no ip address
   shutdown
   no fair-queue
  !
  interface Ethernet0/1
   ip address dhcp
   half-duplex
  !
  interface Serial1/0
   no ip address
   shutdown
  !
  interface Serial1/1
   no ip address
   shutdown
  !
  interface Serial1/2
   no ip address
   shutdown
  !
  interface Serial1/3
   no ip address
   shutdown
  !
  interface Serial1/4
   no ip address
   shutdown
  !
  interface Serial1/5
   no ip address
   shutdown
  !
  interface Serial1/6
   no ip address
   shutdown
  !
  interface Serial1/7
   no ip address
   shutdown
  !
  router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 14.38.1.1
  ip http server
  !
  access-list 120 permit gre host 14.38.88.10 host 14.36.88.6
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
   exec-timeout 0 0
  line aux 0
  line vty 0 4
   login
  line vty 5 15
   login
  !
  end
  vpn2610#

Cisco 3620 ルータ

service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname vpn3620
  !
  !
  ip subnet-zero
  ip cef
  !
  !
  !
  ip ssh time-out 120
  ip ssh authentication-retries 3
  !
  crypto isakmp policy 1
   authentication pre-share
  crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
  !
  !
  crypto ipsec transform-set strong esp-3des esp-md5-hmac 
   mode transport
  !
  crypto map vpn 10 ipsec-isakmp   
   set peer 14.36.88.6
   set transform-set strong 
   match address 110
  !
  call rsvp-sync
  !
  !
  !
  !
  !
  !
  !
  !
  interface Loopback0
   ip address 192.168.20.1 255.255.255.0
  !
  interface Tunnel0
   ip address 192.168.26.1 255.255.255.0
   tunnel source Ethernet1/0
   tunnel destination 14.36.88.6
   crypto map vpn
  !
  interface Ethernet1/0
   ip address 14.38.88.20 255.255.0.0
   half-duplex
   crypto map vpn
  !
  interface TokenRing1/0
   no ip address
   shutdown
   ring-speed 16
  !
  router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 14.38.1.1
  ip http server
  !
  access-list 110 permit gre host 14.38.88.20 host 14.36.88.6
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
   exec-timeout 0 0
  line aux 0
  line vty 0 4
   login
  !
  end
  vpn3620#

Cisco 3640 ルータ

service timestamps debug uptime
  service timestamps log uptime
  no service password-encryption
  !
  hostname vpn3640
  !
  !
  ip subnet-zero
  ip cef
  !
  !
  !
  ip ssh time-out 120
  ip ssh authentication-retries 3
  !
  crypto isakmp policy 1
   authentication pre-share
  crypto isakmp key cisco123 address 0.0.0.0 0.0.0.0
  !
  !
  crypto ipsec transform-set strong esp-3des esp-md5-hmac 
   mode transport
  !
  crypto map vpn 10 ipsec-isakmp   
   set peer 14.36.88.6
   set transform-set strong 
   match address 100
  !
  call rsvp-sync
  !
  !
  !
  !
  !
  !
  !
  !
  interface Loopback0
   ip address 192.168.40.1 255.255.255.0
  !
  interface Tunnel0
   ip address 192.168.46.1 255.255.255.0
   tunnel source Ethernet0/0
   tunnel destination 14.36.88.6
   crypto map vpn
  !
  interface Ethernet0/0
   ip address 14.38.88.40 255.255.0.0
   half-duplex
   crypto map vpn
  !
  interface Ethernet0/1
   no ip address
   shutdown
   half-duplex
  !
  interface Ethernet1/0
   no ip address
   shutdown
   half-duplex
  !
  interface Ethernet1/1
   no ip address
   shutdown
   half-duplex
  !
  interface Ethernet1/2
   no ip address
   shutdown
   half-duplex
  !
  interface Ethernet1/3
   no ip address
   shutdown
   half-duplex
  !
  interface Ethernet3/0
   no ip address
   shutdown
   half-duplex
  !
  interface TokenRing3/0
   no ip address
   shutdown
   ring-speed 16
  !
  router eigrp 60
   network 192.168.0.0 0.0.255.255
   auto-summary
   no eigrp log-neighbor-changes
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 14.38.1.1
  ip http server
  !
  access-list 100 permit gre host 14.38.88.40 host 14.36.88.6
  !
  dial-peer cor custom
  !
  !
  !
  !
  !
  line con 0
   exec-timeout 0 0
  line aux 0
  line vty 0 4
  !
  end
  vpn3640# 

確認

この項では、設定が正常に動作しているかどうかを確認する際に役立つ情報を示します。

特定の show コマンドは、アウトプットインタープリタ登録ユーザのみ)でサポートされています。このツールを使用すると、show コマンドの出力を分析できます。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

  • show ip route:このコマンドは、経路がルーティング プロトコルを通じて学習されていることを確認するために使用します。

Cisco 7206 ルータ

sec-7206#show ip route
  Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
         D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
         N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
         E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
         i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
         * - candidate default, U - per-user static route, o - ODR
         P - periodic downloaded static route
  Gateway of last resort is 14.36.1.1 to network 0.0.0.0
  C    192.168.46.0/24 is directly connected, Tunnel1
  D    192.168.10.0/24 [90/297372416] via 192.168.16.1, 05:53:23, Tunnel0
  D    192.168.40.0/24 [90/297372416] via 192.168.46.1, 05:53:23, Tunnel1
  C    192.168.26.0/24 is directly connected, Tunnel2
  D    192.168.20.0/24 [90/297372416] via 192.168.26.1, 05:53:21, Tunnel2
  C    192.168.16.0/24 is directly connected, Tunnel0
       14.0.0.0/16 is subnetted, 1 subnets
  C       14.36.0.0 is directly connected, FastEthernet1/0
  S*   0.0.0.0/0 [1/0] via 14.36.1.1
  sec-7206#

Cisco 2610 ルータ

vpn2610#show ip route
  Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
         D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
         N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
         E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
         i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
         * - candidate default, U - per-user static route, o - ODR
         P - periodic downloaded static route
  Gateway of last resort is 14.38.1.1 to network 0.0.0.0
  D    192.168.46.0/24 [90/310044416] via 192.168.16.2, 05:53:55, Tunnel0
  C    192.168.10.0/24 is directly connected, Loopback0
  D    192.168.40.0/24 [90/310172416] via 192.168.16.2, 05:53:55, Tunnel0
  D    192.168.26.0/24 [90/310044416] via 192.168.16.2, 05:53:55, Tunnel0
  D    192.168.20.0/24 [90/310172416] via 192.168.16.2, 05:53:53, Tunnel0
  C    192.168.16.0/24 is directly connected, Tunnel0
       14.0.0.0/16 is subnetted, 1 subnets
  C       14.38.0.0 is directly connected, Ethernet0/0
  S*   0.0.0.0/0 [1/0] via 14.38.1.1
  vpn2610#

Cisco 3620 ルータ

vpn3620#show ip route
  Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
         D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
         N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
         E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
         i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
         * - candidate default, U - per-user static route, o - ODR
         P - periodic downloaded static route
  Gateway of last resort is 14.38.1.1 to network 0.0.0.0
  D    192.168.46.0/24 [90/310044416] via 192.168.26.2, 05:54:15, Tunnel0
  D    192.168.10.0/24 [90/310172416] via 192.168.26.2, 05:54:15, Tunnel0
  D    192.168.40.0/24 [90/310172416] via 192.168.26.2, 05:54:15, Tunnel0
  C    192.168.26.0/24 is directly connected, Tunnel0
  C    192.168.20.0/24 is directly connected, Loopback0
  D    192.168.16.0/24 [90/310044416] via 192.168.26.2, 05:54:15, Tunnel0
       14.0.0.0/16 is subnetted, 1 subnets
  C       14.38.0.0 is directly connected, Ethernet1/0
  S*   0.0.0.0/0 [1/0] via 14.38.1.1
  vpn3620#

Cisco 3640 ルータ

vpn3640#show ip route
  Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
         D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
         N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
         E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
         i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
         * - candidate default, U - per-user static route, o - ODR
         P - periodic downloaded static route
  Gateway of last resort is 14.38.1.1 to network 0.0.0.0
  C    192.168.46.0/24 is directly connected, Tunnel0
  D    192.168.10.0/24 [90/310172416] via 192.168.46.2, 05:54:32, Tunnel0
  C    192.168.40.0/24 is directly connected, Loopback0
  D    192.168.26.0/24 [90/310044416] via 192.168.46.2, 05:54:32, Tunnel0
  D    192.168.20.0/24 [90/310172416] via 192.168.46.2, 05:54:30, Tunnel0
  D    192.168.16.0/24 [90/310044416] via 192.168.46.2, 05:54:32, Tunnel0
       14.0.0.0/16 is subnetted, 1 subnets
  C       14.38.0.0 is directly connected, Ethernet0/0
  S*   0.0.0.0/0 [1/0] via 14.38.1.1
  vpn3640#

注:Cisco 7206 ルータの Integrated Services Adapter(ISA; 統合サービス アダプタ)カードを使用する場合は、ルーティング更新を通過させるために、Cisco Express Forwarding(CEF; シスコ高速転送)を無効にしなければならない場合があります。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 17868