スイッチ : Cisco Catalyst 8500 シリーズ マルチサービス スイッチ ルータ

Cisco Catalyst 8540 MSR の ATM ルート モジュール(ARM)での IP マルチキャスト ルーティングの設定

2004 年 12 月 8 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2007 年 12 月 18 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      表記法
設定
      ネットワーク ダイアグラム
      設定
確認
      C3640
      C8540MSR
      C7513
      C7204
トラブルシューティング
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

ネットワークの規模が大きくなるに従って、マルチキャスト トラフィックを必要とするセグメントと必要としないセグメントの判別のために、IP マルチキャスト ルーティングも極めて重要になります。 IP マルチキャストは、1 つの発信元から複数の宛先へ、あるいは複数の発信元から複数の宛先へ、IP トラフィックを伝搬できるようにするルーティング技術です。 1 つのパケットを各宛先へ送信するのではなく、1 つのパケットを 1 つの IP 宛先グループアドレスで識別できるマルチキャスト グループへ送信します。

この文書では、Catalyst 8540 MSR の ATM Router Module(ARM; ATM ルータ モジュール)で IP マルチキャスト ルーティングを設定する方法について説明します。 この設定は、ARM と 拡張 ARM(それぞれ、ARM I および ARM II と呼ばれます)の両方でサポートされています。

前提条件

要件

この文書の読者には、シスコ ルータでの基本的な IP マルチキャスティングの設定に関する知識が必要です。 背景となる情報については、次の文書を参照してください。

使用するコンポーネント

この文書の情報は、次のソフトウェアとハードウェアのバージョンに基づいています。

  • Cisco IOS(R) ソフトウェア リリース 12.1(7) を実行している Cisco 3600、7200、および 7500

  • Cisco IOS ソフトウェア リリース 12.1(7)EY が稼動している Catalyst 8540 MSR および Catalyst 8510 MSR

この文書の情報は、特定のラボ環境にあるデバイスに基づいて作成されています。この文書内で使用されているデバイスはすべて、クリアな状態(デフォルト)から設定作業を始めています。対象のネットワークが実稼動中である場合には、すべてのコマンドによる潜在的な影響について確実に理解しておく必要があります。

表記法

文書表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

このセクションでは、この文書で説明する機能を設定するための情報を提供します。

注:この文書で使用されているコマンドの詳細を調べるには、Command Lookup Toolを使用してください(登録のユーザ専用)。

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

ネットワーク ダイアグラム

この文書では、以下のダイヤグラムに示すネットワーク設定を使用します。

arm-mul.gif

Cisco 3640 ルータ(別名 C3640)は、ファースト イーサネット ポート 3/0/1 を経由して Cisco Catalyst 8540 MSR(別名 8540MSR)と接続します。8540MSR は、スロット 11 に ARM が搭載されています。C8540MSR は、interface atm 9/1/0 を使用して 8510MSR と物理的に接続されています。 8510MSR ATM スイッチは、ATM インターフェイス 1/0/2 で 8540MSR と接続されています。

ここでは、8510MSR によって、2 つの permanent virtual circuit(PVC; 相手先固定接続)が構築されています。 1 つは 8540MSR ARM マルチポイント サブインターフェイスから C7513 ルータへ、もう 1 つは同じ 8540MSR ARM マルチポイント サブインターフェイスから C7204 ルータへのものです。 使用されているルーティング プロトコルは、Open Shortest Path First(OSPF)です。 ルータ上では、IP Protocol Independent Multicast(PIM)の高密度モードが設定されています。 これには、8540MSR での ARM モジュールが含まれています。 C3640、C7513、および C7204 には、マルチキャストグループ 239.0.10.1 に参加するよう設定されているインターフェイスが 1 つずつあります。 C3640 からマルチキャスト アドレス 239.0.10.1 への ping には、C3640、C7513、および C7204 からの応答が返ります。

設定

このセクションには、このネットワーク ダイアグラムで説明されているルータとスイッチの設定の一部を記載しています。 これはこの構成特有の情報です。

  • この文書の説明では、aal5mux カプセル化を使用しています。

  • マルチポイント サブインターフェイスは ARM に設定されていますが、ATM PVC はリモート サイトに設定されています。

  • PIM は高密度モードで使用されています。 PIM に関しては、ARM はマルチキャスト インターフェイス上の個々の VC は区別しません。

  • マルチキャスト トラフィックは、「ブロードキャスト」を設定しているすべての VC に転送されます。

  • show ip mroute の出力では、PIM では発信インターフェイスだけを識別し、個々の VC は識別しないことが示されています。

PIM の機能を使用した IP マルチキャスト ルーティングの設定を次に示します。 IP マルチキャスト ルーティングに関係するコマンドは、すべて太字で示しています。

C3640

 ip multicast-routing
 !
 interface Ethernet1/0
  ip address 10.10.200.1 255.255.255.0
  ip pim dense-mode
  ip igmp join-group 239.0.10.1
  half-duplex
 !
 !
 router ospf 1
  log-adjacency-changes
  network 10.10.200.0 0.0.0.255 area 0
 !

C8540MSR

 ip multicast-routing
 !
 interface FastEthernet3/0/1
  ip address 10.10.200.2 255.255.255.0
  ip pim dense-mode
  no ip route-cache
  no ip mroute-cache
 !
 !
 interface ATM11/0/0.1 multipoint
  ip address 75.75.75.2 255.255.255.0
  ip pim dense-mode
  ip ospf network point-to-multipoint
  map-group multicast
  atm pvc 2 1000 pd on  encap aal5mux ip interface  ATM9/1/0 0 1000 
  atm pvc 2 1001 pd on  encap aal5mux ip interface  ATM9/1/0 0 1001 
 !
 !
 router ospf 1
  log-adjacency-changes
  network 10.10.200.0 0.0.0.255 area 0
  network 75.75.75.0 0.0.0.255 area 0
 !
 map-list multicast
  ip 75.75.75.1 atm-vc 1000 aal5mux broadcast
  ip 75.75.75.3 atm-vc 1001 aal5mux broadcast
 

8510MSR

interface ATM1/0/2
  no ip address
  atm pvc 0 1000  interface  ATM1/0/1 0 1000 
 !         
 interface ATM1/0/3
  no ip address
  atm pvc 0 1001  interface  ATM1/0/2 0 1001 
 ! 

C7513

 ip multicast-routing
 !
 !         
 interface Ethernet9/0/2
  ip address 30.30.30.1 255.255.255.0
  ip pim dense-mode
  ip igmp join-group 239.0.10.1
 !
 interface ATM1/0/0.1 multipoint
  ip address 75.75.75.1 255.255.255.0
  ip pim dense-mode
  no ip route-cache
  ip ospf network point-to-multipoint
  no ip mroute-cache
  map-group multicast
  atm pvc 1000 0 1000 aal5mux ip
 !
 !
 router ospf 1
  log-adjacency-changes
  network 30.30.30.0 0.0.0.255 area 0
  network 75.75.75.0 0.0.0.255 area 0
 !
 map-list multicast
  ip 75.75.75.2 atm-vc 1000 broadcast
 !

C7204

 ip multicast-routing
 !
 interface Loopback0
  ip address 40.40.40.1 255.255.255.0
  ip igmp join-group 239.0.10.1
 !
 !
 interface ATM4/0.5 multipoint
  ip address 75.75.75.3 255.255.255.0
  ip pim dense-mode
  no ip route-cache
  ip ospf network point-to-multipoint
  no ip mroute-cache
  map-group multicast
  atm pvc 1 0 1001 aal5mux ip
 !
 router ospf 1
  log-adjacency-changes
  network 40.40.40.0 0.0.0.255 area 0
  network 75.75.75.0 0.0.0.255 area 0
 !
 map-list multicast
  ip 75.75.75.2 atm-vc 1 broadcast
 

確認

ネットワークが適切に動作しているかどうかをテストするには、次のコマンドを使用します。

アウトプット インタープリタ登録ユーザのみ)では、いくつかの show コマンドがサポートされています。 このツールを使用して、show コマンドの出力の解析を表示できます。

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

  • show ip route - IP ルーティング テーブルのエントリを表示します。

  • show ip pim neighbor - Cisco IOS(R) ソフトウェアで検出された PIM 近接ルータを一覧します。

  • show ip mroute - IP マルチキャスト ルーティング テーブルの内容を表示します。

  • show ip igmp groups - ルータに直接接続され、IGMP によって学習されたマルチキャスト グループを表示します。

次に示す出力は、ネットワーク ダイアグラム に示されているデバイス上で show コマンドを実行した際の結果です。 この出力では、ネットワークが正常に動作していることを示しています。

C3640

この show ip route コマンドは、C3640 で、このルータからすべてのネットワーク IP アドレスに到達できることを確認するために使用されています。 ここには、75.75.75.1、75.75.75.2、75.75.75.3 へのルートがあります。 ループバック インターフェイスも定義されています。 また、OSPF によってすべてのルートが検出されています。

C3640#show ip route
 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
        * - candidate default, U - per-user static route, o - ODR
        P - periodic downloaded static route
 Gateway of last resort is not set
      40.0.0.0/32 is subnetted, 1 subnets
 O       40.40.40.1 [110/12] via 10.10.200.2, 00:01:48, Ethernet1/0
      10.0.0.0/24 is subnetted, 1 subnets
 C       10.10.200.0 is directly connected, Ethernet1/0
      75.0.0.0/32 is subnetted, 3 subnets
 O       75.75.75.3 [110/11] via 10.10.200.2, 00:01:48, Ethernet1/0
 O       75.75.75.2 [110/10] via 10.10.200.2, 00:01:48, Ethernet1/0
 O       75.75.75.1 [110/11] via 10.10.200.2, 00:01:48, Ethernet1/0
      30.0.0.0/24 is subnetted, 1 subnets
 O       30.30.30.0 [110/21] via 10.10.200.2, 00:01:49, Ethernet1/0

このコマンドは、IP PIM 近接ルータを識別するために使用されます。 この場合の近接ルータは、C8540MSR です。

C3640#show ip pim neighbor 
 PIM Neighbor Table
 Neighbor          Interface          Uptime/Expires    Ver   DR
 Address                                                      Priority/Mode
 10.10.200.2       Ethernet1/0        3d03h/00:01:16    v2    N / DR
 

マルチキャスト グループに C3640 から ping を送信すると、成功します。 このことは、C3640 が IP アドレス 239.0.10.1 で定義されたマルチキャスト グループと通信できていることを示しています。

C3640#ping 239.0.10.1  
 Type escape sequence to abort.
 Sending 1, 100-byte ICMP Echos to 239.0.10.1, timeout is 2 seconds:
 Reply to request 0 from 10.10.200.1, 4 ms
 Reply to request 0 from 75.75.75.3, 4 ms
 Reply to request 0 from 75.75.75.1, 4 ms
 

show ip mroute コマンドは、マルチキャスト ルーティング テーブルに関する情報を表示します。 この例では、239.0.10.1 と 224.0.1.40 に対するルートが null になっています。 最後のマルチキャスト アドレスは、Internet Assigned Numbers Authority(IANA)によって cisco-rp-discovery に対して指定されたものです。

C3640#show ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Advertised via MSDP, U - URD,
        I - Received Source Specific Host Report
 Outgoing interface flags: H - Hardware switched
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 (*, 224.0.1.40), 2d23h/00:00:00, RP 0.0.0.0, flags: DJCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Ethernet1/0, Forward/Dense, 2d23h/00:00:00
 (*, 239.0.10.1), 1w1d/00:00:00, RP 0.0.0.0, flags: DJCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Ethernet1/0, Forward/Dense, 2d23h/00:00:00
 (10.10.200.1, 239.0.10.1), 00:02:37/00:00:22, flags: PCLTA
   Incoming interface: Ethernet1/0, RPF nbr 0.0.0.0
   Outgoing interface list: Null

show ip igmp groups コマンドを使用して、IP IGMP グループをチェックします。 cisco-rp-discovery マルチキャスト IP アドレスと、C3640 が参加している igmp マルチキャスト グループの両方が検出されています。

C3640#show ip igmp groups 
 IGMP Connected Group Membership
 Group Address    Interface            Uptime    Expires   Last Reporter
 224.0.1.40       Ethernet1/0          3d00h     00:02:38  10.10.200.2
 239.0.10.1       Ethernet1/0          1w1d      00:02:44  10.10.200.1

C8540MSR

C8540MSR Catalyst スイッチでは、C3460 と同じ show コマンドを使用しています。 show ip route コマンドでは、C8540MSR からネットワーク上のすべてのサブネットへ到達可能であることが示されています。

C8540MSR#show ip route
 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
        * - candidate default, U - per-user static route, o - ODR
        P - periodic downloaded static route
 Gateway of last resort is 10.118.1.21 to network 0.0.0.0
      40.0.0.0/32 is subnetted, 1 subnets
 O       40.40.40.1 [110/2] via 75.75.75.3, 01:25:34, ATM11/0/0.1
      10.0.0.0/24 is subnetted, 2 subnets
 C       10.118.1.0 is directly connected, Ethernet0
 C       10.10.200.0 is directly connected, FastEthernet3/0/1
      75.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
 O       75.75.75.3/32 [110/1] via 75.75.75.3, 01:25:34, ATM11/0/0.1
 O       75.75.75.1/32 [110/1] via 75.75.75.1, 01:25:34, ATM11/0/0.1
 C       75.75.75.0/24 is directly connected, ATM11/0/0.1
      30.0.0.0/24 is subnetted, 1 subnets
 O       30.30.30.0 [110/11] via 75.75.75.1, 01:25:35, ATM11/0/0.1
 S*   0.0.0.0/0 [1/0] via 10.118.1.21

show ip pim neighbor コマンドでは、マルチキャスト近接ルータを表示します。 C8540MSR の場合は、IP PIM 近接ルータは C3640(10.10.200.1)、C7513(75.75.75.1)、および C7204(75.75.75.3)になります。

C8540MSR#show ip pim neighbor 
 PIM Neighbor Table
 Neighbor Address  Interface                Uptime    Expires   Ver  Mode
 10.10.200.1       FastEthernet3/0/1        3d02h     00:01:25  v2   
 75.75.75.3        ATM11/0/0.1              00:12:11  00:01:33  v2    (DR)
 75.75.75.1        ATM11/0/0.1              00:18:43  00:01:32  v2

show ip mroute コマンドは、マルチキャスト ルーティング テーブルに関する情報を表示します。 この例では、239.0.10.1 と 224.0.1.40 に対するルートが null になっていることを示しています。 最後のマルチキャスト アドレスは、IANA によって cisco-rp-discovery に対して指定されたものです。

C8540MSR#show ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, s - SSM Group, C - Connected, L - Local,
        P - Pruned, R - RP-bit set, F - Register flag, T - SPT-bit set,
        J - Join SPT, M - MSDP created entry, X - Proxy Join Timer Running
        A - Advertised via MSDP, U - URD, I - Received Source Specific Host
            Report 
 Outgoing interface flags: H - Hardware switched
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 (*, 224.0.1.40), 3d03h/00:00:00, RP 0.0.0.0, flags: DJCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     ATM11/0/0.1, Forward/Dense, 01:33:56/00:00:00
     FastEthernet3/0/1, Forward/Dense, 3d03h/00:00:00
 (*, 239.0.10.1), 3d03h/00:02:59, RP 0.0.0.0, flags: DJC
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     ATM11/0/0.1, Forward/Dense, 01:33:56/00:00:00
     FastEthernet3/0/1, Forward/Dense, 3d03h/00:00:00
 (10.10.200.1, 239.0.10.1), 00:00:17/00:02:49, flags: CT
   Incoming interface: FastEthernet3/0/1, RPF nbr 0.0.0.0
   Outgoing interface list:
     ATM11/0/0.1, Forward/Dense, 00:00:19/00:00:00

C7513

ここで使用しているコマンドの説明は、C3640 および C8540MSR の場合と同じです。

C7513#show ip route
 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
        * - candidate default, U - per-user static route, o - ODR
        P - periodic downloaded static route
 Gateway of last resort is 10.118.1.21 to network 0.0.0.0
      40.0.0.0/32 is subnetted, 1 subnets
 O       40.40.40.1 [110/3] via 75.75.75.2, 02:05:04, ATM1/0/0.1
      10.0.0.0/24 is subnetted, 2 subnets
 C       10.118.1.0 is directly connected, Ethernet9/0/1
 O       10.10.200.0 [110/2] via 75.75.75.2, 02:05:04, ATM1/0/0.1
      11.0.0.0/24 is subnetted, 2 subnets
 C       11.12.12.0 is directly connected, Serial0/0/0/2:2
 C       11.11.11.0 is directly connected, Serial0/0/0/1:1
      75.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
 O       75.75.75.3/32 [110/2] via 75.75.75.2, 02:05:05, ATM1/0/0.1
 O       75.75.75.2/32 [110/1] via 75.75.75.2, 02:05:05, ATM1/0/0.1
 C       75.75.75.0/24 is directly connected, ATM1/0/0.1
      30.0.0.0/24 is subnetted, 1 subnets
 C       30.30.30.0 is directly connected, Ethernet9/0/2
 S*   0.0.0.0/0 [1/0] via 10.118.1.21
 C7513#show ip pim neighbor 
 PIM Neighbor Table
 Neighbor          Interface                Uptime/Expires    Ver   DR
 Address                                                            Prio/Mode
 75.75.75.2        ATM1/0/0.1               04:28:34/00:01:18 v2    N / DR
 C7513#show ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report
 Outgoing interface flags: H - Hardware switched
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 (*, 224.0.1.40), 22:03:58/00:00:00, RP 0.0.0.0, flags: DCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Ethernet9/0/2, Forward/Dense, 22:03:58/00:00:00
     ATM1/0/0.1, Forward/Dense, 04:28:37/00:00:00
 (*, 239.0.10.1), 22:03:58/00:00:00, RP 0.0.0.0, flags: DCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     Ethernet9/0/2, Forward/Dense, 22:03:58/00:00:00
     ATM1/0/0.1, Forward/Dense, 04:28:37/00:00:00
 (10.10.200.1, 239.0.10.1), 00:00:51/00:02:08, flags: CLT
   Incoming interface: ATM1/0/0.1, RPF nbr 75.75.75.2
   Outgoing interface list:
     Ethernet9/0/2, Forward/Dense, 00:00:52/00:00:00
 C7513#show ip igmp groups 
 IGMP Connected Group Membership
 Group Address    Interface                Uptime    Expires   Last Reporter
 224.0.1.40       Ethernet9/0/2        22:04:09  00:02:50  30.30.30.1
 239.0.10.1       Ethernet9/0/2        22:04:15  00:02:50  30.30.30.1

C7204

ここで使用しているコマンドの説明は、C3640 および C8540MSR の場合と同じです。

C7204#show ip route
 Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
        * - candidate default, U - per-user static route, o - ODR
        P - periodic downloaded static route
 Gateway of last resort is 10.118.1.21 to network 0.0.0.0
      40.0.0.0/24 is subnetted, 1 subnets
 C       40.40.40.0 is directly connected, Loopback0
      10.0.0.0/24 is subnetted, 2 subnets
 C       10.118.1.0 is directly connected, FastEthernet0/0
 O       10.10.200.0 [110/2] via 75.75.75.2, 03:31:48, ATM4/0.5
      75.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
 O       75.75.75.2/32 [110/1] via 75.75.75.2, 03:31:48, ATM4/0.5
 O       75.75.75.1/32 [110/2] via 75.75.75.2, 03:31:48, ATM4/0.5
 C       75.75.75.0/24 is directly connected, ATM4/0.5
      30.0.0.0/24 is subnetted, 1 subnets
 O       30.30.30.0 [110/12] via 75.75.75.2, 03:31:49, ATM4/0.5
 S*   0.0.0.0/0 [1/0] via 10.118.1.21
 C7204#show ip pim neighbor 
 PIM Neighbor Table
 Neighbor          Interface                Uptime/Expires    Ver   DR
 Address                                                            Prio/Mode
 75.75.75.2        ATM4/0.5                 03:32:29/00:01:23 v2    N /
 C7204#show ip mroute
 IP Multicast Routing Table
 Flags: D - Dense, S - Sparse, B - Bidir Group, s - SSM Group, C - Connected,
        L - Local, P - Pruned, R - RP-bit set, F - Register flag,
        T - SPT-bit set, J - Join SPT, M - MSDP created entry,
        X - Proxy Join Timer Running, A - Candidate for MSDP Advertisement,
        U - URD, I - Received Source Specific Host Report
 Outgoing interface flags: H - Hardware switched
 Timers: Uptime/Expires
 Interface state: Interface, Next-Hop or VCD, State/Mode
 (*, 224.0.1.40), 05:20:47/00:00:00, RP 0.0.0.0, flags: DCL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     ATM4/0.5, Forward/Dense, 03:57:26/00:00:00
 (*, 239.0.10.1), 03:31:41/00:00:00, RP 0.0.0.0, flags: DL
   Incoming interface: Null, RPF nbr 0.0.0.0
   Outgoing interface list:
     ATM4/0.5, Forward/Dense, 03:31:41/00:00:00
 7204#show ip igmp groups 
 IGMP Connected Group Membership
 Group Address    Interface                Uptime    Expires   Last Reporter
 224.0.1.40       ATM4/0.5               05:20:53  00:02:24  75.75.75.3
 239.0.10.1       Loopback0              23:33:52  stopped   40.40.40.1
 

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 19244