ダイヤルとアクセス : ダイヤルオンデマンド ルーティング(DDR)

同じ T1/E1 PRI 回線上でのダイヤルインとダイヤルアウトの設定

2004 年 8 月 10 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 9 月 14 日) | フィードバック

目次

概要
前提条件
      要件
      使用するコンポーネント
      背景理論
      関連製品
      表記法
設定
      ネットワーク ダイアグラム
      設定
確認
トラブルシューティング
      トラブルシューティング用リソース
      トラブルシューティングのためのコマンド
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

この文書では、同じ T1 PRI 上で、着信コールと発信コールに対してアクセス サーバを設定する方法について説明します。 着信コールと発信コールはすべてトラフィック ベースであり、Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)を使用していますが、他のルータのバックアップは提供しません。 ダイヤルイン コールのためだけにアクセス サーバを設定する場合は、文書『着信の非同期コールおよび ISDN コールについて、PRI(一次群速度インターフェイス)の備わったアクセス サーバの設定』を参照してください。 この設定にバックアップを含めるには、文書『DDR バックアップの設定とトラブルシューティング』を参照してください。

前提条件

要件

ステップ 1 - 設定を行い、ダイヤルインおよびダイヤルアウト クライアントが正しく設定されていることを確認します。 この設定は、セントラル サイトの NAS 設定に重点を置いているため、クライアントの設定例については記載しません。 いくつかのクライアント設定例は、次に記載されています。

ダイヤルイン クライアント - NAS へダイヤルするデバイス:

ダイヤルアウト クライアント - この NAS からのダイヤルアウト先のデバイス:

ステップ 2 - 電話会社の回線が正常に動作していることを確認します。 show isdn status コマンドを使って、BRI または PRI 回線が正常に動作していることを確認できます。 詳細については、文書『show isdn status コマンドを使用した BRI のトラブルシューティング』を参照してください。 発信コール用に T1/E1 PRI 回線もイネーブルにしてください。 この情報を確認するためには、電話会社にお問い合せください。

使用するコンポーネント

この設定は、次のソフトウェアとハードウェアのバージョンを使用して開発およびテストされました。

  • NAS: T1 PRI 1 回線を接続した Cisco AS5300。 この AS5300 は、Cisco IOS ソフトウェア リリース 12.2(5) を実行しています。

  • クライアント: T1 PRI 1 回線を接続した Cisco AS5300。 この設定は含まれていません。

  • クライアント: BRI 1 回線を接続した Cisco 1600。 この設定は含まれていません。

  • クライアント: BRI 1 回線を接続した Cisco 804。 この設定は含まれていません。

この文書の情報は、特定のラボ環境にあるデバイスに基づいて作成されています。この文書で使用するすべてのデバイスは、クリアな状態(デフォルト)から設定作業を始めています。実稼動中のネットワークで作業をしている場合、実際にコマンドを使用する前に、その潜在的な影響について理解しておく必要があります。

背景理論

多くの状況で、ダイヤルイン接続とダイヤルアウト接続で同じ T1/E1 PRI 回線を使用する必要があることがあります。 Network Access Sever(NAS; ネットワーク アクセス サーバ)は複数の ISDN ユーザからの着信コールをサポートしていて、同じ PRI 上で別のデバイスへコールを発信することもできます。 発信ダイヤルはバックアップ シナリオで使われることもあります。この場合、NAS はプライマリ WAN リンクが解除されるピアへのダイヤルと接続を行います。

関連製品

この設定は、T1 または PRI カードを搭載した任意のルータで使用できます。 したがって、T1 または PRI カードを搭載した AS5xxx シリーズ ルータでは、この設定を使用できます。 Cisco 2600 および 3600 シリーズ ルータでも、T1/PRI WAN Interface Card(WIC; WAN インターフェイス カード)またはネットワーク モジュールを搭載することにより、ISDN コールを受け入れるように設定できます。

この設定は、E1 ポートまたは PRI ポートを使うように変更することもできます。 ラインコーディング、フレーミング、および電話会社が提供するその他の物理特性に従って、E1 コントローラを設定します。 D チャネル設定(E1 用シリアル インターフェイス x:15)は、ここに示す設定と類似します。

表記法

文書表記の詳細は、「シスコ テクニカル ティップスの表記法」を参照してください。

設定

この項では、この文書で説明する機能を設定するために必要な情報を提供します。

注:この文書に使用されるコマンドに関するその他の情報を検索するには、IOS Command Lookup ツールを使用してください。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。


ネットワーク ダイアグラム

この文書では次の図に示すネットワーク設定を使用しています。

pri_dialin_6435.gif

設定

アクセス サーバが同じ T1/E1 PRI 上でコールを発信し、着信コールを受け入れるように設定するには、2 つの主要な方式があります。 ダイヤラ プロファイルとダイヤラ ロータリー グループです。 それぞれ、次のような長所と短所があります。

  • ダイヤラ ロータリー グループは、設定と管理が簡単です。

  • ダイヤラ プロファイルは、着信コールと発信コールごとに、別のダイヤラ インターフェイスが必要です。 複数の発信および着信ピアが存在する場合、設定の作成と維持は複雑になります。

  • ダイヤラ プロファイルを使うと、クライアント固有の設定が可能になります。 たとえば、アドレス プール A から取得した IP アドレスを特定のクライアントに割り当て、アドレス プール B から取得した IP アドレスを別のクライアントに割り当てることができます。

  • ダイヤラ ロータリー グループの場合、すべてのユーザに同じパラメータしか適用できません。 ユーザごとのカスタマイズはできません。

  • ダイヤラ ロータリー グループの場合は、発信コールと着信コールに対し、対象トラフィック定義は 1 つしか許可されません。 したがって、ルータが着信コールに対してある対象トラフィック定義を使用し、発信コールで別の対象トラフィック定義を使用するように設定することはできません。

  • ダイヤラ プロファイルは、ピアごとに、個別の対象トラフィック定義が使用できます。

この文書では、ダイヤラ プロファイルとダイヤラ ロータリー グループを NAS で使用する場合の例について説明します。 お客様の状況に適した方式を選択してください。

ダイヤラ プロファイル(AS5300)を使用するセントラル アクセス サーバ

maui-nas-03#show running-config 
 Building configuration...
 Current configuration : 3351 bytes
 !
 ! Last configuration change at 07:25:39 CDT Wed Oct 24 2001
 ! NVRAM config last updated at 16:37:00 CDT Tue Oct 23 2001
 !
 version 12.2
 service timestamps debug datetime msec show-timezone
 service timestamps log datetime msec show-timezone
 service password-encryption
 !
 hostname maui-nas-03
 !
 aaa new-model
 aaa authentication login default local
 aaa authentication login NO_AUTHEN none
 aaa authentication ppp default local
 aaa authorization network default local 
 enable secret 5 <deleted>
 !
 username admin password 7 <deleted>
 username 800-isdn-client password 7 <deleted>
 username 1600-isdn-client password 7 <deleted>
 username 5300-client password 7 <deleted>
 username lanai-nas-01 password 7 <deleted>
 
 ! -- コールのローカル認証用ユーザ名。
 ! -- クライアントはユーザ名とパスワードを表示し、
 ! -- NAS はピアを認証します。
 
 spe 2/0 2/7
  firmware location mica-modem-pw.2.7.3.0.bin
 !
 resource-pool disable
 !
 clock timezone CST -6
 clock summer-time CDT recurring
 ip subnet-zero
 !
 isdn switch-type primary-ni
 
 ! -- この NAS のスイッチ タイプ。 この情報は電話会社から取得します。
 
 isdn voice-call-failure 0
 !
 controller T1 0
 
 ! -- T1 PRI 物理コントローラの設定。
 
  framing esf
 
 ! -- この T1 のフレーミングは、Extended Super Frame(ESF)です。 
 ! -- 	この情報は電話会社から取得します。
 
  clock source line primary
 
 ! -- T1 0 は、この NAS のプライマリ クロック ソースです。 
 ! -- クロック ソースは、T1 キャリアのタイミングと同期化に
 ! -- 指定してください。
 
  linecode b8zs
 
 ! -- この T1 のラインコーディング。 この情報は電話会社から取得します。
 
  pri-group timeslots 1-24
 
 ! -- T1 PRI シナリオの場合、すべての 24 の T1 タイムスロットは、ISDN PRI チャネルとして
 ! -- 指定します。 ルータは自動的に、対応する D チャネル:
 ! -- インターフェイス Serial 0:23 を 作成します。
 !
 ! -- 使用しない T1 コントローラの設定は、スペースを節約するため、省略します。
 ! -- 使用しない T1 は、シャットダウンできます。
 
 
 !
 interface Ethernet0
  ip address 172.22.53.150 255.255.255.0
 !
 interface Serial0:23
 
 ! -- T1 0 の D チャネル設定。
 
  no ip address
  encapsulation ppp
  dialer pool-member 10
 
 ! -- この D チャネルを、ダイヤラ プール 10 のメンバとして割り当てます。
 ! -- ダイヤラ プール 10 は、インターフェイス Dialer 1 と Dialer 2 が使用します。
 ! -- このプールを使用するには、着信コールに対するすべてのダイヤラ インターフェイスを
 ! -- 設定する必要があります。
 
  dialer pool-member 50 max-link 10
 
 ! -- D チャネルは、ダイヤラ プール 50 のメンバでもあります。
 ! -- ダイヤラ プール 50 は、インターフェイス Dialer 100  が使用します。
 ! -- このプールは、最大 10 リンクの使用が可能で、発信コールに対して使用されます。
  
  isdn switch-type primary-ni
  isdn bchan-number-order ascending
 
 ! -- B チャネル発信コールの順番は昇順です。
 ! -- ISDN 発信トランクのコールの選択がスイッチ上で昇順または降順のどちらに設定されているかを
 ! -- 特定するには、電話会社にお問い合せください。
 
  no cdp enable
  ppp authentication chap
  ppp multilink
 
 ! -- このインターフェイス上で、マルチリンク PPP を許可します。
 
 !
 interface FastEthernet0
  no ip address
  shutdown
  duplex auto
  speed auto
 !
 interface Dialer1
  description For Dialin ISDN Client - austin-soho-01
  ip unnumbered Ethernet0
 
 ! -- IP アドレスを節約するため、インターフェイスには番号が割り当てられていません。
 
  encapsulation ppp
  dialer pool 10
 
 ! -- 必要に応じて、ダイヤラ インターフェイスが B チャネルを取得する、
 ! -- 物理リソースのプールを定義します。 インターフェイス Dialer 2 も
 ! -- このプールを使用します。 Serial 0:23 は、このプールのメンバです。
 
  dialer remote-name 1600-isdn-client
 
 ! -- リモート ルータの認証名を指定します。この認証名(ルータのホスト名とは異なることもあります)は、
 ! -- 自身の認証にリモートルータが使用する認証名と
 ! -- 同じにする必要があります。 ルータはこのリモート名を使って、着信コールをこの
 ! -- ダイヤラにバインドします。このコマンドを実行しなければ、認証後、
 ! -- 1600-isdn-client からのコールは失敗します。
 
  dialer idle-timeout 0
 
 ! -- アイドル タイムアウトを無制限に設定します。 
 ! -- dialer idle-timeout の「ゼロ」オプションは、12.1(3)T で導入されました。
 
  dialer-group 1
 
 ! -- dialer-list 1 から、対象トラフィック定義を適用します。
 
 
  peer default ip address pool DIALIN
 
 ! -- クライアントには、「DIALIN」という名前の IP アドレス プールからアドレスが割り当てられます。
 
  no fair-queue
  ppp authentication chap callin
  ppp multilink
 !
 interface Dialer2
  description For Dialin ISDN Client - travis-soho-01
  ip unnumbered Ethernet0
  encapsulation ppp
  dialer pool 10
 
 ! -- 必要に応じて、ダイヤラ インターフェイスが B チャネルを取得する、
 ! -- 物理リソースのプールを定義します。 インターフェイス Dialer 1 も
 ! -- このプールを使用します。 Serial 0:23 は、このプールのメンバです。
 
  dialer remote-name 800-isdn-client
 
 ! -- このダイヤラに、ユーザ "800-isdn-client" からの着信コールをバインドします。
 
  dialer-group 1
 
 ! -- dialer-list 1 から、対象トラフィック定義を適用します。 
 
  peer default ip address pool DIALIN
  pulse-time 0
  ppp authentication chap callin
  ppp multilink
 !
 interface Dialer100
  description For Dialout Client - lanai-nas-01
  ip unnumbered Ethernet0
  encapsulation ppp
  dialer pool 50
 
 ! -- このダイヤラは、ダイヤラ プール 50 からリソースを取得します。
 ! -- このプールでは、インターフェイス Serial  0:23 が唯一のメンバです。
 ! -- このダイヤラはダイヤルアウトに使用されるため、
 ! -- 発信コールは、インターフェイス Serial 0:23 に送信されます。
 
  dialer remote-name lanai-nas-01
 
 ! -- リモート ルータの認証名を指定します。この認証名(ルータのホスト名とは異なることもあります)は、
 ! -- 自身の認証にリモートルータが使用する認証名と
 ! -- 同じする必要があります。
 
  dialer idle-timeout 900
 
 ! -- 着信コールのアイドル タイムアウトは 900 秒(15 分)です。
 ! -- アイドル状態が 900 秒を越えるユーザは、接続解除されます。
 
  dialer string 81690 class 56k
 
 !--- 81690 にダイヤルし、「56k」(次で定義)という名前のマップクラスを使用します。
 
  dialer load-threshold 1 outbound
 
 ! -- これにより、追加接続が MP バンドル負荷レベルに追加される、
 ! -- トラフィックの発信負荷レベルが設定されます。
 ! -- 値の範囲 1(負荷なし)〜 255(完全負荷状態)。 
 ! -- しきい値が 1 の場合、追加リンクがただちに確立され、
 ! -- バンドルに追加されます。
 
  dialer-group 3
 
 ! -- dialer-list 3 から、対象トラフィック定義を適用します。 
 ! -- : 発信コールの対象トラフィック定義は、着信コールの
 ! -- トラフィック定義とは異なっています。
 
  ppp authentication chap
  ppp multilink
 
 ! -- マルチリンク PPP を許可します。
 
 !         
 router eigrp 69
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
 !
 ip local pool DIALIN 172.22.53.151 172.22.53.159
 
 ! -- ダイヤルイン クライアント用の IP アドレス プール。
 
 ip classless
 ip route 172.16.0.0 255.255.0.0 Dialer100
 
 ! -- 172.16.0.0/16 ネットワーク用のスタティック ルート。 
 ! -- 当該ネットワークの対象トラフィックは、
 ! -- インターフェイス Dialer 100 に送信され、
 ! -- ルータは発信コールを開始します。
 
 no ip http server
 ip pim bidir-enable
 !
 !
 map-class dialer 56k
 
 !-- インターフェイス Dialer 100 内のダイヤラ文字列で使われた "56k" という名前のマップ クラス。
 
  dialer isdn speed 56
 
 ! -- コールの速度を 56K に設定します(デフォルトは 64K)。
 ! -- お客様の接続には必要ない場合があります。 ダイヤル速度を 56K に
 ! --  設定する必要があるかどうかを特定するには、電話会社にお問い合せください。
 
 access-list 101 remark Interesting traffic definition for dialin clients
 access-list 101 deny   eigrp any any
 access-list 101 deny   udp any any eq ntp
 access-list 101 permit ip any any
 
 ! -- EIGRP と NTP トラフィックは、ダイヤルイン クライアントに対して、非対象とタグ付けされます。
 
 access-list 103 remark Interesting traffic for link lanai-nas-01
 access-list 103 deny   eigrp any any
 access-list 103 deny   udp any any eq ntp
 access-list 103 permit ip any any
 
 ! -- EIGRP と NTP トラフィックは、発信ダイヤルに対して、非対象とタグ付けされます。
 ! -- ここでは、2 つの対象トラフィック定義は同じですが、
 ! -- お客様のトラフィック パターンに応じて、変更が可能です。
 
 dialer-list 1 protocol ip list 101
 
 !--- 対象トラフィックは、アクセスリスト 101 で定義されます。
 !--- これは、dialer-group 1 コマンドを使って、インターフェイス Dialer 1 と Dialer 2 に適用されます。
 !--- : 指定した dialer-list 番号は、 
 !--- dialer-group 番号(この例では「1」として定義)と同じにする必要があります。
 
 dialer-list 3 protocol ip list 103
 !
 line con 0
  exec-timeout 0 0
  login authentication NO_AUTHEN
 line 1 48
 line aux 0
 line vty 0 4
 !
 ntp clock-period 17180029
 ntp server 172.22.53.1
 end
 

上記のダイヤラ プロファイル設定では、発信コールと着信コールごとに、別のダイヤラ インターフェイスが用意されています。 着信コール用のダイヤラ インターフェイスは、Dialer 1 と Dialer 2 で、発信コール用のダイヤラ インターフェイスは Dialer 100 です。 着信コールが認証された後、ルータは dialer remote-name に基づいて、適切なダイヤラ インターフェイスにコールをバインドします。 発信コール用のダイヤラ インターフェイス(Dialer 100)だけに、ダイヤルする番号が示されたダイヤラ文字列が用意されています。 Dialer 100 だけが、dialer load-threshold コマンドを含んでいます。これは、着信負荷または発信負荷(デフォルトでは発信)に基づいて、Dialer 100 だけが追加リンクにダイヤルできるためです。

次の例では、このシナリオのダイヤラ ロータリー グループが使われています。

ロータリー グループを使用するセントラル アクセス サーバ

maui-nas-03#show running-config 
 Building configuration...
 Current configuration : 2436 bytes
 !
 ! Last configuration change at 08:20:11 CDT Thu Oct 25 2001
 !
 version 12.2
 service timestamps debug uptime
 service timestamps log uptime
 service password-encryption
 !
 hostname maui-nas-03
 !
 aaa new-model
 aaa authentication login default local
 aaa authentication login NO_AUTHEN none
 aaa authentication ppp default local
 aaa authorization network default local 
 enable secret 5 <deleted>
 !
 username admin password 7 <deleted>
 username lanai-nas-01 password 7 <deleted>
 username 800-isdn-client password 7 <deleted>
 username 1600-isdn-client password 7 <deleted>
 spe 2/0 2/7
  firmware location mica-modem-pw.2.7.3.0.bin
 !
 resource-pool disable
 !
 clock timezone CST -6
 clock summer-time CDT recurring
 ip subnet-zero
 !
 isdn switch-type primary-ni
 !
 controller T1 0
  framing esf
  clock source line primary
  linecode b8zs
  pri-group timeslots 1-24
 !
 
 ! -- 使用しない T1 コントローラの設定は、スペースを節約するため、省略します。
 ! -- 使用しない T1 は、シャットダウンできます。
 
 !
 interface Ethernet0
  ip address 172.22.53.150 255.255.255.0
 !
 interface Serial0:23
 
 ! -- T1 0 の D チャネル設定。
 
  no ip address
  encapsulation ppp
  dialer rotary-group 1
 
 ! -- T1 0 はロータリー グループ 1 のメンバです。
 ! -- ロータリー グループの設定は、インターフェイス Dialer 1 で行われます。
 ! -- 注: ダイアラ プロファイル設定には、このコマンドは含まれませんでした。
 
  isdn switch-type primary-ni
  isdn bchan-number-order ascending
  no peer default ip address
  no cdp enable
  ppp authentication chap
  ppp multilink
 !
 interface FastEthernet0
  no ip address
  shutdown
  duplex auto
  speed auto
 !
 interface Dialer1
 
 !--- ロータリー グループ 1 の設定。
 !--- ダイヤラ インターフェイス番号(1)は、物理インターフェイス(インターフェイス Serial 0:23)で設定した
 !--- ロータリーグループ番号と正確に一致する必要があります。
 
  ip unnumbered Ethernet0
 
 ! -- このダイヤラには、番号が割り当てられず、イーサネット 0 になります。
 
  encapsulation ppp
  dialer in-band
 
 ! -- このダイヤラ インターフェイスをイネーブルにして、DDR インターフェイスにします。
 
  dialer idle-timeout 900
 
 ! -- 着信コールのアイドル タイムアウトは 900 秒(15 分)です。
 ! -- アイドル状態が 900 秒を越えるユーザは、接続解除されます。
 ! -- dialer in-band コマンドが使用され、dialer idle-timeout が定義されていない場合、
 ! -- 120 秒(2 分)というデフォルトのアイドル タイムアウトが適用されます。
 
  dialer map ip 172.16.1.1 name lanai-nas-01 speed 56 broadcast 81690
 
 ! -- 発信コール用のダイヤラ マップ。 ダイヤルする必要があるすべてのルータに対し、
 ! -- ダイヤラ マップを追加します。 着信コールには、ダイヤラ マップは不要です。 
 ! -- 着信コールは、動的に生成されます。
 
  dialer load-threshold 1 outbound
 
 ! -- これにより、マルチリンク PPP の発信負荷レベルが 1/255 に設定されます。
 
  dialer-group 1
 
 !--- dialer-list 1 から対象トラフィック定義を適用します。
 ! -- : 指定した dialer-group 番号は、 
 ! -- dialer-list number(この例では「1」として定義)と同じにする必要があります。 
 
  peer default ip address pool DIALIN
 
 ! -- クライアントには、「DIALIN」という名前の IP アドレス プールからアドレスが割り当てられます。
 
  no cdp enable
  ppp authentication chap
  ppp multilink
  multilink max-links 5
 !
 router eigrp 69
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
 !
 ip local pool DIALIN 172.22.53.151 172.22.53.159
 ip classless
 ip route 172.16.0.0 255.255.0.0 172.16.1.1
 ip route 172.16.1.1 255.255.255.255 Dialer1
 no ip http server
 ip pim bidir-enable
 !
 !
 access-list 101 remark Interesting traffic definition
 access-list 101 deny   eigrp any any
 access-list 101 deny   udp any any eq ntp
 access-list 101 permit ip any any
 dialer-list 1 protocol ip list 101
 
 ! -- 対象トラフィックは、dialer-list 1 で定義されます。
 ! -- これは、dialer-group 1 を使って、インターフェイス Dialer 1 に適用されます。
 ! -- 着信コールと発信コールの対象トラフィック定義は、
 ! -- 同じです。 着信コールと発信コールで別の対象トラフィック定義を使いたい場合は、
 ! -- ダイヤラ プロファイルを使用してください。
 
 !
 line con 0
  login authentication NO_AUTHEN
 line 1 48
 line aux 0
 line vty 0 4
 !
 ntp clock-period 17179882
 ntp server 172.22.53.1
 end
 

前述のダイヤラ ロータリー グループ設定では、ダイヤラ インターフェイスには、ダイヤルアウトに使用するダイヤラ マップが 1 つしか用意されていません。 ダイヤルする必要があるすべてのピアに対し、ダイヤラ マップを設定します。

注:着信コールでは動的に生成されるため、ダイヤラ マップは必要ありません。 これをチェックするには、show dialer map コマンドを使用します。次に例を示します。

maui-nas-03#show dialer map
 Dynamic dialer map ip 172.22.53.152 name 1600-isdn-client () on Di1
 
 ! -- Dialer 1 から作成された 1600-isdn-cliet のダイナミック ダイヤラ マップ
 ! -- (ロータリー グループ インターフェイス)
 
 Dynamic dialer map ip 172.22.53.151 name 800-isdn-client () on Di1
 
 ! -- Dialer 1 から作成された 800-isdn-cliet のダイナミック ダイヤラ マップ
 ! -- (ロータリー グループ インターフェイス)
 
 Static dialer map ip 172.16.1.1 name lanai-nas-01 (81690) on Di1
 
 ! -- Dialer 1 上で設定されたスタティック マップは、lanai-nas-01 に接続されている
 ! -- このリンクに適用されました。
 
 

確認

この項で提供する情報により、設定が適切に動作していることが確認できます。

特定の show コマンドは、アウトプットインタープリタ登録ユーザのみ)でサポートされています。このツールを使用すると show コマンドの出力を分析できます。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。
  • show isdn status - ルータが ISDN スイッチと正常に通信しているかどうかを確認します。 出力で Layer 1 Status is ACTIVE であること、および Layer 2 Status state = MULTIPLE_FRAME_ESTABLISHED が表示されることを確認します。 このコマンドは、アクティブなコールの数も表示します。

  • show ppp multilink - アクティブ状態のマルチリンク バンドルの情報を表示します。 このコマンドは、マルチリンクの接続の確認に使ってください。

  • show dialer [interface type number] - DDR 用に設定されたインターフェイスの一般的な診断情報を表示します。 ダイヤラが適切に立ち上がる場合、Dialer state is data link layer アップ メッセージが表示されます。 physical layer up というメッセージが表示される場合、リンク プロトコルは立ち上がっていますが、Network Control Protocol(NCP; ネットワーク制御プロトコル)は立ち上がっていません。 ダイヤリングを開始したパケットの発信元および送信先のアドレスが、Dial reason 行に表示されます。 この show コマンドは、タイマー設定と、接続タイムアウトが発生するまでの時間も表示します。

  • show caller user username detail - 割り当てられた IP アドレス、PPP、PPP バンドル パラメータなど、特定のユーザのパラメータを表示します。 ご使用の Cisco IOS ソフトウェアのバージョンがこのコマンドをサポートしていない場合、show user コマンドを使ってください。

  • show dialer map - 設定済みのダイナミックおよびスタティック ダイヤラ マップを表示します。 このコマンドを使って、ダイナミック マップが作成されているかどうかを確認できます。 ダイヤラ マップがなければ、パケットのルーティングはできません。

正常に実行されたコールに対する show コマンドの出力を次に示します。 太字で示された箇所と、出力に表示されているコマンドに注意してください。 次の結果と、お客様の出力を比較してください。

maui-nas-03#show isdn status
 Global ISDN Switchtype = primary-ni
 ISDN Serial0:23 interface
         dsl 0, interface ISDN Switchtype = primary-ni
     Layer 1 Status:
         ACTIVE
     Layer 2 Status:
         TEI = 0, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
 
     ! -- レイヤ 1 はアクティブ状態で、レイヤ 2 は複数のフレームが確立された状態です。
 
    Layer 3 Status:
         0 Active Layer 3 Call(s)
     Active dsl 0 CCBs = 0
     The Free Channel Mask:  0x807FFFFF
     Number of L2 Discards = 0, L2 Session ID = 0
     Total Allocated ISDN CCBs = 0
 maui-nas-03#show isdn service
 PRI Channel Statistics:
 ISDN Se0:23, Channel [1-24]
   Configured Isdn Interface (dsl) 0
    Channel State (0=Idle 1=Proposed 2=Busy 3=Reserved 4=Restart 5=Maint_Pend)
     Channel :  1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4
     State   :  0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 3 
    Service State (0=Inservice 1=Maint 2=Outofservice)
     Channel :  1 2 3 4 5 6 7 8 9 0 1 2 3 4 5 6 7 8 9 0 1 2 3 4
     State   :  0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 
 
 ! -- すべてのチャネルでサービスが稼働しています。
 
 maui-nas-03#show user
     Line       User       Host(s)              Idle       Location
 *  0 con 0                idle                 00:00:00   
   Interface      User        Mode                     Idle     Peer Address
   Di100        lanai-nas- PPP   Bundle        00:00:35 172.16.1.1
 
   ! -- lanai-nas-01 への接続は、インターフェイス Dialer 100 を使っています。
 
   Di2          800-isdn-c PPP   Bundle        00:00:22 172.22.53.154
   
 ! -- 800-isdn-client への接続は、インターフェイス Dialer 2 を使っています。
 
   Di1          1600-isdn- PPP   Bundle        00:01:29 172.22.53.153
  
  ! --  1600-isdn-client への接続は、インターフェイス Dialer 1 を使っています。
 
   Se0:0        lanai-nas- Sync PPP                    -   Bundle: Di100
   Se0:1        lanai-nas- Sync PPP                    -   Bundle: Di100
   Se0:2        1600-isdn- Sync PPP                    -   Bundle: Di1
   Se0:3        1600-isdn- Sync PPP                    -   Bundle: Di1
   Se0:4        lanai-nas- Sync PPP                    -   Bundle: Di100
   Se0:5        lanai-nas- Sync PPP                    -   Bundle: Di100
   Se0:6        lanai-nas- Sync PPP                    -   Bundle: Di100
   Se0:7        800-isdn-c Sync PPP                    -   Bundle: Di2
   Se0:8        800-isdn-c Sync PPP                    -   Bundle: Di2
 
   ! -- 2 つの B チャネルは 800-isdn-client(Se0:7-Se0:8)と
   ! -- 1600-isdn-client(Se0:2-Se0:3)に接続されています。 その他の 5 つの B チャネルは
   ! --(Se0:0 〜 Se0:1 と Se0:4 〜 Se0:6)は、lanai-nas-01 に接続されています。
 
 maui-nas-03#show ppp multilink 
 Dialer2, bundle name is 800-isdn-client
 
   ! -- インターフェイス Dialer 2 は、800-isdn-client へのマルチリンク バンドルを制御します。
 
   Bundle up for never
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0x8 received sequence, 0xC sent sequence
   Member links: 2 (max not set, min not set)
     Serial0:7, since 00:00:16, last rcvd seq 000006
     Serial0:8, since 00:00:15, last rcvd seq 000007
 
   ! -- B チャネル Se0:7 と Se0:8 は接続されています。
 
 Dialer100, bundle name is lanai-nas-01
 
 ! -- インターフェイス Dialer 100 は、lanai-nas-01 へのマルチリンク バンドルを制御します。
 
   Bundle up for never
   0 lost fragments, 0 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0x33 received sequence, 0x33 sent sequence
   Member links: 5 (max not set, min not set)
     Serial0:0, since 00:02:08, last rcvd seq 000032
     Serial0:1, since 00:02:05, last rcvd seq 00002E
     Serial0:4, since 00:01:35, last rcvd seq 00002F
     Serial0:5, since 00:01:05, last rcvd seq 000030
     Serial0:6, since 00:00:35, last rcvd seq 000031
 
   ! -- B チャネル Se0:0 〜 Se0:1 と Se0:4 〜 Se0:6 は接続されています。
 
 Dialer1, bundle name is 1600-isdn-client
 
 ! -- インターフェイス Dialer 100 は、1600-isdn-client へのマルチリンク バンドルを制御します。
 
   Bundle up for never
   0 lost fragments, 1 reordered, 0 unassigned
   0 discarded, 0 lost received, 1/255 load
   0x28 received sequence, 0x7B sent sequence
   Member links: 2 (max not set, min not set)
     Serial0:2, since 00:06:24, last rcvd seq 000026
     Serial0:3, since 00:06:22, last rcvd seq 000027
 
  ! -- B チャネル Se0:2 と Se0:3 は接続されています。
 
 

トラブルシューティング

この項では、設定のトラブルシューティングに役立つ情報を説明します。

トラブルシューティング用リソース

必要に応じて、次のトラブルシューティング用リソースを利用してください。

トラブルシューティングのためのコマンド

特定の show コマンドは、アウトプットインタープリタ登録ユーザのみ)でサポートされています。このツールを使用すると show コマンドの出力を分析できます。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。


注:debug コマンドを使用する前に、『デバッグ コマンドの重要な情報 』を参照してください。

  • debug dialer - ダイヤラ インターフェイス上で受信したパケットに関する DDR デバッグ情報を表示します。 この情報は、ダイヤラ インターフェイスを使用する可能性がある対象トラフィックがあるかどうかの確認に役立つことがあります。

  • debug isdn q931 - コールのセットアップと、ISDN ネットワーク接続(レイヤ 3)のティアダウンを表示します。

  • debug ppp negotiation - Link Control Protocol(LCP; リンク制御プロトコル)、認証、および Network Control Protocol(NCP; ネットワーク制御プロトコル)のネゴシエーション中の .PPP トラフィックと情報交換に関する情報を表示します。 PPP ネゴシエーションに成功すると、まず LCP ステートがオープンし、次に認証が行われ、最後に NCP とのネゴシエートが行われます。 LCP ネゴシエーション中に、Maximum Receive Reconstructed Unit(MRRU)などのマルチリンク パラメータが確立されます。

  • debug ppp authentication - CHAP パケット交換、Password Authentication Protocol(PAP; パスワード認証プロトコル)交換などを含む、PPP 認証プロトコル メッセージを表示します。

  • debug ppp error - PPP の接続ネゴシエーションと動作に関連する、プロトコル エラーとエラー統計情報を表示します。

発信コールが成功した場合の debug 出力を次に示します。 太字で示された箇所と、出力に表示されているコメントに注意してください。 次の結果と、お客様の出力を比較してください。

maui-nas-03#debug dialer
 Dial on demand events debugging is on
 maui-nas-03#debug ppp negotiation
 PPP protocol negotiation debugging is on
 maui-nas-03#debug ppp authentication
 PPP authentication debugging is on
 maui-nas-03#debug isdn q931
 ISDN Q931 packets debugging is on
 maui-nas-03#ping 172.16.1.1
 Type escape sequence to abort.
 Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
 Oct 24 12:56:16.205 UTC: Se0:23 DDR: rotor dialout [priority]
 Oct 24 12:56:16.205 UTC: Se0:23 DDR: Dialing cause ip 
 (s=172.22.53.150, d=172.16.1.1)
 
 ! -- ダイヤルの原因は、172.16.1.1 に対する ping です。 
 ! -- ICMP は対象としてタグ付けされます。
 
 Oct 24 12:56:16.205 UTC: Se0:23 DDR: Attempting to dial 81690
 Oct 24 12:56:16.205 UTC: ISDN Se0:23: TX -> SETUP pd = 8  callref = 0x0063
 
 ! -- 発信 ISDN Q.931 SETUP メッセージ。
 
 Oct 24 12:56:16.205 UTC:         Bearer Capability i = 0x8890218F
 Oct 24 12:56:16.205 UTC:         Channel ID i = 0xA98381
 Oct 24 12:56:16.209 UTC:         Called Party Number i = 0x80, '81690', 
 Plan:Unknown, Type:Unknown
 Oct 24 12:56:16.241 UTC: ISDN Se0:23: RX <- CALL_PROC pd = 8  callref = 0x8063
 Oct 24 12:56:16.241 UTC:         Channel ID i = 0xA98381
 Oct 24 12:56:16.285 UTC: ISDN Se0:23: RX <- CONNECT pd = 8  callref = 0x8063
 
 ! -- 受信 Q.931 CONNECT メッセージ
 
 Oct 24 12:56:16.297 UTC: %LINK-3-UPDOWN: Interface Serial0:0, changed state to up
 Oct 24 12:56:16.297 UTC: Se0:0: interface must be fifo queue, force fifo
 Oct 24 12:56:16.297 UTC: %DIALER-6-BIND: Interface Se0:0 bound to profile Di100
 Oct 24 12:56:16.297 UTC: Se0:0 PPP: Treating connection as a callout
 Oct 24 12:56:16.297 UTC: Se0:0 PPP: Phase is ESTABLISHING, 
 Active Open [0 sess, 1 load]
 Oct 24 12:56:16.301 UTC: Se0:0 LCP: O CONFREQ [Closed] id 12 len 33
 Oct 24 12:56:16.301 UTC: Se0:0 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:16.301 UTC: Se0:0 LCP:    MagicNumber 0xE384A4CD (0x0506E384A4CD)
 Oct 24 12:56:16.301 UTC: Se0:0 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:16.301 UTC: Se0:0 LCP:    EndpointDisc 1 maui-nas-03 
 (0x130E016D6175692D6E61732D3033)
 Oct 24 12:56:16.301 UTC: ISDN Se0:23: TX -> CONNECT_ACK pd = 8  callref = 0x0063
 Oct 24 12:56:16.317 UTC: Se0:0 LCP: I CONFREQ [REQsent] id 10 len 34
 Oct 24 12:56:16.317 UTC: Se0:0 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:16.317 UTC: Se0:0 LCP:    MagicNumber 0x54F49B93 (0x050654F49B93)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    EndpointDisc 1 lanai-nas-01 
 (0x130F016C616E61692D6E61732D3031)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP: O CONFACK [REQsent] id 10 len 34
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    MagicNumber 0x54F49B93 (0x050654F49B93)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:16.321 UTC: Se0:0 LCP:    EndpointDisc 1 lanai-nas-01 
 (0x130F016C616E61692D6E61732D3031)
 Oct 24 12:56:16.325 UTC: Se0:0 LCP: I CONFACK [ACKsent] id 12 len 33
 Oct 24 12:56:16.325 UTC: Se0:0 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:16.325 UTC: Se0:0 LCP:    MagicNumber 0xE384A4CD (0x0506E384A4CD)
 Oct 24 12:56:16.325 UTC: Se0:0 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:16.325 UTC: Se0:0 LCP:    EndpointDisc 1 maui-nas-03 
 (0x130E016D6175692D6E61732D3033)
 Oct 24 12:56:16.325 UTC: Se0:0 LCP: State is Open
 
 ! -- LCP ネゴシエーションは完了です。
 
 Oct 24 12:56:16.325 UTC: Se0:0 PPP: Phase is AUTHENTICATING, 
 by both [0 sess, 1 load]
 Oct 24 12:56:16.325 UTC: Se0:0 CHAP: O CHALLENGE id 8 len 32 from "maui-nas-03"
 Oct 24 12:56:16.337 UTC: Se0:0 CHAP: I CHALLENGE id 10 len 33 from "lanai-nas-01"
 Oct 24 12:56:16.341 UTC: Se0:0 CHAP: O RESPONSE id 10 len 32 from "maui-nas-03"
 Oct 24 12:56:16.353 UTC: Se0:0 CHAP: I SUCCESS id 10 len 4
 Oct 24 12:56:16.357 UTC: Se0:0 CHAP: I RESPONSE id 8 len 33 from "lanai-nas-01"
 Oct 24 12:56:16.361 UTC: Se0:0 CHAP: O SUCCESS id 8 len 4
 
 ! -- 双方向の CHAP 認証が成功しました。
 
 Oct 24 12:56:16.361 UTC: Se0:0 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
 Oct 24 12:56:16.361 UTC: Di100 DDR: Authenticated host lanai-nas-01 
 with no matching dialer map
 Oct 24 12:56:16.361 UTC: Di100 PPP: Phase is UP [0 sess, 1 load]
 Oct 24 12:56:16.361 UTC: Di100 IPCP: O CONFREQ [Closed] id 6 len 10
 Oct 24 12:56:16.361 UTC: Di100 IPCP:    Address 172.22.53.150 (0x0306AC163596)
 Oct 24 12:56:16.361 UTC: Di100 CDPCP: O CONFREQ [Closed] id 6 len 4

 Oct 24 12:56:16.365 UTC: Di100 MLP: Added first link Se0:0 to bundle lanai-nas-01
 Oct 24 12:56:16.365 UTC: Di100 PPP: Treating connection as a callout
 Oct 24 12:56:16.377 UTC: Di100 IPCP: I CONFREQ [REQsent] id 1 len 10
 Oct 24 12:56:16.377 UTC: Di100 IPCP:    Address 172.16.1.1 (0x0306AC100101)
 Oct 24 12:56:16.377 UTC: Di100 IPCP: O CONFACK [REQsent] id 1 len 10
 Oct 24 12:56:16.377 UTC: Di100 IPCP:    Address 172.16.1.1 (0x0306AC100101)
 Oct 24 12:56:16.381 UTC: Di100 IPCP: I CONFACK [ACKsent] id 6 len 10
 Oct 24 12:56:16.381 UTC: Di100 IPCP:    Address 172.22.53.150 (0x0306AC163596)
 Oct 24 12:56:16.381 UTC: Di100 IPCP: State is Open
 Oct 24 12:56:16.381 UTC: Di100 DDR: dialer protocol up
 Oct 24 12:56:16.381 UTC: Di100 IPCP: Install route to 172.16.1.1
 
 ! -- ピアへのルートがインストールされました。
 
 Oct 24 12:56:17.361 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0:0, 
 changed state to up
 Oct 24 12:56:19.113 UTC: Se0:23 DDR: rotor dialout [priority]
 
 ! -- 2 回目のコールをダイヤル中です。
 
 Oct 24 12:56:19.113 UTC: Se0:23 DDR: Attempting to dial 81690
 Oct 24 12:56:19.113 UTC: ISDN Se0:23: TX -> SETUP pd = 8  callref = 0x0064
 Oct 24 12:56:19.113 UTC:         Bearer Capability i = 0x8890218F
 Oct 24 12:56:19.113 UTC:         Channel ID i = 0xA98382
 Oct 24 12:56:19.113 UTC:         Called Party Number i = 0x80, '81690', 
 Plan:Unknown, Type:Unknown
 Oct 24 12:56:19.141 UTC: ISDN Se0:23: RX <- CALL_PROC pd = 8  callref = 0x8064
 Oct 24 12:56:19.141 UTC:         Channel ID i = 0xA98382
 Oct 24 12:56:19.205 UTC: ISDN Se0:23: RX <- CONNECT pd = 8  callref = 0x8064
 Oct 24 12:56:19.217 UTC: %LINK-3-UPDOWN: Interface Serial0:1, 
 changed state to up
 Oct 24 12:56:19.217 UTC: Se0:1: interface must be fifo queue, force fifo
 Oct 24 12:56:19.217 UTC: %DIALER-6-BIND: Interface Se0:1 bound to profile Di100
 Oct 24 12:56:19.217 UTC: %ISDN-6-CONNECT: 
 Interface Serial0:0 is now connected to 81690 lanai-nas-01
 Oct 24 12:56:19.221 UTC: Se0:1 PPP: Treating connection as a callout
 Oct 24 12:56:19.221 UTC: Se0:1 PPP: Phase is ESTABLISHING, Active Open 
 [0 sess, 1 load]
 Oct 24 12:56:19.221 UTC: Se0:1 LCP: O CONFREQ [Closed] id 14 len 33
 Oct 24 12:56:19.221 UTC: Se0:1 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:19.221 UTC: Se0:1 LCP:    MagicNumber 0xE384B037 
 (0x0506E384B037)
 Oct 24 12:56:19.221 UTC: Se0:1 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:19.221 UTC: Se0:1 LCP:    EndpointDisc 1 maui-nas-03 
 (0x130E016D6175692D6E61732D3033)
 Oct 24 12:56:19.221 UTC: ISDN Se0:23: TX -> CONNECT_ACK pd = 8  
 callref = 0x0064
 Oct 24 12:56:19.241 UTC: Se0:1 LCP: I CONFREQ [REQsent] id 11 len 34
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    MagicNumber 0x54F4A700 
 (0x050654F4A700)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    EndpointDisc 1 lanai-nas-01 
 (0x130F016C616E61692D6E61732D3031)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP: O CONFACK [REQsent] id 11 len 34
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    MagicNumber 0x54F4A700 
 (0x050654F4A700)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:19.241 UTC: Se0:1 LCP:    EndpointDisc 1 lanai-nas-01 
 (0x130F016C616E61692D6E61732D3031)
 Oct 24 12:56:19.245 UTC: Se0:1 LCP: I CONFACK [ACKsent] id 14 len 33
 Oct 24 12:56:19.245 UTC: Se0:1 LCP:    AuthProto CHAP (0x0305C22305)
 Oct 24 12:56:19.245 UTC: Se0:1 LCP:    MagicNumber 0xE384B037 (0x0506E384B037)
 Oct 24 12:56:19.245 UTC: Se0:1 LCP:    MRRU 1524 (0x110405F4)
 Oct 24 12:56:19.245 UTC: Se0:1 LCP:    EndpointDisc 1 maui-nas-03 
 (0x130E016D6175692D6E61732D3033)
 Oct 24 12:56:19.245 UTC: Se0:1 LCP: State is Open
 Oct 24 12:56:19.245 UTC: Se0:1 PPP: Phase is AUTHENTICATING, by both 
 [0 sess, 1 load]
 Oct 24 12:56:19.245 UTC: Se0:1 CHAP: O CHALLENGE id 8 len 32 from "maui-nas-03"
 Oct 24 12:56:19.257 UTC: Se0:1 CHAP: I CHALLENGE id 11 len 33 from "lanai-nas-01"
 Oct 24 12:56:19.261 UTC: Se0:1 CHAP: O RESPONSE id 11 len 32 from "maui-nas-03"
 Oct 24 12:56:19.273 UTC: Se0:1 CHAP: I SUCCESS id 11 len 4
 Oct 24 12:56:19.281 UTC: Se0:1 CHAP: I RESPONSE id 8 len 33 from "lanai-nas-01"
 Oct 24 12:56:19.281 UTC: Se0:1 CHAP: O SUCCESS id 8 len 4
 ! -- 認証が正常に実行されました。
 Oct 24 12:56:19.281 UTC: Se0:1 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
 Oct 24 12:56:19.281 UTC: Di100 MLP: Added link Se0:1 to bundle lanai-nas-01
 
 ! -- マルチリンク バンドルにリンクが追加されました。
 
 Oct 24 12:56:20.281 UTC: %LINEPROTO-5-UPDOWN: Line protocol on 
 Interface Serial0:1, changed state to up
 Oct 24 12:56:25.221 UTC: %ISDN-6-CONNECT: Interface Serial0:1 
 is now connected to 81690 lanai-nas-01
 Oct 24 12:56:49.117 UTC: Se0:23 DDR: rotor dialout [priority]
 
 ! -- 3 回目のコールをダイヤル中です。
 
 Oct 24 12:56:49.117 UTC: Se0:23 DDR: Attempting to dial 81690
 Oct 24 12:56:49.117 UTC: ISDN Se0:23: TX -> SETUP pd = 8  callref = 0x0065
 Oct 24 12:56:49.117 UTC:         Bearer Capability i = 0x8890218F
 Oct 24 12:56:49.117 UTC:         Channel ID i = 0xA98385
 Oct 24 12:56:49.117 UTC:         Called Party Number i = 0x80, '81690', 
 Plan:Unknown, Type:Unknown
 ...
 ...
 
 ! -- 出力を省略。
 
 ...
 Oct 24 12:56:49.261 UTC: Se0:4 PPP: Phase is VIRTUALIZED [0 sess, 1 load]
 Oct 24 12:56:49.261 UTC: Di100 MLP: Added link Se0:4 to bundle lanai-nas-01
 
 ! -- 3 回目のリンクがバンドルに追加されます。
 
 Oct 24 12:56:50.261 UTC: %LINEPROTO-5-UPDOWN: Line protocol on 
 Interface Serial0:4, changed state to up
 Oct 24 12:56:55.198 UTC: %ISDN-6-CONNECT: Interface Serial0:4 
 is now connected to 81690 lanai-nas-01  
 ...
 ...
 ...

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 6435