ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

Cisco 2600 上の PPPoE クライアントを Cisco 製以外の DSL CPE に接続するための設定

2003 年 10 月 13 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 5 月 31 日) | フィードバック

目次

概要
はじめに
表記法
前提条件
使用するコンポーネント
設定
ネットワーク ダイアグラム
設定
確認
トラブルシューティング
トラブルシューティングのためのコマンド
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

この設定例では、イーサネット インターフェイスを介して DSL モデムまたは他のベンダーの DSL Customer Premises Equipment(CPE; 顧客宅内装置)に接続されている Cisco IOS ルータ上の Point-to-Point Protocol over Ethernet(PPPoE)クライアントのサポート方法について説明します。

お客様のイーサネット セグメントに接続するためのイーサネット インターフェイスを 1 つと、DSL 回線接続用の別インターフェイスを備えた DSL モデムが、ISP よりお客様に提供されることがよくあります。 このようなケースで、CPE を任意の IP 接続用、あるいは DSL を介した拡張機能用に設定できない場合、その DSL モデムはブリッジとしてだけ動作していることになります。 これにより、接続は 1 台の PPPoE クライアント PC だけに限定されます。 DSL モデムのイーサネットに接続されている Cisco IOS ルータを加えると、この Cisco ルータで PPPoE Client IOS 機能を実行できます。この機能により、Cisco IOS ルータに接続されているイーサネット セグメント上で、複数の PC を接続できます。 Cisco IOS ルータを使用することにより、セキュリティ、Network Address Translation(NAT; ネットワーク アドレス変換)、内部ホストへの Dynamic Host Configuration Protocol(DHCP; ダイナミック ホスト コンフィギュレーション プロトコル)など、すべての IOS 機能と DSL 接続を拡張できます。

PPPoE 機能を使用すると、シンプルなブリッジング イーサネット接続クライアント上で、PPP セッションを開始できます。 セッションは、カプセル化イーサネット ブリッジ フレームを介して、ATM リンク経由で送信されます。 このセッションは、地域の電話会社のセントラル オフィスまたは ISP Point of Presence(POP)のいずれかで終端できます。

はじめに

表記法

文書表記の詳細は、「シスコ テクニカル ティップスの表記法」を参照してください。

前提条件

この文書に関する特別な前提条件はありません。

使用するコンポーネント

この文書の情報は、次のソフトウェアとハードウェアのバージョンに基づいています。

  • Cisco 827-4V CPE IOS(R) ソフトウェア リリース 12.1(1)XB

  • Cisco 12.2(2)T1 IOS イメージを実行している Cisco 2611 ルータ

  • Cisco 12.1(5)DC1 IOS イメージを実行している Cisco 6400 Universal Access Concentrator(UAC; ユニバーサル アクセス コンセントレータ)

この文書の情報は、特定のラボ環境にあるデバイスに基づいて作成されています。この文書で使用するすべてのデバイスは、クリアな状態(デフォルト)から設定作業を始めています。実稼動中のネットワークで作業をしている場合、実際にコマンドを使用する前に、その潜在的な影響について理解しておく必要があります。

設定

このセクションでは、この文書で説明する機能を設定するために必要な情報を提供します。

注:この文書で使用されているコマンドの詳細を調べるには、Command Lookup ツールを使用してください(登録ユーザ専用)。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。


ネットワーク ダイアグラム

この文書では次の図に示すネットワーク設定を使用しています。

2600pppoe_4105-a.gif

注:この文書では、Cisco ルータから PPPoE クライアント接続が開始されます。 この設定では、Cisco 2611 ルータがこれに相当します。 ダイアグラムの Cisco 827 ルータは、Cisco 製以外の DSL CPE を表しています。

設定

この文書では、下記の設定を使用します。

2611 ルータ

! 
  hostname pooh 
  ip host rund 172.17.247.195 
  ! 
  ip subnet-zero 
  no ip domain-lookup 
  ! 
  vpdn enable 
  no vpdn logging 
  ! 
  vpdn-group 1 
  request-dialin 
  protocol pppoe 
  ! 
  ! 
  ! 
  ! 
  interface Ethernet0/0 
  ip address 10.200.56.22 255.255.255.0 
  ip nat inside 
  no ip mroute-cache 
  ! 
  ! 
  ! 
  ! 
  interface Ethernet0/1 
  no ip address 
  pppoe enable 
  pppoe-client dial-pool-number 1 
  ! 
  interface Dialer1 
  ip address negotiated 
  ip nat outside 
  ip mtu 1492 
  encapsulation ppp 
  no ip mroute-cache 
  dialer pool 1 
  dialer-group 1 
  ppp authentication pap 
  ppp pap sent-username cisco password cisco1 
  ! 
  ip classless 
  no ip http server 
  ! 
  dialer-list 1 protocol ip permit 
  ip nat inside source list 1 interface Dialer1 overload
  ip route 0.0.0.0 0.0.0.0 dialer1 
  access-list 1 permit 10.200.56.0 0.0.0.255 
  ! 
  line con 0 
  exec-timeout 0 0 
  transport input none 
  line vty 0 4 
  login 
  password ww 
  ! 
  end

 

Cisco DSL 827 ルータ

Building configuration... 
  Current configuration : 821 bytes 
  ! 
  version 12.2 
  no service pad 
  service timestamps debug uptime 
  service timestamps log uptime 
  no service password-encryption 
  ! 
  hostname Chansey 
  ! 
  ! 
  ip subnet-zero 
  no ip domain-lookup 
  ! 
  ! 
  ! 
  interface Ethernet0 
   no ip address  
   bridge-group 1 
  ! 
  interface ATM0 
   no ip address 
   no atm ilmi-keepalive 
   bundle-enable 
   bridge-group 1 
   dsl operating-mode auto 
  ! 
  interface ATM0.1 point-to-point 
   pvc 53/53
  !--- ISP によって指定された vpi/vci 
  ! 
  ! 
  ip classless 
  ip http server 
  !  
  bridge 1 protocol ieee 
  ! 
  line con 0 
   exec-timeout 0 0 
   stopbits 1 
  line vty 0 4 
   exec-timeout 0 0 
   password ww 
   login local 
  ! 
  scheduler max-task-time 5000 
  end

Cisco 6400 ルータ

Current configuration : 3231 bytes 
  ! 
  version 12.1 
  no service single-slot-reload-enable 
  service timestamps debug uptime 
  service timestamps log uptime 
  no service password-encryption 
  ! 
  hostname alyssa_nrp1 
  ! 
  logging rate-limit console 10 except errors 
  aaa new-model 
  aaa authentication ppp default local 
  enable password ww 
  ! 
  username cisco password  cisco1 
  redundancy 
  main-cpu 
  auto-sync standard 
  no secondary console enable 
  ip subnet-zero 
  ip cef 
  vpdn enable 
  no vpdn logging 
  ! 
  vpdn-group cisco 
  accept-dialin 
  protocol pppoe 
  virtual-template 2 
  ! 
  ! 
  ! 
  ! 
  ! 
  ! 
  ! 
  interface Loopback5 
  ip address 212.93.195.100 255.255.255.0 
  ! 
  ! 
  interface ATM0/0/0 
  no ip address 
  no ip mroute-cache 
  load-interval 30 
  atm pvc 16 0 16 ilmi 
  no atm ilmi-keepalive 
  pvc 10/100 
  ! 
  hold-queue 1000 in 
  ! 
  interface ATM0/0/0.60 multipoint 
  pvc 6/60 
  encapsulation aal5snap 
  protocol pppoe 
  ! 
  ! 
  interface Ethernet0/0/1 
  no ip address 
  ! 
  interface Ethernet0/0/0 
  ip address 10.200.56.8 255.255.255.0 
  ! 
  interface FastEthernet0/0/0 
  no ip address 
  full-duplex 
  ! 
  ! 
  interface Virtual-Template2 
  ip unnumbered Loopback5 
  ip mtu 1492 
  no ip route-cache cef 
  peer default ip address pool nrp1 
  ppp authentication pap 
  ! 
  ip local pool nrp1 212.93.198.1 
  ip classless 
  ! 
  ! 
  line con 0 
  exec-timeout 0 0 
  password ww 
  transport input none 
  line aux 0 
  line vty 0 4 
  exec-timeout 0 0 
  password ww 
  ! 
  ! 
  end  

確認

このセクションで提供する情報により、設定が適切に動作していることが確認できます。

特定の show コマンドは、アウトプットインタープリタ登録ユーザのみ)でサポートされています。このツールを使用すると show コマンドの出力を分析できます。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。
  • show vpdn session all - インターフェイス、トンネル、ユーザ名、パケット、状態、ウィンドウ統計など、VPDN セッションの情報を表示します。

  • show interface ethernet 0/1 - ルータ上のイーサネット インターフェイスに関する情報を表示します。

  • show interfaces dialer 1 - ルータ上のダイヤラに関する情報を表示します。

  • show ip local pool nrp1 - ip ローカル プールに関する情報を表示します。

  • show ip route - ルータ上の IP ルートに関する情報を表示します。

次に、Cisco 2611 上での show vpdn session all コマンドの出力を示します。

pooh#show vpdn session all
  %No active L2TP tunnels
  %No active L2F tunnels
  %No active PPTP tunnels
  PPPoE Session Information Total tunnels 1 sessions 1
  session id: 1
  
  !--- ローカル MAC アドレス。
  
  local MAC address: 0030.9424.af21, 
  remote MAC address: 0050.736f.4c37
  virtual access interface: Vi1, outgoing interface: Et0/1
  599 packets sent, 599 received
  9202 bytes sent, 8154 received
  
  !--- PPPoE セッションの発信インターフェイスが Ethernet0/1 であり、
  !--- 表示されたローカル MAC アドレスが Ethernet0/1 の MAC アドレスであることを
  !--- 確認します。表示されたリモート Mac アドレスは
  !--- 集約デバイス(6400)の MAC アドレスであり、このアドレスは、6400 上の
  !--- show vpdn session 内のローカル MAC アドレスとして、6400 上で 
  !--- 表示される必要があります。
  
  

次に、Cisco 2611 上での show interface ethernet 0/1 コマンドの出力を示します。

pooh#show interface ethernet 0/1
  Ethernet0/1 is up, line protocol is up
  Hardware is AmdP2, address is 0030.9424.af21 (bia 0030.9424.af21
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:40, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  739 packets input, 64127 bytes, 0 no buffer
  Received 57 broadcasts, 0 runts, 0 giants, 0 throttles
  0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
  0 input packets with dribble condition detected
  1153 packets output, 89766 bytes, 0 underruns(1/0/0)
  0 output errors, 1 collisions, 1 interface resets
  0 babbles, 0 late collision, 2 deferred
  0 lost carrier, 0 no carrier
  0 output buffer failures, 0 output buffers swapped out

次に Cisco 2611 上での show interfaces dialer 1 コマンドの出力を示します。

pooh#show interfaces dialer 1
  Dialer1 is up, line protocol is up (spoofing)
  Hardware is Unknown
  Internet address is 212.93.198.1/32
  MTU 1500 bytes, BW 56 Kbit, DLY 20000 usec,
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  DTR is pulsed for 1 seconds on reset
  Interface is bound to Vi1
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 01:38:43
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
  Conversations  0/0/16 (active/max active/max total)
  Reserved Conversations 0/0 (allocated/max allocated)
  Available Bandwidth 42 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  403 packets input, 6082 bytes
  403 packets output, 6978 bytes
  Bound to:
  Virtual-Access1 is up, line protocol is up
  Hardware is Virtual Access interface
  MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec,
  reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  Interface is bound to Di1 (Encapsulation PPP)
  LCP Open
  Listen: CDPCP
  Open: IPCP
  Last input 00:00:09, output never, output hang never
  Last clearing of "show interface" counters 00:35:16
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
  430 packets input, 6453 bytes, 0 no buffer
  Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
  0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
  430 packets output, 7400 bytes, 0 underruns
  0 output errors, 0 collisions, 0 interface resets
  0 output buffer failures, 0 output buffers swapped out
  0 carrier transitions

次に、Cisco 6400 上での show vpdn session all コマンドの出力を示します。

alyssa_nrp1#show vpdn session  all
  %No active L2TP tunnels
  %No active L2F tunnels
  %No active PPTP tunnels
  PPPoE Session Information Total tunnels 1 sessions 1
  session id: 1
  local MAC address: 0050.736f.4c37, remote MAC address: 0030.9424.af21
  virtual access interface: Vi3, outgoing interface: AT0/0/0, vc: 6/60
  495 packets sent, 494 received
  7369 bytes sent, 7346 received

次に、Cisco 6400 上での show ip local pool nrp1 コマンドの出力を示します。

alyssa_nrp1#show ip local pool nrp1
  Pool                     Begin           End             Free  In use
  nrp1                    212.93.198.1    212.93.198.1       0       1
  Available addresses:
  None
  Inuse addresses:
  212.93.198.1       Vi3                         nrp1

次に Cisco 6400 上での show ip route コマンドの出力を示します。

alyssa_nrp1#show ip route
  Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
  E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
  i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
  * - candidate default, U - per-user static route, o - ODR
  P - periodic downloaded static route
  Gateway of last resort is 0.0.0.0 to network 0.0.0.0
  212.93.198.0/32 is subnetted, 1 subnets
  C       212.93.198.1 is directly connected, Virtual-Access3  
  
  !--- 遠隔 PPPoE セッションに対し、インストールされたルートが表示される必要があります。
  
  C    212.93.195.0/24 is directly connected, Loopback5
  10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
  C       10.200.56.0/24 is directly connected, Ethernet0/0/0

トラブルシューティング

この項では、設定のトラブルシューティングに役立つ情報を説明します。

トラブルシューティングのためのコマンド

特定の show コマンドは、アウトプットインタープリタ登録ユーザのみ)でサポートされています。このツールを使用すると show コマンドの出力を分析できます。


一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。


注:debug コマンドを実行する前に、debug コマンドに関する重要な情報を参照してください。

  • show debugging - ルータ上のデバッグ情報を表示します。

次に、Cisco 2611 上での show debugging コマンドの出力を示します。

pooh#show debugging
  PPP:
  PPP protocol negotiation debugging is on
  VPN:
  PPPoE protocol events debugging is on
  PPPoE control packets debugging is on
  01:54:21:  Sending PADI: Interface = Ethernet0/1
  01:54:21: pppoe_send_padi:
  FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09
  00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0
  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ...
  01:54:21: PPPoE 0: I PADO L:0030.9424.af21 R:0050.736f.4c37 Et0/1
  00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07
  00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
  01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
  01:54:23:  PPPOE: we've got our pado and the pado timer went off
  01:54:23: OUT PADR from PPPoE tunnel
  00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19
  00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
  01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
  01:54:23: PPPoE 1: I PADS L:0030.9424.af21 R:0050.736f.4c37 Et0/1
  00 30 94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65
  00 01 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0
  01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ...
  01:54:23: IN PADS from PPPoE tunnel
  01:54:23: Vi1 Debug: Condition 1, interface Di1 triggered, count 1
  01:54:23: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
  01:54:23: PPPoE: Virtual Access interface obtained.
  01:54:23: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
  01:54:23: Vi1 PPP: Treating connection as a callout
  01:54:23: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 0 load]
  01:54:23: Vi1 PPP: No remote authentication for call-out
  01:54:23: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
  01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
  01:54:23: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
  01:54:23: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
  01:54:25: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 18
  01:54:25: Vi1 LCP:    MRU 1492 (0x010405D4)
  01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
  01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
  01:54:25: Vi1 LCP: O CONFNAK [ACKrcvd] id 2 len 8
  01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
  01:54:25: Vi1 LCP: TIMEout: State ACKrcvd
  01:54:25: Vi1 LCP: O CONFREQ [ACKrcvd] id 2 len 10
  01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
  01:54:25: Vi1 LCP: I CONFREQ [REQsent] id 3 len 18
  01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
  01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
  01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
  01:54:25: Vi1 LCP: O CONFACK [REQsent] id 3 len 18
  01:54:25: Vi1 LCP:    MRU 1500 (0x010405DC)
  01:54:25: Vi1 LCP:    AuthProto PAP (0x0304C023)
  01:54:25: Vi1 LCP:    MagicNumber 0x5C799D85 (0x05065C799D85)
  01:54:25: Vi1 LCP: I CONFACK [ACKsent] id 2 len 10
  01:54:25: Vi1 LCP:    MagicNumber 0x30FCDE42 (0x050630FCDE42)
  01:54:25: Vi1 LCP: State is Open
  01:54:25: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 0 load]
  01:54:25: Vi1 PAP: O AUTH-REQ id 4 len 18 from "cisco"
  01:54:25: Vi1 PAP: I AUTH-ACK id 4 len 5
  01:54:25: Vi1 PPP: Phase is UP [0 sess, 0 load]
  01:54:25: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
  01:54:25: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
  01:54:25: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
  01:54:25: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
  01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
  01:54:25: Vi1 IPCP: O CONFACK [REQsent] id 1 len 10
  01:54:25: Vi1 IPCP:    Address 212.93.195.100 (0x0306D45DC364)
  01:54:25: Vi1 IPCP: I CONFNAK [ACKsent] id 1 len 10
  01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
  01:54:25: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
  01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
  01:54:25: Vi1 LCP: I PROTREJ [Open] id 4 len 10 protocol CDPCP
  (0x820701010004)
  01:54:25: Vi1 CDPCP: State is Closed
  01:54:25: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
  01:54:25: Vi1 IPCP:    Address 212.93.198.1 (0x0306D45DC601)
  01:54:25: Vi1 IPCP: State is Open
  01:54:25: Di1 IPCP: Install negotiated IP interface address 212.93.198.1
  01:54:25: Di1 IPCP: Install route to 212.93.195.100
  01:54:26: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access1,
  changed state to up

次に、Cisco 6400 上での show debugging コマンドの出力を示します。

*Aug 16 15:58:51.346: PPPoE: IN PADI discovery packet 
  *Aug 16 15:58:51.346:   PPPoE: LMAC:ffff.ffff.ffff RMAC:0030.9424.af21 6/60 
  AT0/0/0.60 
  FF FF FF FF FF FF 00 30 94 24 AF 21 88 63 11 09 
  00 00 00 0C 01 01 00 00 01 03 00 04 82 2E 39 F0 
  00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ... 
  *Aug 16 15:58:51.346: PPPoE: PADO OUT from PPPoE tunnel 
  *Aug 16 15:58:51.346:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
  AT0/0/0.60 
  00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
  94 24 AF 21 00 50 73 6F 4C 37 88 63 11 07 00 00 
  00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
  *Aug 16 15:58:53.390: PPPoE: IN PADR discovery packet 
  *Aug 16 15:58:53.390:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
  AT0/0/0.60 
  00 50 73 6F 4C 37 00 30 94 24 AF 21 88 63 11 19 
  00 00 00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 
  01 02 00 0B 61 6C 79 73 73 61 5F 6E 72 70 31 ... 
  *Aug 16 15:58:53.394: Vi3 PPP: Phase is DOWN, Setup [0 sess, 0 load] 
  *Aug 16 15:58:53.418: PPPoE: Create session: 1 
  *Aug 16 15:58:53.418: PPPoE:  1: Created 
  *Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
  AT0/0/0.60 
  *Aug 16 15:58:53.418: PPPoE: PADS OUT from PPPoE tunnel 
  *Aug 16 15:58:53.418:   PPPoE: LMAC:0050.736f.4c37 RMAC:0030.9424.af21 6/60 
  AT0/0/0.60 
  00 05 09 00 AA AA 03 00 80 C2 00 07 00 00 00 30 
  94 24 AF 21 00 50 73 6F 4C 37 88 63 11 65 00 01 
  00 2F 01 01 00 00 01 03 00 04 82 2E 39 F0 01 ... 
  2d08h: %LINK-3-UPDOWN: Interface Virtual-Access3, changed state to up 
  *Aug 16 15:58:53.426: Vi3 PPP: Treating connection as a dedicated line 
  *Aug 16 15:58:53.426: Vi3 PPP: Phase is ESTABLISHING, Active Open [0 sess, 
  0 load] 
  *Aug 16 15:58:53.426: Vi3 LCP: O CONFREQ [Closed] id 1 len 18 
  *Aug 16 15:58:53.426: Vi3 LCP:    MRU 1492 (0x010405D4) 
  *Aug 16 15:58:53.426: Vi3 LCP:    AuthProto PAP (0x0304C023) 
  *Aug 16 15:58:53.426: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
  *Aug 16 15:58:53.466: Vi3 LCP: I CONFREQ [REQsent] id 1 len 10 
  *Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
  *Aug 16 15:58:53.466: Vi3 LCP: O CONFACK [REQsent] id 1 len 10 
  *Aug 16 15:58:53.466: Vi3 LCP:    MagicNumber 0x31017223 (0x050631017223) 
  *Aug 16 15:58:53.470: Vi3 LCP: I CONFNAK [ACKsent] id 1 len 8 
  *Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
  *Aug 16 15:58:53.470: Vi3 LCP: O CONFREQ [ACKsent] id 2 len 18 
  *Aug 16 15:58:53.470: Vi3 LCP:    MRU 1500 (0x010405DC) 
  *Aug 16 15:58:53.470: Vi3 LCP:    AuthProto PAP (0x0304C023) 
  *Aug 16 15:58:53.470: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
  *Aug 16 15:58:53.510: Vi3 LCP: I CONFACK [ACKsent] id 2 len 18 
  *Aug 16 15:58:53.510: Vi3 LCP:    MRU 1500 (0x010405DC) 
  *Aug 16 15:58:53.510: Vi3 LCP:    AuthProto PAP (0x0304C023) 
  *Aug 16 15:58:53.510: Vi3 LCP:    MagicNumber 0x5C7E3144 (0x05065C7E3144) 
  *Aug 16 15:58:53.510: Vi3 LCP: State is Open 
  *Aug 16 15:58:53.510: Vi3 PPP: Phase is AUTHENTICATING, by this end [0 
  sess, 0 load] 
  *Aug 16 15:58:53.514: Vi3 PAP: I AUTH-REQ id 5 len 18 from "cisco" 
  *Aug 16 15:58:53.514: Vi3 PPP: Phase is FORWARDING [0 sess, 0 load] 
  *Aug 16 15:58:53.514: Vi3 PPP: Phase is AUTHENTICATING [0 sess, 0 load] 
  *Aug 16 15:58:53.514: Vi3 PAP: Authenticating peer cisco 
  *Aug 16 15:58:53.514: Vi3 PAP: O AUTH-ACK id 5 len 5 
  *Aug 16 15:58:53.514: Vi3 PPP: Phase is UP [0 sess, 0 load] 
  *Aug 16 15:58:53.514: Vi3 IPCP: O CONFREQ [Closed] id 1 len 10 
  *Aug 16 15:58:53.514: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
  *Aug 16 15:58:53.574: Vi3 IPCP: I CONFREQ [REQsent] id 1 len 10 
  *Aug 16 15:58:53.574: Vi3 IPCP:    Address 0.0.0.0 (0x030600000000) 
  *Aug 16 15:58:53.574: Vi3 IPCP: Pool returned 212.93.198.1 
  *Aug 16 15:58:53.574: Vi3 IPCP: O CONFNAK [REQsent] id 1 len 10 
  *Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
  *Aug 16 15:58:53.574: Vi3 CDPCP: I CONFREQ [Not negotiated] id 1 len 4 
  *Aug 16 15:58:53.574: Vi3 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP 
  (0x820701010004) 
  *Aug 16 15:58:53.574: Vi3 IPCP: I CONFACK [REQsent] id 1 len 10 
  *Aug 16 15:58:53.574: Vi3 IPCP:    Address 212.93.195.100 (0x0306D45DC364) 
  *Aug 16 15:58:53.618: Vi3 IPCP: I CONFREQ [ACKrcvd] id 2 len 10 
  *Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
  *Aug 16 15:58:53.618: Vi3 IPCP: O CONFACK [ACKrcvd] id 2 len 10 
  *Aug 16 15:58:53.618: Vi3 IPCP:    Address 212.93.198.1 (0x0306D45DC601) 
  *Aug 16 15:58:53.618: Vi3 IPCP: State is Open 
  *Aug 16 15:58:53.622: Vi3 IPCP: Install route to 212.93.198.1 
  2d08h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Virtual-Access3, 
  changed state to up 

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 4105