ダイヤルとアクセス : ダイヤルオンデマンド ルーティング(DDR)

HDLC カプセル化を使用した ISDN DDR

2003 年 2 月 20 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 9 月 9 日) | フィードバック

目次

概要
はじめに
      表記法
      前提条件
      使用するコンポーネント
     なぜ HDLC を使用するか
設定
      ネットワーク ダイアグラム
      設定
確認
トラブルシューティング
      トラブルシューティングのためのコマンド
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

ISDN を介して High-level Data Link Control(HDLC; 高レベル データリンク制御)を使用するためには、次の 2 種類の方法があります。

  • HDLC を実行する物理インターフェイスを定義する。 つまり、HDLC が Cisco IOS(R) ソフトウェアの使用するデフォルトのカプセル化なので、カプセル化の定義は行いません。 これは、Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)を使って HDLC を設定する元来の方法でした。本書では、この方法について説明します。

  • ダイヤラ インターフェイスを使って、特定のダイヤラへの任意のプロトコル(この例では HDLC)をバインドする。 これは新しい方式で、特定の物理インターフェイスで複数のプロトコル(たとえば Point-to-Point Protocol[PPP; ポイントツーポイント プロトコル] と HDLC)を処理できます。 このプロトコルはダイヤラ インターフェイス上で設定されるため、物理インターフェイスは制限されません。 この方式は Dynamic Multiple Encapsulation(ダイナミック多重カプセル化)と呼ばれ、「ダイナミック多重カプセル化をともなう HDLC カプセル化を使った ISDN DDR」という文書で解説されています。

はじめに

表記法

文書表記の詳細は、「シスコ テクニカル ティップスの表記法」を参照してください。

前提条件

この文書に適用される特定の前提条件はありません。

使用するコンポーネント

この設定は、次のソフトウェアとハードウェアのバージョンを使用して開発およびテストされました。

  • ルータ taxbol と goya は、クリアな設定のラボ環境で使われている 2500 シリーズ ルータです。

  • Cisco IOS ソフトウェア バージョン 11.2(22)が、両方のルータで使われています。

この文書で紹介する情報は、特定の実験環境にあるデバイスを使用して作成されました。 この文書で使用するすべてのデバイスは、クリアな状態(デフォルト)から設定作業を始めています。 実稼動中のネットワークで作業する場合は、コマンドの実行によって生じる影響について、事前に理解しておいてください。

なぜ HDLC を使用するか

ISDN で HDLC が必要とされる理由は実際は明確ではありません。これは PPP と比較して短所が多いためです。 唯一考えられる理由は、設定が簡単になることですが、ハッカーもルータに簡単にアクセスできるようになります。 HDLC では認証がサポートされていません。このため、インターフェイス上で isdn caller コマンドを使って発信元番号を確認することが最善の保護となるでしょう。「CLI スクリーニングの設定」または「発信者 ID を使用した ISDN の認証とコールバック」を参照してください。 Calling line ID(CLID)ベースの認証は、電話会社が ISDN セットアップ メッセージで発信元番号を提供することを前提としています。 ただし CLID を提供しない電話会社が多いため、CLID ベースのスクリーニングを設定する前に、電話会社にお問い合せください。 電話会社が CLID を提供しない場合、ルータに着信するすべてのコールは失敗します。

HDLC のもう 1 つの欠点は、ルータではダイナミック マップがインストールされないため、HDLC ピアに対して(各エンドで)ダイヤラ マップを設定する必要があるということです。

注: 一方の側しか発呼しない場合(一方のルータはコールの受け付け専用で、ダイヤルをかけない場合など)、受信側のダイヤラ マップ ステートメントに必ずリモート ピアの名前を含めてください。 ただし、ピアの名前がダイヤラ マップの名前と一致するかどうかを決定するための、ピアの名前を認証する方法がルータには存在しないため、この名前はにせの名前である場合があります。

例: 解説「この ISDN 番号は 8130 です」

  ip address 172.16.1.6 255.255.255.252 
    isdn caller 8129 
    ! 8129 からのコールだけを受け付けます。 
  
    dialer map ip 172.16.1.5 name bogus_to_accept_command
  
    ! にせの名前を使ったダイヤラ マップです。 
  
    dialer-group 1 
  

設定

この項では、この文書で説明する機能を設定するために必要な情報を提供します。

注:この文書で使用されるコマンドの追加情報を検索するには、Command Lookup ツールを使用してください。 

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

ネットワーク ダイアグラム

この文書では次の図に示すネットワーク設定を使用しています。

bri_ddr_hdlcencap.gif

設定

goya

Current configuration:
  !
  version 11.2
  service timestamps debug datetime msec
  service timestamps log datetime msec
  !
  hostname goya
  !
  isdn switch-type basic-net3 
  
  !--- ここで使用するスイッチ タイプは、basic-net3 です。 アメリカにいる場合は、
  !--- 適切なスイッチ タイプ(isdn switch-type basic-5ess など)
  !--- を設定する必要があります。 US では、Basic Rate Interface(BRI; 基本速度インターフェイス)
  !--- の下で spid を設定する必要もあります。
    
  ! 
  interface Ethernet0 
   ip address 10.1.1.1 255.255.255.0 
   no ip redirects 
  ! 
  interface BRI0 
  
   !--- US にいる場合は、必ず SPID(isdn spid1 01555 ..... など)を設定してください。 
  
   description This ISDN number is 8129 
   ip address 172.16.1.5 255.255.255.252 
   dialer idle-timeout 60
   
  !--- ここでは、idle を 60 秒に設定します。 
   
    isdn caller 8130 
   
  !--- HDLC では認証方法が存在しないため、着信番号を確認する必要があります。 
  
   dialer map ip 172.16.1.6 8130
  
   !--- こちら側から 8130 へ発呼しています。  
  
   dialer-group 1 
  ! 
  ip classless 
  ip route 0.0.0.0 0.0.0.0 172.16.1.6 
  access-list 105 permit icmp any any
  
  !--- このアクセス リストは、デバッグの表示からわかるように、
  
   
  !--- ICMP だけをデバッグするためのものです。 
  
  dialer-list 1 protocol ip permit 
  ! 
  line con 0 
   exec-timeout 0 0 
   transport input none 
  line aux 0 
  line vty 0 4 
   exec-timeout 0 0 
   no login 
  ! 
  end
  

traxbol

Current configuration: 
  ! 
  version 11.2 
  service timestamps debug datetime msec 
  service timestamps log datetime msec 
  ! 
  hostname traxbol 
  ! 
  isdn switch-type basic-net3 
  
  !--- ここで使用するスイッチ タイプは、basic-net3 です。 アメリカにいる場合は、
  !--- 適切なスイッチ タイプ(isdn switch-type basic-5ess など)
  !--- を設定する必要があります。 US では、Basic Rate Interface(BRI; 基本速度インターフェイス)
  !--- の下で spid を設定する必要もあります。 
    
  ! 
  Interface Ethernet0 
   ip address 10.1.2.1 255.255.255.0 
   no ip redirects 
  ! 
  interface BRI0 
  
   !--- US にいる場合は、必ず SPID(isdn spid1 01555 ..... など)を設定してください。 
  
   description This ISDN number is 8130 
   ip address 172.16.1.6 255.255.255.252 
   isdn caller 8129 
  
   ! HDLC では認証方法が存在しないため、着信番号を確認する必要があります。 
  
   dialer map ip 172.16.1.5 name goya
  
   !--- こちら側では発呼は行いませんが、コマンドを終了するため「name goya」を
   !--- 追加しました。 これは、スタティック ダイヤラ マップが必要なためです。
  
   dialer-group 1 
  ! 
  ip classless 
  ip route 0.0.0.0 0.0.0.0 172.16.1.5 
  access-list 105 permit icmp any any
  
  !--- このアクセス リストは、デバッグ中にわかるように、
  
   
  !--- ICMP だけをデバッグするためのものです。 
  
  dialer-list 1 protocol ip permit 
  ! 
  line con 0 
   exec-timeout 0 0 
  line aux 0 
  line vty 0 4 
   exec-timeout 0 0 
   password ww 
   login 
  ! 
  end
  

確認

この項で提供する情報により、設定が適切に動作していることが確認できます。

特定の show コマンドは、Output Interpreter ツール登録ユーザのみ)でサポートされています。このツールを使用すると show コマンドの出力を分析できます。

一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。

  • show interfaces bri number - number が BRI インターフェイスの D チャネルを表すように指定します。

    コマンド

    説明

    number

    インターフェイス番号。 ルータが、8 ポートの BRI NIM を 1 つ備えている場合の値は 0 〜 7、ルータが 8 ポートの BRI NIM を 2 つ備えている場合は 0 〜 15。 インターフェイスの番号値は、使用するハードウェア プラットフォームによって変化します。 たとえば Cisco 3600 シリーズ ルータは最大 48 のインターフェイスを備えることができます。

  • この設定ではカプセル化は定義されていないため、デフォルトでは HDLC になります。 これは次に示すように show interface コマンドで確認できます。

     goya#show interfaces bri 0 
        BRI0 is up, line protocol is up (spoofing) 
         Hardware is BRI 
         Description: This ISDN number is 8129 
         Internet address is 172.16.1.5/30 
         MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec, rely 255/255, load 1/255 
         Encapsulation HDLC, loopback not set 
         
      !--- ここでは、HDLC が自動設定されていたことが確認できます。
       
         Last input 00:00:00, output 00:00:00, output hang never 
         Last clearing of "show interface" counters never 
         Input queue: 0/75/0 (size/max/drops); Total output drops: 0 
         Queueing strategy: weighted fair 
         Output queue: 0/1000/64/0 (size/max total/threshold/drops)   
          Conversations  0/1/256 (active/max active/max total) 
          Reserved Conversations 0/0 (allocated/max allocated) 
          5 minute input rate 0 bits/sec, 0 packets/sec 
          5 minute output rate 0 bits/sec, 0 packets/sec 
            3933 packets input, 20462 bytes, 0 no buffer 
            Received 15 broadcasts, 0 runts, 0 giants, 0 throttles 
            0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
            3926 packets output, 26100 bytes, 0 underruns 
            0 output errors, 0 collisions, 10 interface resets 
            0 output buffer failures, 0 output buffers swapped out 
            7 carrier transitions
      

    トラブルシューティング

    この項では、設定のトラブルシューティングに役立つ情報を説明します。

    トラブルシューティングのためのコマンド

    注:debug コマンドを使用する前に、「debug コマンドに関する重要な情報」を参照してください。

    • debug dialer

    • debug ip packet detail 105 - ICMP だけの IP パケットをデバッグできます(設定のアクセス リスト 105 を参照してください)。

    • debug isdn q931 - ISDN Q931 イベントとパケットを表示できます。

    • debug serial interface - HDLC のデバッグに使用します。

    両方のルータのデバッグ例は次を参照してください。

    goya から出力:

    goya#debug dialer 
      Dial on demand events debugging is on 
      goya#debug ip packet detail 105 
      IP packet debugging is on (detailed) for access list 105 
      goya#debug isdn q931 
      ISDN Q931 packets debugging is on
      
      !--- マップが適切に設定されているかを確認するには、 
      
      goya#show dialer map 
      Static dialer map ip 172.16.1.6 name traxbol (8130) on BRI0 
      goya#ping? 172.16.1.6 
      
      !--- リモートの送信先に Ping を実行します。 
      
      Type escape sequence to abort. 
      Sending 5, 100-byte ICMP Echos to 172.16.1.6, timeout is 2 seconds: 
      *Mar? 1 05:40:07.230: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), len 100, sending
      
      !--- Ping がルータから送られるところです。 
      
      *Mar? 1 05:40:07.234:???? ICMP type=8, code=0 
      *Mar? 1 05:40:07.238: BRI0: Dialing cause ip (s=172.16.1.5, d=172.16.1.6) 
      *Mar? 1 05:40:07.238: BRI0: Attempting to dial 8130 
      
      !--- ダイヤラがコールを試みます。 
      
      *Mar? 1 05:40:07.242: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), Len 100,
         encapsulation failed
      
      !--- これは、HDLC の準備ができていないためです。このため、カプセル化は失敗します。
        
      *Mar? 1 05:40:07.246:???? ICMP type=8, code=0 
      *Mar? 1 05:40:07.258: ISDN BR0: TX ->? SETUP pd = 8? callref = 0x37 
      *Mar? 1 05:40:07.258:???????? Bearer Capability i = 0x8890 
      *Mar? 1 05:40:07.262:???????? Channel ID i = 0x83 
      *Mar? 1 05:40:07.266:???????? Called Party Number i = 0x80, '8130' 
      *Mar? 1 05:40:07.318: ISDN BR0: RX <-? CALL_PROC pd = 8? callref = 0xB7 
      *Mar? 1 05:40:07.322:???????? Channel ID i = 0x89 
      *Mar? 1 05:40:07.470: ISDN BR0: RX <-? CONNECT pd = 8? callref = 0xB7 
      *Mar? 1 05:40:07.486: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up 
      *Mar? 1 05:40:07.514: ISDN BR0: TX ->? CONNECT_ACK pd = 8? callref = 0x37
      
      !--- 発呼が行われました。
      
      *Mar? 1 05:40:07.!!!! 
      
      !--- カプセル化の準備ができていなかったため、Ping パケットが 1 つ失われました。 
      
      Success rate is 80 percent (4/5), round-trip min/avg/max = 52/58/76 ms 
      goya#.518: dialer Protocol up for BR0:1 
      *Mar? 1 05:40:07.526: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
       changed state to up 
      *Mar? 1 05:40:09.230: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), Len 100, sending 
      *Mar? 1 05:40:09.234:???? ICMP type=8, code=0 
      *Mar? 1 05:40:09.278: IP: s=172.16.1.6 (BRI0), d=172.16.1.5 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:09.278:???? ICMP type=0, code=0 
      *Mar? 1 05:40:09.282: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), Len 100, sending 
      *Mar? 1 05:40:09.286:???? ICMP type=8, code=0 
      *Mar? 1 05:40:09.330: IP: s=172.16.1.6 (BRI0), d=172.16.1.5 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:09.334:???? ICMP type=0, code=0 
      *Mar? 1 05:40:09.338: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), Len 100, sending 
      *Mar? 1 05:40:09.338:???? ICMP type=8, code=0 
      *Mar? 1 05:40:09.406: IP: s=172.16.1.6 (BRI0), d=172.16.1.5 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:09.410:???? ICMP type=0, code=0 
      *Mar? 1 05:40:09.414: IP: s=172.16.1.5 (local), d=172.16.1.6 (BRI0), Len 100, sending 
      *Mar? 1 05:40:09.418:???? ICMP type=8, code=0 
      *Mar? 1 05:40:09.462: IP: s=172.16.1.6 (BRI0), d=172.16.1.5 (BRI0), Len 100, rcvd 3 
      
      !--- 残りの 4 つの  ping パケットは正常に送信されました。
      
      *Mar? 1 05:40:09.466:???? ICMP type=0, code=0 
      goya# 
      *Mar? 1 05:40:13.674: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 8130
         traxbol 
      !? 
      
      !--- ダイヤラを確認してみましょう。 
      
      !
      goya#show dialer 
      BRI0 - dialer type = ISDN 
      Dial String????? Successes?? Failures??? Last called?? Last status 
      8130?????????????????? 299???????? 10??? 00:00:11?????? successful 
      0 incoming call(s) have been screened. 
      BRI0:1 - dialer type = ISDN 
      Idle timer (60 secs), Fast idle timer (20 secs) 
      Wait for carrier (30 secs), Re-enable (15 secs) 
      Dialer state is data link layer up 
      
      !--- 次の 2 行は興味深いものです。これらの行によって、だれがコールをトリガしたか、および
      !--- コールが切断されるまでの時間がわかります。
      
      Dial reason: ip (s=172.16.1.5, d=172.16.1.6) 
      Time until disconnect 50 secs 
      Connected to 8130 (traxbol) 
      BRI0:2 - dialer type = ISDN 
      Idle timer (60 secs), Fast idle timer (20 secs) 
      Wait for carrier (30 secs), Re-enable (15 secs) 
      Dialer state is idle 
      goya# 
      !
      
      !--- HDLC を確認してみましょう。
      
      !
      goya#debug serial interface? 
      Serial network interface debugging is on 
      goya#
      ping? 172.16.1.6
      ? Type escape sequence to abort. 
      Sending 5, 100-byte ICMP Echos to 172.16.1.6, timeout is 2 seconds: 
      !!!!! 
      Success rate is 100 percent (5/5), round-trip min/avg/max = 32/93/328 ms 
      goya# 
      *Mar? 1 06:35:03.266: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up 
      *Mar? 1 06:35:03.814: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
         changed state to up 
      *Mar? 1 06:35:04.822: BRI0:1: HDLC myseq 0, mineseen 0, yourseen 0, line up? 
      *Mar? 1 06:35:09.846: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 8130
         traxbol 
      *Mar? 1 06:35:14.826: BRI0:1: HDLC myseq 1, mineseen 1*, yourseen 1, line up? 
      *Mar? 1 06:35:24.838: BRI0:1: HDLC myseq 2, mineseen 2*, yourseen 2, line up? 
      *Mar? 1 06:35:34.842: BRI0:1: HDLC myseq 3, mineseen 3*, yourseen 3, line up? 
      *Mar? 1 06:35:44.846: BRI0:1: HDLC myseq 4, mineseen 4*, yourseen 4, line up? 
      *Mar? 1 06:35:54.850: BRI0:1: HDLC myseq 5, mineseen 5*, yourseen 5, line up? 
      *Mar? 1 06:36:03.862: %ISDN-6-DISCONNECT: Interface BRI0:1? disconnected from
         8130 traxbol, call lasted 60 seconds 
      *Mar? 1 06:36:03.974: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down 
      *Mar? 1 06:36:04.858: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
         changed state to down 
      goya#undebug all 
      All possible debugging has been turned off 
      goya# 
      

    traxbo からの出力::

    traxbol#debug dialer 
      Dial on demand events debugging is on 
      traxbol#debug ip packet detail 105 
      IP packet debugging is on (detailed) for access list 105 
      traxbol#debug isdn q931 
      ISDN Q931 packets debugging is on 
      
      !--- マップが適切に設定されているかを確認するには、  
      
      traxbol#show dialer map 
      Static dialer map ip 172.16.1.5 name goya (8129) on BRI0 
      traxbol# 
      
      !--- コールを受信しました。発信ユーザは isdn caller config と一致しています。.
      
      *Mar? 1 05:40:30.898: ISDN BR0: RX <-? SETUP pd = 8? callref = 0x15 
      *Mar? 1 05:40:30.898:???????? Bearer Capability i = 0x8890 
      *Mar? 1 05:40:30.902:???????? Channel ID i = 0x89 
      *Mar? 1 05:40:30.906:???????? Calling Party Number i = 0xA1, '8129' 
      *Mar? 1 05:40:30.906:???????? Called Party Number i = 0xC1, '8130' 
      *Mar? 1 05:40:30.918: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up 
      *Mar? 1 05:40:30.954: ISDN BR0: TX ->? CONNECT pd = 8? callref = 0x95 
      *Mar? 1 05:40:30.958: dialer Protocol up for BR0:1 
      *Mar? 1 05:40:31.014: ISDN BR0: RX <-? CONNECT_ACK pd = 8? callref = 0x15 
      *Mar? 1 05:40:31.018:???????? Channel ID i = 0x89 
      *Mar? 1 05:40:31.862: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
       changed state to up 
      
      !--- debug ip packet detail 105 の実行から、ICMP がこのルータ側に存在していることが判明します。 
      
      *Mar? 1 05:40:32.794: IP: s=172.16.1.5 (BRI0), d=172.16.1.6 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:32.798:???? ICMP type=8, code=0 
      *Mar? 1 05:40:32.802: IP: s=172.16.1.6 (local), d=172.16.1.5 (BRI0), Len 100, sending 
      *Mar? 1 05:40:32.802:???? ICMP type=0, code=0 
      *Mar? 1 05:40:32.850: IP: s=172.16.1.5 (BRI0), d=172.16.1.6 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:32.854:???? ICMP type=8, code=0 
      *Mar? 1 05:40:32.854: IP: s=172.16.1.6 (local), d=172.16.1.5 (BRI0), Len 100, sending 
      *Mar? 1 05:40:32.858:???? ICMP type=0, code=0 
      *Mar? 1 05:40:32.926: IP: s=172.16.1.5 (BRI0), d=172.16.1.6 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:32.930:???? ICMP type=8, code=0 
      *Mar? 1 05:40:32.930: IP: s=172.16.1.6 (local), d=172.16.1.5 (BRI0), Len 100, sending 
      *Mar? 1 05:40:32.934:???? ICMP type=0, code=0 
      *Mar? 1 05:40:32.982: IP: s=172.16.1.5 (BRI0), d=172.16.1.6 (BRI0), Len 100, rcvd 3 
      *Mar? 1 05:40:32.982:???? ICMP type=8, code=0 
      *Mar? 1 05:40:32.986: IP: s=172.16.1.6 (local), d=172.16.1.5 (BRI0), Len 100, sending 
      *Mar? 1 05:40:32.990:???? ICMP type=0, code=0 
      *Mar? 1 05:40:36.994: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 8129 goya
      ! 
      
      !--- ダイヤラを確認してみましょう。 コールを受信したため、
      !--- ダイヤル理由がない点に注意してください。 ただし何も設定されていないため、
      !--- アイドル状態にはデフォルトの 120 秒が使われていて、
      !--- ルータ GOYA 側ではアイドル状態は 60 秒に設定されていたため、
      !--- それより前にコールがクローズされることがわかります。
      
      !
      traxbol#show dialer 
      BRI0 - dialer type = ISDN 
      Dial String????? Successes?? Failures??? Last called?? Last status 
      8129???????????????????? 0????????? 0??? never?????????????????? - 
      10 incoming call(s) have been screened. 
      BRI0:1 - dialer type = ISDN 
      Idle timer (120 secs), Fast idle timer (20 secs) 
      Wait for carrier (30 secs), Re-enable (15 secs) 
      Dialer state is data link layer up 
      Time until disconnect 103 secs 
      Connected to 8129 (goya) 
      BRI0:2 - dialer type = ISDN 
      Idle timer (120 secs), Fast idle timer (20 secs) 
      Wait for carrier (30 secs), Re-enable (15 secs) 
      Dialer state is idle 
      traxbol# 
      !
      
      !--- HDLC を確認してみましょう。
      
      !
      traxbol#debug serial interface 
      Serial network interface debugging is on 
      traxbol# 
      *Mar? 1 06:35:26.674: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up 
      *Mar? 1 06:35:26.698: Ser-Autodetect BR0:1: no autodetect configuration 
      *Mar? 1 06:35:27.534: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
         changed state to up 
      *Mar? 1 06:35:31.554: BRI0:1: HDLC myseq 0, mineseen 0*, yourseen 1, line up? 
      *Mar? 1 06:35:33.578: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 8129
         goya 
      *Mar? 1 06:35:41.598: BRI0:1: HDLC myseq 1, mineseen 1*, yourseen 2, line up? 
      *Mar? 1 06:35:51.702: BRI0:1: HDLC myseq 2, mineseen 2*, yourseen 3, line up? 
      *Mar? 1 06:36:01.746: BRI0:1: HDLC myseq 3, mineseen 3*, yourseen 4, line up? 
      *Mar? 1 06:36:11.790: BRI0:1: HDLC myseq 4, mineseen 4*, yourseen 5, line up? 
      *Mar? 1 06:36:21.894: BRI0:1: HDLC myseq 5, mineseen 5*, yourseen 6, line up? 
      *Mar? 1 06:36:27.510: %ISDN-6-DISCONNECT: Interface BRI0:1? disconnected from 8129
         goya, call lasted 60 seconds 
      *Mar? 1 06:36:27.514: %LINK-3-UPDOWN: Interface BRI0:1, changed state to down 
      *Mar? 1 06:36:27.922: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
         changed state to down 
      traxbol#undebug all 
      All possible debugging has been turned off 
      traxbol# 
      

    関連するシスコ サポート コミュニティ ディスカッション

    シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


    関連情報


    Document ID: 10369