ブロードバンド ケーブル : ケーブル管理とサービス

シスコ - L2TP トンネリングを使用した uBR7100 CMTS での PPPoE 終端の設定

2003 年 7 月 2 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 10 月 4 日) | フィードバック

目次

概要
はじめに
     表記法
     前提条件
     使用するコンポーネント
     背景理論
設定
     ネットワーク ダイアグラム
     設定例
確認
     手順
トラブルシューティング
     トラブルシューティング手順
     トラブルシューティングのためのコマンド
     FAQ
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

この文書では、Local Access Concentrator(LAC; ローカル アクセス コンセントレータ)として Cisco uBR7100 Cable Modem Termination System(CMTS)を使用した、ブロードバンド ケーブル ネットワークにおける Point-to-Point over Ethernet(PPPoE)終端の設定例について説明します。この文書では、PPPoE セッションが PPPoE クライアントとして、Cisco 1600 ルータによって開始され、L2TP Network Server(LNS)に対するセキュアな Layer Two Tunneling Protocol(L2TP)トンネル接続を介して、PPP トラフィックが送信されます。LNS ルータにより、Cisco CMTS から L2TP トンネルが終端され、企業ネットワークへトラフィックを転送できます。

はじめに

表記法

文書表記の詳細は、「シスコ テクニカル ティップスの表記法」を参照してください。

前提条件

本書の読者は、RFC 2516 leavingcisco.com に精通している必要があります。この文書には、PPPoE に関する規則、および Data-over-Cable Service Interface Specifications(DOCSIS)プロトコルが記載されています。 本書では、物理的なブロードバンド ケーブル ネットワークのセットアップ方法には触れていません。PPPoE ソリューションを設定する前に、DOCSIS 準拠の CM をオンラインに接続し、Bridging モードで動作させる必要があります。CMS のトラブルシューティング方法については、「オンライン状態にならない uBR ケーブル モデムのトラブルシューティング」を参照してください。

使用するコンポーネント

この文書の情報は、次のソフトウェアとハードウェアのバージョンに基づいています。

  

  • PPPoE 終端機能は、Cisco uBR7100 シリーズ、および Cisco uBR7246VXR universal Broadband Router(uBR; ユニバーサル ブロードバンド ルータ)でのみサポートされています。

  • Cisco CMTS ルータでは、Cisco IOS(R) リリース 12.2(4)BC1a 以降のリリースを実行している必要があります。さらに PPPoE 終端機能をサポートするため、ソフトウェア イメージ名に IP+ 機能セットを含める必要があります(ソフトウェア イメージ名には、"i" と "s" の文字を含めなければなりません)。

  • バンドルされているケーブル インターフェイスで PPPoE 終端をサポートするため、Cisco CMTS ルータでは、Cisco IOS リリース 12.2(8)BC2 以降のリリースを実行している必要があります。

  • クライアント ソフトウェアは、PPPoE 終端プロトコルをサポートしている必要があります。コンピュータのオペレーティング システムにこうしたサポートが組み込まれていない場合、ユーザは WinPoet などのクライアント ソフトウェアを使用できます。本書では、PPPoE クライアントとして Cisco 1600 を使用します。

この特定のラボ セットアップにおける情報は、次に示す特定のソフトウェアおよびハードウェアのバージョンに基づいています

  • Cisco IOS リリース uBR7100-ik8s-mz.122-11.BC1 を実行している Cisco uBR7111 CMTS。

  • Cisco IOS リリース Cisco 1600-sy-mz.122-11.T8 を実行している Cisco 1600 ルータ。

この文書の情報は、特定のラボ環境にあるデバイスに基づいて作成されています。また、この文書で使用するデバイスは、すべて初期(デフォルト)の設定で起動しています。実稼動中のネットワークで作業をしている場合、実際にコマンドを使用する前に、その潜在的な影響について理解しておく必要があります。

背景理論

PPPoE を使用すると、シンプルなブリッジング アクセス デバイスを介して、ホストのネットワークをリモート アクセス コンセントレータに接続することができます。PPPoE では、ケーブル インターフェイスへの直接接続が可能です。Cisco uBR7100 および uBR7200 シリーズ ルータのケーブル インターフェイスで PPPoE をサポートすると、CM の背後にある Customer Premises Equipment(CPE; 顧客宅内機器)で、PPP を使用できるようになります。これによって IP アドレスを取得して、その後のすべてのデータ トラフィックにそのアドレスを使用するという、ダイアルアップ PPP クライアントのようなメカニズムが使用できます。PPP ダイヤルアップ セッションで PPPoE セッション が認証され、PPPoE クライアントとサーバ間で IP アドレスの交渉が行われます。このサーバは Cisco CMTS ルータかホーム ゲートウェイのいずれかになります。このモデルでは、各ホストで、独自の PPP スタックが使用されています。このため、アクセス制御、課金、およびサービス タイプを、サイト単位ではなく、ユーザ単位で実施することができます。サービス プロバイダーは、同じ CM の背後にある PPPoE クライアントと Dynamic Host Configuration Protocol(DHCP; ダイナミック ホスト コンフィギュレーション プロトコル)ベースのホストの両方をサポートできます。

PPPoE には 2 つの個別ステージあります。ディスカバリ ステージと PPP セッション ステージです。ホストにより PPPoE セッションが開始される場合、最初にディスカバリを実行して、ピアのイーサネット MAC アドレスを特定し、PPPoE SESSION_ID を確立します。 PPP によりピアツーピアの関係が確立されますが、ディスカバリは本質的にクライアント サーバの関係です。ディスカバリ プロセスでは、ホスト(クライアント)により、アクセス コンセントレータ(サーバ)が特定されます。ネットワーク トポロジをベースに、ホストが通信可能なアクセス コンセントレータが、複数存在する可能性があります。ディスカバリ ステージでは、ホストがすべてのアクセス コンセントレータを特定し、その中から 1 台を選択できます。ディスカバリが正常に終了すると、ホストと選択されたアクセス コンセントレータの両方に、イーサネットを介したポイントツーポイント接続の構築に使用する情報が提供されます。PPPoE セッションが開始されると、PPP データは、別の PPP カプセル化として送信されます。

設定

この項では、この文書で説明する機能を設定するために必要な情報を提供します。

注:この文書で使用されているコマンドの詳細を調べるには、Command Lookup ツールを使用してください(登録済みのユーザ専用)。

ネットワーク ダイアグラム

この文書では、次の図に示すネットワーク設定を使用しています。

pppoe_ubr7200.gif

>>画像拡大

設定例

この文書で使用する設定を次に示します。

Cisco 1600 ルータ(PPPoE クライアント)

PPPoE_client#show running-config 
    Building configuration...
    
    Current configuration : 1099 bytes
    !
    version 12.2
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname PPPoE_client
    !
    no logging console
    enable password cisco
    !
    
    username LAC password 0 cisco
    
    
    !--- L2TP トンネルを作成するため、LNS に送信される CMTS ユーザ名/パスワード 
    
    
    username LNS password 0 cisco
    
    
    !--- トンネル作成を承認するために、LNS によって使用される LNS ユーザ名/パスワード 
    
    
    username user@surf.org
    
    
    !--- PPPoE アクセスを承認するため、各ユーザにユーザ名とパスワードを指定します。
    
    !--- RADIUS 認証サーバで設定可能。
    
    
    ip subnet-zero
    no ip domain lookup
    ip domain name surf.org
    !
    vpdn enable
    !
    vpdn-group 1
     request-dialin
      protocol pppoe
    !
    !
    !
    !
    interface Ethernet0
     no ip address
     pppoe enable
     pppoe-client dial-pool-number 1
    !
    interface Virtual-Template1
     no ip address
     ip mtu 1492
     no peer default ip address
    !
    interface Serial0
     no ip address
     shutdown
     no fair-queue
    !
    interface Serial1
     no ip address
     shutdown
    !
    interface Dialer1
     mtu 1492
     ip address negotiated
     ip nat outside
     encapsulation ppp
     dialer pool 1
     ppp chap hostname user@surf.org
     ppp chap password 0 cisco
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    !
    !
    access-list 1 permit any
    !
    !
    line con 0
    line vty 0 4
     password cisco
     login
    !
    end
    
    

  

Cisco uBR7100 CMTS(LAC)

LAC#show running-config 
    Building configuration...
    
    Current configuration : 2442 bytes
    !
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname "LAC"
    !
    no logging console
    enable password cisco
    !
    
    !--- L2TP トンネルを作成するため、LNS に送信される CMTS ユーザ名/パスワード 
    
    
    username LAC password 0 cisco
    
    
    !--- トンネル作成を承認するために、LNS によって使用される LNS ユーザ名/パスワード
    
    username LNS password 0 cisco
    
    
    !--- PPPoE アクセスを承認するため、各ユーザにユーザ名とパスワードを指定します。
    
    !--- RADIUS 認証サーバで設定可能。
    
    username user@surf.org
    
    no cable qos permission create
    no cable qos permission update
    cable qos permission modems
    cable time-server
    !
    cable config-file platinum.cm
     service-class 1 max-upstream 128
     service-class 1 guaranteed-upstream 10
     service-class 1 max-downstream 10000
     service-class 1 max-burst 1600
     cpe max 10
     timestamp
    !
    ip subnet-zero
    !
    !
    no ip domain lookup
    !
    ip dhcp pool pppoe
       network 10.1.4.0 255.255.255.0
       bootfile platinum.cm
       next-server 10.1.4.1
       default-router 10.1.4.1
       option 7 ip 10.1.4.1
       option 4 ip 10.1.4.1
       option 2 hex ffff.8f80
       lease 7 0 10
    !
    ip dhcp pool pppoe_clients
       network 172.16.29.0 255.255.255.224
       next-server 172.16.29.1
       default-router 172.16.29.1
       domain-name surf.org
       lease 7 0 10
    !
    
    !--- Virtual Private Dial-Up Networking(VPDN; 仮想プライベート ダイヤルアップ ネットワーク)を有効にします。
    
    vpdn enable
    
    vpdn logging
    
    
    !--- VPDN グループ 1 は、PPPoE 接続を承認するようにルータを設定します。
    !--- 各 PPPoE セッション用に作成された仮想インターフェイスに対して使用される
    !--- 仮想テンプレートを指定します。
    
    
    !
    vpdn-group 1
     accept-dialin
      protocol pppoe
      virtual-template 1
    
    
    !--- VPDN グループ 2 は、LNS への L2TP トンネルに対して使用されるグループを設定します。
    !--- PPPoE セッションは、ドメイン surf.org を使って、クライアントから開始されます。
    
    
    vpdn-group 2
     request-dialin
      protocol l2tp
      domain surf.org
     initiate-to ip 1.1.1.8
     local name LAC
    
    
    !--- L2TP トンネルの作成認証を無効にします。
    
    
     no l2tp tunnel authentication
    !
    !
    !
    !
    interface FastEthernet0/0
     ip address 2.2.2.2 255.255.255.0
     duplex auto
     speed auto
    !
    interface FastEthernet0/1
     ip address 1.1.1.6 255.255.255.0
     ip broadcast-address 1.1.1.255
     no ip route-cache
     no ip mroute-cache
     duplex auto
     speed 10
    !
    interface Cable1/0
     ip address 172.16.29.1 255.255.255.224 secondary
     ip address 10.1.4.1 255.255.255.0
     cable downstream annex B
     cable downstream modulation 64qam
     cable downstream interleave-depth 32
     cable downstream frequency 471000000
     cable downstream channel-id 0
     no cable downstream rf-shutdown
     cable downstream rf-power 51
     cable upstream 0 frequency 32000000
     cable upstream 0 power-level 0
     no cable upstream 0 shutdown
     cable dhcp-giaddr policy 
    
    
    !--- pppoe enable を、PPPoE セッションを受領するケーブル インターフェイス上で
    !--- 設定する必要があります。
    !--- これは、サブインターフェイスでは不要です。
    
     pppoe enable
    !
    interface Virtual-Template1
     ip unnumbered FastEthernet0/1
     ip mtu 1492
    
    ppp authentication chap
    !
    
    ip classless
    no ip http server
    !
    !
    cdp run
    !
    snmp-server community private RW
    snmp-server enable traps tty
    alias exec scm show cable modem
    !
    line con 0
    line aux 0
    line vty 0 4
     password cisco
     login
    line vty 5 15
     login
    !
    end
    

  

Cisco 2500 (LNS)

    hostname "LNS"
    !
    !
    
    !---LNS 自体の LNS ユーザ名/パスワード 
    
    
    username LNS password 0 cisco
    
    
    !---Cisco CMTS の CMTS ユーザ名/パスワード 
    
    
    username LAC password 0 cisco
    
    
    !--- PPPoE クライアントのユーザ名とパスワード 
    !--- RADIUS 認証サーバで設定可能。
    
    
    username user@surf.org password 0 cisco
    ! 
    vpdn enable 
    !
    
    !---  VPDN グループを作成し、VPDN グループ設定モードを開始します。
    
    vpdn-group 1
    accept-dialin
    
    
    !--- PPPoE サーバへアクセスできるように、
    !--- L2TP プロトコルに対する VPDN グループを設定します。
    
    
    protocol l2tp
    
    
    !--- PPPoE セッションを設定する場合に使用する 
    !--- 仮想テンプレート番号を指定します。
    
    
    virtual-template 1
    
    
    !--- このグループは、指定した CMTS ホスト名から L2TP トンネルを終端します。
    
    
    terminate-from hostname LAC 
    
    
    !--- LNS のローカルなホスト名です。
    
    
    local name LNS
    
    
    !--- L2TP トンネルの作成認証を無効にします。
    
    
    no l2tp tunnel authentication
    !
    !
    !
    interface Virtual-Template1
    ip unnumbered FastEthernet0/1
    ip mtu 1492
    
    
    !--- Surf は、プール名として使用され、 
    !--- ルータでは 100-net からのアドレスが使用されます。
    !--- 
    
    !--- テストが見つからない場合は、default という名前のプールが検索されます。
    
    
    peer default ip address pool surf
    ppp authentication chap
    !
    ip local pool surf 100.0.0.1 100.0.0.10
    
    

  

確認

この項では、設定が正常に動作しているかどうかを確認する際に役立つ情報を示します。

特定の show コマンドは、Output Interpreter ツール登録ユーザのみ)でサポートされています。このツールを使用すると、show コマンドの出力を分析できます。

手順

IP アドレスが LNS プールから提供されていることを確認するには、次の手順を実行します。

  1. LNS から show ip local pool コマンドを解析します。

    LNS#show ip local pool 
        
         PoolBegin    End         Free     In use 
         surf100.0.0.1100.0.0.10   9         1 
        
  2. 正常な発信者を識別するため、LNS から show caller ip コマンドを解析します。

    LNS#show caller ip 
        
          Line User    IP Address      Local Number    Remote Number   <-> 
          Vi29 user@surf.org     100.0.0.1  -      -in
  3. LNS 上の VPDN セッションを確認するため、show vpdn session コマンドを実行します。

    LNS#show vpdn session 
        
        L2TP Session Information Total tunnels 1 sessions 1 
        
        LocID RemID TunID IntfUsername        State    Last Chg  Fastswitch 
        30    299   23629 Vi29user@surf.org   est      00:16:03  enabled 
        
        %No active L2F tunnels 
        
        %No active PPTP tunnels 
        
        %No active PPPoE tunnels 
        

次の手順を使って、PPPoE クライアントによって使用されている仮想テンプレートのインターフェイス番号を確認します。

  1. LAC から show vpdn session コマンドを解析します。

    LAC# show vpdn session
        L2TP Session Information Total tunnels 1 sessions 1 
        LocID RemID TunID    Intf       Username       State      Last Chg  Fastswitch 
        299   30    26280    Vi1        user@surf.org  est        00:31:19  enabled 
        
        %No active L2F tunnels 
        
        %No active PPTP tunnels 
        
        PPPoE Session Information Total tunnels 1 sessions 1 
        
        PPPoE Session Information 
        SID       RemMAC    LocMAC Intf     VASt    OIntf  VLAN/VP/VC 
        1         0030.9413.0556      0008.a328.831c   Vi1       UP     Ca1/0
        
  2. PPPoE を使って、Cisco CMTS に登録したユーザを表示するため、show interface cable modem コマンドを実行します。

    LAC#show interface cable 1/0 modem 0 
        SID Priv bits     Type       StateIP address        method  MAC address 
        1 00       modem    up   10.1.4.2dhcp  0010.9526.2f57 
        2 00       modem    up   10.1.4.3dhcp  0007.0e03.a7e5 
        2 00       host   unknown172.16.29.2       static0007.0e03.a7e4 
        3 00       modem    up   10.1.4.4dhcp  0007.0e02.c893 
        3 00       host   unknown        pppoe 0030.9413.0556 
        4 00       modem    up   10.1.4.5dhcp  0007.0e03.5075 
  3. 現在の VPDN ドメインを表示するため、show vpdn domain コマンドを実行します。

    LAC#show vpdn domain 
        Tunnel VPDN Group 
        ------ ---------- 
        domain:surf.org2 (L2TP) 
        

トラブルシューティング

トラブルシューティング手順

設定をトラブルシューティングするには、次の手順を実行します。

  1. LAC で、show ip interface brief コマンドを実行して、インターフェイスの状態をチェックします。

    いずれかのインターフェイスが downの場合、物理的なケーブルをチェックし、インターフェイスが管理面上ではダウンしていないことを確認します。

    LAC#show ip interface brief 
        Interface       IP-Address        OK?     Method         Status        Protocol 
        FastEthernet0/0  2.2.2.2YES     NVRAM  up   up 
        
        FastEthernet0/1  1.1.1.6YES     NVRAM  up   up 
        
        Cable1/0         10.1.4.1         YES     NVRAM  up   up 
        
        Virtual-Access1  1.1.1.6YES     TFTP   up   up 
        
        Virtual-Template11.1.1.6YES     unset down down 
        
        
  2. PPPoE_client 上のインターフェイスをチェックし、ダイヤラ インターフェイスが up 状態で、LNS プールからの IP アドレスが設定されていることを確認します。

    PPPoE_client#show ip interface brief  
        Interface        IP-Address      OK? Method       Status      Protocol 
        Dialer1100.0.0.1         YES BOOTP        upup 
        
        Ethernet0        unassigned        YES NVRAM        upup 
        
        Serial0unassigned        YES NVRAM        upup 
        
        Serial1unassigned        YES NVRAM        upup 
        
        Virtual-Access1  unassigned        YES unset        upup 
  3. PPPoE クライアントから、LNS に対して Ping が正常に実行できることを確認します。

    PPPoE_client#ping 1.1.1.8 
        
        Type escape sequence to abort. 
        Sending 5, 100-byte ICMP Echos to 1.1.1.8, timeout is 2 seconds: 
        !!!!!  Success rate is 100 percent (5/5), round-trip min/avg/max = 12/12/16 ms 
        
  4. L2TP の開始で障害が発生する場合は、VPDN グループ下の LNS で設定された lcp renegotiation on-mismatch コマンドを実行してください。

    LNS#config t 
        Enter configuration commands, one per line.  End with CNTL/Z. 
        LNS(config)#vpdn-group 1 
        LNS(config-vpdn)#lcp renegotiation on-mismatch 

    注:PPP が開始されると、LAC が Link Control Protocol(LCP; リンク制御プロトコル)をプロキシします。LNS により転送された PPP の処理が開始されると、LCP が確認され、その LCP がクライアント自体とネゴシエートを行ったものでない場合、警告が発行されます。lcp renegotiation on-mismatch コマンド実行すると、LNS により、LCP とクライアントの再ネゴシエートが強制実行されます。すべてのクライアントが LCP と再ネゴシエートするわけではありませんが、ほとんどの場合、再ネゴシエートが実行されます。

トラブルシューティングのためのコマンド

特定の show コマンドは、Output Interpreter ツール登録ユーザのみ)でサポートされています。このツールを使用すると、show コマンドの出力を分析できます。

注:debug コマンドを使用する前に、「debug コマンドに関する重要な情報」を参照してください。

  • debug ppp negotiation - LNS でこのコマンドを実行すると、PPP ネゴシエーションのトランザクションが表示されるため、問題や、エラーが発生したステージを特定し、解決策を講じることができます。ただし、debug ppp negotiation の出力を理解する必要があります。「debug ppp negotiation の出力について」では、PPP を理解し、トラブルシューティングするための包括的な方法について説明します。

  • debug vpdn 12x-packet errors - このコマンドを実行すると、トンネルの確立や通常操作を妨げる L2F と L2TP プロトコル エラーが表示されます。

  • debug vpdn 12x-packet events - LNS でこのコマンドを実行すると、トンネル確立またはシャットダウンの一部である L2TP イベントが表示されます。

  • debug vpdn packet [control | data] [detail] - LNS または LAC 上でこのコマンドを実行すると、シーケンス番号(存在する場合)、フラグ、パケット長など、プロトコル固有のパケット ヘッダ情報が表示されます。

  • debug vpdn event [protocol | flow-control] - LNS または LAC 上でこのコマンドを実行すると、L2TP プロトコル内の VPN エラーと基本イベント、およびリモート ピア受信ウィンドウが 0 より大きな値に対して設定されているフロー制御に関連するエラーが表示されます。

  • debug ppp {chap | pap} - このコマンドを実行すると、Challenge Handshake Authentication Protocol (CHAP) と、PPP に組み込まれている Password Authentication Protocol (PAP; パスワード認証プロトコル) が表示されます。

  • debug ip udp - LNS 上でこのコマンドを実行すると、出力がチェックされ、PPPoE ホストからパケットを受信しているかどうかが確認されます。

  • debug aaa per-user - LNS からこのコマンドを実行すると、ユーザの認証時に各ユーザに対して適用される属性が表示されます。

  • debug radius - このコマンドを実行すると、RADIUS サーバを使ってユーザ認証を行う時に関連する情報が表示されます。

FAQ

質問. Cisco CMTS は、PPPoE 転送をサポートしていますか。

回答. いいえ。Cisco CMTS ルータは、PPPoE 転送をサポートしていません。PPPoE 転送では、着信インターフェイスから PPPoE パケットが受信され、そのパケットが発信インターフェイスへ転送されます。Cisco uBR7100 シリーズ ルータが MxU ブリッジング モード(Cisco IOS リリース 12.1EC でのみサポート)用に設定されている場合、PPPoE トラフィックは自動転送されます。ただし、これはブリッジング設定の結果であり、PPPoE のサポートに起因するものではありません。つまり PPPoE 転送は、Cisco CMTS 上ではサポートされていません。

質問. 同一の DOCSIS プラント上で同時に、PPPoE クライアントと通常の Dynamic Host Configuration Protocol(DHCP; ダイナミック ホスト コンフィギュレーション プロトコル)クライアントを設定できますか。

回答. できます。PPPoE 終端機能は、同じ CM の背後にある PPPoE クライアントと DHCP クライアントの同時使用をサポートしています。加入者はケーブル ネットワークへの初回ログインに PPPoE を使用し、その後、他の PC やホストによるネットワーク アクセス用 IP アドレス取得の許可に DHCP を使用できます。

質問. Cisco uBR7200VXR CMTS プラットフォーム上で、NPE-300 と NPE-400 の両方に対して、PPPoE はサポートされていますか。

回答. サポートされています。ただし 2001 年 8 月 15 日をもって、NPE-300 プロセッサのサポートは終了しました。

質問. Cisco uBR10k CMTS プラットフォーム上で PPPoE はサポートされていますか。

回答. サポートされていません。PPPoE 終端機能は、Cisco IOS リリース 12.2(4)BC1a 以降が使用されている Cisco uBR7100 シリーズ ルータ、および Cisco uBR7246VXR ルータ上でのみサポートされています。PPPoE 終端機能は Cisco uBR10012 ルータではサポートされていません。

質問. Cisco CMTS プラットフォーム上で実行できる PPPoE セッションの数はいくつですか。

回答. uBR プラットフォームは、NPE-225 および NPE-300 との PPPoE セッションを 4000 セッション サポートし、NPE-400 との PPPoE セッションを 8000 セッションサポートする Cisco 7200 プラットフォームから、IDB の上限が 10000 という制限を継承しています。モジュラ NPE を持たない uBR7100 プラットフォームでは、PPPoE セッションを 4000 セッション サポートしています。これらは理論的な上限値です。プロセッサ カードに搭載されているメモリ容量、使用されているケーブル インターフェイス カードの種類、各ユーザが使用している帯域幅、ルータの設定などにより、アクティブで同時発生する PPPoE セッションの最大数はこれより少なくなるということを考慮する必要があります。

質問.「EC」トレインで、PPPoE 終端をサポートしている Cisco IOS のリリースは何ですか。

回答. Cisco IOS リリース 12.1EC が使用されている Cisco CMTS ルータでは、PPPoE 終端機能はサポートされていません。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 43241