IP : IP ルーティング

BGP コミュニティ値を使用した、アップストリーム プロバイダー ネットワークでのルーティング ポリシーの制御

2003 年 2 月 14 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 8 月 10 日) | フィードバック

目次

概要
はじめに
     表記法
     前提条件
     使用するコンポーネント
     背景理論
設定
     ルーティング ポリシーの制御
     ネットワーク ダイアグラム
     設定
確認
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

この文書では、Border Gateway Protocol(BGP; ボーダーゲートウェイ プロトコル)コミュニティ アトリビュートを使用して、アップストリーム サービス プロバイダー ネットワークのルーティング ポリシーを制御する方法について説明します。

はじめに

表記法

文書表記の詳細は、「シスコ テクニカル ティップスの表記法」を参照してください。

前提条件

この文書に関する特別な前提条件はありません。

使用するコンポーネント

この文書は、特定のソフトウェアおよびハードウェア バージョンに限定されるものではありません。

背景理論

コミュニティは、それ自体は BGP による意思決定プロセスを変更しませんが、一連のルートをマークするフラグとして使用できます。アップストリーム サービス プロバイダー ルータは、このフラグを使用して、ネットワーク内の特定のルーティング ポリシー(ローカル プリファレンスなど)を適用します。

プロバイダーは、お客様が設定可能なコミュニティ値と対応するローカル プリファレンス値とのマッピングをプロバイダーのネットワーク内で確立します。つまり、LOCAL_PREF を変更する必要がある特定のポリシーをプロバイダー ネットワーク内で使用するお客様は、ルーティング更新で対応するコミュニティ値を設定します。

コミュニティは、プレフィクスのグループです。このプレフィクスは、共通プロパティを共有し、BGP コミュニティ アトリビュートを使用して設定できます。BGP コミュニティ アトリビュートは、推移的なオプションのアトリビュートであり、可変長です。このコミュニティ アトリビュートは、コミュニティを指定する 4 つのオクテット値で構成されています。コミュニティ アトリビュート値の最初の 2 オクテットは Autonomous System(AS; 自律システム)番号を使用して符号化され、残りの 2 オクテットは AS により定義されます。プレフィクスには、複数のコミュニティ アトリビュートを設定できます。1 つのプレフィクスに複数のコミュニティ アトリビュートがあることを認識した BGP スピーカは、1 つ、複数、またはすべてのアトリビュートに基づいて動作できます。ルータは、コミュニティ アトリビュートを別のピアに渡す前に、オプションでコミュニティ アトリビュートを追加または修正できます。コミュニティ アトリビュートの詳細は、「BGP のケース スタディ」を参照してください。

ローカル プリファレンス アトリビュートは AS に対する指標であり、特定のネットワークに到達するためにどのパスが優先されるかを示します。同じ宛先へのパスが複数ある場合は、プリファレンスの高いパスが優先されます(ローカル プリファレンス アトリビュートのデフォルト値は 100)。詳細は、「ローカル プリファレンス アトリビュート」を参照してください。

設定

ルーティング ポリシーの制御

この項では、この文書で説明する機能の設定に必要な情報を提供します。

注: この文書で使用されているコマンドの詳細を調べるには、Command Lookup ツールを使用してください(登録済みのユーザ専用)。

単純化するため、次に示すコミュニティ アトリビュートとローカル プリファレンス アトリビュートとのマッピングは、アップストリーム サービス プロバイダー(AS 100)とお客様(AS 30)との間で確立するものとします。

ローカル プリファレンス

コミュニティ値

130

100:300

125

100:250

お客様がコミュニティ アトリビュート付きプレフィクスを 100:300 とアナウンスした場合、アップストリーム サービス プロバイダーは、このルートのローカル プリファレンスを 130 に設定します。コミュニティ アトリビュートが 100:250 の場合は、125 に設定します。

これにより、サービス プロバイダーにアナウンスされたプレフィクスのコミュニティ値を変更して、サービス プロバイダー ネットワーク内のルーティング ポリシーを制御できます。

下記に示すネットワーク ダイアグラムでは、お客様の AS 30 は、コミュニティ アトリビュートを使用して次のルーティング ポリシーを実現しようとしています。

  • AS 100 から着信するネットワーク 6.6.6.0/24 宛てのトラフィックは、R1-R3 リンクを経由する必要がある。R1-R3 リンクで障害が発生した場合は、すべてのトラフィックが R2-R3 を経由する必要があります。

  • AS 100 から着信するネットワーク 7.7.7.0/24 宛てのトラフィックは、R2-R3 リンクを経由する必要がある。R2-R3 リンクで障害が発生した場合は、すべてのトラフィックが R1-R3 を経由する必要があります。

このルーティング ポリシーを実現するには、R3 は次のようにプレフィクスをアナウンスします。

R1 に対して:

  • 6.6.6.0/24、コミュニティ アトリビュートは 100:300。

  • 7.7.7.0/24、コミュニティ アトリビュートは 100:250。

R2 に対して:

  • 6.6.6.0/24、コミュニティ アトリビュートは 100:250。

  • 7.7.7.0/24、コミュニティ アトリビュートは 100:300。

BGP 近隣ルータ R1 および R2 は R3 からプレフィクスを受信すると、事前設定されたポリシーをコミュニティ アトリビュートとローカル プリファレンス アトリビュートとのマッピングに基づいて適用するため(上記の表を参照)、お客様(AS 30)が希望するルーティング ポリシーが実現されます。R1 は、次のようにプレフィクスを BGP テーブルにインストールします。

  • 6.6.6.0/24、ローカル プリファレンスは 130。

  • 7.7.7.0/24、ローカル プリファレンスは 125。

R2 は、次のようにプレフィクスを BGP テーブルにインストールします。

  • 6.6.6.0/24、ローカル プリファレンスは 125。

  • 7.7.7.0/24、ローカル プリファレンスは 130。

BGP パス選択基準ではローカル プリファレンスの高い方が優先されるため、ローカル プリファレンスが 130 のパス(130 の方が 125 より大きい)が AS 100 の最適パスとして選択され、R1 および R2 の IP ルーティング テーブルにインストールされます。BGP のパス選択基準の詳細は、「BGP の最適パス選択アルゴリズム」を参照してください。

ネットワーク ダイアグラム

この文書では次の図に示すネットワーク設定を使用しています。

bgp-community.gif

設定

この文書では次に示す設定を使用しています。

R3

Current configuration : 2037 bytes
   !
   version 12.2
   !
   hostname R3
   !
   interface Loopback0
    ip address 6.6.6.1 255.255.255.0
   !
   interface Ethernet0/0
    ip address 7.7.7.1 255.255.255.0
   !
   interface Serial8/0
    ip address 10.10.13.3 255.255.255.0
   
   !--- R1 に接続されるインターフェイス
   
    ! 
   interface Serial9/0
    ip address 10.10.23.3 255.255.255.0
   
   !--- R2 に接続されるインターフェイス
   
   !
   router bgp 30
    network 6.6.6.0 mask 255.255.255.0
    network 7.7.7.0 mask 255.255.255.0
   
   !--- ネットワーク コマンドは、プレフィクス 6.6.6.0/24
   
   
   !--- および 7.7.7.0/24 をアナウンスします。
   
    neighbor 10.10.13.1 remote-as 100
   
   !--- R1 とのピアリングを確立します。
   
    neighbor 10.10.13.1 send-community
   
   !--- コミュニティ アトリビュートを R1 に送信するよう設定します。
   
    neighbor 10.10.13.1 route-map Peer-R1 out
   
   !--- R1 とピアリングするときに、route-map「Peer-R1」で
   
   
   !--- 定義されているように発信ポリシーを設定します。
   
    neighbor 10.10.23.2 remote-as 100
   
   !--- R2 とのピアリングを確立します。
   
    neighbor 10.10.23.2 send-community
   
   !--- コミュニティ アトリビュートを R2 に送信するよう設定します。
   
    neighbor 10.10.23.2 route-map Peer-R2 out
   
   !--- R2 とピアリングするときに、route-map「Peer-R2」で
   
   
   !--- 定義されているように発信ポリシーを設定します。
   
    no auto-summary
   !
   ip classless
   ip bgp-community new-format
   
   !--- BGP コミュニティ アトリビュートを
   
   
   !--- AA:NN 形式で設定できるようにします。
   
   !
   access-list 101 permit ip host 6.6.6.0 host 255.255.255.0
   access-list 102 permit ip host 7.7.7.0 host 255.255.255.0
   !
   !
   route-map Peer-R1 permit 10
    match ip address 101
    set community 100:300
   
   !--- コミュニティ 100:300 を access-list 101 と一致するルートに設定します。
   
   !
   route-map Peer-R1 permit 20
    match ip address 102
    set community 100:250
   
   !--- コミュニティ 100:250 を access-list 102 と一致するルートに設定します。
   
   !
   route-map Peer-R2 permit 10
    match ip address 101
    set community 100:250
   
   !--- コミュニティ 100:250 を access-list 101 と一致するルートに設定します。
   
   !
   route-map Peer-R2 permit 20
    match ip address 102
    set community 100:300
   
   !--- コミュニティ 100:300 を access-list 102 と一致するルートに設定します。
   
   !
   end

R1

Version 12.2
   !
   hostname R1
   !
   interface Loopback0
    ip address 200.200.200.1 255.255.255.0
   !         
   interface Serial8/0
    ip address 10.10.13.1 255.255.255.0
   
   !--- R3 に接続されます。
    
   !         
   interface Serial10/0
    ip address 10.10.12.1 255.255.255.0
   
   !--- R2 に接続されます。
   
   !         
   router bgp 100
    no synchronization
    bgp log-neighbor-changes
    neighbor 10.10.12.2 remote-as 100
   
   !--- R2 とのピアリングを確立します。
   
    neighbor 10.10.12.2 next-hop-self
    neighbor 10.10.13.3 remote-as 30
   
   !--- R3 とのピアリングを確立します。
   
    neighbor 10.10.13.3 route-map Peer-R3 in
   
   !--- R3 とピアリングするときに、route-map「Peer-R3」で
   
   
   !--- 定義されているように着信ポリシーを設定します。
   
    no auto-summary
   !         
   ip bgp-community new-format
   
   !--- BGP コミュニティ アトリビュートを
   
   
   !--- AA:NN 形式で設定できるようにします。
   
   ip community-list 1 permit 100:300
   ip community-list 2 permit 100:250
   
   !--- コミュニティ リスト 1 および 2 を定義します。
   
   !         
   route-map Peer-R3 permit 10
    match community 1
    set local-preference 130
   
   !--- ローカル プリファレンス 130 を
   
   
   !--- コミュニティ リスト 1 と一致するすべてのルートに設定します。
   
   !         
   route-map Peer-R3 permit 20
    match community 2
    set local-preference 125
   
   !--- ローカル プリファレンス 125 を
   
   
   !--- コミュニティ リスト 2 と一致するすべてのルートに設定します。
   
   !         
   route-map Peer-R3 permit 30
   
   !--- この行により、R3 から学習した すべての BGP ルート
   
   
   !---(route-map Peer-R3 permit 10 および route-map Peer-R3 permit 20 の
   
   
   !--- 各文と一致しなかったルート)が
   
   
   !--- BGP テーブルにインストールされます。
   
   !
   end

R2

Version 12.2
   !
   hostname R2
   !
   interface Loopback0
   ip address 192.168.50.1 255.255.255.0
   !
   interface Serial9/0
   ip address 10.10.23.2 255.255.255.0
   
   !--- R3 に接続されます。
   
   !
   interface Serial10/0
   ip address 10.10.12.2 255.255.255.0
   
   !--- R1 に接続されます。
   
   !
   router bgp 100
    no synchronization
    bgp log-neighbor-changes
    neighbor 10.10.12.1 remote-as 100
   
   !--- R1 との iBGP ピアリングを確立します。
   
    neighbor 10.10.12.1 next-hop-self
    neighbor 10.10.23.3 remote-as 30
   
   !--- R3 とのピアリングを確立します。
   
    neighbor 10.10.23.3 route-map Peer-R3 in
   
   !--- R3 とピアリングするときに、route-map「Peer-R3」で
   
   
   !--- 定義されているように着信ポリシーを設定します。
   
    no auto-summary
   !
   ip bgp-community new-format
   
   !--- BGP コミュニティ アトリビュートを
   
   
   !--- AA:NN 形式で設定できるようにします。
   
   !
   ip community-list 1 permit 100:300
   ip community-list 2 permit 100:250
   
   !--- コミュニティ リスト 1 および 2 を定義します。
   
   !
   route-map Peer-R3 permit 10
    match community 1
    set local-preference 130
   
   !--- ローカル プリファレンス 130 を
   
   
   !--- コミュニティ リスト 1 と一致するすべてのルートに設定します。
   
   ! 
   route-map Peer-R3 permit 20
    match community 2
    set local-preference 125
   
   !--- ローカル プリファレンス 125 を
   
   
   !--- コミュニティ リスト 2 と一致するすべてのルートに設定します。
   
   !
   route-map Peer-R3 permit 30
   
   !--- この行により、R3 から学習したすべての BGP ルート
   
   
   !--- (route-map Peer-R3 permit 10 および route-map Peer-R3 permit 20 の
   
   
   !--- 各文と一致しなかったルート)が
   
   
   !--- BGP テーブルにインストールされます。
   
   !
   
   end

確認

R1 は、下記の show ip bgp による出力に太字で示されているように、コミュニティ 100:300 および 100:250 でプレフィクス 6.6.6.0/24 および 7.7.7.0/24 を受信します。

注: 設定したポリシーに基づいた BGP テーブルにこれらのルートがインストールされると、コミュニティ 100:300 のプレフィクスはローカル プリファレンス 130 に割り当てられ、コミュニティ 100:250 のプレフィクスはローカル プリファレンス 125 に割り当てられます。

R1# show ip bgp 6.6.6.0
   BGP routing table entry for 6.6.6.0/24, version 2
   Paths: (1 available, best #1, table Default-IP-Routing-Table)
     Advertised to non peer-group peers:
     10.10.12.2 
     30
       10.10.13.3 from 10.10.13.3 (6.6.6.1)
         Origin IGP, metric 0, localpref 130, valid, external, best
         Community: 100:300
   
   !--- 10.10.13.3(R3)から受信したコミュニティ 100:300 の
   
   
   !--- プレフィクス 6.6.6.0/24 がローカル プリファレンス 130 に割り当てられます。
   
   
R1# show ip bgp 7.7.7.0
   BGP routing table entry for 7.7.7.0/24, version 4
   Paths: (2 available, best #1, table Default-IP-Routing-Table)
     Advertised to non peer-group peers:
     10.10.13.3 
     30
       10.10.12.2 from 10.10.12.2 (192.168.50.1)
         Origin IGP, metric 0, localpref 130, valid, internal, best
   
   !--- iBGP 経由で、10.10.12.2(R2)から
   
   
   !--- ローカル プリファレンス 130 でプレフィクス 7.7.7.0/24 を受信しました。
   
   
  30
       10.10.13.3 from 10.10.13.3 (6.6.6.1)
         Origin IGP, metric 0, localpref 125, valid, external
         Community: 100:250
   
   !--- 10.10.13.3(R3)から受信したコミュニティ 100:250 の
   
   
   !--- プレフィクス 7.7.7.0/24 がローカル プリファレンス 125 に割り当てられます。
   
   
R1# show ip bgp
   BGP table version is 4, local router ID is 200.200.200.1
   Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
   Origin codes: i - IGP, e - EGP, ? - incomplete
   
      Network          Next Hop            Metric LocPrf Weight Path
   *> 6.6.6.0/24       10.10.13.3               0    130      0 30 i
   *>i7.7.7.0/24       10.10.12.2               0    130      0 30 i
   *                   10.10.13.3               0    125      0 30 i

R1 の show ip bgp により、R1 で選択された最適パスには、ローカル プリファレンス(LoclPrf)= 130 が設定されていることが確認されます。

同様に、R2 は、下記の show ip bgp による出力に太字で示されているように、コミュニティ 100:250 および 100:300 でプレフィクス 6.6.6.0/24 および 7.7.7.0/24 を受信します。

注: 設定したポリシーに基づいた BGP テーブルにこれらのルートがインストールされると、コミュニティ 100:300 のプレフィクスはローカル プリファレンス 130 に割り当てられ、コミュニティ 100:250 のプレフィクスはローカル プリファレンス 125 に割り当てられます。

R2# show ip bgp 6.6.6.0
   BGP routing table entry for 6.6.6.0/24, version 2
   Paths: (2 available, best #2, table Default-IP-Routing-Table)
     Advertised to non peer-group peers:
     10.10.23.3 
     30
       10.10.23.3 from 10.10.23.3 (6.6.6.1)
         Origin IGP, metric 0, localpref 125, valid, external
         Community: 100:250
   
   !--- 10.10.23.3(R3)から受信したコミュニティ 100:250 の
   
   
   !--- プレフィクス 6.6.6.0/24 がローカル プリファレンス 125 に割り当てられます。
   
   
  30
       10.10.12.1 from 10.10.12.1 (200.200.200.1)
         Origin IGP, metric 0, localpref 130, valid, internal, best
   
   !--- iBGP 経由で 10.10.12.1(R1)から
   
   
   !--- ローカル プリファレンス 130 でプレフィクス 6.6.6.0/24 を受信しました。
   
   
R2# show ip bgp 7.7.7.0
   BGP routing table entry for 7.7.7.0/24, version 3
   Paths: (1 available, best #1, table Default-IP-Routing-Table)
     Advertised to non peer-group peers:
     10.10.12.1 
     30
       10.10.23.3 from 10.10.23.3 (6.6.6.1)
         Origin IGP, metric 0, localpref 130, valid, external, best
         Community: 100:300
   
   !--- 10.10.23.3(R3)から受信したコミュニティ 100:300 の
   
   
   !--- プレフィクス 7.7.7.0/24 がローカル プリファレンス 130 に割り当てられます。
   
   
R2# show ip bgp
   BGP table version is 3, local router ID is 192.168.50.1
   Status codes: s suppressed, d damped, h history, * valid, > best, i - internal
   Origin codes: i - IGP, e - EGP, ? - incomplete
   
      Network          Next Hop            Metric LocPrf Weight Path
   *  6.6.6.0/24       10.10.23.3               0    125      0 30 i
   *>i                 10.10.12.1               0    130      0 30 i
   *> 7.7.7.0/24       10.10.23.3               0    130      0 30 i

上記の R2 の show ip bgp 出力により、R2 で選択された最適パスには、ローカル プリファレンス(LoclPrf)= 130 が設定されていることが確認されます。

プレフィクス  6.6.6.0/24 への IP ルートでは、AS 100 を出て AS 30 に向かう R1-R3 リンクが優先されます。このことは、R1 および R2 の show ip route で確認できます。

R1# show ip route 6.6.6.0
   Routing entry for 6.6.6.0/24
     Known via "bgp 100", distance 20, metric 0
     Tag 30, type external
     Last update from 10.10.13.3 3d21h ago
     Routing Descriptor Blocks:
     * 10.10.13.3, from 10.10.13.3, 3d21h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
   
   !--- R1 で、プレフィクス 6.6.6.0/24 への IP ルートは
   
   
   !--- ネクストホップ 10.10.13.3 を指します。このネクストホップは、R1-R3 リンク上の
   
   
   !--- R3 シリアル 8/0 インターフェイスです。
   
   
R2# show ip route 6.6.6.0
   Routing entry for 6.6.6.0/24
     Known via "bgp 100", distance 200, metric 0
     Tag 30, type internal
     Last update from 10.10.12.1 3d21h ago
     Routing Descriptor Blocks:
     * 10.10.12.1, from 10.10.12.1, 3d21h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
   
   !--- R2 で、プレフィクス 6.6.6.0/24 への IP ルートは
   
   
   !--- iBGP リンク上のネクストホップ R1(10.10.12.1)を指します。
   
   
   !--- これにより、R2 からネットワーク 6.6.6.0/24 へのトラフィックは
   
   
   !--- R2-R1 を経由し、その後 R1-R3 リンクを経由して
   
   
   !--- AS 100 から AS 30 に出力されます。
   
   

プレフィクス 7.7.7.0/24 への IP ルートでは、AS 100 を出て AS 30 に向かう R2-R3 リンクが優先されます。このことは、R1 および R2 の show ip route で確認できます。

R2# show ip route 7.7.7.0 
   Routing entry for 7.7.7.0/24
     Known via "bgp 100", distance 20, metric 0
     Tag 30, type external
     Last update from 10.10.23.3 3d22h ago
     Routing Descriptor Blocks:
     * 10.10.23.3, from 10.10.23.3, 3d22h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
   
   !--- R2 で、プレフィクス 7.7.7.0/24 への IP ルートは
   
   
   !--- ネクストホップ 10.10.23.3 を指します。このネクストホップは、R2-R3 リンク上の
   
   
   !--- R3 シリアル 9/0 インターフェイスです。
   
   
R1# show ip route 7.7.7.0
   Routing entry for 7.7.7.0/24
     Known via "bgp 100", distance 200, metric 0
     Tag 30, type internal
     Last update from 10.10.12.2 3d22h ago
     Routing Descriptor Blocks:
     * 10.10.12.2, from 10.10.12.2, 3d22h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
   
   
   !--- R1 で、プレフィクス 7.7.7.0/24 への IP ルートは
   
   
   !--- iBGP リンク上のネクストホップ R1(10.10.12.2)を指します。
   
   
   !--- これにより、R1 からネットワーク 7.7.7.0/24 へのトラフィックは
   
   
   !--- R1-R2 を経由し、その後 R2-R3 リンクを経由して
   
   
   !--- AS 100 から AS 30 に出力されます。
   
   

1 つのリンク(たとえば R1-R3 リンク)で障害が発生した場合は、すべてのトラフィックで R2-R3 リンクが使用されます。このことを、R1-R3 リンクをシャットダウンしてシミュレートします。

   R1# conf t
   Enter configuration commands, one per line. End with CNTL/Z.
   R1(config)#int s8/0
   R1(config-if)#shut
   R1(config-if)#
   3d22h: %BGP-5-ADJCHANGE: neighbor 10.10.13.3 Down Interface flap
   3d22h: %LINK-5-CHANGED: Interface Serial8/0, changed state to
     administratively down
   3d22h: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial8/0,
     changed state to down

R1 および R2 上のプレフィクス 6.6.6.0/24 と 7.7.7.0/24 の IP ルーティング テーブルに注意します。R2-R3 リンクを使用して AS 100 から出力されます。

R1# show ip route 6.6.6.0
   Routing entry for 6.6.6.0/24
     Known via "bgp 100", distance 200, metric 0
     Tag 30, type internal
     Last update from 10.10.12.2 00:01:47 ago
     Routing Descriptor Blocks:
     * 10.10.12.2, from 10.10.12.2, 00:01:47 ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
R1# show ip route 7.7.7.0
   Routing entry for 7.7.7.0/24
     Known via "bgp 100", distance 200, metric 0
     Tag 30, type internal
     Last update from 10.10.12.2 3d22h ago
     Routing Descriptor Blocks:
     * 10.10.12.2, from 10.10.12.2, 3d22h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1

上記の show 出力では、プレフィクス 6.6.6.0/24 および 7.7.7.0/24 へのルートがネクストホップ 10.10.12.2(R2)を指しており、予期したとおりの結果となっています。次に、R2 の IP ルーティング テーブルを確認して、プレフィクス 6.6.6.0/24 および 7.7.7.0/24 のネクストホップをチェックします。設定したポリシーが正常に動作するには、ネクストホップが R3 である必要があります。

R2# show ip route 6.6.6.0
   Routing entry for 6.6.6.0/24
     Known via "bgp 100", distance 20, metric 0
     Tag 30, type external
     Last update from 10.10.23.3 00:04:10 ago
     Routing Descriptor Blocks:
     * 10.10.23.3, from 10.10.23.3, 00:04:10 ago
         Route metric is 0, traffic share count is 1
         AS Hops 1
R2# show ip route 7.7.7.0
   Routing entry for 7.7.7.0/24
     Known via "bgp 100", distance 20, metric 0
     Tag 30, type external
     Last update from 10.10.23.3 3d22h ago
     Routing Descriptor Blocks:
     * 10.10.23.3, from 10.10.23.3, 3d22h ago
         Route metric is 0, traffic share count is 1
         AS Hops 1

ネクストホップ 10.10.23.3 は、R2-R3 リンク上の R3 シリアル 9/0 インターフェイスです。これにより、設定したポリシーが予期したとおりに動作していることが確認されます。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 28784