ブロードバンド ケーブル : ケーブル モデム終端システム(CMTS)

CMTS の設定に関する FAQ

2005 年 10 月 4 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 10 月 4 日) | フィードバック

質問

概要
Cisco uBR7200 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。
Cisco uBR7100 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。
ケーブル モデム ターミネーション システム(CMTS)で Time of Day(ToD)、トリビアル ファイル転送プロトコル(TFTP)、およびダイナミック ホスト コンフィギュレーション プロトコル(DHCP)をすべて実行するには、どのように設定するのですか。
Cisco CMTS をブリッジとして設定できますか。
シスコの CMTS では PPPoE をサポートしていますか。
DOCSIS1.0 でのベースライン プライバシはどのように設定するのですか。
Cisco CMTS でのバンドルはどのように設定するのですか。
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

このドキュメントでは、ケーブル モデム ターミネーション システム(CMTS)に関する FAQ への回答が示されています。

Q. Cisco uBR7200 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。

A. 次に設定例を示します。

 interface Cable4/0 
  ip address 10.1.1.1 255.255.0.0

  !--- ケーブル モデムから CMTS に通信するための設定。 
  !--- 通常、このアドレスはプライベートです。
 
  ! 
  ip address 200.1.1.1 255.255.0.0 secondary

  !--- PC から CMTS に通信を行うための設定。 通常、このアドレスはパブリックであるため、 
  !--- PC からインターネットへアクセスできます。
 
  ! 
  load-interval 30 
  no ip directed-broadcast 
  cable helper-address 200.1.162.170 

  !--- DHCP サーバの IP アドレスを指定します。

  no keepalive 
  cable downstream annex B

 !--- デフォルト。

  cable downstream modulation 64qam

 !--- デフォルト。 

  cable downstream interleave-depth 32

  !--- デフォルト。

  cable downstream frequency 525000000

  !--- uBR7200 では表示上の項目ですが、uBR7200 プラットフォーム用のアップコンバータに 

  !--- 一致している必要があるため、これによりアップコンバータの正確な値が判ります。
 
  Cable upstream 0 power-level 0 

  !--- デフォルト。

  no cable upstream 0 shutdown  

  !--- これにより、ポート Upstream 0 がイネーブルにされます。  
  !--- このコマンドを入力して、ポートをオンの状態にします。
 
  Cable upstream 0 frequency 37008000

  !--- アップストリームの周波数。 

  !--- この周波数がスペクトルのクリーンな部分に設定されていて、 
  !--- さらに、実際のケーブル設備を慎重に解析した上で設定されていることを
  !--- 確認します。

  cable upstream 1 shutdown 
  cable upstream 2 shutdown 
  cable upstream 3 shutdown 
  cable upstream 4 shutdown 
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

  !--- ケーブルの DHCP giaddr 機能をイネーブルにして、プライマリ アドレスが 
  !--- ケーブル モデムに割り当てられ、セカンダリ アドレスがリモート ホスト 

  !--- に割り当てられるようにします。
 
先頭に戻る

Q. Cisco uBR7100 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。

A. 次に設定例を示します。

 interface Cable1/0
  ip address 111.111.111.111 255.255.255.0 secondary

 !--- PC から CMTS に通信を行うための設定。 通常、このアドレスは 

 !--- パブリックなので、PC からインターネットへアクセスできます。

  ip address 10.4.1.1 255.255.255.0

 !--- ケーブル モデムから CMTS に通信するための設定。  
 !--- 通常、このアドレスはプライベートです。

  cable downstream annex B

 !--- デフォルト。 

  cable downstream modulation 64qam

 !--- デフォルト。

  cable downstream interleave-depth 32

 !--- デフォルト。

  cable downstream frequency 525000000

 !--- ダウンストリーム チャネルの中心周波数に設定する必要があります。 

  no cable downstream rf-shutdown

 !--- 組み込みのアップコンバータをイネーブルにします。

  cable downstream rf-power 51

 !--- 組み込みのアップコンバータの RF の出力レベルを設定します  

 !--- (デフォルトは 50 dBmV)。

  cable upstream 0 frequency 32000000

  !--- アップストリーム周波数。この周波数がスペクトルのクリーンが部分に設定されていて、 
  !--- さらに、実際のケーブル設備を慎重に解析した上で設定されていることを
  !--- 確認する必要があります。

  cable upstream 0 power-level 0
 
 !--- デフォルト。

 
  cable upstream 0 timing-adjust threshold 0
 
 !--- デフォルト。
 
  cable upstream 0 timing-adjust continue 0
 
 !--- デフォルト。
 
  no cable upstream 0 shutdown
 
 !--- これにより、ポート Upstream 0 がイネーブルにされます。   
  !--- ポートをオンの状態にするには、このコマンドを入力します。
  
  Cable upstream 1 timing-adjust threshold 0
  cable upstream 1 timing-adjust continue 0
  cable upstream 1 shutdown
  cable upstream 2 timing-adjust threshold 0
  cable upstream 2 timing-adjust continue 0
  cable upstream 2 shutdown
  cable upstream 3 timing-adjust threshold 0
  cable upstream 3 timing-adjust continue 0
  cable upstream 3 shutdown
  cable dhcp-giaddr policy
  
  !--- ケーブルの DHCP giaddr 機能をイネーブルにして、プライマリ アドレスが 

  !--- ケーブル モデムに割り当てられ、セカンダリ アドレスがリモート ホスト 
  !--- に割り当てられるようにします。
  
  !
 
先頭に戻る

Q. ケーブル モデム ターミネーション システム(CMTS)で Time of Day(ToD)、トリビアル ファイル転送プロトコル(TFTP)、およびダイナミック ホスト コンフィギュレーション プロトコル(DHCP)をすべて実行するには、どのように設定するのですか。

A. まず、このセクションの設定を使用する際に、最新の 12.x EC バージョンがあることを確認します。

DISCOVER パケットでは他のマシンの補助は必要としないため、設定に cable helper address 文は不要です。 DISCOVER パケットは CMTS にあります。

uBR7200 の設定で作成された 2 つのコンフィギュレーション ファイルを次に示します。 一方のコンフィギュレーション ファイルは platinum.cm で、他方のファイルは disable.cm です。 CMTS に DOCSIS コンフィギュレーション ファイルを作成すると、このファイルをフラッシュにコピーしたり、TFTP を使用する必要はありません。 このコンフィギュレーションがあると、外部の DOCSIS コンフィギュレーション ファイルを置く必要はありません。

    cable config-file disable.cm    
     access-denied 
     service-class 1 max-upstream 1 
     service-class 1 max-downstream 1600 
     cpe max 1 
     timestamp 
    ! 
    cable config-file platinum.cm 
     service-class 1 max-upstream 128 
     service-class 1 guaranteed-upstream 10 
     service-class 1 max-downstream 10000 
     service-class 1 max-burst 1600 
     cpe max 10 
     timestamp
 

注:インターフェイスの基で IP helper address コマンドにより設定済外部 DHCP サーバがポイントされていると、ケーブル モデムはその外部 DHCP サーバからコンフィギュレーションを取得します。

ダイナミックに platinum.cm コンフィギュレーション ファイルを参照するケーブル モデムのポリシーを次に示します。

 ip dhcp pool cm-platinum 
   network 10.1.4.0 255.255.255.0 
   bootfile platinum.cm 
   next-server 10.1.4.1 
   default-router 10.1.4.1 
   option 7 ip 10.1.4.1 
   option 4 ip 10.1.4.1 
   option 2 hex ffff.8f80 
   lease 7 0 10
 

次に示すのは、アドレスを取得する PC 用のポリシーです。

 ip dhcp pool pcs-c4 
       network 172.16.29.0 255.255.255.224 
       next-server 172.16.29.1 
       default-router 172.16.29.1 
       dns-server 172.16.30.2 
       domain-name cisco.com 
       lease 7 0 10
 

disable.cm にマッピングされた特定のケーブル モデムの MAC アドレスに対するスタティック バインディングを次に示します。

 ip dhcp pool cm-0010.7bed.9b45 
       host 10.1.4.65 255.255.255.0 
       client-identifier 0100.107b.ed9b.45 
       bootfile disable.cm  
 

フラッシュ上の silver.cm コンフィギュレーション ファイルにマッピングされた特定のケーブル モデムの MAC アドレスに対するスタティック バインディングを次に示します。

 ip dhcp pool cm-0010.7bed.9b23 
       host 10.1.4.66 255.255.255.0 
       client-identifier 0100.107b.ed9b.23 
       bootfile silver.cm  
 

.cm ファイルがフラッシュにあって、TFTP サーバにない場合は、tftp server slot0:silver.cm alias silver.cm 文を使用します。

A. ご使用の uBR72xx のフラッシュに DOCSIS コンフィギュレーション ファイルを置くには、次の手順を実行します。

  1. uBR7200 で copy tftp slot:0: コマンドを入力し、Enter キーを押します。 パーサーにより、リモート ホスト名の入力を求められます。
  2. .cm ファイルを置いてある TFTP サーバのアドレスを指定します。 パーサーにより、ソース ファイル名の入力を求められます。
  3. .cm ファイル名を入力して、Enter キーを押します。
  4. show slot0: コマンドを入力して、DOCSIS コンフィギュレーション ファイルがその場所にあることを確認し、サイズが TFTP サーバにあるものと同じであることを確認してください。
先頭に戻る

Q. Cisco CMTS をブリッジとして設定できますか。

A. uBR72xx シリーズはブリッジとして設定できません。 ただし、サービス業向けに設計された uBR7100 シリーズではブリッジングをサポートしているため、ラップトップ上で固定 IP アドレスを使用するような場合に、出張時にインターネット接続を行うことができます。 詳細は、『UBR 7100 をブリッジ モードに設定』を参照してください。

先頭に戻る

Q. シスコの CMTS では PPPoE をサポートしていますか。

A. Cisco uBR7200 シリーズ ルータでは、Point-to-Point Protocol over Ethernet(PPPoE)による終端をサポートしていますが、PPPoE による転送はサポートしていません。 PPPoE による終端は、現時点では Cisco IOS(R) ソフトウェア リリース 12.1(5)T で使用可能です。

PPPoE を使用すると、ケーブル インターフェイスに直接接続することができます。 PPPoE ではサービス プロバイダ向けに digital-subscriber line(DSL; デジタル加入者線)をサポートしています。 Cisco uBR7200 シリーズ ルータのケーブル インターフェイスで PPPoE をサポートすると、ケーブル モデムの背後にある customer premises equipment(CPE; 顧客宅内機器)で PPP を使用できるようになります。これによって IP アドレスを取得して、その後のすべてのデータ トラフィックにそのアドレスを使用するという、ダイヤルアップ PPP クライアントのようなメカニズムが使用できます。 PPP ダイヤルアップ セッションでは、PPPoE セッションが認証されて、PPPoE クライアントとサーバ間で IP アドレスがネゴシエートされます。 Cisco uBR7200 シリーズ ルータか Home Gateway のいずれかをサーバにできます。 詳細は、『L2TP トンネリングを使用した uBR7100 CMTS での PPPoE 終端の設定』を参照してください。

先頭に戻る

Q. DOCSIS1.0 でのベースライン プライバシはどのように設定するのですか。

A. この設定には、次のような要件があります。

  • CM と CMTS に K1 イメージが必要です。
  • コンフィギュレーション ファイル エディタが必要です。

A. 次の手順を実行して、コンフィギュレーション ファイル エディタでベースライン プライバシーをイネーブルにします。

  1. CPE DOCSIS コンフィギュレータを開きます。
  2. バージョン V2.0.4 あるいはバージョン 3.0.a を使用している場合は、DOCSIS コンフィギュレーション ファイルを編集して、Baseline Privacy Enable フィールドの値を 0 から 1 に変更します。 0 がデフォルト値で、これはベースライン プライバシーがイネーブルにはなっていないことを示しています。
    cable_faq_DOCSIS-configurator-bpi-enable.gif

    CPE DOCSIS コンフィギュレータ
    ※ 画像をクリックすると、大きく表示されます。

    次の点に留意してください。
    • DOCSIS コンフィギュレーション ファイルを tftpboot ディレクトリに置く必要がある。
    • tftpboot ディレクトリは TFTP サーバにある。
    • TFTP サーバは CMTS の FE ポートに接続されているか、CMTS の LAN 上にある。
    CM がリブートされると、新しく作成した DOCSIS コンフィギュレーション ファイルのパラメータがロードされます。 CM では、CMTS とのベースライン プライバシー インターフェイス(BPI)のネゴシエートが行われます。 show cable modem コマンドを発行すると、CM は次のように登録されていると表示されます。 単に online ではなく、online(PT)。 (PT) の表示がない場合は、CM と CMTS に K1 イメージが確かに存在し、さらに Class-of-Service Privacy が = 1 でイネーブルになっているかを再確認する必要があります。CPE コンフィギュレータ V3.2 ツールの使用法の詳細は、『Cisco DOCSIS コンフィギュレータを使用した DOCSIS 1.0 コンフィギュレーション ファイルの構築』(登録ユーザ専用)を参照してください。
    一部ツールについては、ゲスト登録のお客様にはアクセスできない場合がありますことを、ご了承ください。
先頭に戻る

Q. Cisco CMTS でのバンドルはどのように設定するのですか。

A. 基本的なバンドルの設定は次のとおりです。

 hostname 7246VXR
  !
  interface Ethernet2/0
   ip address 172.16.135.11 255.255.255.128
   no ip mroute-cache
   half-duplex
  !
 
  interface Cable4/0
   ip address 172.16.30.1 255.255.255.0   
 
 !--- IP アドレスを設定。

 
   ip helper-address 172.16.135.20        
 
 !--- DHCP サーバの IP アドレス。
 
   no ip route-cache cef
   no keepalive
   cable bundle 1 master                  
 
 !--- bundle 1 のマスター インターフェイス。
 
   cable downstream rate-limit token-bucket shaping
   cable downstream annex B
   cable downstream modulation 64qam
   cable downstream interleave-depth 32
   cable downstream frequency 555000000
   cable upstream 0 frequency 40000000
   cable upstream 0 power-level 0
   no cable upstream 0 shutdown
   cable upstream 1 shutdown
   cable upstream 2 shutdown
   cable upstream 3 shutdown
   cable upstream 4 shutdown
   cable upstream 5 shutdown
   cable dhcp-giaddr policy
  !
  interface Cable5/0
   no ip address
   load-interval 30
   no keepalive
   cable bundle 1                      
 
  !--- bundle 1 のスレーブ インターフェイス。

 
   cable downstream rate-limit token-bucket shaping
   cable downstream annex B
   cable downstream modulation 64qam
   cable downstream interleave-depth 32
   cable downstream frequency 620000000
   cable upstream 0 frequency 25008000
   cable upstream 0 power-level 0
   cable upstream 0 channel-width 1600000 3200000
   no cable upstream 0 shutdown
   no cable upstream 1 shutdown
   no cable upstream 2 shutdown
   cable upstream 3 shutdown
   cable upstream 4 shutdown
   cable upstream 5 shutdown
   cable dhcp-giaddr policy
 

この設定の検証とトラブルシューティングの詳細は、『ケーブル インターフェイスのバンドリングの設定例と検証』を参照してください。

先頭に戻る


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 12180