ブロードバンド ケーブル : ケーブル モデム

ケーブル モデムの設定に関する FAQ

2005 年 10 月 4 日 - ライター翻訳版
その他のバージョン: PDFpdf | 機械翻訳版 (2013 年 8 月 21 日) | 英語版 (2005 年 10 月 4 日) | フィードバック

質問

概要
シスコのケーブル モデムでデフォルトのブリッジング設定はどのようになりますか
ルーティングするようにシスコのケーブル モデムを設定するにはどうすればよいですか
ネットワーク アドレス変換(NAT)を行うルータとしてケーブル モデムを設定するにはどうすればよいですか
ゲートキーパーなしで VoIP を静的に実行するようにケーブル ゲートウェイを設定するにはどうすればよいですか
ケーブル環境で H.323 RAS VoIP はどのように設定しますか
ケーブル モデム上で IPSec を設定するにはどうすればよいですか
ケーブル モデム上で GRE を設定するにはどうすればよいですか
一部のケーブル モデムのケーブル インターフェイスに表示される cable-modem boot admin 2 コマンドと cable-modem boot oper 5 コマンドの意味は何ですか
DOCSIS 1.1 準拠のケーブル モデムにはどのようなものがありますか
関連するシスコ サポート コミュニティ ディスカッション
関連情報

概要

このドキュメントは、シスコのケーブル モデムの設定に関する FAQ について記載しています。

Q. シスコのケーブル モデムでデフォルトのブリッジング設定はどのようになりますか

A.uBR9xx を初めて設置して電源投入した場合には、ブリッジとして動作します。ブリッジの後方で使用するホストのデフォルト ゲートウェイは、Cable Modem Termination System(CMTS; ケーブル モデム ターミネーション システム)のケーブルの、セカンダリ IP アドレスである必要があることに注意してください。この例では、Cisco IOS(R) ソフトウェア リリース 12.1(1)T を実行している uBR924 を使用しています。

uBR924 がオンラインになったときにブリッジとしてのデフォルト設定がどのようになるかを次に示します。

Router#show run
Building configuration...
Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

ルーティング設定とブリッジング設定についての詳細は、『ケーブル モデムのブリッジングの設定例と確認』を参照してください。

Q. ルーティングするようにシスコのケーブル モデムを設定するにはどうすればよいですか

cable_faq_cm_config.gif

uBR9xx では、ユニットの背部に 4 ポートのイーサネット ハブを搭載しています(uBR9044)。ケーブル モデムは、初期設定ではブリッジ デバイスとなっています。uBR9xx をルータとして設定するには、次の手順を実行してください。

  1. デフォルト コマンドの bridge-group 59bridge-group 59 spanning-disabled を、ケーブル モデムの Ethernet 0(e0)インターフェイスと cable-modem 0 インターフェイスから削除します。
  2. uBR9xx で cable 0 インターフェイスに対して、no cable-modem compliant-bridge コマンドを発行します。
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    注: uBR9xx または Cable Voice Adapter 120(CVA120)ブリッジの後方で使用する PC のデフォルト ゲートウェイは、CMTS のケーブルのセカンダリ IP アドレスに設定されている必要があります。ケーブル モデムをルータとして設定している場合、ホストのデフォルト ゲートウェイはケーブル モデムの e0 インターフェイスに対応します。ルータとしての uBR904 の設定は次のとおりです。

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

A. ブリッジ モードでの uBR9xx の制限事項についても理解しておく必要があります。ルーティング設定とブリッジング設定についての詳細は、『ケーブル モデムのブリッジングの設定例と確認』と『ルーティング モードのケーブルの設定例および確認』を参照してください。

Q. ネットワーク アドレス変換(NAT)を行うルータとしてケーブル モデムを設定するにはどうすればよいですか

Q. ゲートキーパーなしで VoIP を静的に実行するようにケーブル ゲートウェイを設定するにはどうすればよいですか

Q. ケーブル環境で H.323 RAS VoIP はどのように設定しますか

A.『ゲートキーパーとのH323v2動的マッピングを使用したケーブルモデム音声設定』を参照してください。

Q. ケーブル モデム上で IPSec を設定するにはどうすればよいですか

A.『IPSec Over Cable のサンプルコンフィギュレーションおよびデバッグ』を参照してください。

Q. ケーブル モデム上で GRE を設定するにはどうすればよいですか

A.『ケーブル上での GRE トンネルの設定例と確認』を参照してください。

Q. 一部のケーブル モデムのケーブル インターフェイスに表示される cable-modem boot admin 2 コマンドと cable-modem boot oper 5 コマンドの意味は何ですか

Cisco IOS のコマンドである cable-modem boot admin 2cable-modem boot oper 5 は、ソフトウェア アップグレードの失敗から回復するための DOCSIS Engineering Change Notice をサポートするために、ケーブル モデムのケーブル インターフェイスに追加されました。これらのコマンドは、どのような環境下でも変更または削除することはできません。Cisco IOS ソフトウェア リリース 12.1(3)T 以降は、これらのコマンドは設定では非表示になっています。一部のケーブル モデムではこれらのコマンドが表示され、他のモデムでは表示されないのはこのためです。

Q. DOCSIS 1.1 準拠のケーブル モデムにはどのようなものがありますか

A.『CableHome(TM) -DOCSIS(R) -Packet Cable(R) Certified Products leavingcisco.com』を参照してください。


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12178