音声とユニファイド コミュニケーション : Cisco Unified Communications Manager(CallManager)

Unified Communications Manager: kCtiIncompatibleProtocolVersion - イベント ログでの互換性のないプロトコル バージョン エラー

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、Cisco Unified Communications Manager のアップグレード後のイベント ログに表示されるエラー メッセージ「kCtiIncompatibleProtocolVersion - Incompatible protocol version(kCtiIncompatibleProtocolVersion - 互換性のないプロトコル バージョン)」について説明します。

このエラーメッセージはまだバージョンと互換性がない旧式バージョン動作するテレフォニーアプリケ−ションプログラミングインターフェイスおよび Java Telephony Application Programming Interface (TAPI/JTAPI)使用中があるいくつかのアプリケーションが CallManager の新しい バージョンに含んでいたことを示します。

前提条件

要件

この ドキュメント を 読む人は Cisco Unified Communications Manager の一般的 な 知識があるはずです。

使用するコンポーネント

この文書に記載されている情報は Cisco Unified Communications Manager 4.1 に基づいています。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

問題

Cisco Unified Communications Manager のアップグレードがイベントログで、このエラーメッセージ 表示する後。

Event Type:	Error
Event Source:	Cisco CTIManager
Event Category:	None
Event ID:	3
Date:		6/28/2005
Time:		11:24:54 AM
User:		N/A
Computer:	CBHP-SUB1
Description:
Error: kCtiIncompatibleProtocolVersion - Incompatible protocol version.
 Message Version: 0
 Minimum Version: 60000
 Current Version: 60000
 CallManager Version: 
 IPAddress: 172.28.2.179
 App ID: Cisco CTIManager
 Cluster ID: CBHA-PUB1-Cluster
 Node ID: 10.27.1.6
 Process ID: 852
 Process Name: CtiHandler
Explanation: The JTAPI/TAPI application version is not compatible 
with this version of CTIManager, so received message has 

been rejected. 
Recommended Action: Verify correct version of application 
are being used; otherwise,contact TAC.. 

この問題は Cisco Unified Communications Manager がアップグレードされる、ない TAPI/JTAPI クライアントとき起こります。

TAPI/JTAPI アプリケーションがインストールされているクライアントワークステーションまたはアプリケ− ションサーバの TAPI/JTAPI クライアントソフトウェアをアップグレードして下さい。 TAPI/JTAPI クライアントをアップグレードしない場合、アプリケーションは初期化しません。

解決策

Event Log エラーメッセージでは、172.28.2.179 の IP アドレスのデバイスでインストールされる TAPI または JTAPI クライアントは互換性のある バージョンにアップグレードされませんでした。

このセクションが示すと同時にこのアドレスのどんなアプリケーションが TAPI/JTAPI を見つけるためにデバイスを調査する使用する必要があり、CallManager Administration > アプリケーション > インストール プラグインかからの対応したパッケージをアップデートします。 この例では、デバイスは 172.28.2.179 の IP アドレスとの 1 です。

注: JTAPI/TAPI インターフェイスを使用するいくつかのアプリケーションは Personal Assistant、アテンダント コンソール、Cisco Unified Contact Center Express、TAPS およびエクステンションモビリティです。

ccm-kctiIncompatible-error-1.gif

JTAPIバージョンをアップグレードする必要がある場合この例が示すように、『Cisco JTAPI』 を選択 して下さい:

ccm-kctiIncompatible-error-2.gif

テレフォニー サービス プロバイダーをアップグレードする必要がある場合この例が示すように、テレフォニー サービス プロバイダーを『Cisco』 を選択 して下さい:

ccm-kctiIncompatible-error-3.gif

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 91885