Cisco インターフェイスとモジュール : Cisco サービス モジュール

コミュニケーション メディア モジュール IP 接続

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、IP 接続が Communication Media Module(CMM)とどのように確立されるかについて詳細情報を提供します。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

この文書に記載されている情報は Cisco IOS 12.4 に基づいています。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください

背景説明

Communication Media Module は音声インターフェイス、トランスコード、および会議サービスを提供する音声通信 モジュールです。 それは 6500 スイッチまたは 7600 ルータのシャーシでインストールすることができます。

これらのアダプタは CMM 基礎モジュールでインストールすることができます:

  • 6 ポート T1/E1 ポート アダプタ

  • 24 ポート FXS ポート アダプタ

  • アド ホックな会議 および トランスコーディング(ACT)ポート アダプタ

通常、SUP2 か Sup720 は CatOS ソフトウェアかネイティブIOSソフトウェアを実行する 6500 スイッチか 7600 にルータ インストールされています。

CMM 基礎モジュールは内部ギガビット イーサネットインターフェイスと 6500 か 7600 のバックプレーンに接続されます。 さらに、各 ACT モジュールに 6500 か 7600 に内部 ファーストイーサネット接続があります。

この表はポートマッピングを記述したものです:

バックプレーン接続 CMM インターフェイス名 Native IOS インターフェイス名 CatOS インターフェイス名
CMM 基礎モジュール Gig1/0 ギグ x/1 x/1
ACT メディア カード 1 Fas0/0 FAS x/2 x/2
ACT メディア カード 2 Fas1/0 FAS x/3 x/3
ACT メディア カード 3 Fas2/0 FAS x/4 x/4
ACT メディア カード 4 Fas3/0 FAS x/5 x/5

注: 「x」は CMM がインストールされている 6500 か 7600 シャーシのスロット 番号です。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

設定

このドキュメントでは、次の設定を使用します。

  • ギガビットの IP アドレスおよびファーストイーサネット インターフェイスは「静的に」設定されます。 DHCP はサポートされません。

  • ギガビットの IP アドレスおよびファーストイーサネット インターフェイスは同じ サブネットに属します。

  • ギガビットインターフェイスは IP アドレスおよびサブネット マスクで設定されます。

  • ファーストイーサネット インターフェイスは 255.255.255.255 の IP アドレスおよびサブネット マスクで設定されます。

  • ギガビットおよびファーストイーサネット インターフェイスは 6500 のスイッチおよび 7600 ルータの「スイッチポート」で設定されます。

  • ギガビットおよびファーストイーサネット インターフェイスは同じバーチャルLAN (VLAN)の一部であるために設定されます。

  • CMM はデフォルト IP ルートですべてのトラフィックがデフォルト ゲートウェイに送信 されることそのような物設定されます。 デフォルト ゲートウェイは 6500 スイッチか 7600 ルータで設定される VLANインターフェイスの IP アドレスであるかもしれません。

  • スロット 2、3、および 4.の ACT モジュールとの CMM。 ギガビットおよびファーストイーサネット インターフェイスは 172.168.1.0 ネットワークからの IP アドレスで設定されます。

Communication Media Module
interface GigabitEthernet1/0
 ip address 172.168.1.16 255.255.255.0
 no ip proxy-arp
 no negotiation auto
 no keepalive
!
interface FastEthernet1/0
 description ACT Media card – Slot 2
 ip address 172.168.1.17 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet2/0
 description ACT Media card – Slot 3
 ip address 172.168.1.18 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet3/0
 description ACT Media card – Slot 4
 ip address 172.168.1.19 255.255.255.255
 no ip proxy-arp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.1.1

IOS (ネイティブモード)を実行している 6500/7600 スーパバイザ

!--- CMM is installed on Slot 2 and VLAN 2 is used


interface GigabitEthernet2/1
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/3
 description ACT Media card – Slot 2
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/4
 description ACT Media card – Slot 3
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/5
 description ACT Media card – Slot 4
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface Vlan2
 ip address 172.168.1.1 255.255.255.0

CatOS (ハイブリッドモード)を実行している 6500/7600 スーパバイザ

!--- CMM is installed on Slot 2 and VLAN 2 is used


!--- Configuration in the Supervisor

#module 2 : 5-port Communication Media Mod.		
set vlan 2 2/3-5


!--- Configuration in the MSFC

interface Vlan2
 ip address 172.168.1.1 255.255.255.0

パケット フロー

ACT モジュールのファーストイーサネット インターフェイスが ACT モジュールの RTP パケットしか送信し、受信しないのに使用されています(トランスコードすることおよび電話会議のために)。 ACT モジュールから他の非 RTP パケットはすべて(ICMP Ping 要求および応答のような)ギガビット イーサネットインターフェイスによってスーパバイザに送信されます。 ACT モジュールから起きた RTP パケットがファーストイーサネット インターフェイスの代りにギガビット イーサネットインターフェイスによって送信される場合、トランスコードすることおよび会議 コールは単方向音声を経験するかもしれません。

CMM のファーストイーサネット インターフェイスの IP アドレスが CMM の外部の Cat 6500 スイッチからまたはからどこでも ping されるとき、ICMPエコー要求はファーストイーサネット インターフェイスによって CMM に達します。 ただし、ACT モジュールからの ICMPエコー応答はギガビットインターフェイスによって ICMP が非 RTP パケットであるので返されます。

T1 または E1 ポートアダプタおよび FXS モジュールから終了するか、ギガビット イーサネットインターフェイスによってまたは送信される音声コールの RTP パケットは送信されます。

トラブルシューティング

コマンド

IP接続問題を解決するためにこれらの show および debug コマンドを使用できます:

  • MSFC では、これらのコマンドを使用して下さい:

    • show arp

    • debug ip arp

    • debug ip icmp

  • CMM では、これらのコマンドを使用して下さい:

    • show arp

    • debug ip arp

    • debug ip icmp

さらに、SUP 720 は帯およびパケットをキャプチャ するのに使用できる内部 スニファー ツールを提供します。 このツールの支援に関しては TAC に連絡して下さい。

出力例

シナリオ 1: IP接続は確立されません。

出力を示して下さい:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   Incomplete      ARPA   
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

MSFC からのデバッグ:


No response from CMM


MSFC#ping 172.168.1.17

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
                 dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP throttled out the ARP Request for 172.168.1.17

5d00h: IP ARP: creating incomplete entry for IP address: 10.1.1.46 interface Vlan101


CMM sends ARP reply, but the 6500 is not installing the ARP

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
       dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
       dst 172.168.1.1 000b.45b6.aa3c it's our address

シナリオ 2: IP接続は確立されます。

出力を示して下さい:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   0011.92b7.3fe8  ARPA   Vlan2
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

MSFC からのデバッグ:


Debugs from MSFC

MSFC#

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
               dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP: rcvd rep src 172.168.1.17 0011.92b7.3fe8, dst 172.168.1.17 Vlan2
5d00h: ICMP: echo reply rcvd, src 172.168.1.17, dst 172.168.1.1

Debugs from CMM

CMM#
*Mar  6 00:03:19.134: IP ARP: sent rep src 172.168.1.17 0011.92b7.3fe8,
                      dst 172.168.1.17 ffff.ffff.ffff FastEthernet1/0
*Mar  6 00:03:19.134: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
                      dst 172.168.1.17 ffff.ffff.ffff it's our address
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
  

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 91263