ルータ : Cisco 7200 シリーズ ルータ

SDM を使用した基本的なルータ設定

2016 年 3 月 19 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2006 年 11 月 3 日) | 英語版 (2016 年 2 月 29 日) | フィードバック


目次


概要

このドキュメントでは、Cisco Security Device Manager(SDM)を使用して、ルータの基本的な設定を行う方法について説明します。 基本的な設定には、IP アドレス、デフォルト ルーティング、スタティック ルーティングおよびダイナミック ルーティング、スタティック NAT およびダイナミック NAT、ホスト名、バナー、シークレット パスワード、ユーザ アカウントなどの設定が含まれます。 Cisco SDM では、使いやすい Web ベースの管理インターフェイスを使用して、Small Office Home Office(SOHO)、Branch Office(BO; 営業所)、支店、中央サイト、本社など、さまざまなネットワーク環境内のルータを設定できます。

前提条件

要件

このドキュメントでは、Cisco ルータが完全に動作しており、Cisco SDM で設定変更できるように設定されていることを想定しています。

注: SDM でルータを設定できるようにするには、『SDM 用の HTTPS アクセスの許可』を参照してください。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS が付いている Cisco 3640 ルータか。 ソフトウェア リリース 12.4(8)

  • Cisco Security Device Manager(SDM)バージョン 2.3.1

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

注: Cisco 統合サービス ルータ(ISR)を使用したら、より多くの強力な機能が付いている同じようなコンフィギュレーションの詳細については Cisco Configuration Professional(CCP)を使用して基本的なルータ構成を参照して下さい。 ルータが Cisco CP によって suppoted 情報に関しては、Cisco Configuration Professional(CCP) 2.5 のためのリリース ノートサポートされたルータ セクションを参照して下さい。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

このセクションでは、ネットワーク内にあるルータの基本的な設定を行うための情報を提供します。

ネットワーク図

このドキュメントでは、次のネットワーク構成を使用しています。

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-diag-rev.gif

注: この設定で使用している IP アドレス スキームは、インターネット上で正式にルーティング可能なものではありません。 これらは、ラボ環境で使用された RFC 1918 のアドレスです。leavingcisco.com

インターフェイス設定

Cisco ルータのインターフェイスを設定するには、次の手順を実行します。

  1. Home をクリックして、SDM Home ページに移動します。

    SDM Home ページでは、ルータのハードウェアやソフトウェア、機能の可用性、および設定の概略などの情報が提供されています。 緑色の円はこのルータでサポートされている機能、赤色の円はサポートされていない機能を示しています。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-1.gif

  2. > インターフェイスおよび接続 > Create Connection インターフェイスのための WAN 接続を設定するために『Configure』 を選択 して下さい。

    例として、シリアル インターフェイス 2/0 の場合は、Serial オプションを選択して Create New Connection をクリックします。

    注: Ethernet などの別の種類のインターフェイスの場合は、対応するインターフェイス タイプを選択して Create New Connection ボタンをクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-2.gif

  3. 選択したインターフェイスが表示されたら、Next をクリックして次に進みます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-3.gif

  4. Available Interfaces のオプションから Serial interface 2/0(目的のインターフェイス)を選択して、Next をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-4.gif

  5. シリアル インターフェイスのカプセル化の種類を選択して、Next をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-5.gif

  6. インターフェイスの固定 IP アドレスと対応するサブネット マスクを指定して、[Next] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-6.gif

  7. ISP から提供されるネクストホップ IP アドレス(ネットワーク ダイアグラムでは、192.168.1.2)などのオプション パラメータを使用してデフォルト ルーティングを設定し、Next をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-7.gif

    次のウィンドウが表示され、ユーザが行った設定の要約が表示されます。 [Finish] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-8.gif

    次のウィンドウが表示され、ルータへのコマンド転送状況が表示されます。 非互換コマンドや非サポート機能によりコマンド転送が失敗した場合は、エラーが表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-9.gif

  8. 追加するために Configure > Interfaces and Connections > Edit Interfaces/Connections の順に選択 して下さい/さまざまなインターフェイス編集して下さい/削除。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-10.gif

    インターフェイスの設定を編集または変更するには、変更するインターフェイスを強調表示して [Edit] をクリックします。 ここでは既存の固定 IP アドレスを変更できます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-11.gif

NAT 設定

ダイナミックNAT の設定

Cisco ルータでダイナミック NAT を設定するには、次の手順を実行します。

  1. Configure > NAT > Basic NAT の順に選択 し、基本的なネットワークアドレス交換を設定するために『選択したタスクの起動』 をクリック して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev1.gif

  2. [Next] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev2.gif

  3. インターネットまたは ISP に接続するインターフェイスを選択し、インターネット アクセスで共有する IP アドレス範囲を選択します。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev3.gif

  4. 次のウィンドウが表示され、ユーザが行った設定の要約が表示されます。 [Finish] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev4.gif

  5. Edit NAT Configuration ウィンドウが表示され、設定されたダイナミック NAT 設定と、オーバーロード変換(PAT)された変換後の IP アドレスが表示されます。 ダイナミック NAT にアドレス プールを設定する場合は、[Address Pool] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev6.gif

  6. [Add] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev7.gif

    ここでは、プール名、IP アドレス範囲、ネットマスクなどの情報を指定します。 プール内のほとんどのアドレスが割り当てられ、IP アドレス プールをほぼ使い果たしてしまうことがあります。 このような場合には、PAT を使用して 1 つの IP アドレスで複数の IP アドレス要求に対応することができます。 アドレス プールが枯渇しそうになったときにルータで PAT が使用されるようにするには、Port Address Translation (PAT) にチェックマークを付けます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev8.gif

  7. [Add] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev9.gif

  8. [Edit] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev10.gif

  9. Type フィールドで Address Pool を選択し、Address Pool に pool1 という名前を入力して OK をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev11.gif

  10. 次のウィンドウが表示され、アドレス プールを使用したダイナミック NAT の設定が表示されます。 Designate NAT Interfaces をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev12.gif

    次のウィンドウを使用して、NAT 変換で使用する内部インターフェイスと外部インターフェイスを指定します。 NAT では変換ルールを解釈する際に、内部と外部の指定を参照します。これは、変換が内部から外部、外部から内部の両方向で行われるためです。

    指定すると、すべての NAT 変換ルールでこれらのインターフェイスが使用されます。 指定したインターフェイスは、メインの NAT ウィンドウの変換ルール リストの上部に表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev25.gif

スタティック NAT の設定

Cisco ルータでスタティック NAT を設定するには、次の手順を実行します。

  1. Configure > NAT > Edit NAT Configuration の順に選択 し、静的なネットワークアドレス交換を設定するために『Add』 をクリック して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev13.gif

  2. Direction で、from inside to outside または from outside to inside を選択し、Translate from Interface で変換する内部 IP アドレスを指定します。 Translate to Interface エリアで、Type を選択します。

    • 変換元のアドレスを [IP Address] フィールドで指定した IP アドレスに変換する場合は、[IP Address] を選択します。

    • 変換元のアドレスで、ルータのインターフェイスのアドレスが使用されるようにするには、[Interface] を選択します。 Translate from のアドレスが、インターフェイス フィールドで指定したインターフェイスに割り当てられている IP アドレスに変換されます。

    変換に内部デバイスのポート情報を含めるには、[Redirect Port] にチェックマークを入れます。 これにより、各デバイスに指定されたポートが同一でない限り、複数のデバイスで 1 つのパブリック IP アドレスを使用できるようになります。 この変換先アドレスの各ポート マッピングについて、エントリを作成する必要があります。 TCP ポート番号の場合は [TCP]、UDP ポート番号の場合は [UDP] をクリックします。 Original Port フィールドに、内部デバイスのポート番号を入力します。 Translated Port フィールドに、ルータがこの変換で使用するポート番号を入力します。 「インターネットから内部デバイスにアクセスできるようにする場合」セクション(『ネットワーク アドレス変換の設定: 開始

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new14.gif

    次のウィンドウに、ポート リダイレクトをイネーブルにしたスタティック NAT の設定が表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-new15.gif

ルーティング設定

スタティック ルーティングの設定

Cisco ルータでスタティック ルーティングを設定するには、次の手順を実行します。

  1. Configure > Routing > Static Routing の順に選択 し、スタティック ルーティングを設定するために『Add』 をクリック して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev16.gif

  2. 宛先ネットワーク アドレスとマスクを入力し、発信インターフェイスまたはネクストホップ IP アドレスのいずれかを選択します。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev17.gif

    次のウィンドウに、10.1.1.0 ネットワークへのスタティック ルートが表示されています。ネクストホップ IP アドレスは 192.168.1.2 です。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev18.gif

ダイナミック ルーティングの設定

Cisco ルータでダイナミック ルーティングを設定するには、次の手順を実行します。

  1. > ルーティング > ダイナミック ルーティング 『Configure』 を選択 して下さい。

  2. [RIP] を選択し、[Edit] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev19.gif

  3. Enable RIP にチェックマークを付け RIP のバージョンを選択し、Add をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  4. アドバタイズするネットワーク アドレスを指定します。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev21.gif

  5. [OK] をクリックします。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev22.gif

  6. [Deliver] をクリックして、コマンドをルータに転送します。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev23.gif

    次のウィンドウに、ダイナミック RIP ルーティングの設定が表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-rev24.gif

その他の設定

Cisco ルータでその他の基本的な設定を行うには、次の手順を実行します。

  1. ルータのためのホスト名、ドメイン名、バナーおよび Enable secret password 特性を変更したいと思う場合 Configure > Additional Tasks > Router Properties の順に選択 し、『Edit』 をクリック して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-14.gif

  2. 追加するために Configure > Additional Tasks > Router Access > User Accounts/View の順に選択 して下さい/ユーザアカウント ルータへの編集して下さい/削除。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-15.gif

  3. 設定をルータ、また PC の NVRAM に保存し、(ファクトリ)設定をディフォルトするために現在のコンフィギュレーションをリセットするために File > Save Running Config to PC… の順に選択 して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-16.gif

  4. タスク バーに行き、これらのユーザ設定 オプションを有効に するために Edit > Preferences の順に選択 して下さい:

    • ルータへの転送前にコマンドをプレビューする。

    • シグニチャ ファイルをフラッシュに保存する。

    • SDM を終了する前に確認する。

    • モード/タスクの切り替え時に、インターフェイスのステータスのモニタリングを継続する。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-17.gif

  5. 次の操作を行う場合は、タスク バーから View を選択します。

    • Home、Configure、または Monitor ページを表示する。

    • ルータの実行コンフィギュレーションを表示する。

    • さまざまな show コマンドを表示する。

    • SDM のデフォルトの規則を表示する。

    • CLI で設定されたルータ設定がある場合に、Refresh を選択して、ルータの設定を SDM に同期させる。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-18.gif

CLI 設定

ルータの設定
Router#show run
Building configuration...

Current configuration : 2525 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
enable password cisco
!
no aaa new-model
!
resource policy
!
!
!
ip cef
!
!
!

!--- RSA certificate generated after you enable the 
!--- ip http secure-server command.

crypto pki trustpoint TP-self-signed-392370502
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-392370502
 revocation-check none
 rsakeypair TP-self-signed-392370502
!
!
crypto pki certificate chain TP-self-signed-392370502
 certificate self-signed 01
  3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657
  69666963 6174652D 33393233 37303530 32301E17 0D303530 39323330 34333
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 13254
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3339 32333
  35303230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818
  C86C0F42 84656325 70922027 EF314C2F 17C8BBE1 B478AFA3 FE2BC2F2 3C272
  A3B5E13A 1392A158 73D8FE0D 20BFD952 6B22890C 38776830 241BE259 EE2AA
  CF4124EA 37E41B46 A2076586 2F0F9A74 FDB72B3B 6159EEF7 0DEC7D44 BE489
  9E351BF7 F5C808D9 2706C8B7 F5CE4B73 39ED8A61 508F455A 68245A6B D072F
  02030100 01A36630 64300F06 03551D13 0101FF04 05300301 01FF3011 06035
  11040A30 08820652 6F757465 72301F06 03551D23 04183016 80148943 F2369
  ACD8CCA6 CA04EC47 C68B8179 E205301D 0603551D 0E041604 148943F2 36910
  D8CCA6CA 04EC47C6 8B8179E2 05300D06 092A8648 86F70D01 01040500 03818
  3B93B9DC 7DA78DF5 6D1D0D68 6CE075F3 FFDAD0FB 9C58E269 FE360329 2CEE3
  D8661EB4 041DEFEF E14AA79D F33661FC 2E667519 E185D586 13FBD678 F52E1
  E3C92ACD 52741FA4 4429D0B7 EB3DF979 0EB9D563 51C950E0 11504B41 4AE79
  0DD0BE16 856B688C B727B3DB 30A9A91E 10236FA7 63BAEACB 5F7E8602 0C33D
  quit
!
!
!
!
!
!
!
!
!
!

!--- Create a user account named sdmsdm with all privileges.

username sdmsdm privilege 15 password 0 sdmsdm
!
!
!
!
!
!
interface Ethernet0/0
 no ip address
 shutdown
 half-duplex
!

!--- The LAN interface configured with a private IP address.

interface FastEthernet1/0
 ip address 172.16.1.2 255.255.255.0

!--- Designate that traffic that originates from behind 
!--- the interface is subject to Network Address Translation (NAT).

 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!

!--- This is the WAN interface configured with a routable (public) IP address.

interface Serial2/0
 ip address 192.168.1.1 255.255.255.0

!--- Designate that this interface is the 
!--- destination for traffic that has undergone NAT.
 
ip nat outside
 ip virtual-reassembly
!
interface Serial2/1
 no ip address
 shutdown
!
interface Serial2/2
 no ip address
 shutdown
!
interface Serial2/3
 no ip address
 shutdown
!

!--- RIP version 2 routing is enabled. 

router rip
 version 2
 network 172.1.0.0
 no auto-summary

!--- This is where the commands to enable HTTP and HTTPS are configured.

ip http server
ip http secure-server
!


!--- This configuration is for dynamic NAT.


!

!--- Define a pool of outside IP addresses for NAT.

ip nat pool pool1 192.168.1.3 192.168.1.10 netmask 255.255.255.0

!--- In order to enable NAT of the inside source address,
!--- specify that traffic from hosts that match access list 1
!--- are NATed to the address pool named pool1.

ip nat inside source list 1 pool pool1
!

!--- Access list 1 permits only 172.16.1.0 network to be NATed.

access-list 1 remark SDM_ACL Category=2
access-list 1 permit 172.16.1.0 0.0.0.255
!


!--- This configuration is for static NAT



!--- In order to translate the packets between the real IP address 172.16.1.1 with TCP 
!--- port 80 and the mapped IP address 192.168.1.1 with TCP port 500.

ip nat inside source static tcp 172.16.1.1 80 192.168.1.3 500 extendable
!
!

!
!

!--- The default route is configured and points to 192.168.1.2.

ip route 0.0.0.0 0.0.0.0 192.168.1.2
!
!

!--- The static route is configured and points to 192.168.1.2.

ip route 10.1.1.0 255.255.255.0 192.168.1.2
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0

!--- Telnet enabled with password as sdmsdm.

line vty 0 4
 password sdmsdm
 login
!
!
end

検証

[Configure] > [Interface] & [Connections] > [Edit Interface Connections] > [Test Connection] の順に選択して、エンドツーエンド接続をテストします。 リモート エンドの IP アドレスを指定するには、[User-specified] オプション ボタンをクリックします。

http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-23.gif

トラブルシューティング

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

注: debug コマンドを使用する前に、『デバッグ コマンドの重要な情報』を参照してください。

次の方法をトラブルシューティングに使用できます。

  • タスク バーから > アップデート SDM SDM をアップグレードするために最新バージョンに ping し、Telnet で接続し、『Tools』 を選択 して下さい。 Cisco.com、ローカル PC、または CD からアップグレードできます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-19.gif

  • ルータのハードウェアコンフィギュレーションの情報を表示するために Help > About this Router の順に選択 して下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-20.gif

    次のウィンドウに、ルータに保存されている IOS イメージに関する情報が表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-21.gif

  • Help オプションでは、ルータの設定に使用できる SDM のさまざまなオプションに関する情報が表示されます。

    http://www.cisco.com/c/dam/en/us/support/docs/cloud-systems-management/router-security-device-manager/71305-basic-router-config-sdm-22.gif

64 ビット OS の SDM の Comatibility

SDM は 64 ビット OS のマシンでサポートされません。 ルータで SDM をインストールし、Webブラウザによってアクセスする必要があります。

タスク 4 を参照して下さい: ルータの SDM ファイルのインストールで詳細については SDM ファイルをインストールして下さい

Webブラウザによって SDM を起動させることが不可能

問題

Webブラウザによって SDM を使用するとき、SDM はエラーメッセージを現われます開始します。

解決策 1

問題は Java のバージョンとある可能性があります。 Java アップデートは SDM バージョンと互換性がないかもしれません。 Javaのバージョンが Java 6 アップデートしたり 12 を、アンインストールしたらそのバージョンをおよび Java 6 アップデート 3.をインストールして下さい。 これは問題を解決します。 互換性に関する詳細については SDM 2.5 リリース ノートWebブラウザ バージョンおよび Javaランタイム環境 バージョン セクションを参照して下さい。 SDM バージョン 2.5 は Java バージョン 6 のアップデート 2 および 3 の下で動作します。

解決策 2

Internet Explorer オプションのマイ コンピュータのファイルで問題を解決するために動作することを割り当てアクティブ コンテンツが可能にして下さい。

  1. Internet Explorer を開けば chooseTools > インターネット オプションは > 進みました

  2. セキュリティセクションの下で、シグニチャが無効でもオプションの隣のチェックボックスがアクティブ コンテンツがマイ コンピュータのファイルで動作するようにするアクティブ コンテンツがソフトウェアをインストールするようにするためにチェックされることを確かめれば。

  3. 変更が実施されることができるようにこの場合ブラウザを『OK』 をクリック し、再起動して下さい。

エラー: java.bling スタック オーバーフロー

問題

SDM に接続することができこのエラーメッセージを受け取ります:

java.bling stack over flow

解決策

この問題は通常 Java コードバージョン 1.5.0_06 が使用されるとき発生します。 この問題を解決する方法の情報に関してはユーザをでき、Security Device Manager (SDM)に接続することが受け取りますフロー エラーメッセージで java.bling スタックを参照して下さい

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 71305