Cisco インターフェイスとモジュール : Cisco Catalyst 6500 シリーズ / 7600 シリーズ ワイヤレス サービス モジュール(WiSM)

Catalyst 6500 シリーズ WiSM から Catalyst 6500 シリーズ WLSM への移行ガイド

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、既存のワイヤレス LAN サービス モジュール(WLSM)からワイヤレス サービス モジュール(WiSM)への移行計画を中心に説明します。 Cisco WLSM から Cisco WiSM への移行には、慎重な計画と実行が絶対に必要です。

資料のための意図されていた聴衆はエンタープライズ ネットワーク マネージャが含まれ、ユーザーは計画か、設定するか、または WLSM ベースの無線ネットワークを維持することに関連する企業の ITインフラストラクチャの内でまったく水平になります。 セカンダリ聴衆は企業 IT 組織へ製品および統合 サービスを、かサポートが提供することに関連するユーザー含まれています。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco Catalyst 6500 シリーズ WLSM

  • Cisco Catalyst 6500 シリーズ WiSM

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

概要

Catalyst WLSM からの Catalyst WiSM プラットフォームへの移行戦略はこれらの操作の計画および実行が含まれています:

  • のために計画し、Catalyst WiSM をインストールして下さい。

  • Catalyst WiSM プラットフォームをインストールして下さい。

  • Catalyst WiSM のための Cisco Wireless Control System(WCS) (WCS)ネットワーク管理 プラットフォームをインストールして下さい。

  • すべての lightweight および変換された自律アクセス ポイントのサポートを続けるために Catalyst WLSM から Catalyst WiSM ベースのプラットフォームにコンフィギュレーションを移行して下さい。

  • 自律 IOS を移行して下さいか。 Lightweight Access Point Protocol (LWAPP)へのアクセス ポイント-イネーブルになった IOSプラットフォーム(資料の範囲を超えて)。

  • Catalyst WiSM プラットフォームおよびソリューションのサポート 要員をトレインして下さい。

  • 移行が完了するときレガシー コンフィギュレーションをクリーンアップして下さい。

建築違い

Cisco Catalyst 6500 シリーズ WLSM

Cisco Catalyst 6500 シリーズ WLSM はインストールすることができ、で設定されて 3、6、9、または Supervisor Engine 720 が装備されている 13 スロット Cisco Catalyst 6500 シリーズ スイッチのスロットを開いて下さい。 Cisco Catalyst 6500 シリーズ WLSM は Cisco Aironet 自律アクセス ポイントおよび Cisco 作業 Wireless LAN Solution Engine (WLSE)を使用します。

Cisco Catalyst 6500 シリーズ WLSM はディストリビューションレイヤかデータセンタで一般的に展開されます。 それはワイヤリング クローゼットでまれに展開されません。 自律アクセス ポイントはあらゆるレイヤ3 ネットワークのあらゆるスイッチポートに接続します。 アップストリーム スイッチかルータは設定される必要がないし、仕様 VLAN 割り当てがかトランクは必要となりません。 トラフィックがアクティブに通過する前に、自律アクセス ポイントは信頼できるネットワーク デバイスとして認証することができます。

WLSM の使用と導入される最も重要な概念の 1 つはモビリティグループです。 無線クライアントは同じモビリティグループの一部であることを設定される 2 つのアクセス ポイントの間で移動するときシームレス ローミングを経験します(IP セッションをすべて維持します)。 モビリティグループは無線側のための Service Set Identifier (SSID)と配線された側のためのネットワーク ID 間のユニークなマッピングによってアクセス ポイントで定義されます。 ネットワーク ID は総称ルーティング カプセル化(GRE)トンネルを使用して現在のインフラストラクチャーの上に構築されるオーバーレイをされたロジカルネットワークを表し SSID へのマッピングは SSID と VLAN ID の間でそれを取り替えます。

WLSM を設定し展開する方法の詳細な情報に関しては Cisco Catalyst 6500 シリーズ Wireless LAN サービス モジュール(WLSM)配置ガイドを参照して下さい。

/image/gif/paws/71251/cat-6500-wlsm-wism-migration-1.gif

VLAN がまだ各 SSID と関連付けられることに注目して下さい。 これらの VLAN はアクセス ポイントでだけ今定義され、アクセス層またはディストリビューションレイヤ スイッチで設定される必要はありません。 設定の VLAN 部分の唯一の目的は仕様 SSID へ VLAN と関連付けられる暗号化間のバインディングを提供することです。

dot11 vlan-name Emp vlan 3
!
dot11 ssid Employee
 vlan 3
 authentication open eap eap_methods 
 authentication network-eap eap_methods 
 authentication key-management wpa
 mobility network-id 3 
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !        
 encryption vlan 3 mode ciphers tkip
 !
 ssid Employee
interface Tunnel3
 description mGRE for employees
 ip address 10.10.3.1 255.255.255.0
 no ip redirects
 ip mtu 1476
 ip dhcp snooping packets
 tunnel source Loopback3
 tunnel mode gre multipoint
 mobility network-id 3
!

Cisco Catalyst 6500 シリーズ WiSM

Cisco Catalyst 6500 シリーズ WiSM は Ciscoワイヤレス LAN コントローラ(WLC)ファミリーまた呼出された Cisco Unified 無線ネットワークのメンバーです。 Cisco WiSM は Cisco Aironet Lightweight アクセスポイント (LAP)および Cisco WCS と共にはたらきます。 Cisco WiSM は既存の Cisco Catalyst 6500 シリーズ エンタープライズ ネットワークにスムーズに統合。 それは本管にセキュアの、企業 ワイヤレスアクセス、ブランチおよびリモート キャンパスを渡すためにスケーリングします。 それは LWAPP を使用してレイヤ3 ネットワークを渡るアクセス ポイントとモジュール間のセキュア接続を確立するために通信します。 トラフィック 処理観点から、LAPs に関連付けられる無線クライアントから発信するすべてのデータトラフィックはアクセス ポイント自身カプセル化され、トラフィックを集約し、有線ネットワークに出入して IP トラフィックのための入力および出力の一点を表す WLC に運ばれます。

ただし、これらの違いはあります:

  • トラフィックはアクセス ポイントから LWAPP およびない GRE を活用 する中央集中型コントローラへのトンネル伝送されます。

  • 制御およびデータトラフィックは両方 LWAPP によって運ばれます。 データトラフィックは UDP ポート 12222 を使用します、コントロール トラフィックは UDP ポート 12223 でカプセル化され、モビリティ メッセージは UDP ポート 16666/16667 を使用します。

  • コントロール トラフィックは Advanced Encryption Standard (AES)です-、およびデータ明白にあります暗号化される。

  • 各々の定義された SSID のための別途の論理的なトンネルがありません。 単一論理的なトンネルだけ各アクセス ポイントと WLC の間で構築されます。 この LWAPP トンネルが彼らがと関連付けられる SSID に関係なくアクセス ポイントに、関連付けられるすべての無線クライアントのためのデータトラフィックを運ぶのに使用されています。

cat-6500-wlsm-wism-migration-2.gif

移行方針

アップグレード製品ソフトウェア

これらの製品のソフトウェアをアップグレードして下さい:

  • スーパバイザ 720 は Cisco IOS ソフトウェア リリース 12.2(18)SXF2 またはそれ以降を実行する必要があります

  • Catalyst 6500 WLSM は 1.4.1 またはそれ以降を実行する必要があります

  • Catalyst 6500 WiSM は 3.2.78.4 またはそれ以降を実行する必要があります

  • Cisco Aironet アクセス ポイントは Cisco IOS ソフトウェア リリース 12.3.7JA2 またはそれ以降を実行する必要があります(LWAPP に変換されるため)

実装する コンフィギュレーション

これらのコンフィギュレーションを設定して下さい:

  • スーパバイザ 720 を Cisco WiSM をサポートするために設定して下さい。

  • スーパバイザ 720 の WiSM マネージメントインターフェイスのための VLAN を設定して下さい。

  • スーパバイザ 720 の WiSM の動的インターフェイスのための VLAN を設定して下さい。

  • DHCP をサービス インターフェイスのためのスコープに設定するか、または静的に IP アドレスを設定して下さい。

  • ルーティングの問題のために新しいレイヤ3 ネットワークをテストして下さい。

Cisco WiSM コンフィギュレーション ガイドを参照し、これらのコンフィギュレーションを完了する方法の詳細については設定される最初のワイヤレスサービス モジュール(WiSM)を解決し、設定して下さい

Catalyst 6500 WLSM からの SSID を移行するために Catalyst 6500 WiSM を設定して下さい

Cisco WLSM アーキテクチャの場合には、アクセス ポイントで設定される SSID は Catalyst 6500 にすべてのクライアント トラフィックをトンネル伝送するモビリティ ネットワークにマッピング されます。 これらのマルチポイント GRE (mGRE)) トンネルは WLSM をホストする Catalyst 6500 のスーパバイザ 720 モジュールの単一 終端地点を備えています。 レイヤ3 モビリティ ネットワークに加わるすべてのアクセス ポイントで存在 する トンネルの他の論理的なエンドポイント。 Cisco WiSM プラットフォームの場合には、SSID は WLAN として表されます。 各 WLAN はマネージメントインターフェイスかオペレータ定義された動的インターフェイスに関連付けられます。 オペレータ定義された動的インターフェイスは VLAN に類似して、無線クライアントのための DHCPリレーとして機能します。

1 mGRE トンネルは各モビリティグループのためのスーパバイザ 720 モジュールで定義する必要があります。 スーパバイザ 720 の mGREトンネルインターフェイスの例はここにあります。 すべての無線クライアントはデフォルト ゲートウェイとしてトンネルインターフェイスの IP アドレスを使用します。 モビリティ ネットワーク ID はユニークなモビリティ ネットワークとこれを定義します。 このトンネルのために定義されるモビリティ ネットワーク ID はまたアクセス ポイント SSID 定義の 1 つ以下このレイヤ3 モビリティ ネットワークの参加を識別するために定義されます。

注: モビリティグループはよくある認証または暗号化方式のような共用特性のために一緒にグループ化される、またはビジターおよび従業員のようなユーザー定義型です無線クライアントのグループ。

この出力はスーパバイザ 720 の設定を示したものです:

interface Tunnel172
 description to_wireless_clients
 ip address 172.16.1.1 255.255.255.0
 ip helper-address 10.1.1.11
 no ip redirects
 ip dhcp snooping packets
 tunnel source Loopback100
 tunnel mode gre multipoint
 mobility network-id 172

この出力はアクセス ポイントの対応した 設定を示したものです:

interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 encryption vlan 172 mode ciphers tkip
 !
 ssid light
    vlan 172
    authentication network-eap eap_methods
    authentication key-management wpa
    mobility-network-id 172

この設定を WiSM アーキテクチャに変換するために、新しいダイナミック/VLANインターフェイスを作成する必要がありそれに別のサブネットの IP アドレスを割り当て、WLAN とそれを関連付けます。

WLAN インターフェイス名は Cisco Aironet アクセス ポイントの SSID 名前に一致します。 この例でそれは「軽いです」。 同じような名前を維持するとき、ユーザ エクスペリエンスは最小です。 唯一の違いはからの無線クライアント IP アドレスが割り当てられる IP アドレス セグメントです。

  1. スーパバイザ 720 の新しい VLAN を作成し、VLANデータベースに追加して下さい。

    c6506-t(config)#interface vlan 45
    c6506-t(config-if)#ip add 172.16.2.1 255.255.255.0
    c6506-t(config-if)#no shut
    c6506-t(config-if)#end
    c6506-t(config)#vlan 45
    c6506-t(config-vlan)#state active
    c6506-t(config-if)#end
    
  2. トランキングされたギガビットインターフェイスの VLAN を許可して下さい。

    c6506-t(config)#interface range gig 1/1-4
    c6506-t(config-if-range)#switchport mode trunk
    c6506-t(config-if-range)#switchport trunk encap dot1q
    c6506-t(config-if-range)#switchport trunk native vlan 201
    c6506-t(config-if-range)#switchport trunk allowed vlan 201,45
    c6506-t(config-if-range)#mls qos trust dscp
    c6506-t(config-if-range)#spanning-tree portfast
    c6506-t(config-if-range)#channel-group 1 mode on
    c6506-t(config-if-range)#end
    
  3. VLAN がトランキングしたインターフェイスで許可されれば、ポートチャンネルインターフェイスで自動的に許可されます。

    c6506-t#show run interface port-channel 1
    !
    interface Port-channel1
     switchport
     switchport trunk encapsulation dot1q
     switchport trunk native vlan 201
     switchport trunk allowed vlan 45,201
     switchport mode trunk
     no ip address
    end
    c6506-t#
  4. Webインターフェイスを通して Catalyst 6500 WiSM の動的インターフェイスを作成するためにこれらのステップを完了して下さい。

    1. > インターフェイス 『Controller』 を選択 し、『New』 をクリック して下さい。

      cat-6500-wlsm-wism-migration-3.gif

    2. インターフェイス名および VLAN ID を入力し、『Apply』 をクリック して下さい。

      cat-6500-wlsm-wism-migration-4.gif

    3. 適切な IP アドレス 情報および DHCPサーバ 情報を入力し、『Apply』 をクリック して下さい。

      cat-6500-wlsm-wism-migration-5.gif

    4. 『WLAN』 を選択 し、Cisco WiSM に新しい SSID を追加するために『New』 をクリック して下さい。

      cat-6500-wlsm-wism-migration-6.gif

    5. SSID 光を追加し、『Apply』 をクリック して下さい。

      cat-6500-wlsm-wism-migration-7.gif

    6. 適切な VLAN にインターフェイス名 パラメータを変更して下さい。

      適切な RADIUSサーバのような他のセキュリティパラメータ、および暗号化設定は Cisco 自律アクセス ポイントの設定に対応する必要があります。 この例では、インターフェイス名は VLAN45 に変更され、レイヤ2 セキュリティ型は WPA2 に変更されます。

      cat-6500-wlsm-wism-migration-8.gif

      新しい SSID 光はここにあります。

      cat-6500-wlsm-wism-migration-9.gif

    7. 新しい SSID が使用される場合、他のコンフィギュレーションが必要となりません。 既存の SSID が使用される場合、Catalyst 6500 WSLM と Catalyst 6500 WiSM 間のモビリティ問題を防ぐために 1 つの RF ドメインだけ一度にアップグレードして下さい。

    8. WLAN が設定されたら、WLAN ポリシーが正しいかどうか確認して下さい。 たとえば、ACL、QoS、等。

    9. Cisco WCS が作動中で、Cisco WiSM を管理するために設定されて準備ができていることを確かめて下さい。

アクセス ポイントの LWAPP 変換

自律アクセスポイントモードからの Lightweight モードへの移行はこれらの Cisco Aironet アクセス ポイント プラットフォームで可能性のあるです:

  • すべての Cisco Aironet 1130 の AG アクセス ポイント

  • すべての Cisco Aironet 1240 の AG アクセス ポイント

  • すべての IOSベース 1200 シリーズ モジュラ アクセス アクセス・ポイント(1200/1220 の Cisco IOS ソフトウェア アップグレード、1210 および 1230 AP)プラットフォームに関しては、それは無線によって決まります:

    • 802.11G、MP21G および MP31G がサポートされれば

    • 802.11A、CB21A および CB22A がサポートされれば

  • Cisco Aironet 1200 シリーズ アクセス ポイントはサポートされた無線のあらゆる組み合せと— G だけ、A だけ、または G および A.両方アップグレードすることができます。

が原因です。 アクセス ポイントはアップグレードを行うことができる前に Cisco IOS ソフトウェア リリース 12.3(7)JA またはそれ以降を実行する必要があります。 変換 プロシージャに関する詳細については Lightweight モードへの自律 Cisco Aironet アクセス ポイントをアップグレードすることを参照して下さい。

Cisco WiSM のコントローラ間のアクセス ポイント ディストリビューション

アクセス ポイントが静的IP アドレスで既に設定されている場合、アクセス ポイントは自律モードから LWAPP モードに変換された後 IP アドレスを保ちます。 アクセス ポイントがコントローラと同じレイヤ2 IPサブネットにない場合、CISCO-LWAPP-CONTROLLER@localdomain の DNS 解決は唯一の保証されたコントローラ ディスカバリ メカニズムです。 アップグレード ユーティリティは Cisco IOS ソフトウェア リリース 12.3(7)JX をロードする前にネーム サーバを設定できます。 アップグレード手順を開始する前にネーム サーバがきちんと CISCO-LWAPP-CONTROLLER@localdomain を解決できることを確認して下さい。

また DHCP オファー メッセージのアクセス ポイントに 1つ以上のコントローラ IP アドレスを戻すのにベンダー別 DHCP オプション 43 を使用できます。 アクセス ポイントは DHCP オプション 43 で受け取るコントローラの管理IPアドレスに LWAPP ディスカバリ メッセージを送ります。 付録 A を参照して下さい: Windows 2003 企業 DHCPサーバの DHCP オプション 43 を設定する方法に関する詳細については Windows 2003 企業 DHCPサーバの軽量 Cisco Aironet アクセス ポイントのための DHCP オプション 43 の設定

アクセス ポイントの限られた数によってテストして下さい

管理者によって簡単にアクセスできる開始し、次に遠隔地をするように試みて下さい単一 アクセス ポイントとのマイグレーション プロセスを位置で。 アクセス ポイントが LWAPP モードに変換され、Cisco WiSM 設定が完了したら、無線クライアントをのためにテストして下さい:

  • セキュリティ設定

  • 電子メールのような標準 アプリケーション、インターネットアクセス、データベース アプリケーション、等

  • アクセス ポイントの間でローミングしている間クライアントが IP アドレスを保つかどうか見るアクセス ポイントとチェック間のスムーズなローミング。

  • どの伝送制御 プロトコル(TCP) Maximum Segment Size (MSS)でも発行します— File Transfer Protocol (FTP)を使用して大きいインターネットのページか転送ファイルをダウンロードして下さい。

  • 設計によるワイヤレスアクセスポイントからの受諾可能なスループット

完全な展開

大きいアクセス ポイント数を通って迅速に移動するために、LWAPP 可能なアクセス ポイントへの複数の自律アクセス ポイントの同時変換のための複数のマシンでアップグレード ユーティリティをインストールして下さい。

トラブルシューティング

WLC の特定の問題における正常なトラブルシューティング 手順に従って下さい。 ワイヤレス LAN コントローラ(WLC)を詳細については解決しますトラブルシューティングの FAQ を参照して下さい。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 71251