ルータ : Cisco ONS 15454 SONET Multiservice Provisioning Platform(MSPP)

復元パケット リングへの 1 ノードの追加

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、Cisco ONS 15454 の ML カードの復元パケット リング(RPR)に 1 つ以上のノードを追加するための手順について説明します。

前提条件

要件

次の項目に関する知識があることが推奨されます。

  • Cisco ONS 15454

  • Cisco ONS 15454 ML シリーズ イーサネット カード

  • Cisco IOS(R) ソフトウェア

  • ブリッジおよび IP ルーティング

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco ONS 15454 ONS リリース 4.1.3 を実行する。

  • ML (ONS 4.1.3 リリースの一部として組み込まれる)その実行 Cisco IOS ソフトウェア リリース 12.1(19) EO1。

注: この資料のコンフィギュレーションは RPR ソリューション上のブリッジに基づいています。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

トポロジ

Resilient Packet Ring (RPR)はバースティ データ トラフィックのために最適化される標準ベース レイヤ2 アーキテクチャです。 RPR はイーサネット スパニングツリーまたは SONET/SDH 保護方式のための必要なしでリングベース アーキテクチャを有効に し、まだイーサネットおよび IP サービスに sub-50 ms リング コンバージェンス時間を提供します。 RPR は帯域幅を予約する必要なしで保護の SONET 型を提供します。 RPR は SONETの保護の有無にかかわらずはたらくことができます。 ML カードの RPR は Packet over SONET(PoS) インターフェイスとイーサネットインターフェイス間の別のポイントをもたらします。 共有パケット リング(SPR)インターフェイスはこのリンクを提供する仮想インターフェイスです。 RPR に関しては、POS ポートは両方とも SPR のメンバーがインターフェイスすると同時に機能します。 SPR インターフェイスは自動的に保護ラップを行います。

図 1 SONET 上の ONS 15454 ノードの POS ポート間の 2 つの回線を示します。 各 ML カードの単一 SPR1 インターフェイスは RPR 機能を有しています。

図 1 – 2 つのノード レジリエントパケットリング

g1.gif

第 3 ノードの付加によって、SONET 上の 15454 のノードの POS ポート間に 3 つの回線があります(図を 2)参照して下さい。

図 2 – 3 つのノード レジリエントパケットリング

g2.gif

1 つの More ノードを追加して下さい

RPR に 1 つの More ノードを追加するためにこれらのステップを完了して下さい:

  1. New ノードを追加したいと思うスパンに直面する ML1 の POS ポートをシャットダウンして下さい。 ポートはここに POS 1 です:

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. New ノードを追加したいと思うスパンに直面する ML2 の POS ポートをシャットダウンして下さい。 ポートはこの場合 POS 0 です:

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. RPR のための隣接ノード間の同期転送信号 (STS) パスを削除して下さい(図を 3)参照して下さい。

    図 3 – STS パスを削除して下さい

    g3.gif

  4. かどうかまだ RPR で存在 する イーサネット接続確かめて下さい(顧客のテストセットおよびルーティング テーブルと)。

  5. ノードがターゲットID (TID)用に既に、IP アドレス、SONET ポートある、イネーブルになった SONET Data Communications Channel (SDCC)等提供されていると) New ノードを追加して下さい(仮定して下さい。

  6. New ノード(3) ML に ML 設定をアップ ロードして下さい。 最終コンフィギュレーション セクションの ML 3 設定を参照して下さい。

  7. 回線状態としてある選択するようにビルド ML2 の POS 0 ML3 の POS 1 へのと ML3 の POS 0 からの ML1 の POS 1 への 2 つの新しい回線(およびして下さい) (図を 4)参照して下さい。 回線が ADMIN_IS か ADMIN_OOS で入るかどうか監査ログを確認して下さい。

    図 4 – 2 つの新しい回線を追加して下さい

    g4.gif

  8. New ノードに直面する ML 1 で POS 1 ポートの no shutdown を実行して下さい:

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. New ノードに直面する ML 2 で POS 0 ポートの no shutdown を実行して下さい:

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. まだ RPR で存在 する イーサネット接続かどうか確かめて下さい(顧客のテストセットおよびルーティング テーブルと)

  11. ノード 挿入の後の少なくとも 1 時間イーサネットトラフィックをモニタして下さい。

Final Configuration

このセクションは ML 1、ML 2、および ML3 に最終コンフィギュレーションを提供します。

ML 1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

ML 2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

ML 3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 61921