コラボレーション : Cisco Unified Contact Center Enterprise

Cisco Agent Desktop Enterprise のデータ ウィンドウが開かない

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、Cisco IP Contact Center(IPCC)Enterprise Edition 環境で Cisco Agent Desktop のエンタープライズ データ ウィンドウが開かない理由について説明します。

前提条件

要件

次の項目に関する知識があることが推奨されます。

  • Cisco IPCC 企業版

  • Cisco Agent Desktop

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IPCC 企業版 バージョン 4.6.2 および それ 以降

  • Cisco Agent Desktop バージョン 4.6

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

デフォルトで、Cisco Agent Desktop ウィンドウはコールがアクティブな、最小に なられるように時アイドル状態なりますとき開いて。 これは通常モードと呼ばれます。

ローカル管理は有効に なることシステム アドミニストレータが Cisco Agent Desktop をそのような物設定したら、Options メニューからこのウィンドウ 動作を変更できます。 他の利用可能 なモードは下記のものを含んでいます:

  • 保存して下さい開いたモード—ウィンドウは開いている時でさえアイドル状態残ります。

  • 常時接続上モード—ウィンドウは他のすべての開いたアプリケーションの上に開いている時アイドル状態残り。

  • Stealth モード—ウィンドウはシステムトレイ(デスクトップの右下隅)のアイコンとしてアイコンをダブルクリックすると現われ、開きます。

問題

Cisco Agent Desktop は Enterprise data ウィンドウを開きません。 ウィンドウはシステムトレイに最小に されて残ります。 コールが到着するとき、Data ウィンドウは強調表示されますが、開きません。

原因

Cisco Agent Desktop は動作する最後からのウィンドウのサイズおよび位置を保存します。 これのために、Cisco Agent Desktop は WindowLeft で値を、WindowTopWindowWidth 使用し、企業の下の WindowHeight オプションは fastcalllocal.ini ファイルインターフェイスします。 デフォルトで、fastcalllocal.inifile は C:\Program Files\Cisco\Desktop\config ディレクトリに常駐します。

この問題のための根本的な原因は fastcalllocal.ini ファイルWindowLeftWindowTopWindowWidth および WindowHeight オプションの大きい否定的な値です(Figure1 を参照して下さい)。

図 1 – fastcalllocal.ini ファイルWindowLeftWindowTopWindowWidth および WindowHeight

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解決策

この問題を解決するには、次の手順を実行します。

  1. fastcalllocal.inifile の WindowLeftWindowTopWindowWidth および WindowHeightwith ブランクの大きい否定的な値を取り替えるためにあらゆるテキストエディタとの fastcalllocal.ini ファイルを(たとえば、Notepad)編集して下さい

  2. fastcalllocal.ini ファイル read only を作って下さい。


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Document ID: 47684