スイッチ : Cisco Catalyst 3750 シリーズ スイッチ

Catalyst 3750 シリーズ スイッチでのインター VLAN ルーティングの設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2008 年 7 月 23 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、EMI ソフトウェアが稼働する 2 台のスタック配置の Catalyst 3750 シリーズ スイッチを使った、通常のネットワーク シナリオでのインター VLAN ルーティングのための設定例を紹介しています。 この文書では、Catalyst 3750 のスタックに接続されているレイヤ 2(L2)クロゼット スイッチとして、Catalyst 2950 シリーズ スイッチと Catalyst 2948G スイッチを使用します。 Catalyst 3750 のスタックは、Cisco 7200VXR ルータ(ファイアウォールまたはそのほかのルータによる代用が可能)をポイントするネクスト ホップを使って、インターネットへ送信されるすべてのトラフィックのデフォルト ルートとしても設定されています。 1 台の 3750 でインター VLAN ルーティングを設定することは、Catalyst 3550 シリーズ スイッチでこの機能を設定することと同じです。 1 台の Catalyst 3750 シリーズ スイッチでのインター VLAN ルーティングの設定については、『Catalyst 3750/3560/3550 シリーズ スイッチによるインター VLAN ルーティングの設定』を参照してください。

はじめに

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

設定を開始する前に、次の前提条件が満たされていることを確認してください。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • EMI ソフトウェア リリース 12.1(14)EA1 が稼働している、スタック配置された 2 台の Catalyst 3750G-24T スイッチ

  • EI ソフトウェア リリース 12.1(12c)EA1 が稼働している Catalyst 2950G-48

  • ソフトウェア リリース 6.3(10) が稼働している Catalyst 2948G

Cisco 7200VXR からの設定は関連がないので、このドキュメントでは示されていません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

背景理論

スイッチ型ネットワークでは、VLAN はデバイスを別々の衝突ドメインとレイヤ 3(L3)サブネットに分散します。 1 つの VLAN 内のデバイス間での相互通信に、ルーティングは不要です。 これとは反対に、別々の VLAN 内のデバイス間での相互通信には、ルーティング デバイスが必要となります。

L2 専用スイッチでは L3 ルーティング デバイス(そのスイッチに対する外部デバイスか、同じシャーシ内の別モジュールのいずれか)が必要です。 新鋭機(たとえば 3550 や 3750)では、スイッチ自体にルーティング機能が備わっています。 このタイプのスイッチでは、パケットを受信し、他の VLAN に帰属するものであることを判断し、そのパケットを相手方の VLAN の適切なポートに送ります。

通常のネットワーク設計では、そのデバイスが帰属するグループや組織に応じてネットワークをセグメント化します。 たとえば、技術部門の VLAN は技術部門に関連するデバイスだけを含むことになり、財務部門の VLAN は財務に関連するデバイスのみを含むことになります。 ルーティングが有効にされていると、それぞれの VLAN 内のデバイスは、すべてのデバイスが同一のブロードキャスト ドメインになくとも相互に対話できます。 このような VLAN では、管理者がアクセスリストを使って VLAN 間の通信を制限できるという付加価値もあります。 この例では、(アクセスリストを使って)技術部門の VLAN から財務部門の VLAN 上のデバイスにアクセスするのを制限できます。

3750 のスタック上の IP ルーティング

Catalyst 3750 スイッチのスタックでは、マスター上で稼働しているソフトウェアにより、スタック全体の機能が決定されます。 マスター スイッチが EMI イメージを実行している場合、スタック メンバの一部が SMI イメージの実行だけを行っている場合でも、スタック全体はサポート対象のルーティング プロトコル(Open Shortest Path First(OSPF)、Enhanced Interior Gateway Routing Protocol(EIGRP)など)のフル セットをサポートします。 ただし、複数のスタック メンバで同じソフトウェアを実行することをお勧めします。 スタック マスターで障害が発生した場合、ほかのメンバが前のマスターの EMI イメージではなく SMI イメージを実行していると、拡張ルーティング機能が失われるおそれがあります。

Catalyst 3750 スイッチのスタックは、ルーティング ピアがどのスタック スイッチに接続されているかにかかわらず、ネットワークでは単一ルータとして処理されます。 ルータは、3750 ルータのスタックと、単一の隣接関係を確立します。

スタック マスタは、次のタスクを実行します。

  • ルーティング プロトコルの初期化と設定

  • ルーティング プロトコル メッセージの生成

  • 受信したルーティング プロトコル メッセージの処理

  • 分散型 Cisco Express Forwarding(dCEF)データベスの生成と、さまざまなスタック メンバへの配信

  • ルーテッド パケットの送信元 MAC としてマスターの MAC アドレスを使用

  • マスターの CPU による、プロセス交換を必要とするパケットの処理

スタック メンバは、次のタスクを実行します。

  • スタック マスターで障害が発生した場合に引き継ぎが可能な、ルーティング スタンバイ スイッチとして動作

  • ハードウェア内にある dCEF データベース内のルータのプログラミング

マスターで障害が発生すると、スタック メンバはプロトコルがアクティブでない間、ハードウェア内で(瞬間的な中断は別として)パケットを継続して転送します。

マスタでの障害発生後に新しいマスターが選択されると、新しく選択されたマスターは、ルーテッド パケットの書き換えに使用される新しい MAC アドレスを使ってネットワーク内のデバイスをアップデートするため、自分の MAC アドレスが付加された gratuitous ARP の送信を開始します。

3750 スイッチ スタックの動作と設定の詳細については、『スイッチ スタックの管理』を参照してください。

関連製品

この設定は、次のバージョンのハードウェアとソフトウェアにも使用できます。

  • EMI ソフトウェアあるいは SMI バージョン 12.1(14)EA1 以降が稼働するすべての Catalyst 3750 スイッチ

  • アクセス レイヤ スイッチのためのすべての Catalyst 2900XL/3500XL/2950/3550 あるいは Catalyst OS スイッチ

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/45002/intervlan3750_45002a.gif

上のダイアグラムは、さまざまなセグメント間で VLAN 間ルーティングを行う Catalyst 3750 のスタックによる小規模ネットワークの例を示しています。

ユーザ定義による 3 つの VLAN を次に示します。

  • VLAN 2 - ユーザ VLAN

  • VLAN 3:サーバ VLAN

  • VLAN 10 - 管理用 VLAN

各サーバとホスト デバイス上で設定したデフォルトのゲートウェイは、3750 のスタック上での対応する VLAN インターフェイス IP アドレスでなけれなりません。 たとえばサーバの場合、デフォルトのゲートウェイは 10.1.3.1 です。 Catalyst 2950 は最上位の Catalyst 3750 スイッチ(スタック マスター)へトランキングされ、Catalyst 2848G は、最下位の Catalyst 3750 スイッチ(スタック メンバ)にトランキングされます。

スタックのデフォルト ルートは Cisco 7200VXR ルータを指しています。 3750 のスタックはデフォルト ルートを使って、インターネットに向けたトラフィックのルーティングを行います。 そのため、3750 がルーティング テーブル エントリを持っていないトラフィックに関しては 7200VXR での処理に送られます。

実用的なヒント

  • このダイアグラムでは、管理用 VLAN はユーザあるいはサーバ VLAN からは切り離されています。 この VLAN はユーザあるいはサーバ VLAN とは別です。 これは、ユーザあるいはサーバ VLAN で起こり得るブロードキャスト/パケット ストームによりスイッチの管理が影響されるのを防ぐためです。

  • VLAN 1 は管理用には使用されません。 Catalyst スイッチのすべてのポートは VLAN 1 にデフォルトで設定され、非設定 ポートに接続されたどのデバイスでも VLAN 1.にあります。 これは上で説明されるようにスイッチの管理のための潜在的な問題を、引き起こすかもしれません。

  • レイヤ 3(L3)ポート(ルーティング済)はデフォルト ゲートウェイ ポートへの接続に使用されます。 このダイアグラムでは、Cisco 7200VXR ルータは、インターネット ゲートウェイ ルータに接続されたファイアウォールに簡単に置き換えることができます。

  • Catalyst 3750 スタックとインターネット ゲートウェイ ルータ間では、ルーティング プロトコルは実行されません。 その代り、静的デフォルト ルートは 3750 で設定されます。 このセットアップはルートが 1 だけインターネットへある場合好まれます。 Catalyst 3750 が到達可能なサブネットに対するスタティック ルート(集約したものが望ましい)を、ゲートウェイ ルータ(7200VXR)上で確実に設定してください。 ルーティング プロトコルはこの時点では使われていないため、この手順は非常に重要です。

  • アップリンク ポート用にさらに帯域幅が必要な場合は、EtherChannel の設定が可能です。 EtherChannel を設定すると、リンクの障害時にリンクの冗長性も提供されます。

設定

このドキュメントでは次に示す設定を使用しています。

次に示すように、2 台の Catalyst 3750 スイッチがスタックされていますが、これらのスイッチは 1 台のスイッチしか存在しないかのように設定されています。 両方のスイッチは 24 個の 10/100/1000 インターフェイスを備え、設定では最初のスイッチがギガビット イーサネット 1/0/1 ~ギガビット 1/0/24 として表示され、2 番目のスイッチがギガビット 2/0/1 ~ギガビット 2/0/24 として表示されます。 したがって設定を確認すると、それぞれが 24 個のポートを備えた 2 つのモジュールを装備した 1 台のスイッチであるかのように見えます。

このような運用を 3 台、4 台、5 台などと拡張しても、スタック内のスイッチは同じように見えますが、スタックにスイッチを 1 つ追加するたびに、設定ではスイッチに 1 つのモジュールが追加されたかのように表示されます。

Cat3750(Cisco Catalyst 3750G-24T)
C3750G-24T#show run 
Building configuration... 
Current configuration : 2744 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname C3750G-24T 
! 
! 
ip subnet-zero 
ip routing 
! 
no ip domain-lookup 
! 
spanning-tree mode pvst 
no spanning-tree optimize bpdu transmission 
spanning-tree extend system-id 
! 
! 
! 
interface GigabitEthernet1/0/1 
 description To 2950 
 switchport trunk encapsulation dot1q 
! 

!--- Dot1q trunking (with negotiation) is configured on the L2 switch. 
!--- If DTP is not supported on the far switch, issue the  
!--- switchport mode trunk command  
!--- to force the switch port to trunk mode.


!--- Note: The default trunking mode is dynamic auto. If a trunk link 
!--- is established using default trunking mode, it does not appear
!--- in the configuration even though a trunk has been established on 
!--- the interface. Use the show interfaces trunk command to verify the 
!--- trunk has been established.

! 
interface GigabitEthernet1/0/2 
!

!--- Output suppressed.

! 
interface GigabitEthernet1/0/5 
 description to SERVER_1 

!--- Configure the server port to be in the server VLAN (VLAN 3).
 
 switchport access vlan 3 

!--- Configure the port to be an access port to  
!--- prevent trunk negotiation delays.

 switchport mode access 

!--- Configure port-fast for initial STP delay.  
!--- Refer to Using PortFast and Other Commands to Fix Workstation
!--- Startup Connectivity Delays for more information.
 
spanning-tree portfast 
! 
interface GigabitEthernet1/0/6 
! 

!--- Output suppressed.
 
!  
interface GigabitEthernet1/0/10 
 description To Internet_Router 

!--- Port connected to router is converted into a routed (L3) port.
 
 no switchport 

!--- IP address is configured on this port.
  
 ip address 200.1.1.1 255.255.255.252 
! 
interface GigabitEthernet1/0/21 
! 

!--- Output suppressed.
 
! 
interface GigabitEthernet1/0/22 
! 
interface GigabitEthernet1/0/23 
! 
interface GigabitEthernet1/0/24 
! 
interface GigabitEthernet2/0/1 
 description To 2948G 
 switchport trunk encapsulation dot1q 
! 

!--- Output suppressed.

! 
interface GigabitEthernet2/0/23 
! 
interface GigabitEthernet2/0/24 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan2 
 description USER_VLAN 

!--- This IP address would be the default gateway for users.
 
 ip address 10.1.2.1 255.255.255.0 
! 
interface Vlan3 
 description SERVER_VLAN 

!--- This IP address would be the default gateway for servers.

 ip address 10.1.3.1 255.255.255.0 
!  
interface Vlan10 
 description MANAGEMENT_VLAN 

!--- This IP address would be the default gateway for other L2 switches
 
 ip address 10.1.10.1 255.255.255.0 
!  
ip classless 

!--- This route statement will allow the 3550 to send Internet traffic to  
!--- its default router (in this case, 7200VXR Fe 0/0 interface).
   

ip route 0.0.0.0 0.0.0.0 200.1.1.2 
ip http server 
!  
!  
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 exec-timeout 0 0 
 login  
line vty 5 15 
 login  
!  
end  

C3750G-24T# 

3750 は VLAN Trunk Protocol(VTP)サーバとして設定されているので、VTP の設定がスイッチにより表示されることはありません。 これは標準的な動作です。 次のコマンドをこのスイッチ上で使用して、グローバル設定モードから、3 つのユーザ定義 VLAN を持つ VTP サーバを作成します。

C3750G-24T(config)#vtp domain cisco
C3750G-24T(config)#vtp mode server
C3750G-24T(config)#vlan 2
C3750G-24T(config-vlan)#name USER_VLAN
C3750G-24T(config-vlan)#exit
C3750G-24T(config)#vlan 3
C3750G-24T(config-vlan)#name SERVER_VLAN
C3750G-24T(config-vlan)#exit
C3750G-24T(config)#vlan 10
C3750G-24T(config-vlan)#name MANAGEMENT
Cat2950(Cisco Catalyst 2950G-48 Switch)
Cat2950#show running-config 
Building configuration...

Current configuration : 2883 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cat2950
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
 no ip address
!

!--- Output suppressed.

interface FastEthernet0/16
 no ip address
!
interface FastEthernet0/17
 description SERVER_2
 switchport access vlan 3
 switchport mode access
 no ip address
 spanning-tree portfast
!

!--- Output suppressed.

!
interface FastEthernet0/33
 description HOST_1

!--- Host_1 is configured to be the user VLAN (VLAN 2).

 switchport access vlan 2
 switchport mode access
 no ip address
 spanning-tree portfast
!

!--- Output suppressed.

interface GigabitEthernet0/1
 switchport trunk encapsulation dot1q
 no ip address
!
interface GigabitEthernet0/2
 no ip address
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
interface Vlan10
 description MANAGEMENT

!--- IP address used to manage this switch.
 
ip address 10.1.10.2 255.255.255.0
 no ip route-cache
!

!--- Default gateway is configured so that the switch is reachable
!--- from other VLANs/sub-nets. Gateway points to VLAN 10 interface 
!--- on the 3750.

ip default-gateway 10.1.10.1
ip http server
!
!
line con 0
line vty 5 15
!
end

Catalyst 2950 は VTP クライアントとして設定されているので、VTP の設定がスイッチにより表示されることはありません。 これは標準的な動作です。 2950 は VTP サーバ(3750)からの VLAN 情報を必要とします。 次のコマンドはこのスイッチで使用され、グローバル設定モードから、そのスイッチを次の VTP ドメインでの VTP クライアントとします。

Cat2950(config)#vtp domain cisco
Cat2950(config)#vtp mode client
Cat2948G(Cisco Catalyst 2948G Switch)
Cat2948G> (enable) show config 

!--- This command shows non-default configurations only.
!--- Use the show config all command to show both 
!--- default and non-default configurations.


...........

..................
..

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Fri Jun 30 1995, 05:04:47 
!
#version 6.3(10)
!
!
#system web interface version(s)
!
#test
!
#system
set system name  Cat2948G
!       
#frame distribution method
set port channel all distribution mac both
!
#vtp

!--- VTP domain is configured to be that same as the 3550 (VTP server).

set vtp domain cisco

!--- VTP mode is chosen as client for this switch.

set vtp mode client
!
#ip

!--- The management IP address is configured in VLAN 10.

set interface sc0 10 10.1.10.3/255.255.255.0 10.1.10.255

set interface sl0 down
set interface me1 down

!--- The default route is defined so that the switch is reachable.

set ip route 0.0.0.0/0.0.0.0         10.1.10.1      
!
#set boot command
set boot config-register 0x2
set boot system flash bootflash:cat4000.6-3-10.bin
!
#module 1 : 0-port Switching Supervisor
!
#module 2 : 50-port 10/100/1000 Ethernet

!--- Host_2 and SERVER_3 ports are configured in respective VLANs.

set vlan 2    2/2
set vlan 3    2/23
set port name       2/2  To HOST_2
set port name       2/23 to SERVER_3

!--- Trunk is configured to 3750 with dot1q encapsulation.

set trunk 2/49 desirable dot1q 1-1005
end

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

Catalyst 3750

  • show switch:show switch コマンドは、スタックの構成要素とどのスタック メンバーがマスターであるかを表示します。

    C3750G-24T#show switch
                                                   Current
            Switch#  Role      Mac Address     Priority     State 
            --------------------------------------------------------
            *1       Master    000c.30ae.6280     15        Ready               
             2       Slave     000c.30ae.2a80     1         Ready
  • show vtp status

    C3750G-24T#show vtp status 
    VTP Version                     : 2
    Configuration Revision          : 3
    Maximum VLANs supported locally : 1005
    Number of existing VLANs        : 8
    VTP Operating Mode              : Server
    VTP Domain Name                 : cisco
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0xA2 0xF4 0x9D 0xE9 0xE9 0x1A 0xE3 0x77 
    Configuration last modified by 200.1.1.1 at 3-1-93 03:15:42
    Local updater ID is 10.1.2.1 on interface Vl2 (lowest numbered VLAN interface found)
    C3750G-24T#
  • show interfaces trunk

    C3750G-24T#show interfaces trunk 
    
    Port      Mode         Encapsulation  Status        Native vlan
    Gi1/0/1     desirable    802.1q         trunking      1
    Gi2/0/1     desirable    802.1q         trunking      1
    
    Port      Vlans allowed on trunk
    Gi1/0/1     1-4094
    Gi2/0/1     1-4094
    
    Port      Vlans allowed and active in management domain
    Gi1/0/1     1-3,10
    Gi2/0/1     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    
    Gi1/0/1     1-3,10
    Gi2/0/1     1-3,10
    
  • show ip route

    C3750G-24T#show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is 200.1.1.2 to network 0.0.0.0
    
         200.1.1.0/30 is subnetted, 1 subnets
    C       200.1.1.0 is directly connected, GigabitEthernet1/0/10
         10.0.0.0/24 is subnetted, 3 subnets
    C       10.1.10.0 is directly connected, Vlan10
    C       10.1.3.0 is directly connected, Vlan3
    C       10.1.2.0 is directly connected, Vlan2
    S*   0.0.0.0/0 [1/0] via 200.1.1.2
    

Catalyst 2950

  • show vtp status

    Cat2950#show vtp status 
    VTP Version                     : 2
    Configuration Revision          : 3
    Maximum VLANs supported locally : 250
    Number of existing VLANs        : 8
    VTP Operating Mode              : Client
    VTP Domain Name                 : cisco
    VTP Pruning Mode                : Disabled
    VTP V2 Mode                     : Disabled
    VTP Traps Generation            : Disabled
    MD5 digest                      : 0x54 0xC0 0x4A 0xCE 0x47 0x25 0x0B 0x49 
    Configuration last modified by 200.1.1.1 at 3-1-93 01:06:24
    
  • show interfaces trunk

    Cat2950#show interfaces trunk 
    
    Port      Mode         Encapsulation  Status        Native vlan
    Gi0/1     desirable    802.1q         trunking      1
    
    Port      Vlans allowed on trunk
    Gi0/1     1-4094
    
    Port      Vlans allowed and active in management domain
    Gi0/1     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    Gi0/1     1-3,10
    

Catalyst 2948G

  • show vtp domain

    Cat2948G> (enable) show vtp domain 
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           client      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    8          1023             3               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    200.1.1.1       disabled disabled 2-1000
  • show trunk

    Cat2948G> (enable) show trunk 
    * - indicates vtp domain mismatch
    Port      Mode         Encapsulation  Status        Native vlan
    --------  -----------  -------------  ------------  -----------
     2/49     desirable    dot1q          trunking      1
    
    Port      Vlans allowed on trunk
    --------  ---------------------------------------------------------------------
     2/49     1-1005
    
    Port      Vlans allowed and active in management domain 
    --------  ---------------------------------------------------------------------
     2/49     1-3,10
    
    Port      Vlans in spanning tree forwarding state and not pruned
    --------  ---------------------------------------------------------------------
     2/49     1-3,10
    

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティング手順

設定のトラブルシューティングを行うには、次の説明に従ってください。

  1. 同じ VLAN 内のデバイスを ping できなければ場合 CatOS に関しては show port mod/port コマンドおよび Cisco IOS に関しては show interface status コマンドの発行によって送信元ポート および 宛先ポートの VLAN 割り当てをチェックする必要がありますか。 ソフトウェア、それらは同じ VLAN に確かめるためにあります。 それらが同一のスイッチ内になければ、(CatOS では show trunk コマンドを、Cisco IOS ソフトウェアでは show interfaces trunk コマンドを発行することにより)トランキングが適切に設定されていることと、ネイティブ VLAN がどちらかに一致していることを確認します。 送信元と宛先のデバイスでサブネット マスクが一致していることを確認します。

  2. 別の VLAN 上のデバイスに ping できない場合は、それぞれのデフォルト ゲートウェイに ping できることを確認します(上記の手順 1 を参照)。 また、そのデバイスのデフォルト ゲートウェイが正しい VLAN インターフェイスの IP アドレスを指していること、および、サブネット マスクが一致していることを確認します。

  3. インターネットに到達できない場合は、show ip interface interface-id コマンド、および show ip route コマンドを発行することにより、3750 のデフォルト ルートが正しい IP アドレスを指していること、および、サブネット マスクがインターネット ゲートウェイ ルータに一致していることを確認します。 インターネット ゲートウェイ ルータで、インターネットと内部ネットワークへのルートがあることを確認します。


関連情報


Document ID: 45002