音声 : メディア ゲートウェイ コントロール プロトコル(MGCP)

デジタル CAS と Cisco CallManager での MGCP の設定例

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

この資料に Cisco IOS 間の Media Gateway Control Protocol (MGCP)を使用する方法を説明されていますか。 ゲートウェイ(たとえば、VG200、2600、3600、IAD2400)および Cisco CallManager 3.x Media Convergence Server (MCS)。 ここでは、公衆電話交換網(PSTN)への 1 つの T1 個別線信号方式(CAS)接続の設定について説明します。 リモート サイトは H.323 ゲートウェイです。 Cisco 7960 IP Phone への VoIP 接続についても説明します。 この設定を完了すると、この設定で使用されるすべての電話機間での通話が可能になります。 さらに、この設定で使用されるすべての電話機から、PSTN を介したコールのルーティングが可能になります。

このドキュメントでは、読者が Cisco CallManager での Cisco IP Phone の設定方法を熟知していることを前提としています。 さらに、このドキュメントでは、Cisco CallManager サーバ上にアクティブな IP Phone が少なくとも 1 台あることを前提としています。

症状:

以下は、MGCP ゲートウェイで発生する可能性がある症状およびそれを確認する方法のリストです。

前提条件

要件

この設定を行う前に、次の要件が満たされていることを確認します。

  • Cisco CallManager を使用した MGCP をサポートしている Cisco IOS ソフトウェア リリースを実行する Cisco IOS ゲートウェイ。

  • この文書では、Cisco 2611 を使用して作成されます。

注: Cisco ルータ上の MGCP をサポートしている Cisco IOS ソフトウェア リリースのシリーズは他にもあります。 Cisco IOS ソフトウェア リリース 12.1XM は、一例です。

注意 注意: 他の Cisco IOS ソフトウェア リリースでは、一部の MGCP コマンドのシンタックスが異なります。 必要な構文を判別するには、コンフィギュレーションに対応するドキュメントを参照してください。

使用するコンポーネント

この設定は、Cisco CallManager 3.3(2) および Cisco IOS ソフトウェア リリース 12.2(13) のイメージでテストされました。 スクリーン ショットおよび IOS 設定は、次のソフトウェア、ハードウェア、およびその他の機器を使用してキャプチャされました。

  • Cisco 2600、1 MFT-T1、1 FastEthernet 10/100 ポート、Cisco IOS ソフトウェア リリース 12.2(13)

  • MCS7835 上で動作する Cisco CallManager 3.3(2)

  • アナログ受話器

  • Cisco 7960 IP Phone

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

ネットワーク構成図

次のネットワーク図では、この文書で設定およびトラブルシューティングの目的に使用する設定について説明しています。

/image/gif/paws/43802/mgcp_12_2_xn5.gif

Cisco CallManager と Cisco IOS ゲートウェイ間での推奨される互換ソフトウェア バージョンについては、『Cisco CallManager 互換性マトリックスleavingcisco.com を参照してください。

注: ccm-manager コマンドの拡張に基づき、Cisco IOS ソフトウェア リリース 12.2(11)T 以降が推奨されます。 ccm-manager コマンドには、すべてのシスコのルータ(2600、3600)と VG200 にCisco IOS ソフトウェア リリース 12.1(5)XM 以降が必要です。

Cisco 2600 と 3600 ルータで Cisco IOS ソフトウェア リリース 12.1(3)T 以降を実行している場合、MGCP がサポートされています。 必要なリリースとバージョンは、有効にする必要のある機能によって異なります。 Cisco CallManager サーバで、バージョン 3.0(5)a 以降を実行している必要があります。 ルータの設定は、すべてのタイプのルータで同一です。 Cisco CallManager の設定も、すべてのタイプのルータで同一です。

Cisco IOS ソフトウェア リリース 12.1(5)XM1 以降では VG200 をサポートします。 必要なリリースとバージョンは、有効にする必要のある機能によって異なります。 VG200 は Cisco CallManager の以前のリリースでサポートされていますが、バージョン 3.0(5)a 以降が推奨されます。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

Cisco IOS MGCP ゲートウェイの設定

この文書では、単純なメディア ゲートウェイ コントロール プロトコル(MGCP)の設定を通して説明を進めます。 T1 が 1 本あるルータの動作設定を構築するための最低限のコマンドだけが必要です。

注: この資料の設定は Cisco VG200、2600、または 3600 シリーズ ルータのために機能します Cisco IOS を実行するか。 ソフトウェア リリース 12.1(5)T または それ 以降。 他の IOS MGCP ゲートウェイの場合は、サポートされるバージョンについて IOS のマニュアルを確認してください。

手順説明

Cisco IOS MGCP ゲートウェイを設定するには、次の手順に従います。

注: このドキュメントの以降の部分では、Cisco 2600 を使用しています。 この Cisco 2600 は、デフォルト設定(出荷時の)で起動されています。

  1. Cisco 2600 のイーサネット インターフェイスに IP アドレスを設定し、インターフェイスを有効に設定します。

    router(config)#interface fastether 0/0               
    router(config-if)#ip address 172.16.13.35 255.255.255.224 
    router(config-if)#no shut
    
  2. Cisco CallManager サーバで識別できるように Cisco 2600 に一意の名前を割り当てます。

     router(config)#hostname 2611-4
    
    !--- This is how Cisco CallManager keeps track of the MGCP network
    !--- devices it is communicating with. This name  must be unique.
    
    
  3. シグナリング プロトコルとして MGCP を実行するように Cisco 2600 を設定します。

    2611-7 (config)#mgcp
    
  4. Cisco CallManager サーバの IP アドレス(または DNS 名)を設定します。

    2611-7 (config)#mgcp call-agent 171.69.85.171
    

    注: CallManager クラスタ内に冗長 Cisco CallManager を設定するには、次のコマンドを使用します。

    2611-7 (config)#ccm-manager redundant-host [ip address |
      DNS-name] [ip-address | DNS-name]
    2611-7 (config)#ccm-manager switchback {graceful|imm[ediate]
      |sch[edule-time] hh:mmm|uptime[-delay] minutes}
  5. コーデック タイプおよびデュアル トーン多重周波数(DTMF)リレー機能を選択します。

    VG200A(config)#mgcp dtmf-relay voip codec all mode out-of-band
    
  6. MGCP での Cisco CallManager のサポートを有効にするには、次のコマンドを入力します。

    VG200A(config)#ccm-manager mgcp
    
  7. MGCP アプリケーションを音声ポートにバインドします。

    注: Cisco 2611 の各ポートのタイプおよびこれらがインストールされている順序を判断するには、show voice port コマンドを使用します。

    dial-peer voice 999101 pots
     application mgcpapp
     port 1/0:1
    /* T1 digital port */

    注: 一部の Cisco IOS ソフトウェア リリースでは、application MGCPAPP コマンドで大文字と小文字が区別されます。 使用しているバージョンで大文字と小文字が区別されないことがわかっている場合以外は、常に大文字でこのコマンドを入力します。 このコマンドを設定したあとで、show running-config コマンドの出力を見ると使用しているバージョンで大文字と小文字が区別されるかどうかを確認できます。 Cisco IOS ソフトウェア リリース 12.1(5)T では、大文字と小文字が区別されません。

  8. 音声ポートが有効に設定されていることを確認します。

    注: shutdown コマンドおよび no shutdown コマンドは、音声インターフェイス カード(VIC)の両方のポートに影響します。 これらのポートのうち 1 ポートにコマンドを入力する必要があるだけです。

  9. IP 接続をイネーブルにします。

    Cisco 2600 が通信する VoIP デバイスのいずれかが異なるサブネット/VLAN にある場合は、IP ルーティングをイネーブルにし、ラスト リゾート ゲートウェイ(デフォルト ネットワーク)を作成します。 この手順では、両方のタスクを実行する方法を説明します。

    VG200A(config)#ip routing
    VG200A(config)#ip route 0.0.0.0 0.0.0.0 
    <ip_address_of_gateway>

    注: Cisco IOS ゲートウェイ(基本的に音声インターフェイスのあるルータ)で 、スタティック ルートの代わりにルーティング プロトコルを設定できます。 VoIP デバイス間の IP 接続を確保することが重要です。

    注: VG200 では、IP ルーティングをイネーブルにした場合、設定に ip routing コマンドが表示されません。これは、IP ルーティングがデフォルトでは通常オンになっており、そしてデフォルトのコマンドは通常は Cisco ルータ設定に表示されないためです。 VG200 Cisco IOS イメージでは、no ip routing コマンドを初期設定にハードコードすることで、IP ルーティングを有効にするデフォルト動作がオーバーライドされています。 write erase コマンドによって削除された設定があったプラットフォームでイメージがブートされた場合、またはまだ設定されたことのない VG200 でイメージをブートアップする場合に初期設定が作成されます。

    ip route 0.0.0.0 0.0.0.0 <ip_address_of_gateway> コマンドを発行すると、VG200 はルーティング テーブル内にラスト リゾート ゲートウェイをインストールすることになります。 show ip route コマンドによってこれを確認します。 次の例では、ゲートウェイの IP アドレスは 172.16.13.35 です。

    注: このラスト リゾート ゲートウェイに実効性を持たせるには、ip classless コマンドも必要です。 ip classless コマンドは、デフォルトで有効になっています。 このコマンドは、有効に設定したときに設定に含まれ、無効に設定したときにも「no」形式で含まれる、Cisco IOS の数少ないデフォルト コマンドの 1 つです。 設定に no ip classless の行がある場合は、ip classless コマンドを入力し ip classless を有効にします。

    注意 注意: すべてのダイヤル プランに関連する設定要素は Cisco CallManager により制御され、MGCP 管理のエンドポイント(ダイヤルピアのステートメント内の application MGCPAPP コマンドがあるもの)に対する MGCP ゲートウェイ内に設定しないようにします。 次の機能は、いずれも設定しないでください。

    • ダイヤルピアの中:

      • destination-pattern
      • session-target
    • 音声ポートの中:

      • connection { plar | tie line | trunk }

    これで、Cisco CallManager サーバと通信するように Cisco 2600 を準備できました。 Cisco 2600 では、接続の確立を試行して、定期的にメッセージを送信します。 Cisco CallManager サーバの設定が完了すると、接続が自動的に確立します。 Cisco 2600 には追加の変更を加えないようにします。

    注: 設定が完了した後で次の例に示すようにゲートウェイ ポートをリセットすることをお勧めします。

    router(config)#voice-port 1/0:1
    router(config-voiceport)#shutdown
    router(config-voiceport)#no shutdown
    

設定

2611-4#show run

Building configuration...
Current configuration : 1480 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log uptime
no service password-encryption
!
hostname 2611-4
enable secret 5 $1$Mg6h$ewJl8p0VQlKWg0zYasUh91
!
memory-size iomem 10
voice-card 1
!
ip subnet-zero
!
isdn switch-type primary-ni
!
ccm-manager mgcp
mta receive maximum-recipients 0
!
controller T1 1/0
 framing sf
 linecode b8zs
 no yellow generation
 no yellow detection
 ds0-group 1 timeslots 1-24 type e&m-wink-start
!
interface Ethernet0/0
 ip address 172.16.13.35 255.255.255.224
 half-duplex
!
interface Ethernet0/1
 no ip address
 shutdown
 half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.13.33
no ip http server
!
call rsvp-sync
!
voice-port 1/0:0
!
mgcp
mgcp call-agent 171.69.85.171 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
mgcp package-capability sst-package
no mgcp timer receive-rtcp
mgcp sdp simple

!--- This binds the correct MGCP source interface.

mgcp bind control source-interface Ethernet0/0
mgcp bind media source-interface Ethernet0/0
mgcp profile default
!
dial-peer cor custom
dial-peer voice 99 pots
 application mgcpapp
 incoming called-number .
 port 1/0:1
!
dial-peer voice 88 voip
 destination-pattern 1010
 session target ipv4:172.16.13.42
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
login
line vty 5 15
 login
!

Cisco IOS MGCP ゲートウェイの確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show ccm:Cisco CallManager 登録ステータスを表示します。

  • show mgcp endpoint:ポート ステータスを示します。

mgcp-t1-cas-ccm-a.gif

2611-4#show mgcp endpoint 

Interface T1 1/0

             ENDPOINT-NAME    V-PORT   SIG-TYPE   ADMIN
         S1/ds1-0/1@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/2@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/3@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/4@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/5@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/6@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/7@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/8@2611-4    1/0:0    e&m-wnk    up    
         S1/ds1-0/9@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/10@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/11@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/12@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/13@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/14@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/15@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/16@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/17@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/18@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/19@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/20@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/21@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/22@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/23@2611-4    1/0:0    e&m-wnk    up    
        S1/ds1-0/24@2611-4    1/0:0    e&m-wnk    up    

Cisco CallManager の設定

ここでは、MGCP ゲートウェイおよび PSTN への CAS インターフェイスを使用した対話形式での Cisco CallManager の設定を詳しく説明します。

タスク 1: MGCP ゲートウェイの作成

このタスクでは、Cisco 2611 ベースの MGCP ゲートウェイが作成されます。 また、この項の資料は他の Cisco IOS MGCP ルータにも適用します。 唯一の違いは、手順 3 で選択するプラットフォームです。

  1. [Device] > [Gateway] の順に選択し、MGCP ゲートウェイを作成するために Device ウィザードを使用し。

    mgcp-t1-cas-ccm-2.gif

  2. [Add a New Gateway] をクリックします。

    mgcp-t1-cas-ccm-3.gif

  3. ゲートウェイ タイプを選択します(この場合は Cisco26xx です)。

    注: [Device Protocol] フィールドでは、[Not Required for MGCP] が唯一の選択肢であることに注意してください。 これは、ゲートウェイが MGCP ゲートウェイ の場合はプロトコルを選択する必要がないことを意味します。

    注: 別の Cisco IOS ルータを使用している場合、適切なゲートウェイ タイプを選択します(Cisco 26xx や Cisco 36xx など)。 これが唯一の異なる手順です。 その他のタスクは Cisco VG200 同様に Cisco 2600 または Cisco 2600 シリーズのルータに適用されます。

  4. [Next] をクリックします。

  5. MGCP ドメイン名については、Cisco 2600 に割り当てた実際のホスト名(この場合 2611-4)を使用し、この Cisco 2600 がインストールされているキャリア モジュール(この場合は NM-HDV)を指定します。

    注: IAD 2400 の音声キャリア モジュールは、Cisco VG200,2600、および 3600 のものとは異なります。

    注: MGCP ドメイン名パラメータは大文字と小文字が区別されます。

    /image/gif/paws/43802/mgcp-t1-cas-ccm-4.gif

  6. [Insert] をクリックします。

    注: Cisco IOS ルータ/ゲートウェイをドメイン 名ip domain-name word を使用して設定する場合、MGCP ドメイン名フィールドにこれを含む必要があります。 たとえば、2600.company.com です。

    タスク 2 進みます。 MFT-T1 ポートの設定

タスク 2: MFT-T1 ポートの設定

このタスクでは、MFT-T1 ポートが設定されています。 これらは PSTN に接続するポートです。 この手順では、ポートのタイプを決定し付属のディレクトリ番号(DN)を割り当てます。

  1. スロット 1 の位置 0 および位置 1 にインストールされた音声インターフェイス カード(VIC)モジュールを識別します。

  2. [Update] をクリックして、変更を有効にします。

    T1 ポートは次の画面の右下に表示されます。 これらは、エンドポイント識別子とも呼ばれます。

    mgcp-t1-cas-ccm-5.gif

  3. 1/0/0 と表示された T1 ポート を選択します。

  4. T1 ポートの正しいタイプを選択します。

    mgcp-t1-cas-ccm-6.gif

  5. この [MGCP Member Configuration] 画面で必要とされるパラメータを設定し、[Insert] をクリックします。

    注: 上の画像で名前 S1/DS1-0@2611-4 を探し、(2611-4)と port S1/DS1-0= Slot 1/ Port0 が設定されているMGCP デバイスを判断します。

    /image/gif/paws/43802/mgcp-t1-cas-ccm-7.gif

  6. [Reset Gateway] オプションをクリックし、各ポートを次のように設定します。

    [Add a New Port] をクリックして、これらの設定をします。

    Cisco CallManager 3.3(2):

    • ポートのタイプ: Cisco CallManager 3.3(2)でサポートさるのは E&M だけです。

    • 開始ポート番号: 最初に設定されるポート。

    • 終了ポート番号: 最後に設定されるポート。

    • ポート ディレクション: 2 つのコールに対して両方向。 着信コールに対して着信。 発信コールに対して発信。

    • シグナリング タイプ: Cisco CallManager 3.3(2) でサポートされているシグナリングは 2 種類だけです。 これらはディレイ ダイヤルとウィンク スタートです。

    mgcp-t1-cas-ccm-8.gif

  7. [Insert] をクリックして、残りの手順に示すように、ポート固有のパラメータを設定します。

  8. [Port] をクリックしてパラメータを設定し、[Update] をクリックします。

    mgcp-t1-cas-ccm-9.gif

    タスク 4: 電話のローカル接続のテスト」に進みます。

タスク 4: 電話のローカル接続のテスト

すでに Cisco 2600 を設定する作業を完了している場合、MGCP 関係を確立するための Cisco CallManager サーバへの MGCP メッセージが Cisco 2600 から送信されています。 タスク 1 から 4 までが成功した場合、Cisco CallManager サーバおよびCisco 2600 では Cisco CallManager サーバに登録しているすべての IP フォンと PSTN 間のローカル コールをルーティングできるようになります。

また、設定済みの IP フォンで、IP Phone からアナログ電話を呼び出すように IP Phone でダイヤルできます。 設定ですべての電話機の宛先および送信元を入力するようにします。

注: 一部の電話機でコールを発信できなかったり受信できなかったりする場合、パーティション、コーリング サーチ スペース(CSS)、デバイス プール、およびロケーション設定を確認してください。 すべてのローカル電話機間での電話が掛けられない設定になっている可能性があります。 この場合、一時的に 1 台の IP フォンおよび 1 台のアナログ電話機(FXS ポート)を同じパーティション、デバイス プール、ロケーション、および CSS に配置し、再度テストを行います。

注: Cisco IOS ゲートウェイ登録またはゲートウェイ の操作で問題が発生した場合、次の例のようにゲートウェイの音声ポートをリセットします。

router(config)#voice-port 1/0:1
router(config-voiceport)#shutdown
Both ports are out of service
router(config-voiceport)#no shutdown

注: 問題がまだ継続する場合は、さらに詳しいトラブルシューティング タスクについて『Cisco CallManager での MGCP ゲートウェイのモニタ、リセット、および削除』および『MGCP ゲートウェイの確認』を参照してください

タスク 5: ルートパターンの設定」に進みます。

タスク 5: ルートパターンの設定

このタスクでは、PSTN 経由でコールを発信できるように電話をイネーブルにするために、シンプルなルート パターンを作成します。 「9.@」の標準の北アメリカ番号計画(NANP)パターンが使用されます。

  1. Cisco CallManager メイン メニューから [Route Plan] > [Route Pattern] の順に選択します。

    /image/gif/paws/43802/mgcp-t1-cas-ccm-10.gif

    デフォルトに加えて、次のパラメータが設定されています。

    フィールド名 意味
    ルート パターン 9.@ NANP を使用したダイヤル プランに対応する標準ルート パターン。 このルート パターンはダイヤル トーンを発生するように設定されます(またはデフォルト)。
    ゲートウェイ ルータ リスト S1/DS1-0@2611-4 T1 1/0:1 on 2611-4
    破棄桁 PreDot 以前のドロップするすべて「」。 全部破棄する。

    注: ルート パターン「9.@」は、NANP を使用できない米国以外でインストールする場合に頻繁に使用されます。

    /image/gif/paws/43802/mgcp-t1-cas-ccm-11.gif

  2. [Insert] をクリックし、タスク 6:PSTN 上のテスト コール」に進みます。

タスク 6: PSTN 上のテスト コール

これでシステムの任意の電話機で 9 をダイヤルしてダイアル トーンが鳴った後で着信者番号をダイアルした場合に、PSTN 経由でコールをルートすることが可能になります。 次のトレースでは、コールは IP フォンから発信され、MGCP パケット トレースをキャプチャしています。

注: 問題が発生する場合は、詳細なトラブルシューティングの情報について『Cisco CallManager での MGCP ゲートウェイのモニタ、リセット、および削除』および『Cisco IOS MGCP ゲートウェイの確認とトラブルシューティング』を参照してください。 すべての CAS のトラブルシューティングについては、『T1 CAS シグナリングの設定とトラブルシューティング』を参照してください。

Mar  9 06:34:21.523: NTFY 27862 *@2611-4 MGCP 0.1
X: 0
O: 
<---
*Mar  9 06:34:21.567: MGCP Packet received from 171.69.85.171-
200 27862 
*Mar  9 06:34:23.110: MGCP Packet received from 171.69.85.171-

!--- Keepalives sent to and received from the Cisco CallManager.

CRCX 122 S1/DS1-0/1@2611-4 MGCP 0.1
C: A00000000100001a
X: 0
L: p:20, a:PCMU, s:off
M: recvonly
R: DT/oc
S: DT/sup(addr(1,0,1,0))
Q: process,loop

!--- CRCX: CreateConnection 
!--- C: CallId
!--- L: LocalCXOptions   p: packetize period(ms)   a: Compression Algo.
!--- M: Mode
!--- X: RequestIdentifier for the notification request
!--- R: RequestEvents
!--- I: ConnectionId

*Mar  9 06:34:23.146: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:23.146: 200 122 OK
I: 6
v=0
 c=IN IP4 172.16.13.35
m=audio 18546 RTP/AVP 0 100
 a=rtpmap:100 X-NSE/8000
 a=fmtp:100 192-194,200-202
 a=X-sqn:0
 a=X-cap: 1 audio RTP/AVP 100
 a=X-cpar: a=rtpmap:100 X-NSE/8000
 a=X-cpar: a=fmtp:100 192-194,200-202
 a=X-cap: 2 image udptl t38
<---
*Mar  9 06:34:24.885: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:24.885: NTFY 27863 S1/DS1-0/1@2611-4 MGCP 0.1
X: 0
O: DT/oc(dt/sup)
<---
*Mar  9 06:34:24.925: MGCP Packet received from 171.69.85.171-
200 27863 
*Mar  9 06:34:26.271: MGCP Packet received from 171.69.85.171-
MDCX 123 S1/DS1-0/1@2611-4 MGCP 0.1
C: A00000000100001a
I: 6
X: 0
L: p:20, a:PCMU, s:off
M: sendrecv
S: 
v=0
o=- 6 0 IN EPN S1/DS1-0/1@2611-4
s=Cisco SDP 0
t=0 0
c=IN IP4 172.16.240.41
m=audio 32112 RTP/AVP 0

!---  MDCX= ModifyConnection
!--- C: CallId
!--- I: ConnectionId 
!--- M: Mode

*Mar  9 06:34:26.287: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:26.287: 200 123 OK
<---
*Mar  9 06:34:34.340: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:34.340: NTFY 27864 S1/DS1-0/1@2611-4 MGCP 0.1
X: 0
O: DT/ans
<---
*Mar  9 06:34:34.368: MGCP Packet received from 171.69.85.171-
200 27864 
*Mar  9 06:34:34.597: MGCP Packet received from 171.69.85.171-
RQNT 124 S1/DS1-0/1@2611-4 MGCP 0.1
X: 0
R: D/[0-9ABCD*#], DT/rel
S: 
Q: process,loop
*Mar  9 06:34:34.609: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:34.609: 200 124 OK
<---
*Mar  9 06:34:42.954: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:42.954: NTFY 27865 S1/DS1-0/1@2611-4 MGCP 0.1
X: 0
O: DT/sus
<---
*Mar  9 06:34:42.958: MGCP Packet received from 171.69.85.171-
200 27865 
*Mar  9 06:34:42.962: MGCP Packet received from 171.69.85.171-
DLCX 125 S1/DS1-0/1@2611-4 MGCP 0.1
C: A00000000100001a
I: 6
X: 0
R: DT/rlc
S: DT/rel
Q: process,loop
*Mar  9 06:34:42.970: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->
*Mar  9 06:34:42.974: 250 125 OK
P: PS=833, OS=133280, PR=875, OR=140000, PL=0, JI=24, LA=0
<---
*Mar  9 06:34:43.395: send_mgcp_msg, MGCP Packet sent to 171.69.85.171 --->

確認

Cisco IOS MGCP ゲートウェイの確認」の項を参照してください。

トラブルシューティング

詳細なトラブルシューティング情報については、『Cisco IOS MGCP ゲートウェイの確認とトラブルシューティング』を参照してください。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 43802