音声とユニファイド コミュニケーション : Cisco Unified Communications Manager(CallManager)

WEP キー、VLAN と LEAP を使った Cisco 7920 ワイヤレス IIP Phone の設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、一般的なネットワーク シナリオで Cisco 7920 Wireless IP Phone(Cisco 7920)を設定する方法について説明します。 Cisco 7920 を実装するのに必要な最も基本的な設定から開始します。 次に、複雑度の次のレベルである VLAN の使用について説明します。 複雑度の最終レベルは、セキュリティのための Cisco Secure Access Control Server(ACS)の使用です。 このドキュメントの目的は、ラボ環境で Cisco 7920 を実装するのに必要な基本的なタスクを扱う単一のドキュメントを読者に提供することで、ユーザがこれらのスキルを使用して実稼働環境で Cisco 7920 を実装できるようにすることです。 このドキュメントがラボ環境を対象とする理由は、単一のドキュメントで、実稼働環境で Cisco 7920 を実装するときに使用できる機器と機能の考えられるすべての組み合わせに対応することができないためです。

Cisco 7920 は、Voice over IP(VoIP)テクノロジー、ワイヤレス LAN(WLAN)テクノロジー、Quality of Service(QoS)、およびアクセス/認証/認可(AAA)セキュリティを結合する最初のシスコ製品です。 Cisco 7920 を正常に実行し、サポートするためにシステム管理者は、これらのテクノロジー領域のすべてを理解しておく必要があります。

この文書は主に、Cisco 7920 IP Phone のインストールと設定に必要な 1 つ以上の製品および技術での限られた経験を持つ読者向けに作成されています。 また、領域の一部のみについて経験が豊富であるが、他の部分については経験のない読者にとっても有益です。

QoS は、Cisco 7920 をオンラインにしてコールを発信するために実装する必要はないため、このドキュメントでは取り扱いません。 QoS(Quality of Service)のテクニカル サポート ページには、VoIP 環境での QoS の実装に関する、非常に優れた複数のマニュアルへのリンクが含まれています。

このドキュメントには、いくつかのトラブルシューティング ガイドラインも含まれています。 ただし、Cisco 7920、またはこのドキュメントで使用される他のコンポーネントのインストール、設定、またはトラブルシューティングを行うための完全なマニュアルというわけではありません。 より詳細な情報を含む関連資料は、必要に応じて、以降の項で参照されています。

Cisco Aironet 350 シリーズ アクセス ポイント(AP)または Cisco Aironet 1200 シリーズ AP などの WLAN インフラストラクチャ デバイスは、他のワイヤレス 802.11b クライアントと同様に Cisco 7920 を扱います。 Cisco CallManager は、他の Cisco 7960 IP Phone と同様に Cisco 7920 を扱います。 Cisco 7920 は、すでにお持ちの、これらの領域でのスキルおよび知識を使用してインストール、設定、トラブルシューティングできます。

前提条件

要件

このドキュメントでは、稼働している Cisco CallManager 3.2 以降、802.1Q VLAN をサポートする Catalyst スイッチ、および Cisco Secure ACS(Light Extensible Authentication Protocol [LEAP] を実行する場合)があることを想定しています。 また、これらの製品での経験があることも前提としています。

必須ではありませんが、PC または他の無線データ クライアントで、無線設定が Cisco Aironet AP 上で、AP の反対側の IP デバイスに接続できることを確認しておくと、役に立ちます。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 7920 Wireless IP Phone

  • Cisco 7960 IP Phone

  • Cisco CallManager 3.3(3)

  • Catalyst 2924 XL バージョン 12.0(5)WC5a

  • Cisco 2651 ルータ バージョン 12.2(15)T

  • Cisco 1200 シリーズ AP バージョン 12.2(13)JA4

  • Cisco Secure ACS リリース 3.2

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

関連製品

802.1Q トランキングをサポートする、あらゆる Catalyst スイッチに適用できます。 それが Cisco IOS に基づいていればか。 ソフトウェアは(2900 XL と同じような)、それからこの資料の設定例はたらく必要があります。 Catalyst OS に基づいている場合は、必要に応じて、例を変換する必要があります。

802.11b クライアントをサポートする Aironet Wireless デバイスを置き換えることができます。 Cisco Aironet 1200 AP の例は、Aironet デバイスの設定方法のガイドラインをいくつか示しています。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景理論

Cisco 7920 は、Cisco CallManager 3.2 以降でサポートされています。 これは、Cisco CallManager で Cisco 7960 IP Phone として設定されていますが、 独自のイメージ ファイルがあります。 Cisco Aironet 1200 AP などの無線デバイスは、一般的な無線クライアントのように Cisco 7920 を扱います。

無線セキュリティの問題とベスト プラクティスについて、まだよくわからない場合は、Cisco 7920 のライブ インストールに進む前に「ワイヤレス LAN セキュリティ ホワイト ペーパー」を参照してください。

Cisco 7920 の基本的な管理タスクとユーザ タスクをよく理解している必要があります。 Cisco 7920 のマニュアルは、Cisco.com の「製品およびサービス」エリアで入手できます。

Cisco CallManager サーバの Cisco 7920 とその他の Cisco IP Phone のいずれも、まだ設定していない場合は、設定を始める前に、このドキュメントの「付録: CallManager による Cisco 7920 の設定」の項を参照してください。 このとき、さらに IP Phone も追加します。 これは、Cisco 7920 との間での VoIP のテスト コールを実行するために必要です。

ヒント: Cisco 7920 に付属の USB ケーブルを使用して、PC ベースの Cisco 7920 コンフィギュレーション ユーティリティで設定する場合は、Cisco 7920 が、PC 上のネットワーク デバイスとして表示されます。 この USB ケーブル経由で PC に Cisco 7920 が接続されているときはいつでも、この接続が存在することがわかります。 PC で、[Start] > [Settings] > [Networking and Dial Up Connections] を選択します。 ポートの 1 つは Cisco 7920 です。 これには変更を加えないでください。 これは、USB ポートを介した Cisco 7920 コンフィギュレーション ユーティリティによってのみ使用されます。 Cisco 7920 との接続を PC から切断すると、このインターフェイスが [Networking and Dial Up Connections] から消え、次回の接続まで表示されなくなります。 Cisco 7920 USB 接続に使用する IP 設定を表示するには、ipconfig /all コマンドを(PC のコマンド プロンプトから)実行します。

Cisco 7920 のテキスト編集モードをまだよく理解していない場合は、次の点を考慮してください。

  • アスタリスク(*)で、小文字と大文字が切り替わります。

  • ハッシュ(#)を使用して特殊文字を入力できます。 特殊文字モードを終了するには、Back キーを押します。

  • 前の文字を削除するには、Clear キーを押します。

  • 白い矢印の付いた大きなボタンで、カーソルが左右に移動します。

  • 文字を入力するには、使用したい文字の付いた数字のボタンを押します。 文字が表示されるまで、ボタンを繰り返し押します。

    たとえば、文字「z」を入力するには、9 のキーを 4 回押します。 文字「Z」を入力するには、最初にアスタリスクを押してから、9 キーを 4 回押します。

    使用したい文字が表示されたら、数秒間待ちます。 カーソルが、最後に入力した文字の右側に移動します。 数字を入力するには、その数字が表示されるまで、ボタンを繰り返し押します。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/43622/config_7920_a.gif

オープン認証および静的 WEP キーの使用

この手順を開始する前に、ワイヤレス セキュリティについて詳しく学習したい場合は、次のドキュメントを参照してください。

この例は、オープン認証および 128 ビットの静的 Wired Equivalent Privacy(WEP)暗号化キーの使用に基づいています。

注意 注意: 共有キー認証の使用は、攻撃が非常に容易であるため、推奨されません。

この作業では、非常に基本的な Cisco 7920 および Cisco Aironet 1200 AP の設定について説明します。 この設定により、Cisco 7920 での 1200 AP の認証とその関連付けが可能になります。 作業を完了すると、Cisco 7920 を Cisco CallManager サーバに登録できます。

注: オープン認証を使用している場合は、Cisco Aironet 1200 AP で、認証要求を送信するすべてのデバイスが認証されます。 ただし、1200 AP と関連付けられ、1200 AP でトラフィックを正常に送信できるのは、正しい WEP 暗号化キーを持つデバイスだけです。

Cisco 7920 の設定

このサブタスクでは、Cisco 7920 に付属の Cisco 7920 コンフィギュレーション ユーティリティをすでにインストールしていることが前提です。 このユーティリティをまだインストールしていない場合は、続行せずに、すぐにインストールしてください。 インストールの手順は Cisco 7920 に含まれています。

手順説明

この項の手順では、静的 WEP キーを使用して Cisco 7920 を有効にするために必要な最小限の設定手順を説明します。

  1. Cisco 7920 の電源を入れます。

  2. [メニュー] > [Phone Settings] > [USB Enable/Disable [Enable]] を選択して Cisco 7920 USB ポートを有効にします。

  3. Cisco 7920 を USB ケーブルに接続します (USB ケーブルをすでに PC に接続している必要があります)。

  4. PC で Cisco 7920 コンフィギュレーション ユーティリティを起動します。

    注: Cisco Wireless IP Phone 7920 ファームウェア リリース 2.0 を使用する場合は、Cisco 7920 コンフィギュレーション ユーティリティ 2.0 を使用します。 それ以前のファームウェア バージョンを電話機で使用している場合は、以前のバージョンのコンフィギュレーション ユーティリティを使用してください。 Cisco 7920 コンフィギュレーション ユーティリティ 2.0 は、Cisco 7920 ワイヤレス電話機ソフトウェア ダウンロード登録ユーザ専用)からダウンロードできます。

  5. Cisco 7920 にログインします。

    デフォルトのユーザ名は Admin です。 デフォルトのパスワードは cisco です。 [OK] をクリックします。

    config_7920_b.gif

  6. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  7. [Edit] > [Settings Wizard] を選択します。

    config_7920_d.gif

  8. 次のポップアップ ウィンドウが表示されたら、[Cancel] をクリックします。

    config_7920_e.gif

  9. [Import] をクリックして、Cisco 7920 での現在の設定を表示します。

    config_7920_f.gif

  10. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_g.gif

  11. [System Parameters] タブをクリックします。

    システム パラメータの設定画面が表示されます。 この場合、Cisco 7920 は Dynamic Host Configuration Protocol (DHCP) を使用して、TFTP アドレス(Cisco CallManager サーバ)などの IP パラメータを取得しています。

    config_7920_h.gif

  12. 電話に必要な変更を加えます。

  13. [RF Network] タブをクリックします。

    RF ネットワークの設定画面が表示されます。

    config_7920_i.gif

  14. Cisco Aironet 1200 AP のプライマリ サービス セット識別子(SSID)を入力します (この値は、次のサブタスクで 1200 AP に設定します)。 [Transmit Power] と [Data Rate] は、デフォルトの設定値のままにします。

  15. [Network Security] タブをクリックします。

    ネットワーク セキュリティの設定画面が表示されます。 これは、認証タイプと静的 WEP キーを入力する画面です。 128 ビット WEP キーは、26 個の 16 進数(1~9、A~F)を使用して作成されます。

    config_7920_j.gif

    注: 静的 WEP キーは、Cisco 7920 と、ネットワークのワイヤレス インフラストラクチャ デバイス(この場合は Cisco Aironet 1200 AP)とで同じである必要があります。 そのコピーを、安全な場所に文書で保管しておくことをお勧めします。 ユーザがデバイスの操作を開始した後は、デバイス自体からキーを特定することはできません。 その記録がない場合は、新しいデバイスを追加したり、既存のデバイスを再設定したりするときに、新しいキーを作成する必要があります。

    注: Cisco 7920 は、最大 4 個の静的 WEP キーをサポートしています。 必要な静的 WEP キーは 1 つだけです。

    注意 注意: Extensible Authentication Protocol(EAP)を使用しないクライアント デバイスは、クライアント デバイスの WEP キーのリスト内の同じキー スロットに、アクセス ポイントの送信キーを含んでいる必要があります。 ただし、このキーを、クライアントの WEP キーのリストで送信キーとして選択する必要はありません。 送信キーが別のスロットにある場合は、Cisco 7920 が Cisco Aironet 1200 AP と通信できません。

  16. 少なくとも 1 つの WEP キー(この場合は 1234567890abcdef0987654321)を入力します。

    注: この設定例では、1 つの WEP キーだけを使用します。 実稼働中のネットワークでは、さらにキーが必要な場合があります。

  17. [Phone Settings] タブをクリックします。

  18. 電話機設定の設定画面が表示されます。 次の図に示すように、Cisco Discovery Protocol(CDP)パラメータを設定します。 必要に応じて、メッセージを入力します。

    config_7920_k.gif

    注: [Phone Lock Password] タブについては、このドキュメントでは説明しません。 このタブの詳細については、「Cisco 7920 管理者ガイド」を参照してください。

  19. [Export] をクリックすると、次のポップアップ ウィンドウが表示されます。 ローカルファイルに設定を保存することは必要ではありません。 ただし、保存する場合は、[OK] をクリックして、この手順の残りを実行します。

    config_7920_l.gif

    注: 静的 WEP キーはコンフィギュレーション ファイルに保存されません。 工場出荷時のデフォルトに電話をリセットする場合、設定をダウンロードするだけでは完全に再構成することはできません。 静的 WEP キーを再入力する必要があります。

  20. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_m.gif

  21. [Connection] > [Logout] を選択します。

    config_7920_n.gif

  22. 次のポップアップ ウィンドウが表示されたら、[Yes] をクリックします。

    config_7920_o.gif

  23. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  24. [File] > [Exit] を選択します。 次のポップアップ ウィンドウが表示されます。 ログの履歴を保存する場合は、[Yes] をクリックしてディスクに保存します。 そうしない場合は、[No] をクリックします。

     config_7920_p.gif

  25. タスクバーの [USB] アイコンを右クリックします。

    config_7920_q.gif

  26. [Cisco 7920 USB] を選択し、[Stop] をクリックします。

    config_7920_r.gif

  27. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_s.gif

  28. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_t.gif

  29. [メニュー] > [Phone Settings] > [USB Enable/Disable [Disable]] を選択して Cisco 7920 USB ポートを無効にします。

確認

設定のこの部分を確認する手順はありません。 この部分は、次のサブタスク終了時に確認できます。

トラブルシューティング

トラブルシューティングのガイドラインはすべて、このドキュメントの最後にある「トラブルシューティングのガイドライン」の項に記載されています。

Cisco Aironet 1200 AP の設定

この項の手順では、静的 WEP キーを使用して Cisco Aironet 1200 AP を有効にするための最小限の設定手順を説明します。 これで、Cisco 7920 が LAN にアクセスし、Cisco CallManager サーバに登録できるようになります。

手順説明

ヒント: Cisco Aironet 1200 AP 管理ページの前のページにすばやく戻るには、ブラウザの [Back] ボタンを右クリックします。

config_7920_u.gif

  1. アドレス http:// 1200ap-ip-address でブラウザに Cisco Aironet 1200 AP 管理ページをロードします。

  2. 左のナビゲーション バーを使用してアクセス ポイントを設定します。

    1. [Security] > [SSID Manager] を選択します。

    2. [SSID Properties] ページで、[Current SSID List] の [<NEW>] を選択し、[SSID] フィールドに SSID を入力します。

      設定が目的であるため、SSID は kormakur です。 これは、Cisco 7920 で以前に入力したものと同じである必要があります。

    config_7920_v.gif

  3. SSID を編集するには、必要なものを [Current SSID List] から選択し、編集します。

    設定ではオープン認証を使用する必要があるため、[Authentication Settings] 領域の [Open Authentication] をオンにします(自分で変更していなければ、デフォルトでオンになっています)。

    config_7920_w.gif

  4. すべての無線インターフェイスに SSID と認証設定を適用するには、[Apply-All] をクリックします。 または、[Apply-Radio0] をクリックして、Radio0 だけに適用します。

    config_7920_x.gif

  5. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  6. [Security] > [Encryption Manager] を選択して WEP キーを設定します。

    1. [Encryption Modes] 領域で [WEP Encryption] オプション ボタンをクリックし、[Mandatory] を選択します。

    2. [Encryption Key 1] オプション ボタンをクリックして、それを送信キーとして設定し、Cisco 7920 で入力したものと同じ WEP キーを入力します(この場合は 1234567890abcdef0987654321)。

      注: WEP キーを入力すると、アスタリスクが表示されます。 This is normal behavior.

      WEP キーの設定の詳細については、「WEP および WEP 機能の設定」を参照してください。

    3. [Key Size] はデフォルト値(128 ビット)に設定したままにします。

    4. [Apply-Radio0] または [Apply-All](必要に応じて)をクリックして設定を保存します。

    config_7920_aa.gif

  7. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

確認

この項は、Cisco Aironet 1200 AP および CallManager との Cisco 7920 の関連付けを確認するのに役立ちます。

  1. すべての設定を正しく入力した場合は、Cisco 7920 が Cisco Aironet 1200 AP に関連付けられ、Cisco Aironet 1200 AP で認証されます。

    これは、[Association] ページに表示されます。

    注: ページの更新が必要な場合があります。

    config_7920_ab.gif

  2. Cisco CallManager の設定が正しい場合は、Cisco 7920 が CallManager サーバに登録されています。 これで、Cisco 7920 と他の IP Phone の間で通話できるようになりました。

    config_7920_ac.gif

トラブルシューティング

トラブルシューティングのガイドラインはすべて、このドキュメントの最後にある「トラブルシューティングのガイドライン」の項に記載されています。

オープン認証、Static WEP キー、VLAN の使用

この作業で、前の作業で構築された VLAN サポートが強化されます。 VLAN を実装するには、Cisco 7920 と Cisco Aironet 1200 AP での設定変更が必要です。 1200 AP は、VLAN ごとに異なる SSID で設定できます。 たとえば、VLAN1 の SSID として「VLAN1」を、VLAN2 の SSID として「VLAN2」を使用できます。 Cisco 7920 は SSID を使用して、使用する必要がある VLAN を特定します。 Cisco 7920 で VLAN2 を使用する場合は、その SSID を VLAN2 に設定します。

この例では、VLAN1 がデフォルト VLAN です。 Cisco 7920 は VLAN を使用するように設定され、その後、Cisco Aironet 1200 AP に VLAN2 が追加されます。

Cisco 7920 の設定

注: この作業では、最初の作業で使用したものと同じ WEP キーを使用します。 したがって、Cisco 7920 で WEP キーを設定する手順は含まれていません。

この作業では、DHCP を使用して、Cisco 7920 の正しい IP アドレスとデフォルト ゲートウェイを取得していることを前提としています。 また、新しい VLAN の範囲の DHCP サーバを設定することも必要です。 DHCP の詳細については、「音声およびデータ ネットワーク用の 1 台の DHCP サーバの使用」を参照してください。 静的 IP アドレスとデフォルト ゲートウェイ アドレスを使用する場合は、Cisco 7920 に新しい設定をエクスポートする前に、Cisco 7920 コンフィギュレーション ユーティリティの [System Parameters] タブにある現在の IP アドレスを、新しいサブネットの正規のアドレスに変更する必要があります。 次の手順のステップ 11 と 12 の間で IP アドレスを変更します。

手順説明

この項では、VLAN2 の SSID を使用するように Cisco IP Phone 7920 を設定するために必要な最小限の手順を説明します。

  1. Cisco 7920 の電源を入れます。

  2. [メニュー] > [Phone Settings] > [USB Enable/Disable [Enable]] を選択して Cisco 7920 USB ポートを有効にします。

  3. Cisco 7920 を USB ケーブルに接続します (USB ケーブルをすでに PC に接続している必要があります)。

  4. Cisco 7920 コンフィギュレーション ユーティリティを起動します。

  5. Cisco 7920 にログインします。

    デフォルトのユーザ名は Admin です。 デフォルトのパスワードは cisco です。 [OK] をクリックします。

    config_7920_b.gif

  6. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  7. [Edit] > [Settings Wizard] を選択します。

    config_7920_d.gif

  8. 次のポップアップ ウィンドウが表示されたら、[Cancel] をクリックします。

    config_7920_e.gif

  9. [Import] をクリックして、Cisco 7920 での現在の設定を表示します。

    config_7920_f.gif

  10. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_g.gif

  11. [RF Network] タブをクリックします。

    RF ネットワークの設定画面が表示されます。 [SSID 1] の値を VLAN2 に変更します。

    config_7920_ad.gif

  12. [Export] をクリックすると、次のポップアップ ウィンドウが表示されます。 ローカルファイルに設定を保存することは必要ではありません。 ただし、保存する場合は、[OK] をクリックして、この手順の残りを実行します。

    config_7920_l.gif

    注: 静的 WEP キーはコンフィギュレーション ファイルに保存されません。 工場出荷時のデフォルトに電話をリセットする場合、設定をダウンロードするだけでは完全に再構成することはできません。 静的 WEP キーを再入力する必要があります。

  13. 次のポップアップが表示されたら、[OK] をクリックします。

    config_7920_m.gif

  14. [Connection] > [Logout] を選択します。

    config_7920_n.gif

  15. 次のポップアップ ウィンドウが表示されたら、[Yes] をクリックします。

    config_7920_o.gif

  16. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  17. [File] > [Exit] を選択します。 次のポップアップ ウィンドウが表示されます。 ログの履歴を保存する場合は、[Yes] をクリックしてディスクに保存します。 そうしない場合は、[No] をクリックします。

     config_7920_p.gif

  18. タスクバーの [USB] アイコンを右クリックします。

    config_7920_q.gif

  19. [Cisco 7920 USB] を選択し、[Stop] をクリックします。

    config_7920_r.gif

  20. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_s.gif

  21. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_t.gif

  22. [メニュー] > [Phone Settings] > [USB Enable/Disable [Disable]] を選択して Cisco 7920 USB ポートを無効にします。

    注: まだ、Cisco Aironet 1200 AP で VLAN を設定していない場合は、Cisco 7920 でエラー メッセージ [No AP Found] が表示されます。 これは、正常な動作です。

確認

設定のこの部分を確認する手順はありません。 この部分は、次のサブタスク終了時に確認できます。

トラブルシューティング

トラブルシューティングのガイドラインはすべて、このドキュメントの最後にある「トラブルシューティングのガイドライン」の項に記載されています。

VLAN を使用する Cisco Aironet 1200 AP の設定

この項では、Cisco Aironet 1200 AP で VLAN を有効にするための最小限の設定手順を説明します。 2 つのサブタスクを実行する必要があります。 最初のサブタスクは VLAN の作成です。 2 番目のサブタスクは、追加 SSID を作成し、それを VLAN に割り当てることです。 このタスクでは、VLAN1 と VLAN2 を作成します。

VLAN 1(デフォルト)の設定手順の説明

この項の手順では、Cisco Aironet 1200 AP 上の VLAN1(デフォルトの VLAN)を設定する手順について説明します。

  1. アドレス http:// 1200ap-ip-address でブラウザに Cisco Aironet 1200 AP 管理ページをロードします。

  2. VLAN を設定する前に、VLAN の SSID を作成します。

    この場合は、VLAN1 と VLAN2 の SSID として、「VLAN1」および「VLAN2」を作成していると想定します。 SSID を作成するには、前の手順を参照してください。

    1. [Services] > [VLAN] を選択します。

    2. デフォルト VLAN を作成するには、[<NEW>] を選択し、[VLAN ID] フィールドを 1 に設定します。

    3. [Native VLAN] と適切な [Radio] チェックボックスをオンにし、[SSID] ドロップダウン リストの [VLAN1] を選択します。

    4. [Apply] をクリックして設定を保存します。

    config_7920_ae.gif

  3. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_af.gif

  4. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  5. VLAN1 の WEP キーを設定します。

    1. [Security] > [Encryption Manager]を選択します。

    2. [Set Encryption Mode and Keys for VLAN] ドロップダウン リストの [VLAN ID 1] を選択します。

    3. [Encryption Modes] 領域で [WEP Encryption] オプション ボタンをクリックし、[Mandatory] を選択します。

    4. [Encryption Key 1] オプション ボタンをクリックして、それを送信キーとして設定し、以前に Cisco 7920 で入力したものと同じ WEP キーを入力します(この場合は 1234567890abcdef0987654321)。

      注: WEP キーを入力すると、アスタリスクが表示されます。 This is normal behavior.

      WEP キーの設定の詳細については、「WEP および WEP 機能の設定」を参照してください。

    5. [Apply] をクリックして設定を保存します。

    config_7920_ag.gif

  6. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    注: ここでは、今回のみオープン認証を使用していることを前提としています。

    また、EAP オプションは選択しないでください

    config_7920_y.gif

    VLAN1 は、このドキュメントの残りの部分では使用されません。 このサブタスクは、Cisco Aironet 1200 AP の VLAN を使用している場合は、デフォルト VLAN に SSID を関連付ける必要があることを忘れないようにするために示しています。 これは、1200 の AP のネイティブ 802.1Q VLAN でもあります。

VLAN2 の設定の手順説明

このセクションでは、VLAN2 を設定する手順について説明します。

  1. アドレス http:// 1200ap-ip-address でブラウザに Cisco Aironet 1200 AP 管理ページをロードします。

    1. [Services] > [VLAN] を選択します。

    2. [<NEW>] を選択し、[VLAN ID] フィールドを 2 に設定します。

    3. 適切な [Radio] チェックボックスをオンにし、[SSID] ドロップダウン リストの [VLAN2] を選択します。

    4. [Apply] をクリックして設定を保存します。

    config_7920_ah.gif

  2. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  3. VLAN2 の WEP キーを設定します。

    1. [Security] > [Encryption Manager]を選択します。

    2. [Set Encryption Mode and Keys for VLAN] ドロップダウン リストの [VLAN ID 2] を選択します。

    3. [Encryption Modes] 領域で [WEP Encryption] オプション ボタンをクリックし、[Mandatory] を選択します。

    4. [Encryption Key 1] オプション ボタンをクリックして、それを送信キーとして設定し、以前に Cisco 7920 で入力したものと同じ WEP キーを入力します(この場合は 1234567890abcdef0987654321)。

      注: WEP キーを入力すると、アスタリスクが表示されます。 This is normal behavior.

      WEP キーの設定の詳細については、「WEP および WEP 機能の設定」を参照してください。

      注意 注意: WEP の拡張メディア インターフェイス コネクタ(MIC)確認と Temporal Key Integrity Protocol(TKIP)機能は、Cisco 7920 の初期バージョンではサポートされていません。 これらのオプションのいずれかまたは両方を設定すると、Cisco 7920 は Cisco Aironet 1200 AP と通信できません。

    5. [Apply] をクリックして設定を保存します。

    config_7920_ai.gif

  4. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

    注: VLAN2 の SSID の設定時には [Open Authentication] を選択してください。 ここでは、今回のみオープン認証を使用していることを前提としています。

確認

すべての設定を正しく入力した場合は、Cisco 7920 が Cisco Aironet 1200 AP で認証され、Cisco Aironet 1200 AP に関連付けられます。

config_7920_aj.gif

Cisco 7920 は、Cisco CallManager サーバに登録する必要があります。

注: これで、電話機の IP アドレスは 10.21.8.22 になります。 これは、VLAN2 に割り当てられる IP サブネットが 10.21.8.0 であるためです。 VLAN を作成する前の以前の設定では、IP アドレス 10.21.7.20 が使用されていました。

config_7920_ak.gif

これで、Cisco 7920 と他の IP Phone の間で通話できるようになりました。

トラブルシューティング

トラブルシューティングのガイドラインはすべて、このドキュメントの最後にある「トラブルシューティングのガイドライン」の項に記載されています。

Catalyst 2924 XL での 802.1Q トランキングの設定

このサブタスクでは、Catalyst 2924 XL でトランク ポートを確立するために必要な部分的設定を行います。 同じコマンドが、Cisco Catalyst 3524 PWR XL スイッチでサポートされています。

Catalyst 2924 XL でのトランク ポートの確立に関連する概念を確認するには、「VLAN の設定」を参照してください。

Catalyst 2924 XL はデフォルトで、タグなし 802.1Q フレームのネイティブ VLAN として VLAN1 を使用します。 Cisco Aironet 1200 AP も、タグなし 802.1Q フレームのネイティブ VLAN として VLAN1 を使用しています。

Cisco Aironet 1200 AP は、ブリッジやリピータなどの他の無線インフラストラクチャ デバイスと、ネイティブ VLAN 上で通信します。 このトピックの詳細については、Cisco Aironet 1200 シリーズの「ワイヤレス仮想 LAN 導入ガイド」を参照してください。 また、Cisco Aironet 1200 AP は、すべてのリモート認証ダイヤルイン ユーザ サービス(RADIUS)AAA トラフィックをネイティブ VLAN 上で送信します。

別の Catalyst スイッチを使用している場合、VLAN およびトランキングの詳細については、「VLAN(仮想 LAN)および VTP(VLAN トランキング プロトコル)のテクニカル サポート」を参照してください。 スイッチの設定情報については、シスコ製品サポート ページの「Catalyst LAN および ATM スイッチ」を参照してください。

次に示す部分的設定で、Catalyst 2924 XL と VLAN 間ルータの間の 802.1Q トランクが確立されます。

!
interface FastEthernet2/1
description inter-vlan router
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
!

次に示す部分的設定で、Catalyst 2924 XL と Cisco Aironet 1200 AP の間の 802.1Q トランクが確立されます。

!
interface FastEthernet2/3
description AP1200 Port
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
!

次に示す部分的設定で、Catalyst 2924 XL と Cisco 7960 IP Phone の間の 802.1Q トランクが確立されます。

!
interface FastEthernet2/2 
description Fred's 7960 
switchport trunk encapsulation dot1q 
switchport mode trunk 
switchport voice vlan 2 
spanning-tree portfast
end
!

確認

show interface fastethernet 2/1 switchport コマンドを実行して、VLAN 間ルータ ポートが正しく設定されていることを確認します。 次の出力例で、次の設定を確認できます。

  • このポートはトランク モードです。

  • トランキング カプセル化は dot1q です。

  • ネイティブ モード VLAN は 1 です。

2924XL# show interface fastethernet 2/1 switchport

Name: Fa2/1
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

show interface fastethernet 2/3 switchport コマンドを実行して、Cisco Aironet 1200 AP ポートが正しく設定されていることを確認します。 次の出力例で、次の設定を確認できます。

  • このポートはトランク モードです。

  • トランキング カプセル化は dot1q です。

  • ネイティブ モード VLAN は 1 です。

2924XL# show interface fastethernet 2/3 switchport

Name: Fa2/3
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

show interface fastethernet 2/2 switchport コマンドを実行して、Cisco 7960 IP Phone ポートが正しく設定されていることを確認します。 次の出力例で、次の設定を確認できます。

  • このポートはトランク モードです。

  • トランキング カプセル化は dot1q です。

  • ネイティブ モード VLAN は 1 です。

  • 音声 VLAN は VLAN2 です。

2924XL# show interface fastethernet 2/2 switchport

Name: Fa2/2Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001

Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: 2
Appliance trust: none

トラブルシューティング

このタスクにはトラブルシューティング手順はありません。

VLAN 間ルータの設定

このサブタスクでは、ファスト イーサネット ポート上で 802.1Q トランキングをサポートしている Cisco IOS ソフトウェア ベースのルータに必要な部分的設定を行います。 VLAN 間ルーティングに伴う設定の概念を確認するには、「VLAN 間ルーティングの概要」を参照してください。 VLAN とトランキングの一般情報は、「VLAN(仮想 LAN)および VTP(VLAN トランキング プロトコル)テクニカル サポート ページ」から入手できます。

次に示す部分的設定で、Catalyst 2924 XL と VLAN 間ルータの間の 802.1Q トランクが確立されます。

!
ip dhcp smart-relay
!
interface FastEthernet0/0
 description Native VLAN Trunk to Cat2924XL
 ip address 10.21.7.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted speed auto
!
interface FastEthernet0/0.1
 description VLAN2 Trunk to Cat2924XL
 encapsulation dot1Q 2
 ip address 10.21.8.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted
!
!
interface FastEthernet0/0.8
 description VLAN9 Trunk to Cat2924XL
 encapsulation dot1Q 9
 ip address 10.21.15.72 255.255.255.0
 ip helper-address 10.21.15.10
 ip dhcp relay information trusted
!

確認

show vlan 1 コマンドを実行して、ネイティブ(VLAN1)VLAN 間ルータ ポートが正しく設定されていることを確認します。 次の出力例で、このトランク上をトラフィックが双方向に通過していることを確認できます。

Router# show vlan 1

Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0

 Protocols Configured: Address:   Received: Transmitted:
         IP            10.21.7.72  6315069      5625671

show vlan 2 コマンドを実行して、VLAN2 VLAN 間ルータ ポートが正しく設定されていることを確認します。 次の出力例で、このトランク上をトラフィックが双方向に通過していることを確認できます。

Router# show vlan 2

Virtual LAN ID:  2 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0.1

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0.1

 Protocols Configured: Address:   Received: Transmitted:
         IP            10.21.8.72  9586246     10279750

show vlan 9 コマンドを実行して、VLAN9 VLAN 間ルータ ポートが正しく設定されていることを確認します。 次の出力例で、このトランク上をトラフィックが双方向に通過していることを確認できます。

Router# show vlan 9

Virtual LAN ID:  9 (IEEE 802.1Q Encapsulation)

 vLAN Trunk Interface: FastEthernet0/0.8

 This is configured as native Vlan for the following interface(s):
         FastEthernet0/0.8

 Protocols Configured: Address:    Received: Transmitted:
         IP            10.21.15.72   2796006      4281048

トラブルシューティング

このタスクにはトラブルシューティング手順はありません。

Cisco LEAP の使用

Light Extensible Authentication Protocol(LEAP)を使用すると、Cisco Aironet 1200 AP および Cisco 7920 で静的 WEP キーを設定する必要がなくなります。 LEAP サーバ(この場合は Cisco Secure ACS)は、1200 AP 経由でワイヤレス クライアントに WEP キーを提供する役割を果たします。

このプロセスの詳細な説明は、このドキュメントの範囲外です。 詳細については、「ワイヤレス LAN セキュリティ ホワイト ペーパー」を参照してください。

注: このホワイト ペーパーには、Cisco Aironet 1200 AP および Cisco Secure ACS の一部の設定手順も含まれています。 ただし、このドキュメントのこの項で具体的に説明されているため、こちらを使用してください。

Cisco 7920 の設定

この項では、LEAP 認証を使用するように Cisco IP Phone 7920 を設定するために必要な最小限の手順を説明します。

  1. Cisco 7920 の電源を入れます。

  2. [メニュー] > [Phone Settings] > [USB Enable/Disable [Enable]] を選択して Cisco 7920 USB ポートを有効にします。

  3. Cisco 7920 を USB ケーブルに接続します (USB ケーブルをすでに PC に接続している必要があります)。

  4. Cisco 7920 コンフィギュレーション ユーティリティを起動します。

  5. Cisco 7920 にログインします。

    デフォルトのユーザ名は Admin です。 デフォルトのパスワードは cisco です。 [OK] をクリックします。

    config_7920_b.gif

  6. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  7. [Edit] > [Settings Wizard] を選択します。

    config_7920_d.gif

  8. 次のポップアップ ウィンドウが表示されたら、[Cancel] をクリックします。

    config_7920_e.gif

  9. [Import] をクリックして、Cisco 7920 での現在の設定を表示します。

    config_7920_f.gif

  10. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_g.gif

  11. [Network Security] タブをクリックします。

    ネットワーク セキュリティの設定ページが表示されます。

    1. [LEAP] オプション ボタンをクリックします。

    2. ユーザ名(この場合は fred)とパスワードを入力します。

      注: ユーザに手動で LEAP パスワードを入力してもらう場合は、これを Cisco 7920 で直接設定する必要があります。 このサブタスクの最後のステップ 21 では、LEAP パスワードの入力を促すように Cisco 7920 を設定する方法を説明します。 この設定をエクスポートする前に、[Password] フィールドにパスワードを入力する必要はありません。

    3. WEP キーのすべてを [None] に設定します。

      注: LEAP 認証を使用し、Cisco Aironet 1200 AP で Broadcast Key Rotation を有効にすると、クライアント デバイスで WEP キーを入力せずに WEP を有効化できます。

    config_7920_al.gif

  12. [Export] をクリックすると、次のポップアップ ウィンドウが表示されます。 ローカルファイルに設定を保存することは必要ではありません。 ただし、保存する場合は、[OK] をクリックして、この手順の残りを実行します。

    config_7920_l.gif

    注: 前の注(保存されたコンフィギュレーション ファイルには WEP キーが含まれていないこと)は、ここには該当しません。これは、この設定が静的 WEP キーを使用しないためです。 したがって、工場出荷時のデフォルトにリセットした後で、この設定を Cisco 7920 に再度、正常にロードできます。

  13. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_m.gif

  14. [Connection] > [Logout] を選択します。

    config_7920_n.gif

  15. 次のポップアップ ウィンドウが表示されたら、[Yes] をクリックします。

    config_7920_o.gif

  16. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_c.gif

  17. [File] > [Exit] を選択します。 次のポップアップ ウィンドウが表示されます。 ログの履歴を保存する場合は、[Yes] をクリックしてディスクに保存します。 そうしない場合は、[No] をクリックします。

     config_7920_p.gif

  18. タスクバーの [USB] アイコンを右クリックします。

    config_7920_q.gif

  19. [Cisco 7920 USB] を選択し、[Stop] をクリックします。

    config_7920_r.gif

  20. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_s.gif

  21. 次のポップアップ ウィンドウが表示されたら、[OK] をクリックします。

    config_7920_t.gif

  22. [メニュー] > [Phone Settings] > [USB Enable/Disable [Disable]] を選択して Cisco 7920 USB ポートを無効にします。

    注: Cisco 7920 は、Cisco Aironet 1200 AP で認証されず、Cisco Aironet 1200 AP に関連付けられません。また、次の 2 種類のサブタスクを完了するまで、Cisco CallManager サーバに登録することもできません。

  23. Cisco 7920 で、Cisco 7920 の設定に保存されたパスワードを使用するのではなく、LEAP パスワードの入力をユーザに促す場合は、この手順を続行します。 それ以外の場合は、このドキュメントの次の項に進んでください。

    • Cisco 7920 で、[Menu] > [Network Config] > [802.11b Configuration] > [LEAP] > [Prompt Mode] > [On] を選択します。

      これで、電話機で次回に認証が必要になったときに、ユーザは、パスワードの手動入力が必要になります。

LEAP 向け Cisco Aironet 1200 AP の設定

注: このサブタスクでは、Cisco Aironet 1200 AP で LEAP を設定するために選択したメニューに、「LEAP」ではなく、「EAP」というラベルが付けられます。 得られた設定では、Cisco 7920 の LEAP 認証がサポートされます。

  1. アドレス http:// 1200ap-ip-address でブラウザに Cisco Aironet 1200 AP 管理ページをロードします。

  2. [Security] > [Server Manager] をクリックします。

    [Server Manager] ページが表示されます。

    1. [Current Server List] で [RADIUS] を選択します。

    2. [<NEW>] を選択してサーバを追加します。

    3. [Server] フィールドに、Cisco Secure ACS の IP アドレス(この場合は 10.21.15.10)を入力します。

    4. [Shared Secret] キー(この場合は 1A2B3C4D5E6F7G8H)を入力します。

      注: これと同じキーを、このドキュメントの後半にある Cisco Secure ACS サブタスクで使用します。

    5. [Apply] をクリックして設定を保存します。

    config_7920_am.gif

  3. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  4. 同じページにある EAP 認証を設定します。

    1. [Default Server Priorities] 領域の [EAP Authentication] の下で、[Priority 1] ドロップダウン リストを、RADIUS サーバの IP アドレス(この場合、Cisco ACS の IP アドレスは 10.21.15.10)に設定します。

    2. [Apply] をクリックして設定を保存します。

    config_7920_an.gif

  5. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  6. [Security] > [Encryption Manager]を選択します。

    [Encryption Manager] ページが表示されます。

    1. [Set Encryption Mode and Keys for VLAN] ドロップダウン リストの [VLAN ID 2] を選択します。

    2. [Encryption Modes] 領域で [WEP Encryption] オプション ボタンをクリックし、[Mandatory] を選択します。

    3. [Encryption Keys] に暗号キーが表示されている場合は、すべて削除します。

    4. [Global Properties] 領域で、[Broadcast Key Rotation Interval] の下の [Enable Rotation with Interval] オプション ボタンをクリックし、その値を 300(秒)に設定します。

    5. [Apply] をクリックして設定を保存します。

    config_7920_ao.gif

    注意 注意: MIC および TKIP はいずれも有効にしないでください。 これらは、Cisco 7920 のこのリリースではサポートされていません。 これらの機能のいずれかまたは両方を有効にすると、Cisco 7920 が Cisco Aironet 1200 AP と通信できません。

  7. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  8. [Security] > [SSID Manager] を選択します。

    1. [Current SSID List] で、VLAN2 の SSID(この場合は [VLAN2])を選択します。

    2. [Network EAP] チェックボックスをオンにします。

      [Open Authentication] および [Shared Authentication] はいずれもオンにしないでください

    config_7920_bk.gif

  9. 同じページで、必要に応じて、[Apply-Radio0] または [Apply-All] をクリックします。

    config_7920_ap.gif

  10. 次のポップアップ警告が表示されたら、[OK] をクリックします。

    config_7920_y.gif

  11. [Association] を選択し、AP での Cisco 7920 の関連付けを確認します。

    これで、「EAP-Associated」と表示されます。

    config_7920_aq.gif

LEAP 向け Cisco Secure Server の設定

このサブタスクでは、基本的な Cisco Secure ACS 設定の手順を説明します。 これで、このドキュメントの前の項で Cisco 7920 に割り当てたユーザに対し、Cisco 7920 での LEAP がサポートされます。 このプロセスの詳細な説明は、このドキュメントの範囲外です。 ただし、Cisco Secure ACS に付属するオンライン ヘルプには、非常に広範囲にわたる説明が含まれています。

手順説明

この項では、Cisco Secure ACS の LEAP 認証パラメータを設定するために必要な最小限の手順を説明します。

  1. Cisco Secure ACS にログインします。

  2. [Network Configuration] ボタンをクリックして [Network Configuration] ページに移動します。

    config_7920_ar.gif

    次の領域を含むページが表示されます。

    config_7920_as.gif

    注: このサーバは、別の Cisco Aironet 1200 AP クライアントの Aironet RADIUS サーバとして使用するために最初にインストールされています。 次の手順では、Aironet RADIUS AAA クライアントをさらに追加する方法を説明します。

    1. [AAA Clients] メニューで [Add Entry] をクリックします。

    2. Cisco Aironet 1200 AP の名前(この場合は AP1200-51d4be)を入力します。

    3. IP アドレス(この場合は 10.21.7.21)を入力します。

    4. [Shared Secret] キー(この場合は 1A2B3C4D5E6F7G8H)を入力します。

      注意 注意: このキーは、前述のサブタスクで Cisco Aironet 1200 AP の共有秘密(Shared Secret)キーに入力したものと同じである必要があります。

    5. 必要に応じて、その他のオプションを選択します。

      その他のフィールドの説明は、Cisco Secure ACS オンライン ヘルプ ファイルに含まれています。 ここでは、その他のオプションは有効になっていません。

    6. [Submit + Restart] をクリックします。

    config_7920_at.gif

    新しいクライアントがメニューに表示されます。

    config_7920_au.gif

  3. [User Setup] ボタンをクリックして [User Setup] ページに移動します。

    config_7920_av.gif

    1. このマニュアルの「Cisco 7920 の設定」の項で Cisco 7920 に割り当てた名前と同じユーザ名を入力し、[Add/Edit] をクリックします。

      config_7920_aw.gif

    2. ユーザの実際の名前(Real Name)と説明(Description)を入力します。

      config_7920_ax.gif

    3. [User Setup] 領域までスクロール ダウンします。

    4. 使用するパスワード認証(Password Authentication)データベース(この場合は、ローカル Cisco Secure ACS データベース)を選択します。

    5. このマニュアルの「Cisco 7920 の設定」の項で、このユーザの Cisco 7920 に割り当てたパスワードを入力し、確認します。

      config_7920_ay.gif

    6. ページ下部の [Submit] ボタンをクリックします。

  4. [System Configuration] ボタンをクリックして [System Configuration] ページに移動します。

    config_7920_az.gif

    1. [Logging] をクリックします。

      config_7920_ba.gif

    2. [CSV Failed Attempts] をクリックします。

      config_7920_bb.gif

    3. [Log to CSV Failed Attempts report] チェックボックスをオンにします。

      config_7920_bc.gif

    4. カラムの値のデフォルトを受け入れ、[Submit] をクリックします。

    5. [CSV Passed Authentications] をクリックします。

      config_7920_bb.gif

    6. [Log to CSV Passed Attempts report] チェックボックスをオンにします。

      config_7920_bd.gif

    7. カラムの値のデフォルトを受け入れ、[Submit] をクリックします。

    8. [CSV RADIUS Accounting] をクリックします。

      config_7920_bb.gif

    9. [Log to CSV RADIUS Accounting report] チェックボックスをオンにします。

      config_7920_bl.gif

    10. カラムの値のデフォルトを受け入れ、[Submit] をクリックします。

  5. 作業を完了すると、[Logging Configuration] 領域は次のようになります。

    config_7920_bm.gif

    これで、LEAP 認証を行うように Cisco 7920 を有効にするために必要な設定手順が完了します。

確認

Cisco 7920 の電源がすでにオンである場合は、電源を再投入します。 電源がオフの場合は、オンにします。 起動し、認証と関連付けが行われる間、メッセージに注意してください。

注: LEAP の設定後、最初の電源投入時には、Cisco 7920 が Cisco CallManager サーバに登録されない場合があります。 この場合は、再度電源を再投入してください。

  1. [Reports and Activities] ボタンをクリックして [Reports and Activities] ページに移動します。

    config_7920_be.gif

  2. Cisco 7920 が正常に認証され、関連付けられたら、[Passed Authentications] をクリックします。

    注: Cisco Aironet 1200 AP で認証されず、Cisco Aironet 1200 AP に関連付けられなかった場合は、このドキュメントの「トラブルシューティングのガイドライン」を参照してください。

    config_7920_bf.gif

    [Select a Passed Authentication Log File] ページが表示されます。

  3. [Passed Authentications active.csv file] をクリックします。

    config_7920_bg.gif

    [Passed Authentication active.csv] ページが表示されます。

  4. Cisco 7920 が起動時に認証されたことを示すエントリが表示されます。

    config_7920_bh.gif

トラブルシューティング

このドキュメントの「トラブルシューティングのガイドライン」の「LEAP 認証が失敗する」の項を参照してください。

トラブルシューティングのガイドライン

Cisco 7920 の設定で最も一般的な問題については、次のトラブルシューティング手順で説明しています。

設定変更後に Cisco 7920 で問題が発生する

Cisco 7920 コンフィギュレーション ユーティリティで設定を変更すると、Cisco 7920 で問題が発生する場合があります。 このような問題には、[No AP Found] メッセージと [No Service - IP Config Failed] メッセージの表示が含まれます。ただし、これに限定されません。

これらの問題は、Cisco 7920 が引き続き、Cisco 7920 コンフィギュレーション ユーティリティを実行している PC に接続されているときに発生することがあります。 また、Cisco 7920 コンフィギュレーション ユーティリティからログアウトし、PC の Cisco 7920 USB ポートを停止し、Cisco 7920 の USB ポートを無効にした後で発生することもあります。

この状況が発生しているときに、Cisco 7920 コンフィギュレーション ユーティリティを搭載した Cisco 7920 にログインする場合は、次の操作を実行します。

  1. 電話機からログアウトします。

  2. PC の 7920 USB ポートを停止します。

  3. Cisco 7920 の USB ポートを無効にします。

問題が解決しない場合は、Cisco 7920 の電源を再投入します。

Cisco 7920 の電源を再投入した後も問題が解決しない場合は、この項にあるその他のトラブルシューティング手順を参照してください。

Cisco 7920 のエラー メッセージ:Association Failed, No AP Found

Cisco 7920 で [No AP Found] メッセージが表示されたが、Cisco Aironet 1200 AP が稼働していることがわかっている場合、最も一般的なエラーは、Cisco 7920 の SSID が正しくないことです。

注: VLAN を使用している場合は、Cisco Aironet 1200 AP の SSID は VLAN に固有です。 したがって、1200 AP の正しい VLAN の SSID を、Cisco 7920 の SSID と比較する必要があります。 Cisco 7920 の最初の SSID エントリを、使用する VLAN 用に 1200 AP で設定した VLAN SSID に設定します。

  1. Cisco 7920 で、[Menu] > [Network Config] > [802.11b Configuration] > [Wireless Settings] > [SSID] > [SSID1] > [Specify] を選択します。

  2. Cisco 7920 の SSID を、Cisco Aironet 1200 AP で入力した SSID と比較します。 これらが異なる場合は、Cisco 7920 または 1200 AP の SSID を変更します。 1200 AP で使用している SSID を確認するには、次の手順のいずれかを実行します。

Cisco 7920 の SSID を変更する場合は、Cisco 7920 自体で直接、または Cisco 7920 コンフィギュレーション ユーティリティで変更します。 電話機の SSID を直接変更するには、次の手順を実行します。

注: Cisco 7920 のテキスト入力機能の使用方法を調べる場合は、このドキュメントの「背景理論」の項を参照してください。

  1. [Menu] > [Network Config] > [802.11b Configuration] > [Wireless Settings] > [SSID] > [SSID1] > [Specify] を選択します。

    完了したら、[OK] をクリックします。

  2. Cisco 7920 の電源を切断し、再投入します。

  3. Cisco Aironet 1200 AP のホーム ページの表示を最新の状態にします。

  4. Cisco 7920 は、Cisco Aironet 1200 AP に関連付けられ、Cisco Aironet 1200 AP で認証する必要があります。

    引き続き、問題が解決しない場合は、[Setup] > [Address Filters] を選択して設定を表示します。

    1. Cisco 7920 の MAC アドレスをブロックする MAC アドレス フィルタを設定していないことを確認します。

    2. 無線データ クライアントを使用できる場合は、Cisco Aironet 1200 AP に関連付けられ、Cisco Aironet 1200 AP で認証できるかどうかをテストします。

      関連付けられ、認証できる場合は、その設定を Cisco 7920 と比較します。 Cisco 7920 は、Cisco CallManager サーバに登録するために、1200 AP と関連付けられ、1200 AP で認証できる必要があります。

Cisco 7920 のエラー メッセージ:No Service IP Config Failed

Cisco 7920 が、DHCP サーバから IP パラメータを取得するよう設定されているが、DHCP サーバに接続できないか、DHCP サーバが Cisco 7920 に IP アドレスを提供できない場合は、[No Service IP Config Failed error] メッセージが表示されます。 この問題は、DHCP サーバの問題、または WEP 暗号化キー設定の誤りが原因で発生します。

DHCP

DHCP のトラブルシューティングは、このドキュメントでの説明の範囲外です。 「Windows 2000 および CallManager IP Phone での DHCP および TFTP の問題のトラブルシューティング」を参照してください。

別の方法として、静的 IP パラメータを使用して、設定から DHCP サーバを除去することができます。これで、Cisco 7920 の登録プロセスのトラブルシューティングを続行できます。 静的 IP アドレスを設定するには、このドキュメントの「Cisco 7920 の設定」の項を参照してください。 すでにネットワークで使用中ではない適切なサブネットから IP アドレスを選択します。 静的 IP アドレスを設定した後、Cisco 7920 の電源を切断し、再投入します。

不正な WEP キー

WEP キーが正しくない場合、Cisco 7920 は、Cisco Aironet 1200 AP で正しく暗号化されていない IP パケットを送信します。 この問題の症状は、IP 接続が失われた場合と同じです。 Cisco 7920 と 1200 AP で同じ WEP キーが設定されていることを確認します。

  • Cisco 7920 ネットワーク セキュリティの詳細については、「Cisco 7920 の設定」のステップ 15 を参照してください。

  • Cisco Aironet 1200 AP Radio Data Encryption については、「Cisco Aironet 1200 AP の設定」のステップ 6 を参照してください。

Cisco 7920 が Cisco CallManager サーバに登録された場合は、このタスクが正常に完了しています。

Cisco 7920 のエラー メッセージ:Registration Rejected

このメッセージは、Cisco 7920 が登録しようとした Cisco CallManager サーバに電話機のエントリが存在せず、自動登録が有効でないことを意味します。 詳細については「Cisco CallManager 3.x での Cisco IP Phone(7910、7940、7960、12SP、および VIP30)登録問題のトラブルシューティング」を参照してください。

Cisco 7920 が CallManager サーバに正常に登録されたら、この作業は完了です。

Cisco 7920 のエラー メッセージ:Connecting to CallManager 0-5

このメッセージは、Cisco 7920 が CallManager サーバに連絡できないことを意味します。 電話機は、サーバと正常に接続されるか、または電源が切断されるまで、Cisco CallManager サーバに接続しようとします。

この問題の一般的な原因は、 不正な WEP キーと IP ルーティングの問題の 2 つです。

不正な WEP キー

WEP キーが正しくない場合、Cisco 7920 は、Cisco Aironet 1200 AP で正しく暗号化されていない IP パケットを送信します。 この問題の症状は、IP 接続が失われた場合と同じです。 Cisco 7920 と Cisco Aironet 1200 AP で同じ WEP キーが設定されていることを確認します。

  • Cisco 7920 ネットワーク セキュリティの詳細については、「Cisco 7920 の設定」のステップ 15 を参照してください。

  • Cisco Aironet 1200 AP Radio Data Encryption については、「Cisco Aironet 1200 AP の設定」のステップ 6 を参照してください。

IP ルーティングの問題

DHCP IP パラメータ:DHCP のトラブルシューティングは、このドキュメントでの説明の範囲外です。 詳細については、「Windows 2000 および CallManager IP Phone での DHCP および TFTP の問題のトラブルシューティング」を参照してください。

別の方法として、静的 IP パラメータを使用して、設定から DHCP サーバを除去することができます。これで、Cisco 7920 の登録プロセスのトラブルシューティングを続行できます。 静的 IP アドレスを設定するには、このドキュメントの「Cisco 7920 の設定」の項を参照してください。 すでにネットワークで使用中ではない適切なサブネットから IP アドレスを選択します。 静的 IP アドレスを設定した後、Cisco 7920 の電源を切断し、再投入します。

静的 IP パラメータ:Cisco 7920 の静的 IP パラメータが正しく入力されていることを確認します。 これを Cisco 7920 自体で行うには、[Menu] > [Network Config] > [Current Config] を選択します。 また、Cisco 7920 コンフィギュレーション ユーティリティを使用して、これらの設定を確認することもできます。

Cisco 7920 コンフィギュレーション ユーティリティが 7920 に接続できない:接続が使用中

Cisco 7920 が別のデバイスと通信中(CallManager に登録しようとしている場合など)に、Cisco 7920 コンフィギュレーション ユーティリティを使用して接続し、設定をインポートまたはエクスポートしようとすると、このエラー メッセージが表示される場合があります。 Cisco 7920 が CallManager サーバに正常に登録できる場合は、登録プロセスの手順が完了まで待ってから、Cisco 7920 コンフィギュレーション ユーティリティを使用してください。

Cisco 7920 が CallManager サーバに登録できず、登録プロセスを再試行し続け、コンフィギュレーション ユーティリティから Cisco 7920 にアクセスできない場合は、Cisco 7920 で、Cisco Aironet 1200 AP での認証と関連付けができないようにする必要があります。

  • これを行う最も簡単な方法は、Cisco Aironet 1200 AP の電源を切断することです。

  • もう 1 つの方法は、電話の SSID を直接変更することです。

    [Menu] > [Network Config] > [802.11b Configuration] > [Wireless Settings] > [SSID] > [SSID1] > [Specify] を選択します。 完了したら、[OK] をクリックします。

注: Cisco 7920 のテキスト入力機能の使用方法を調べる場合は、このドキュメントの「背景理論」の項を参照してください。

LEAP 認証が失敗する

“Cisco Secure Server での「Check for Radius」エラー メッセージ

次の手順は、[Check for Radius] エラー メッセージのトラブルシューティング方法を説明しています。

  1. Cisco Secure ACS にログインします。

  2. [Reports and Activities] ボタンをクリックして [Reports and Activities] ページに移動します。

    config_7920_be.gif

    注: 認証の問題のトラブルシューティングにログを使用する前に、Cisco Secure ACS で [Failed Attempts Logging] を設定する必要があります(LEAP 向け Cisco Secure Server の設定」のステップ 4 を参照)。

  3. [Failed Attempts] をクリックします。

    config_7920_bf.gif

    [Select a Failed Attempts file] ページが表示されます。

  4. [Failed Attempts active.csv] をクリックします。

    config_7920_bi.gif

    [Failed Attempts active.csv] ページが表示されます。

  5. Authen-Failure-Code(認証)エラー メッセージは、通常、容易に理解できます。

    この例では、Cisco 7920 が、Cisco Secure ACS のユーザ データベースにユーザ名「fred」が入力される前に認証しようとしています。 Cisco 7920 に設定されたユーザ名が誤っている場合も、このメッセージが表示されることがあります。

    もう 1 つのよくあるエラー メッセージは [CS MSCHAP password invalid] です。これは、ユーザが入力したパスワードが誤っていることを示してます。

    config_7920_bj.gif

IP 設定の問題のチェック

Cisco Aironet 1200 AP 上の不正な Cisco Secure ACS の IP アドレス:Cisco Aironet 1200 AP の設定で、Cisco Secure ACS の IP アドレスが正しいことを確認します。 Cisco Aironet 1200 AP にログインし、[Setup] > [Security] > [Authentication Server] を選択して IP アドレス設定を確認します。

IP 接続の問題:Cisco Secure ACS から Cisco Aironet 1200 AP への ping が成功することを確認します。 成功しない場合は、LEAP が機能するように、IP 接続の問題を解決する必要があります。 Cisco Aironet 1200 AP のデフォルト ゲートウェイの問題が考えられます。 1200 AP にログインし、[Setup] > [Express Setup] を選択して現在の IP アドレス設定を確認します。 Cisco Secure ACS で、コマンド プロンプトから ipconfig /all コマンドを実行します。

ネイティブ VLAN の問題:Cisco Aironet 1200 AP では、すべての認証トラフィックをネイティブ VLAN 上で送信します。 1200 AP が、正しいネイティブ VLAN を使用して Cisco Secure ACS にトラフィックを送信していることを確認します。 Cisco Aironet 1200 に AP にログインし、[Setup] > [VLAN] を選択します。 show interface fastethernet 2/3 switchport コマンドを実行して、1200 AP ポートが、正しいネイティブ VLAN 用に設定されていることを確認します。

2924XL# show interface fastethernet 2/3 switchport

Name: Fa2/3
Switchport: Enabled
Administrative mode: trunk
Operational Mode: trunk
Administrative Trunking Encapsulation: dot1q
Operational Trunking Encapsulation: dot1q
Negotiation of Trunking: Disabled
Access Mode VLAN: 0 ((Inactive))
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Trunking VLANs Active: 1-10
Pruning VLANs Enabled: 2-1001
Priority for untagged frames: 0
Override vlan tag priority: FALSE
Voice VLAN: none
Appliance trust: none

VLAN 間ルーティングの問題:Cisco Secure ACS が別の VLAN にある場合は、VLAN 間ルーティングを設定しておく必要があります。 このドキュメントの「Catalyst 2924 XL での 802.1Q トランキングの設定」を参照してください。

一般的なトラブルシューティングのヒント

  • すべてのデバイスには IP 接続が必要です。

  • Cisco Aironet 1200 AP には、Cisco Secure ACS の IP アドレスが設定されている必要があります。

  • Cisco Secure ACS には、正しい IP アドレスを持つ Cisco Aironet 1200 AP のための Aironet RADIUS クライアント エントリが必要です。

  • Cisco Aironet 1200 AP および Cisco Secure ACS Aironet RADIUS クライアント エントリは、RADIUS 共有秘密キーが同じであることが必要です。

  • Cisco 7920 に割り当てられたユーザ名とパスワードは、Cisco Secure ACS が使用しているデータベースに入力されている必要があります。

  • Cisco Aironet 1200 AP は、1200 AP が接続されているトランクのネイティブ VLAN 経由で Aironet RADIUS トラフィックの送受信を行っている必要があります。

  • Cisco Aironet 1200 AP が VLAN で設定されている場合は、Cisco 7920 が 1200 AP で一致を見つけた最初の SSID を使用して、Cisco 7920 が通信に使用する必要がある VLAN が表示されます。 たとえば、Cisco 7920 では SSID1=Larry、SSID2=Curly、SSID3=Moe であり、Cisco Aironet 1200 AP で VLAN1 の SSID が George、VLAN2 の SSID が Paul、VLAN3 の SSID が Curly である場合、7920 は VLAN3 経由で接続します。

  • Cisco 7920 のこのバージョンでは、TKIP と MIC はいずれもサポートされません。 これらの機能のいずれも有効にしていないことを確認してください。

  • Cisco Aironet 1200 AP に、VoIP シグナリングのトラフィックまたは VoIP 音声トラフィックをブロックするプロトコル フィルタ(または、他のデバイスにはアクセス コントロール リスト [ACL])がないことを確認します。

  • Cisco 7920 との間で通話できるが、音声品質の問題が発生している場合は、Cisco Aironet 1200 AP が問題の一部であるかどうかを特定できます。 イーサネット ケーブルを取り外し、Cisco 7960 IP Phone などの有線 IP Phone を同じケーブルに接続します。 Catalyst スイッチ ポートに、音声または補助 VLAN の設定などの変更を加えて、電話機が適切に接続できるようにすることが必要な場合があります。 有線 IP Phone で音声品質の問題が発生している場合は、ネットワークに VoIP QoS の問題があるため、Cisco 7920 を実装する前にこれを解決する必要があります。 有線 IP Phone で音声品質が発生していない場合は、Cisco Aironet 1200 AP が送信過剰であるかどうかを特定する必要があります。 RF 干渉が問題である可能性もあります。

  • LEAP と Broadcast Key Rotation を使用し、VLAN が無効なアクセス ポイントに関連付けられているワイヤレス クライアントは、2 回目のキー ローテーションの後にアクセス ポイントとの接続性を失います。 回避策は、VLAN を有効にすることですが、そうすると、そのデバイスで Proxy Mobile IP を使用できなくなります。 詳細については、『Field Notice: LEAP および Broadcast Key Rotation を実行するには、AP1200 に VLAN 設定が必要』を参照してください。

付録: CallManager による Cisco 7920 の設定

Cisco 7920 ファイルは、Cisco 7920 ワイヤレス電話機のソフトウェア ダウンロード登録ユーザ専用)で入手できます。

  1. Cisco CallManager サーバの TFTP ディレクトリ(C:\Program Files\Cisco\TFTPPath\)に、Cisco 7920 の電話機イメージをコピーします。

  2. 同じディレクトリに OS7920.txt ファイルをコピーします。 このファイルの内容が、Cisco 7920 がロードするイメージのファイル名を含む 1 行であることを確認します。 次に例を示します。

    cmterm_7920.3.2-01-01
  3. Cisco CallManager に Cisco 7920 を Cisco 7960 IP Phone として追加します。

    注: ロードするイメージを指定する必要はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 43622