音声 : デジタル CCS

AS5400 ゲートウェイでの音声およびデータ コールに対する TDM スイッチングの設定

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 10 月 30 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、Cisco AS5400 プラットフォームでの時分割多重(TDM)スイッチングの理論と設定について、詳しく説明します。

前提条件

要件

読者は ISDNコール シグナリングの基本的な知識および TDM ネットワークの同期用刻時機構ソースのディストリビューションがあることが仮定されます。 TDM クロッキングに関する背景情報の一部については、この文書で説明されています。 Cisco IOS との習熟度か。 設定およびデバッギングコマンドはまた有用です。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco AS5400、AS5350、および AS5850 プラットフォーム

  • IP Plus 機能セットの Cisco IOS ソフトウェア リリース 12.2.2xb5

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

TDM スイッチングへの基本はすべての設定済みインターフェイスを渡って共有される同期クロック ソースです。 クロック リファレンスがポートを渡って異なっている場合、アクセス サーバは音声コールと人目につかない場合もあるが必ず登録しましたりほとんどファクシミリかモデムコールを失敗するために引き起こしますクロック スリップを。 従って外部デバイスがよくあるマスタクロック参照に(PBX か Central Office (CO) スイッチ)アクセス サーバ インターフェイスとの同期されることは、重要です。 ほとんどの電話会社またはサービス プロバイダーは、ストラタム 1 のクロック基準に登録または発信し、これを自身のネットワーク全体に伝搬します。 従って、ケースの大半で、クロッキングは異なるサービスプロバイダーの間の同期維持を行きます。 すべての設定された T1/E1 がアクセス サーバでインターフェイスしたらそれからそこにべきですインターフェイス エラーのほとんどない可能性同期維持を行いて下さい。

TDM スイッチングは、着信コールの Dialed Number Identification Service(DNIS; 着信番号情報サービス)をベースとしてコールをルートします。 アクセス サーバで ISDN Q.931 設定メッセージの着信を受けると、そのコールが発信された場所を識別し、発信インターフェイスで適切なベアラ チャネルを選択し、ISDN Q.931 設定メッセージを送信して下流のデバイスに新しいコールが発生したという信号を送ります。 終端装置が ISDN Q.931 CONNECT メッセージを送信 すれば、アクセス サーバはバックプレーンを渡るパルス符号変調 (PCM)ストリームを相互接続します。 前の段落で説明されているように、2 つの付属のネットワークは 1 つのインターフェイスからの別のものに PCM 音声 ストリームまたはデジタルデータの誤りが無い切り替えを確認する同じクロック 同期がなければなりません。 ネットワーク ダイアグラムは、設定済みの plain old telephone service(POTS; 一般電話サービス)ダイヤルピアで実行される照合に基づいて、特定の PRI インターフェイスに着信し、他のインターフェイス経由でスイッチ アウトされる ISDN コールの一般概念を示しています。 必要な場合は、IOS の変換ルールを使用して、送信先と発信側の番号を操作することができます。

設定

AS5400 プラットフォームは、通常はダイヤルインのデータ、音声、ファックス、またはモデム用のアクセス サーバとして設置されています。 スピーチ型呼び出し(音声、ファクシミリ、またはモデム)を終了するためにアクセス サーバ必要はインストールされるべき any service, any port (ASAP) デジタル信号プロセッサ(DSP)リソースを割り当てます。

モデムが、ファクシミリ、または音声コールが代替ポートに実際にアクセス サーバで終了するために必要とならないがどういうわけかキャンセルすればスイッチドである必要があれば、AS5400 を音声コール 切り替えが ISDN Dチャネルシグナリングによって制御されている全く機能するために設定することは可能性のある TDM アプリケーションでです。 データまたは会話型コールは、DNIS(発信先番号)を元にして他のインターフェイスにスイッチさせることができます。 事実上、アクセス サーバが TDM 音声/データ スイッチになります。 この機能はヘアピニングか、tromboning か、またはダイヤル処理のような他の名前がまた手法に適用されるが、TDM スイッチングとよく呼ばれます。 通常、用語は交換可能であり、この資料のために、条件 TDM スイッチングは使用されます。 ISDN と渡される Dual Tone Multifrequency (DTMF)または多重周波数(MF)シグナリング トーンがありません。 コール制御は、High-Level Data Link Control(HDLC; 高レベル データリンク制御)のカプセル化された D チャネル メッセージによって行われます。 従って、音声コールの DSP リソースのための必要が時 TDM 動作モードでありません。

アクセス サーバでは、着信 DNIS(送信先番号)を使用して、発信 POTS ダイヤルピアの宛先パターンに照合し、コールを適切なポートにルートします。 コールのルーティング判断のために、IOS の変換ルールを使用して、送信先および発信元の番号を操作することもできます。

TDM スイッチングのアプリケーションには、小規模の ISDN データ/音声交換として動作するアクセス サーバ(ISDN のネットワーク側のプロトコル エミュレーションを使用)や、代替キャリアを経由するコールの再ルーティング(最小コスト)が含まれる場合があります。

この資料に音声 および データコールのための TDM スイッチングを行うために AS5400 を設定する方法を記述されています。 着信コール用の DNIS(ISDN Q.931 設定メッセージで提供)で作られた照合データを元にして、あるインターフェイスから他のインターフェイスへコールがスイッチされます。 手法はまた AS5350 および AS5850 のような TDM バックプレーンを使用する他のプラットフォームで動作します。

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/24644/tdm-switching-1.gif

設定

アクセス サーバを TDM スイッチングを行うことを許可するためにリソースプーリングは有効に なるプールに置く必要があり、利用可能 な Bチャネル リソース。 このベアラ チャネルのプールは、その後 DNIS グループと関連付けられます。これにより、特定のリソース プールを、特定の送信先番号や、すべての送信先番号に対応づけることができます。 次に出力の例を示します。

AS5400
!
resource-pool enable
!
resource-pool group resource TDM_Voice
range limit 124

!--- Up to 124 speech channels can be switched.

!
resource-pool group resource TDM_Data 
range limit 124

!--- Up to 124 data channels can be switched. 

!
!
resource-pool profile customer TDM_Switching
limit base-size all
limit overflow-size 0
resource TDM_Voice speech 

!--- Resources for speech calls.

!
resource TDM_Data digital
! resources for data calls 
!
dnis group default 

!--- Default DNIS group matches all called numbers.

! 

リソースプーリング 機能は TDM スイッチングを許可するために有効に する必要があります。 スピーチ コールのために利用可能 な 124 までのチャネルを許可する TDM_Voice と問い合わせられるリソース グループは定義されます。 TDM_Data と呼ばれる 2 番目のリソース グループは、データ コール用に最大 124 チャネルを使用できます。 これらの数値は、システムにある E1 ポートまたは T1 ポートの最大数に基づいています。 たとえば、ポート E1 8 カードに 8 つのポートのためのインターフェイス(31 のチャネル)毎に 1 つのシグナリング チャネルと 30 の Bチャネルがあります。 全体で 248(31 x 8)になります。 データのための半分および音声コールのための半分はここに割り当てられます。

次に、リソース グループの TDM_Voice は、TDM_Switching というプロファイルに設定され、コール タイプを speech として定義されています。一方、リソース グループ TDM_Data は、デジタルとして定義されています。 これにより、実質的に、会話およびデータ型のベアラ機能を持つコールに対して、アクセス サーバの通過を許可することになります。 dnis group default コマンドは、着信した送信先番号をすべて合致させます。 特定の呼出 し 番号で一致する DNISグループを定義することは可能性のあるです。 詳細については、「音声およびデータ サービス用のユニバーサル ポート リソース プール」の設定ガイドを参照してください。

必要であれば、送信先番号を操作して、特定のポートにコールが着信したときにアクセス コードを先頭に付加することもできます。 次に、例を示します。

AS5400
!
translation-rule 1
Rule 1 ^.% 555 

!--- Match on any string, prepend with 555.

!
voice-port 6/0:D
translate called 1 

!--- Apply translation rule 1 to port 6/0 so any 
!--- incoming call is prepended with 555.

compand-type a-law 
!
voice-port 6/3:D
compand-type a-law


!--- The translated called number is matched on POTS dial-peers 
!--- to determine where it should be routed.


dial-peer voice 1 pots
description - enable DID (single stage dialing) on port 6/0
incoming called-number .
direct-inward-dial
port 6/0:D
!
dial-peer voice 2 pots
description - reroute calls from 6/0 to 6/3 
destination-pattern 55598842304
port 6/3:D
prefix 0401890165
! 

コールがポート 6/0 で入るとき、555 と付加されます。 オリジナル呼出 し 番号が 98842304 である場合、変換された数は 55598842304 になり、ダイヤル ピア 2.で一致します。 コールはポート 6/3 でそれから送信されます。 これは明らかに一致しているため、元の送信先番号は取り除かれ、prefix コマンドによって 0401890165 に置き換えられます。

データ コールのスイッチングも、同じ方式で動作します。 POTS ダイヤルピアと送信先番号が一致し、他のポートへ送られます。 一例としてコールが 5551000 の呼出 し 番号が付いているポート 6/4 で入れば、それは 5552000 の新しい呼出 し 番号が付いているスイッチド ポート 6/7 です。 同様に、コールがポート 6/7 に送信先番号 5552000 として着信すると、このコールはポート 6/4 に新しい送信先番号 5551000 でスイッチされます。

AS5400
!
dial-peer voice 3 pots
description - enable DID on port 6/4 
incoming called-number 
direct-inward-dial
port 6/4:D
!
dial-peer voice 4 pots
description - enable DID on port 6/7 
incoming called-number 
direct-inward-dial
port 6/7:D
!
dial-peer voice 12 pots
description - reroute calls from 6/4 to 6/7 
destination-pattern 5551000
port 6/7:D
prefix 5552000
!
dial-peer voice 13 pots
description - reroute calls from 6/7 to 6/4
destination-pattern 5552000
port 6/4:D
prefix 5551000
! 

確認

ここでは、設定が正常に動作していることを確認します。

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

  • show run — TDM スイッチとして操作するアクセス サーバのすべてのコンフィギュレーションを表示します。

multi-5-19#show run 
Building configuration...

Current configuration : 3110 bytes
!
! Last configuration change at 13:18:39 UTC Wed Jun 19 2002
! NVRAM config last updated at 20:45:12 UTC Sat Jan 8 2000
!
version 12.2
service timestamps debug datetime msec localtime
service timestamps log uptime
no service password-encryption
!
hostname multi-5-19
!
enable password cisco
!
!
!
resource-pool enable
!
resource-pool group resource TDM_Voice
range limit 124
!
resource-pool group resource TDM_Data
range limit 124
!
resource-pool profile customer TDM_Switching
limit base-size all
limit overflow-size 0
resource TDM_Data digital 
resource TDM_Voice speech 
dnis group default
dial-tdm-clock priority 1 6/0
!
!
!
!
ip subnet-zero
ip cef
!
isdn switch-type primary-net5
!
!
!
!
!
! 
!
fax interface-type fax-mail
mta receive maximum-recipients 0
!
controller E1 6/0
pri-group timeslots 1-31
!
controller E1 6/1
!
controller E1 6/2
!
controller E1 6/3
pri-group timeslots 1-31
!
controller E1 6/4
pri-group timeslots 1-31
!
controller E1 6/5
!
controller E1 6/6
!
controller E1 6/7
pri-group timeslots 1-31
!
translation-rule 1
Rule 1 ^.% 555
!
translation-rule 2
Rule 2 ^.% 666
!
!
!
interface FastEthernet0/0
no ip address 
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address 
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/1
no ip address
shutdown
clockrate 2000000
!
interface Serial6/0:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
no cdp enable
!
interface Serial6/3:15
no ip address
isdn switch-type primary-net5
isdn incoming-voice modem
no cdp enable
!
interface Serial6/4:15
no ip address
isdn switch-type primary-net5
isdn protocol-emulate network
no cdp enable
!
interface Serial6/7:15
no ip address
isdn switch-type primary-net5
isdn protocol-emulate network
no cdp enable
!
interface Group-Async0
physical-layer async
no ip address
!
ip classless
!
no ip http server
!
!
!
call rsvp-sync
!
voice-port 6/0:D
translate called 1
compand-type a-law
!
voice-port 6/3:D
translate called 2
compand-type a-law
!
voice-port 6/4:D
compand-type a-law
!
voice-port 6/7:D
compand-type a-law
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
incoming called-number 
direct-inward-dial
port 6/0:D
! 
dial-peer voice 2 pots
incoming called-number 
direct-inward-dial
port 6/3:D
!
dial-peer voice 10 pots
destination-pattern 55598842304
port 6/3:D
prefix 94344600
!
dial-peer voice 11 pots
destination-pattern 66698842305
port 6/0:D
prefix 94344600
!
dial-peer voice 3 pots
incoming called-number 
direct-inward-dial
port 6/4:D
!
dial-peer voice 4 pots
incoming called-number 
direct-inward-dial
port 6/7:D
!
dial-peer voice 12 pots
destination-pattern 5551000
port 6/7:D
prefix 5552000
!
dial-peer voice 13 pots
destination-pattern 5552000
port 6/4:D
prefix 5551000
!
!
line con 0
line aux 0
line vty 0 4
password cisco
login
!
scheduler allocate 10000 400
ntp master
end

multi-5-19#

トラブルシューティング

ここでは、設定に関するトラブルシューティングについて説明します。

トラブルシューティングのためのコマンド

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

ISDN トランクを解決するとき、B チャネルを使用中にすることができます。 CAS トランクにおけるコントローラコンフィギュレーションモードの下で ds0 busyout X コマンドを発行して下さい。

Router(config-controller)#ds0 busyout X

使用中 CCS または PRI ISDN トランクはインターフェイス設定モードの下で ISDNサービス b_channel X State 2 コマンドを使用します。

T1 に関しては:

Router(config)#interface serial 0:23

E1 に関しては:

Router(config)#interface serial 0:15

Router(config-if)#isdn service b_channel X state 2

有効な状態は 0=Inservice1=Maint2=Outofservice であり、X は CCS および CAS 両方コンフィギュレーションの Bチャネル番号です。

show isdn service コマンドは各 B チャネルの状態を見つけるために使用することができます。

注: debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

標準 ISDN および IOS 変換規則デバッグは TDM スイッチングを解決するために使用することができます。

  • debug translation detailed —呼出されるのディジット操作がまたは発信者番号監視することができるように IOS トランスレーション ルールのオペレーションについての情報を表示する。

  • debug isdn q931:ローカル ルータ(ユーザ側)とネットワーク間の ISDN ネットワーク接続(レイヤ 3)のコール セットアップやティアダウンに関する情報を表示。

これらのコマンド 出力は debug translation detailed (デバッグする IOS 変換規則)のためのトレースであり、ポート 6/0 のスピーチ コールのために有効に なる debug isdn q931 はポート 6/3 にそれ切り替えられます。

multi-5-19#debug translation detailed
*Jan 1 00:20:53.215: ISDN Se6/0:15: RX <- SETUP pd = 8 callref = 0x1D79
*Jan 1 00:20:53.215: Bearer Capability i = 0x8090A3
*Jan 1 00:20:53.215: Channel ID i = 0xA18395
*Jan 1 00:20:53.215: Called Party Number i = 0x80, '98842304', 
Plan:Unknown, Type:Unknown

!--- Receive a setup message on interface 6/0:15 for a 
!--- speech call with a called number of 98842304. 
!--- Speech call is indicated by the bearer capability of 0x8090A3 : 
!--- 64 Kbps A-law PCM audio/speech.


!--- IOS Translation rule number 1 prepends '555' to the original 
!--- called number when it passes through port 6/0.


*Jan 1 00:20:53.219: xrule_checking
*Jan 1 00:20:53.219: xrule_checking calling , called 98842304
*Jan 1 00:20:53.219: xrule_checking peer_tag 0, direction 1, protocol 6
*Jan 1 00:20:53.219: xrule_translation
*Jan 1 00:20:53.219: xrule_translation callednumber 98842304, strlen 8
*Jan 1 00:20:53.219: xrule_translation callednumber 98842304 xruleCalledTag=1
*Jan 1 00:20:53.219: xrule_translation called Callparms Numpertype 0x80, match_type 0x0
*Jan 1 00:20:53.219: xrule_translation Xrule index 1, Numpertype 0x9
*Jan 1 00:20:53.219: dpMatchString, target_number 98842304, match_number ^.%
*Jan 1 00:20:53.219: dpMatchString match_tmp , match_len 0
*Jan 1 00:20:53.219: dpMatchString beginning_replace 0, match_tmp ,target 98842304
*Jan 1 00:20:53.219: dpMatchString 1. target 98842304,match_tmp 
*Jan 1 00:20:53.219: dpMatchString 1.1 compare_len 0, target 98842304, match_tmp 
*Jan 1 00:20:53.219: dpMatchString 5. match_len=compare_len 0, target 98842304
*Jan 1 00:20:53.219: replace_string
*Jan 1 00:20:53.219: replace_string match ^.%, replace 555
*Jan 1 00:20:53.219: translation_format replace_rule ^.%, strip_proceeding 0
*Jan 1 00:20:53.219: replace_string match_tmp ^.%, strip_proceeding 0
*Jan 1 00:20:53.219: replace_string match_tmp 
*Jan 1 00:20:53.219: replace_string direction 1, callparty 2
*Jan 1 00:20:53.219: replace_string direction 1, callparty 2, target 98842304
*Jan 1 00:20:53.219: replace_string match_tmp ,replace 555 
*Jan 1 00:20:53.219: replace_string2.replace1,target98842304,current98842304,match_tmp
*Jan 1 00:20:53.219: replace_string2.1 compare_len 0,match_len 0
*Jan 1 00:20:53.219: replace_string 3. replace1 , compare_len 0
*Jan 1 00:20:53.219: replace_string 4. replace1 5,compare_len -1,replace 55
*Jan 1 00:20:53.219: replace_string 4. replace1 55,compare_len -2,replace 5
*Jan 1 00:20:53.219: replace_string 4. replace1 555,compare_len -3,replace 
*Jan 1 00:20:53.219: replace_string 5.replace1 555, compare_len -3,match_len 0
*Jan 1 00:20:53.219: replace_string 6. replace1 555,compare_len -3,current 98842304
*Jan 1 00:20:53.219: replace_string 7. replace1 5559
*Jan 1 00:20:53.219: replace_string 7. replace1 55598
*Jan 1 00:20:53.219: replace_string 7. replace1 555988
*Jan 1 00:20:53.219: replace_string 7. replace1 5559884
*Jan 1 00:20:53.219: replace_string 7. replace1 55598842
*Jan 1 00:20:53.219: replace_string 7. replace1 555988423
*Jan 1 00:20:53.219: replace_string 7. replace1 5559884230
*Jan 1 00:20:53.219: replace_string 7. replace1 55598842304
*Jan 1 00:20:53.219: replace_string buffer 55598842304
*Jan 1 00:20:53.219: xrule_translation index 1,xrule_number 55598842304, callparty 2
*Jan 1 00:20:53.219: xrule_translation Return rc = 0
*Jan 1 00:20:53.219: xrule_checking Return rc = 0
*Jan 1 00:20:53.223: ISDN Se6/0:15: TX -> CALL_PROC pd = 8 callref = 0x9D79
*Jan 1 00:20:53.223: Channel ID i = 0xA98395

!--- Send a call proceeding back to the ISDN.
 
*Jan 1 00:20:53.227: ISDN Se6/3:15: TX -> SETUP pd = 8 callref = 0x0005
*Jan 1 00:20:53.227: Bearer Capability i = 0x8090A3
*Jan 1 00:20:53.227: Channel ID i = 0xA9839F
*Jan 1 00:20:53.227: Called Party Number i = 0x80, '0401890165', Plan:Unknown, Type:Unknown

!--- Match has been made on outgoing POTS dial-peer 
!--- and a new call is sent out on 6/3:15. 

*Jan 1 00:20:53.371: ISDN Se6/3:15: RX <- CALL_PROC pd = 8 callref = 0x8005
*Jan 1 00:20:53.371: Channel ID i = 0xA1839F
*Jan 1 00:20:53.371: ISDN Se6/3:15: RX <- ALERTING pd = 8 callref = 0x8005

!--- Receive alerting on the second (outgoing) call leg. 

*Jan 1 00:20:53.375: ISDN Se6/0:15: TX -> ALERTING pd = 8 callref = 0x9D79
*Jan 1 00:20:53.375: Progress Ind i = 0x8188 - In-band info or appropriate now available 

!--- Send alerting on the first (incoming) call leg.
 
*Jan 1 00:21:00.095: ISDN Se6/3:15: RX <- CONNECT pd = 8 callref = 0x8005
*Jan 1 00:21:00.095: ISDN Se6/3:15: TX -> CONNECT_ACK pd = 8 callref = 0x0005
*Jan 1 00:21:00.099: ISDN Se6/0:15: TX -> CONNECT pd = 8 callref = 0x9D79
*Jan 1 00:21:00.247: ISDN Se6/0:15: RX <- CONNECT_ACK pd = 8 callref = 0x1D79

!--- Both calls connect.
 
*Jan 1 00:21:00.247: ISDN Se6/0:15: CALL_PROGRESS:CALL_CONNECTED call id 0x5, bchan 20, dsl0
*Jan 1 00:21:37.591: ISDN Se6/0:15: RX <- DISCONNECT pd = 8 callref = 0x1D79
*Jan 1 00:21:37.591: Cause i = 0x8290 - Normal call clearing 

!--- Receive a disconnect on incoming call leg.
 
*Jan 1 00:21:37.595: ISDN Se6/0:15: TX -> RELEASE pd = 8 callref = 0x9D79
*Jan 1 00:21:37.599: ISDN Se6/3:15: TX -> DISCONNECT pd = 8 callref = 0x0005
*Jan 1 00:21:37.599: Cause i = 0x8090 - Normal call clearing

!--- Send a disconnect on the outgoing call leg. 

*Jan 1 00:21:37.631: ISDN Se6/0:15: RX <- RELEASE_COMP pd = 8 callref = 0x1D79
*Jan 1 00:21:37.723: ISDN Se6/3:15: RX <- RELEASE pd = 8 callref = 0x8005
*Jan 1 00:21:37.723: Cause i = 0x8290 - Normal call clearing
*Jan 1 00:21:37.723: ISDN Se6/3:15: TX -> RELEASE_COMP pd = 8 callref = 0x0005

!--- Both calls have cleared.

これは debug isdn q931 コマンドからのコマンド 出力です。 これらのトレースは ISDN データ呼び出しスイッチド ポート 6/4 からポートから 6/7 を示します。

Jun 19 13:36:02.091: ISDN Se6/4:15: RX <- SETUP pd = 8 callref = 0x0005
Jun 19 13:36:02.091: Bearer Capability i = 0x8890
Jun 19 13:36:02.091: Channel ID i = 0xA9839F
Jun 19 13:36:02.095: Called Party Number i = 0x81, '5551000', Plan:ISDN, Type:Unknown

!--- Call comes in on port 6/4 for 5551000. Bearer Capability 
!--- is 0x8890, which indicates 64 K data call. 

Jun 19 13:36:02.095: ISDN Se6/4:15: TX -> CALL_PROC pd = 8 callref = 0x8005
Jun 19 13:36:02.095: Channel ID i = 0xA9839F

Jun 19 13:36:02.099: ISDN Se6/7:15: TX -> SETUP pd = 8 callref = 0x0085
Jun 19 13:36:02.099: Bearer Capability i = 0x8890
Jun 19 13:36:02.099: Channel ID i = 0xA98381
Jun 19 13:36:02.099: Called Party Number i = 0x81, '5552000', Plan:ISDN, Type:Unknown

!--- Redirect the call out on port 6/7, (new) called 
!--- number is 5552000 with data bearer capability. 

Jun 19 13:36:02.155: ISDN Se6/7:15: RX <- CALL_PROC pd = 8 callref = 0x8085
Jun 19 13:36:02.155: Channel ID i = 0xA98381
Jun 19 13:36:02.159: ISDN Se6/7:15: RX <- CONNECT pd = 8 callref = 0x8085
Jun 19 13:36:02.159: Channel ID i = 0xA98381

!--- Second call leg connects.

Jun 19 13:36:02.159: ISDN Se6/7:15: TX -> CONNECT_ACK pd = 8 callref = 0x0085
Jun 19 13:36:02.163: ISDN Se6/4:15: CALL_PROGRESS:CALL_CONNECTED call id 0x7,bchan 30, dsl 2
Jun 19 13:36:02.163: ISDN Se6/4:15: TX -> CONNECT pd = 8 callref = 0x8005

!--- First call leg connects.
 
Jun 19 13:36:02.215: ISDN Se6/4:15: RX <- CONNECT_ACK pd = 8 callref = 0x0005
Jun 19 13:38:12.783: ISDN Se6/4:15: RX <- DISCONNECT pd = 8 callref = 0x0005
Jun 19 13:38:12.783: Cause i = 0x8090 - Normal call clearing

!--- Remote device drops the call, first call leg disconnects.
 
Jun 19 13:38:12.787: ISDN Se6/4:15: TX -> RELEASE pd = 8 callref = 0x8005
Jun 19 13:38:12.787: ISDN Se6/7:15: TX -> DISCONNECT pd = 8 callref = 0x0085
Jun 19 13:38:12.787: Cause i = 0x8290 - Normal call clearing

!--- Second call leg is dropped.
 
Jun 19 13:38:12.807: ISDN Se6/7:15: RX <- RELEASE pd = 8 callref = 0x8085
Jun 19 13:38:12.851: ISDN Se6/4:15: RX <- RELEASE_COMP pd = 8 callref = 0x0005

!--- Both calls have cleared.

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 24644