ビデオ : Cisco uBR7100 シリーズ ユニバーサル ブロードバンド ルータ

UBR 7100 をブリッジ モードに設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、ブリッジ型ネットワークの uBR7100 の設定、および Cisco Network Registrar の設定について詳細に説明します。 uBR7200 とは異なり、uBR7100 はブリッジとして使用できます。 ブリッジング設定には、IP ルーティングの無効化、1 つのブリッジ グループへの全インターフェイスの配置、および、ケーブル インターフェイスの設定があります。 この設定では、ルーティング機能は、uBR7100 のゲートウェイ/ルータで行われます。 ルーティング機能が uBR7100 に行われないため、設定が簡素化されます。 ブリッジング設定は、CMTS およびケーブル モデムと同じネットワークに、Cisco Network Registrar(CNR)サーバを配置します。 CNR は、ゲートウェイまたはルータの背後に存在できます。その場合、ケーブル モデムと CNR の間でブロードキャストをルーティングするために、ゲートウェイが IP ヘルパー アドレスによって設定されます。

はじめに

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

読者は DOCSIS プロトコルおよび Cisco IOS の基本的な知識がある必要がありますか。 uBR シリーズ ルータのコマンド・ライン。

使用するコンポーネント

この設定は次を使用して作成され、テストされました:

  • Cisco IOSバージョン 12.10EC1 を実行する Cisco UBR7100 シリーズ Universal Broadband ルータ

  • V 5.5 を実行する Cisco Network Registrar (CNR)

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

背景理論

DOCSIS 基本

顧客から将来 DOCSIS は「プラグアンドプレイ設定されることを」、ケーブルモデムがネットワークから自動的に意味しますで。 ケーブルがはじめてプラグを差し込まれる場合 DOCSIS キャリアのためのダウンストリームをスキャンします。 モデムは検出する最初の DOCSIS キャリアにロックします。 アップストリームチャンネル記述子(UCD)は送信する方法を、ケーブルモデムがダウンストリーム キャリアから読む、モデムに告げます。 UCD に転送エラー訂正(FEC)パラメータ、アップストリーム周波数、変調タイプおよびシンボルレートがあります。 ケーブルモデムおよび CMTS が適切な送信する レベルに一致すればモデムはダイナミック ホスト コンフィギュレーション プロトコル プロセスを開始します。 CNRサーバはモデム 検出するを聞くはずです。 モデムおよび CNRサーバはネットワークの他に IP接続を持っているモデムという結果に終る一連のメッセージを交換します。 モデムに IP接続があれば Time Of Day (ToD)を要求し、ケーブルモデム 設定 ファイルをダウンロードできます。 モデムが設定されれば CMTS に登録要求を送信 します。 Baseline Privacy (BPI)ならか。 、モデム登録します CMTS と有効に されません。 BPI が有効に なる場合、モデムは CMTS と十分に登録されている前に暗号化キーを交換します。

ブリッジ モード概念

CMTS におけるインターフェイスのブリッジモードすべてで 1 つのブリッジグループで設定されます。 すべてはブリッジグループと準をみなされますブロードキャスト ドメインの一部とインターフェイスさせます。 これはこれらのインターフェイスの 1 つと関連付けられた各デバイスがブリッジグループのすべてのデバイスからのブロードキャストを聞くことを意味します。 これは同じネットワークに CNRサーバ、CMTS およびケーブルモデムを置くことができるので、便利です。 ケーブルモデムが DHCP 検出するをブロードキャストする場合 CMTS におけるケーブルインターフェイスはブリッジグループの他のインターフェイスにそれを転送します。 CNRサーバが同じブリッジグループにあるので DHCP 検出するを聞き、DHCP オファーと応答します。 続いて、モデムは Trivial File Transfer Protocol (TFTP)によって ToD (ブリッジグループ内の外部サーバか ToD サーバであるために設定される CMTS から)およびコンフィギュレーション ファイルを得、CMTS と登録されます。

設定

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-1.gif

図 1

設定

このドキュメントでは次に示す設定を使用しています。

設定は 2 人の部に分けられます: CNRサーバ 設定および CMTS 設定。 CNR が IP アドレスを DHCP によって割り当て、モデムにそれらがネットワークのキーエレメントにアクセスする必要があるネットワーク接続 情報を与えるのに使用されています。 CMTS コンフィギュレーションセクションでは LAN の他にケーブルモデムおよび前方ケーブルモデム トラフィックを登録するために、uBR7100 は設定されます。

CNR 設定

CNR の設定ケーブルモデムおよびホストのためのポリシーおよびスコープの設定で構成されて下さい。 ポリシーはスコープに対応づけられる DHCP オプションのリストです。 スコープはネットワークに割り当てられる IP アドレス範囲です。

ケーブルモデムのためのポリシーを作成して下さい

  1. CNR プログラムおよびログインを起動させて下さい。 ?DHCPサーバをクリックして下さい。

    ubr7100_bridging_24544_2.gif

    図 2

  2. サーバマネージャ棒の Show Properties ボタンをクリックして下さい。か。

  3. Policies タブをクリックして下さい。 この例のポリシーは bb-ubr7114-1a と指名されます。か。

  4. 新しいポリシーを作成するために『New』 を選択 して下さい。

  5. の下でオプションを追加します次の DHCP オプションを編集して下さい:

    1. dhcp-lease-time –これは秒の Lease Time です。 (7 日間期間の秒数の)この例では、Lease Time は 604800 です。 リースのチェックによって常置リースは常置ボックスことをであることをこの例でそれらを作ることを選択したことに注目して下さい。か。

    2. ルータ–これは IPゲートウェイ アドレスです。 この例に関しては IP アドレスは 14.66.1.1 です。

    3. tftp-server –これは TFTPサーバのアドレスです。 CNR サーバの IP アドレスと同じであるこの例に関してはアドレスは 14.66.1.1 です。 のためのデフォルト ディレクトリが Windows プラットフォームの動作されたファイル プログラム ファイル\ネットワークレジストラ\データ\ TFTP であることに注目して下さい。

    4. ログ サーバ– DHCPサーバ メッセージを記録 するために当たって下さい。 この例でそれは 14.66.1.1 (CNRサーバ)です。

    5. タイム サーバー–外部時間 サーバは使用である場合もあります。 例で CMTS はタイム サーバーとして 14.66.1.1 機能しています。

    6. タイミングオフセット–これは秒の GMT からのオフセット時間です。 この例でタイム オフセットは 18000 です。

    7. packet-file-name –このオプションは使用されるべき cm ファイルの名前を詳述します。 例で gold.cm は使用されます。

    ubr7100_bridging_24544_3.gif

    図3

ケーブルモデムのためのスコープを作成して下さい

  1. DHCPサーバをクリックして下さい。か。

  2. Add ボタンをサーバマネージャ棒クリックして下さい。

    http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-4.gif

    図 4

  3. ポップアップする追加スコープ ボックスではスコープに名前を割り当てて下さい。

  4. ポリシーから選り抜きポリシーをおろして下さいこのスコープのために作成された。

  5. ネットワーク ブランクでネットワークに入って下さい。 この例に関してはネットワーク番号は 14.66.1.0 です。

  6. サブネット マスク ブランクでネットワークのためのサブネット マスクを入力して下さい。 この例に関してはサブネット マスクは 255.255.255.0 です。

  7. 開始 アドレスおよびエンド ポイント アドレス ボックスで最初および最後の IP アドレスを入力して下さい。 この例では最初のアドレスは 14.66.1.245 であり、最後は 14.66.1.254 です。

ubr7100_bridging_24544_5.gif

図 5

CMTS の設定

アップコンバータで構築される UBR7100 シリーズ ルータはを装備しています。 外部アップコンバータは DS0 ポートから外部アップコンバータへの出力される IF の実行によって使用することができます。 この例で内部 アップコンバータは使用されます。

注: 内蔵アップコンバータの設定に関する詳細については、uBR7100 ドキュメントのための Ciscoのケーブル インターフェイスの設定の内蔵アップコンバータを設定 することを参照して下さい。

この設定がラボ 環境で行われたので、RF セットアップはかなり簡単でした。 RF および設定された測定単位はこの資料の範囲を超えてあり、読者は参照された適切な RF セットアップおよび測定単位のためのおよび DOCSIS仕様(SP-RFI-IO5-991105 またはそれ以降 修正)に従うケーブルヘッドエンド ドキュメントを設定すること接続し、です。

Cisco IOS の構成

  1. CMTS におけるホスト名を設定して下さい。

  2. CMTS におけるイネーブルパスワードを設定して下さい。

  3. VTY 行のパスワードを設定して下さい。

  4. no ip routing コマンドの実行によって IP ルーティングをディセーブルにして下さい。

  5. インターフェイス ファースト イーサネット 0/0 の IP アドレスを設定して下さい。

  6. bridge-group コマンドでファーストイーサネット インターフェイスのブリッジを設定して下さい。

  7. bridge-group spanning-disabled コマンドでファースト イーサネット 0/0 のスパニングツリーをディセーブルにして下さい。

  8. インターフェイス ケーブル 1/0 でアップコンバータを設定して下さい:

    1. ケーブル ダウンストリーム RF シャットダウンの実行なによってアップ コンバータを始動させて下さい。

    2. cable downstream frequency コマンドでダウンストリーム周波数を設定 して下さい。 周波数がヘルツにあることに留意して下さい。 標準 NTSC CATV チャネル 周波数を使用して下さい。

    3. cable downstream rf-power コマンドでダウンストリームチャンネル電力を設定 して下さい。

    4. no shutdown の実行によってラインカードをアクティブにして下さい。

    5. no cable upstream 0 shutdown の実行によってアップストリームをアクティブにして下さい。

    6. cable upstream frequency コマンドでアップストリーム周波数を設定 して下さい。

    7. cable upstream channel-width コマンドを使用してアップストリーム チャネル幅を設定 して下さい。

  9. インターフェイス ケーブル 1/0 のブリッジを設定して下さい。

  10. ケーブル 1/0 のスパニングツリーをディセーブルにして下さい。

デバイス名(Cisco 1600 ルータ)
version 12.1
       no service pad
       service timestamps debug datetime msec localtime
       service timestamps log datetime
       no service password-encryption
       enable password cisco
       service udp-small-servers max-servers no-limit
       service tcp-small-servers max-servers no-limit
       !
       hostname ubr7100
       !
       cable time-server
       !
       clock timezone PST -9
       clock calendar-valid
       ip subnet-zero
       no ip routing 
!--Disable IP routing, enabled by default 

       no ip domain-lookup
       !
       interface FastEthernet0/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       no keepalive
       duplex half
       speed auto
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface FastEthernet0/1
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       shutdown 
!-- Not connected
 
       duplex auto
       speed 10
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface Cable1/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       load-interval 30
       no keepalive
       cable downstream annex B
       cable downstream modulation 256qam 
!-- for a non-lab environment 64 QAM is suggested

       cable downstream interleave-depth 32
       cable downstream frequency 525000000 
!-- This is a required line for the uBR7100

       no cable downstream rf-shutdown 
!-- This line turns on the internal upconverter.

       cable downstream rf-power 55 
!-- This line specifies the CMTS's transmit level.

       cable upstream 0 frequency 17808000 
!-- This line configures the frequency specified in the UCD

       cable upstream 0 power-level 0
       cable upstream 0 channel-width 3200000
       no cable upstream 0 shutdown 
!-- This line turns the upstream receiver on.

       bridge-group 1 
!-- This line configure bridging on the cable interface.

       bridge-group 1 subscriber-loop-control
       bridge-group 1 spanning-disabled
       !
       ip default-gateway 14.66.1.1
       ip classless
       no ip http server
       !
       no cdp run
       alias exec scm show cable modem
       !
       line con 0
       exec-timeout 0 0
       privilege level 15
       length 0
       line aux 0
       line vty 0 4
       password cisco
       no login
       !
       end

確認

注: 特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

show cable modem は登録 手続のモデムの状態に関して CMTS に接触した、および情報を表示するすべてのモデム。 このコマンドの出力はスナップショットです。 理論では、このコマンドがシリーズで実行されればモデムがオンラインステータスにから init(r1) 進歩するのを表示できます。 下記の例で BPI は起動されます。

ubr7100#show cable modem
 Interface Prim Online Timing Rec QoS CPE IP address MACaddress
 Sid State Offset Power 
 Cable1/0/U0 1 online(pt) 1551 0.00 5 0  14.66.1.245 0050.7366.1e69
 Cable1/0/U0 2 online(pt) 1920 -0.75 5 0 14.66.1.252 0006.2854.72db
 Cable1/0/U0 3 online(pt) 1549 0.25 5 0  14.66.1.250 0050.7366.1e6d
 Cable1/0/U0 4 online(pt) 1548 -0.25 5 0 14.66.1.251 0050.7366.1e41

CNR のリース 確認

IP アドレスがケーブルモデムに渡されていることを確認するために、スコープのための Lease タブに行って下さい。 IP アドレスが配られていることを確認して下さい。 このセクションは IPブロックおよびリース情報を表示する。 出力はスナップショットです。 情報をアップデートするために、リフレッシュ リスト ボタンを押して下さい。

ubr7100_bridging_24544_6.gif

図 6

CMTS に接続されるモデムが登録されない場合、トラブルシューティング:uBR ケーブル モデムがオンラインにならない場合を参照して下さい。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 24544