IP : ボーダー ゲートウェイ プロトコル(BGP)

Cat6000 MSFC 上での単一ルータ モードの冗長性と BGP の設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2004 年 5 月 19 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

この文書は、Catalyst 6000 Multilayer Switch Feature Card(MSFC)上での単一ルータ モード冗長性と Border Gateway Protocol(BGP; ボーダーゲートウェイ プロトコル)の設定例を提供します。

優れたネットワーク設計の実践とは、レイヤ 2 とレイヤ 3 に冗長性を提供することです。 それぞれが 2 つのスーパバイザ エンジンと 2 枚の MSFC を備えた 2 台の Catalyst 6000 スイッチをネットワークに接続することによって、望ましい冗長性が得られます。 2 つのスーパーバイザ エンジン(1 つはアクティブ状態、1 つはスタンバイ状態)によって、レイヤ 2 の冗長性が提供され、各シャーシに装着された 2 枚の MSFC によってレイヤ 3 の冗長性が提供されます。 さらに、2 つの Catalyst 6000 シャーシは BGP を使って 2 社の異なる ISP に対してマルチホーム化することが可能です。これにより、1 社の ISP で障害が発生した場合に、追加の冗長性が提供されます。

Catalyst 6000 で冗長性を設定するには、次のような複数の方法があります。

  • デュアル MSFC 冗長性(高可用性)

  • Single Router Mode(SRM; 単一ルータ モード)冗長性

  • 手動モードの冗長性

この文書では、2 つのスーパーバイザと 2 枚の MSFC を搭載し、CatOS システム ソフトウェアが動作する Catalyst 6000 の SRM 冗長性の設定例について記述します。 2 つの Catalyst 6000 シャーシが接続されたマルチホーム BGP ネットワークの SRM 冗長性は、上記の 3 つの考えられる選択肢の中でも、最も設定が簡単です。

はじめに

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

この文書の読者は、BGP の設定と、Catalyst 6000 シリーズ スイッチのスーパーバイザと MSFC 冗長性の設定について精通している必要があります。 これらの項目の詳細については、この文書の「関連文書」のセクションを参照してください。

使用するコンポーネント

Catalyst 6000 シリーズ スイッチの冗長性に関するハードウェア要件の詳細については、「Catalyst 6000/Catalyst 6500 冗長性のハードウェア要件」を参照してください。 スーパーバイザと SRM 用の MSFC で必要な最小ソフトウェア リリースの詳細については、「ハイブリッド モードの Catalyst 6000 スイッチ上の内部 MSFC 冗長性について」を参照してください。

この設定の作成とテストは、次のソフトウェアとハードウェアのバージョンで行われています。

  • 次図の Catalyst 1 は、2 基の 1000BaseX スーパーバイザ WS-X6K-SUP1A-2GE と、2 枚の MSFC WS-F6K-MSFC2 を搭載した Catalyst 6509 です。

  • 次図の Catalyst 2 は、2 基の 1000BaseX スーパーバイザ WS-X6K-SUP1A-2GE と、2 枚の MSFC WS-F6K-MSFC を搭載した Catalyst 6506 です。

  • 両方の Catalyst スイッチは、cat6000-supk8.8-1-2.bin OS ソフトウェアを実行しています。

  • Catalyst 1 上の MSFC2 は c6msfc2-psv-mz.121-13.E10 を実行し、Catalyst 2 上の MSFC は c6msfc-psv-mz.121-13.E10 ソフトウェアを実行しています。

  • ダイアグラムの AS10 および AS20 のデバイスは Cisco IOS を実行する Cisco 2500 シリーズ ルータですか。 ソフトウェア リリース 12.3(3)。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

Catalyst 6000/6500 シリーズ スイッチの詳細については、「製品文書」を参照してください。

背景理論

SRM 冗長性では常に、代表ルータ(MSFC)しかネットワークには認識されません。 非代表ルータは完全に起動し、設定の同期を行います。設定の同期は SRM になると、自動的にイネーブルになります。 MSFC の高可用方式とは異なり、非代表ルータの設定は代表ルータの設定とまったく同じですが、インターフェイスは「ライン ダウン」状態に維持され、ネットワークには認識されません。 プロセスは、ルーティング プロトコルのような指定以外のルータおよび代表ルータで、作成されますが、すべての指定以外のルータ インターフェイスは"line down" 状態にあります; それらはネットワークから更新を送信しませんし、受信しません。

代表ルータで障害が発生すると、状態が変化して非代表ルータが代表ルータとなり、インターフェイス状態は「リンク アップ」状態になります。 非代表ルータでルーティング テーブルが作成され、スーパーバイザ エンジン スイッチ プロセッサ エントリを使って、レイヤ 3 トラフィックの転送が行われます。 新しい代表ルータがルーティング テーブルを生成した後、スイッチ プロセッサのエントリがアップデートされます。

ネットワークには常に 1 枚の MSFC しか認識されないため、2 枚の MSFC 間で複数の BGP ピアリングを確立する必要はありません (他の冗長性方式の場合、1 つの Catalyst シャーシ内の 2 枚の MSFC と、別の Catalyst シャーシ内の 2 枚の MSFC 間で、ピアリングが必要です。 代表 MSFC で障害が発生した場合、非代表 MSFC は BGP ピアリングを確立します。 したがってネットワークには常に単一の BGP ピアとして認識されるため、ネットワークの設計が簡単になりますが、一方の MSFC で障害が発生した場合に備えて、同レベルの冗長性を持たせています。

SRM 冗長性機能は、CatOS システム ソフトウェアが動作する Catalyst 6000 シリーズ スイッチ上でサポートされています。 Cisco IOS システム ソフトウェアが動作する Catalyst 6000 スイッチ上で冗長性を設定するには、「EHSA スーパーバイザ エンジンの冗長性の設定」と「RPR と RPR+ スーパーバイザ エンジンの冗長性の設定」を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。 これらのコマンドの詳細については、「Catalyst 6500 シリーズ コマンド リファレンス」と「Catalyst 6500 シリーズ Cisco IOS コマンド リファレンス」も参照してください。

設定の基本手順を次に示します。

  1. Catalyst 1 スイッチと Catalyst 2 スイッチで SRM 冗長性を設定します。 手順を追った説明については、「冗長性の設定」の「単一ルータ モード冗長性」のセクションを参照してください。

  2. 代表ルータ(MSFC)上で、Catalyst 1 スイッチと Catalyst 2 スイッチに対して、BGP ピアリングとポリシーを設定します。 デュアルホーミングおよびマルチホーミング状況における BGP の設定方法については、「単一およびマルチホーミング環境における BGP のロード シェアリングの設定例」を参照してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/23704/bgp_cat_6500_msfc_01.gif

上図をクリックすると、上図が別のウィンドウに表示されます。この文書の後半でリファレンスとして使用してください。

このネットワークでは、自律システム AS4 は VLAN 10(Vlan 10)と VLAN 20(Vlan20)を介してそれぞれ、AS10 と AS20 にマルチホーミングされています。 AS4 内では、おのおのが 2 基のスーパーバイザと 2 枚の MSFC を搭載した、2 台の Catalyst 6000 スイッチ(CAT 1 と CAT 2)が、ネットワークに接続されています。 両方のスイッチは、SRM 設定を使って、レイヤ 2 およびレイヤ 3 の冗長性を提供するように設定されています。 従って CAT 1 は CAT 1 との iBGP ピアリングから離れて 1 ISP への接続が失敗した CAT 2. CAT 2 によってピアリングする AS10 および Internal BGP (iBGP)の external BGP (eBGP) ピアリングをしま AS20 の eBGP ピアリングをしま、冗長性を提供します。

設定

このドキュメントでは次に示す設定を使用しています。

CAT 1
CAT1> (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT1
set system highavailability enable

!--- Enables high availability on Catalyst switch.

!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 10 3/2

!--- Port 3/2 is connected to AS10 on VLAN 10.

!
#module 4 empty!
#module 5 : 8-port 1000BaseX Ethernet
set trunk 5/2 on isl 1-1005,1025-4094

!--- Port 5/2 is connected to CAT 2 as Trunk.

!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC #1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT 2
CAT2 (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT2
set system highavailability enable

!--- Enables high availability on Catalyst switch.
 
!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 20 3/3

!--- Port 3/3 is connected to AS20 on VLAN 20.
 
! 
#module 4 : 8-port 1000BaseX Ethernet
set trunk 4/2 on isl 1-1005,1025-4094

!--- Port 4/2 is connected to CAT 1 as Trunk.
 
!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC 1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT1 の MSFC 設定
CAT1> (enable)
CAT1> (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'.

MSFC-CAT1> enable
MSFC-CAT1# show running-config
Building configuration...

Current configuration : 868 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT1
!
boot system bootflash: c6msfc2-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc2-boot-mz.121-13.E10
!
ip subnet-zero
!
!
!
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT1
 

!--- and is used for eBGP peering with AS10.

!
interface Vlan20
 ip address 192.168.2.3 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT1


!--- and is used for iBGP peering with CAT2 via the trunk.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.1.2 remote-as 10

!--- This command establishes eBGP peering with AS10.

 neighbor 192.168.2.1 remote-as 4

!--- This command establishes iBGP peering with interface VLAN 20 on CAT2.

 neighbor 192.168.2.1 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.3
 

!--- for updates sent to 192.168.2.1 (the iBGP peer).

!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

CAT2 の MSFC 設定
CAT2 (enable)
CAT2 (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'. 
MSFC-CAT2> enable
MSFC-CAT2# show running-config
Building configuration...

Current configuration : 890 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT2
!
boot system flash bootflash: c6msfc-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc-boot-mz.121-13.E10
!
ip subnet-zero
!
! 
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.3 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT2

!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT2


!--- and is used for iBGP peering with CAT1 as well as eBGP peering with AS20.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.2.2 remote-as 20

!--- This command establishes eBGP peering with AS20.
 
 neighbor 192.168.2.3 remote-as 4

!--- This command establishes iBGP peering with interface Vlan20 on CAT1.

 neighbor 192.168.2.3 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.1
 

!--- for updates sent to 192.168.2.3 (the iBGP peer).
 
!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  1. CAT1 のどの MSFC モジュールがアクティブ状態であるか、およびどの MSFC モジュールがスタンバイ上であるかの特定と確認を行います。 show module コマンドを使って、状態を確認します。 強調表示されている次の出力は、Mod 15 がアクティブ状態(Status = ok)であり、Mod 16 がスタンバイ状態であることを示しています。

    CAT1> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC2        no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC2        no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    5   5    8     1000BaseX Ethernet        WS-X6408A-GBIC      no  ok
    
    !--- Output suppressed.
    
    
  2. アクティブな MSFC に接続し、冗長性の状態を確認します。 ケースでは、アクティブ MSFC は Mod 15 にあります。 Mod 15 に接続するために、どちらか session または switch console コマンドを使用して下さい。

    CAT1> (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    MSFC-CAT1>
    
    

    接続が終了したら、show redundancy コマンドを使って、冗長性のステータスを確認します。

    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    Redundancy Status: designated 
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    これにより、Mod 15 の MSFC がアクティブ状態であり、その冗長性の状態が代表状態であることが確認できます。 SRM ステータスはイネーブルです。 SRM がイネーブルの場合、設定同期機能が自動的にイネーブルになります。この機能によって、スイッチ上のアクティブおよびスタンバイ状態の MSFC 間での実行およびスタートアップ コンフィギュレーションの同期が取られます。

  3. スタンバイ状態の MSFC に接続し、冗長性の状態を確認します。 Mod 16 の MSFC は、スタンバイ状態です。 この MSFC に接続するため、session コマンドを使用します。その後、show redundancy コマンドを使って状態を確認します。

    CAT1> (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT1>
    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    上記出力によって、Mod 16 は非代表状態にあり、SRM ステータスがイネーブルであることが確認されます。 スタンバイ状態では、すべての MSFC インターフェイスはダウン状態です。 show ip interface brief コマンドを使って、次のような設定であることを確認します。

    MSFC-CAT1# show ip interface brief
    Interface                  IP-Address      OK? Method Status   Protocol
    Vlan10                     192.168.1.1     YES NVRAM  down     down
    Vlan20                     192.168.2.3     YES NVRAM  down     down

    ステップ 4 〜 6 はステップ 1 〜 3 と同じであり(CAT2 以外では)、SRM が適切に動作しているかを確認するために使用します。

  4. 最初に、Mod 15 の MSFC がアクティブ状態(Status = ok)であり、Mod 16 がスタンバイ状態であることを確認します。

    CAT2> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC         no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC         no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    4   4    8     1000BaseX Ethernet        WS-X6408-GBIC       no  ok
    
    !--- Output suppressed.
    
    
  5. アクティブな MSFC に接続し、冗長性の状態を確認します。

    CAT2 (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    上記出力から、冗長性がイネーブルであり、この MSFC(Mod 15)が代表状態にあることがわかります。

  6. スタンバイ状態の MSFC に接続し、冗長性の状態を確認します。

    CAT2 (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    上記出力から、Mod 16 の MSFC の冗長性の状態が非代表状態であることがわかります。

トラブルシューティング

高可用性 SRM 設定の確認が終了したため、CAT1 と CAT2 の MSFC の BGP ステータスを確認する必要があります。

  1. CAT1 のアクティブな MSFC 上で show ip bgp summary コマンドを使って、隣接ルータとの接続が確立されていることを確認します。 次の出力から、AS10 との eBGP ピアリングと、CAT2 MSFC との iBGP ピアリングとに成功したことがわかります。

    MSFC-CAT1# show ip bgp summary 
    BGP router identifier 192.168.2.3, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/14 prefixes, 4/0 paths, scan interval 15 secs
      
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.1.2     4    10      90      92        4    0    0 01:26:02        1
    192.168.2.1     4     4      91      91        4    0    0 01:25:38        2
    
  2. CAT2 のアクティブ MSFC 上の BGP 状態を確認します。 次の出力から、AS20 との eBGP ピアリングと、CAT1 との iBGP ピアリングとに成功したことがわかります。

    MSFC-CAT2# show ip bgp summary  
    BGP router identifier 192.168.2.1, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/0 prefixes, 4/0 paths, scan interval 15 secs 
     
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.2.2     4    20     110     112        4    0    0 01:46:43        1
    192.168.2.3     4     4     101     101        4    0    0 01:35:09        2
    
  3. 代表 MSFC(CAT1 上の Mod 15)で障害が発生した場合、スタンバイ状態の MSFC(CAT1 上の Mod 16)が、アクティブ MSFC の役割を代行します。 理解する必要がある点は、代表 MSFC で障害が発生し、非代表 MSFC へのフェールオーバーが発生した場合、これまでの代表 MSFC によってプログラミングされたスーパーバイザ エンジン プロセッサ エントリとのパケット交換が継続して動作しているということです。 最終的には、新しい代表 MSFC が自分のエントリを使ってスーパーバイザ エンジン スイッチ プロセッサのプログラミングをやり直し、古いエントリは無効となります。 スイッチ プロセッサ エントリは、PFC を使ったスーパーバイザ 1A モジュールの場合は Multilayer Switching(MLS; マルチレイヤ スイッチング)のショートカットとなり、PFC2 を使ったスーパーバイザ 2 の場合は、Cisco Express forwarding(CEF)テーブルに保存されます。

    代表 MSFC の障害は、次のように、CAT1 上の Mod15 をリセットすることによって、シミュレートされます。

    CAT1> (enable) reset 15
    This command will reset module 15.
    Unsaved configuration on module 15 will be lost
    Do you want to continue (y/n) [n]? y
    2002 May 16 11:52:54 %SYS-5-MOD_RESET:Module 15 reset from Console//
    Resetting module 15...

    Ping トラフィックは、CAT1 上で代表 MSFC から非代表 MSFC へのフェールオーバー実行中、AS10 から AS20 の送信先に生成されました。 フェールオーバー中、最小のパケット損失があり、Mod 16 の MSFC が自分の MLS エントリを使ってスイッチ プロセッサをプログラミングし直すまで、パケット転送は、Mod 15 の MSFC がプログラミングした、これまでの MLS ショートカットで動作し続けるということに注意してください。

    AS10-Router# ping
    Protocol [ip]:
    Target IP address: 172.16.1.1
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!
    Success rate is 99 percent (999/1000), round-trip min/avg/max = 1/3/116 ms

    Catalyst 6000 MSFC の他の冗長性オプションと比べて、SRM 冗長性は、アクティブおよびスタンバイ状態の MSFC の両方で同じアドレスを使うことによって、IP アドレスが節約されます。このため、上記の例で示したように、同じフェールオーバー機能を実現しながら、ルーティング プロトコル ピアリングを削減し、設定を簡略化できるという利点があります。


関連情報


Document ID: 23704