音声とユニファイド コミュニケーション : Cisco ATA 180 シリーズ アナログ電話アダプタ

Cisco IOS Gatekeeper を使用する ATA 186 の設定とトラブルシューティング

2016 年 10 月 28 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 11 月 11 日) | フィードバック


目次


概要

Cisco アナログ電話アダプタ(ATA)186 は、通常のアナログ電話と IP ベースのテレフォニー ネットワークを接続する、ハンドセットとイーサネット間のアダプタです。 ATA 186 には、従来のアナログ タッチ トーン電話機をサポートできる 2 個の音声ポートがあります。 ATA 186 ではこれらのポートにディジットを送出できないため、通常の Foreign Exchange Station(FXS)ポートと異なり、これらのポートは構内交換機(PBX)と接続できません。 この設定では、それぞれに異なる E.164 アドレスを使用して両方の音声ポートを使用できます。

前提条件

要件

このドキュメントでは、読者が『Cisco ATA 186 基本設定』ドキュメントの内容をよく理解していることを前提としています。

この設定は ATA 186 が H.323 機能セットを使用してバージョン 2.0 または それ 以降で、あるように要求します。

ATA 186、ゲートウェイおよびゲートキーパー デバイス間に IP接続があることを確認して下さい。 また ATA 186 がそれ以上の設定のための Webサーバ 方式によってアクセス可能であることを、確認して下さい。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • バージョン 2.12 が付いている ATA 186

  • Cisco IOS が付いている Cisco 3640か。 ゲートウェイとしてソフトウェア リリース 12.1

  • ゲートキーパーとして Cisco IOS ソフトウェア リリース 12.2 の Cisco 2600

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

ネットワーク図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/19084/ata_gatekeeper_1.gif

ゲートキーパーを使ったATA 186 の登録

ゲートキーパーが付いている ATA 186 を登録するこれらの手順に従って下さい。

  1. Webブラウザ アドレスか Location フィールドでは、ip_address_of_ata が登録している ATA 186 の IP アドレスである ATA 186 コンフィギュレーションスクリーンにアクセスするために URL http:// ip_address_of_ata/dev をタイプして下さい。

    この例では、URL は http://172.16.104.117/dev です。 Cisco ATA 186 の設定ウィンドウが表示されます。

    下線付きのフィールドは、このシナリオに関連する設定パラメータです。

    /image/gif/paws/19084/ata_gatekeeper_2.gif

    IP アドレッシングは、『Cisco ATA 186 基本設定』ドキュメントで説明されているように、スタティックにもダイナミックにもできます。 前の画面では、静的IP アドレスは使用されます。

  2. Cisco ATA 186 コンフィギュレーションウィンドウで、これらのフィールドを設定して下さい:

    • [UID0] と [UID1]:音声ポート 0 および 1 の E.164 アドレスを設定します。

      音声ポートは両方ともポートの 1 つが使用中である場合 ATA 186 がハントできないので同じ E.164 アドレスがある場合がありません。 音声ポート両方とも同じ E.164 アドレスが割り当てられる場合、コールは最初の音声ポートに常に発信されます。 このポートがビジーだと、ビジー信号が発信者に送信されます。

    • [RxCodec] と [TxCodec]:コーデック ID を設定します。

      • G.723.1 —コーデック ID 0。

      • G.711a —コーデック ID 1。

      • G.711u —コーデック ID 2。

      • G.729a —コーデック ID 3。

      下記に示されている設定では G.729r8 コーデックは ATA 186 ゲートウェイで使用されます。

    • LBRCodec —選択されたコーデックに基づいて 0 か 3 で、設定して下さい。

      • LBRC はです 0 — G.723.1 コーデックは両方の FXS ポートにいつでも利用できます。 各回線はノンカンファレンス状態の 2 つの G.723.1 コールを維持できます。 したがって、最大 4 つの G.723.1 コールを 1 台の Cisco ATA 186 で維持できます。 例はコール ウェイティングです。

      • LBRC はです 3 — G.729a は到着順に 2 つの FXS ポートの 1 つに利用できます。 Cisco IOSゲートウェイがデフォルト G.729 コーデックで設定される場合、1 つの ATA 186 ポートだけが使用することができます。 2 番目 の コールを失敗から防ぐために、G.711 コーデックを使用して 2 番目 の コールをネゴシエートするためにゲートウェイの音声 CODEC クラスを設定して下さい。 詳細な情報に関しては、知識コーデックCodec Negotiation セクションを参照して下さい: 複雑な状況、ハードウェアサポート、MOS およびネゴシエーション 資料。

    • GKOrProxy —ゲートキーパーの IP アドレスを設定して下さい。

      これがされれば、ATA 186 音声ポートからダイヤルされる何でもゲートキーパーに送信 されます。

  3. Apply ボタンをクリックし、次にページをリロードして下さい。

    ATA 186 はそれ自身を再構成するために 10 秒かかります。

これらの例は Cisco IOS ゲートキーパーおよびゲートウェイのための関係のある構成です:

2610 ゲートキーパー
interface Ethernet0/0
 ip addreinterface Ethernet0/0
 ip address 172.16.13.12 255.255.255.224
 half-duplex
 h323 interface
 h323 h323-id pro
 h323 gatekeeper ipaddr 172.16.13.12
 h323 t120 bypass
!
dial-peer cor custom
!
!
!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
no shutdown
!

3640 ゲートウェイ
interface Ethernet0/0
 ip address 172.16.13.40 255.255.255.224
 half-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.13.33
ip http server
!
!
!
voice-port 3/0/0
!
voice-port 3/0/1
!
dial-peer cor custom
!
!
!
dial-peer voice 1 pots
 destination-pattern 34
 port 3/0/0
!
dial-peer voice 2 pots
 destination-pattern 45
 port 3/0/1
!
dial-peer voice 100 pots
 destination-pattern 1234
 port 3/0/0
!
dial-peer voice 3000 voip
 destination-pattern 300.
 session target ras

!--- Dial-peer to send the calls to ATA.

!

セキュリティの追加

ATA ソフトウェア リリース 2.12 現在で、このセクションのオプションはセキュリティを追加して利用できます。

H.323 ID を使用したゲートキーパーでのエンドポイントの認証

ATA 186 を H.323 ID と登録するために設定するように次の手順に従って下さい:

  1. 0 に AutMethod フィールドを設定 して下さい(デフォルトは 1)あります。

    このフィールドのために設定される 16進値は 0x0 です。

  2. 1.に UseLoginIDフィールドを設定 して下さい

  3. ATA 186 のための H.323 ID で LoginID0 および LoginID1 を、設定して下さい。

    ATA 186 は 2 H.323 端末として、各ポートのための 1 登録されます。

これは ATA を H.323 ID 認証方式と使用するときゲートキーパーのためのサンプル運用コンフィギュレーションです:

/image/gif/paws/19084/ata_gatekeeper_3.gif

2610 ゲートキーパー
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1

!--- Same as the LoginID0 and LoginID1 fields.

username atagw2
username 3640

!--- Same as the H.323 ID configured on the gateway.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security any

!--- Register after the H.323 ID or E.164 address is authenticated.

no shutdown
!

E.164 アドレスのゲートキーパーでエンドポイントを認証して下さい

ATA 186 を E.164 アドレスと登録するために設定するように次の手順に従って下さい:

  1. 0 に AutMethod フィールドを設定 して下さい(デフォルトは 1)あります。

    このフィールドのために設定される 16進値は 0x0 です。

  2. 0 に UseLoginIDフィールドを設定 して下さい。

    ATA はゲートキーパーによって認証されるのに UID0 および UID1 フィールドを使用します。

これは ATA を E.164 ID 認証方式と使用するときゲートキーパー および ゲートウェイのためのサンプル運用コンフィギュレーションです:

2610 ゲートキーパー
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username 3001

!--- Same as the UID0.

username 3000

!--- Same as the UID1.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security any

!--- Register after the H.323 ID or E.164 address is authenticated.

no shutdown
!

H.323 ID の ついた ゲートキーパーおよびパスワードでエンドポイントを認証して下さい

ATA 186 を H.323 ID およびパスワードで登録するために設定するように次の手順に従って下さい:

  1. 1 に AutMethod フィールドを設定 して下さい(デフォルトは 1)あります。

    このフィールドのために設定される 16進値は 0x1 です。 このフィールドは ATA が今パスワードを探すことを示すために設定 されます。

  2. 1.に UseLoginIDフィールドを設定 して下さい

  3. ATA 186 のための H.323 ID で LoginID0 および LoginID1 を、設定して下さい。

    ATA 186 は 2 H.323 端末として、各ポートのための 1 登録されます。

  4. 各ポートのためのパスワードで PWD0 および PWD1 を設定して下さい。

    ATA はトークンを生成するのにパスワードを使用します。 このトークンは認証のためのゲートキーパーに送信 されます。

  5. Network Time Protocol (NTP)サーバの IP アドレスで NTPIP を設定して下さい。

    ゲートキーパーおよび ATA は同じ NTP サーバに同期化されるクロックがなければなりません。

タイムスタンプはトークン生成のために使用されます。 詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

これは ATA を H.323 ID およびパスワード認証認証方法と使用するときゲートキーパー および ゲートウェイのためのサンプル運用コンフィギュレーションです:

2610 ゲートキーパー
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1 password cisco

!--- Same as the LoginID0 and PWD0 fields.

username atagw2 password cisco

!--- Same as the LoginID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security token required-for registration

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

ゲートキーパーセキュリティに関する詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

E.164 アドレスおよびパスワードでゲートキーパーでエンドポイントを認証して下さい

ATA 186 を E.164 ID およびパスワードと登録するために設定するように次の手順に従って下さい:

  1. 1 に AutMethod フィールドを設定 して下さい(デフォルトは 1)あります。

    このフィールドのために設定される 16進値は 0x0 です。 このフィールドは ATA が今パスワードを探すことを示すために設定 されます。

  2. 0 に UseLoginIDフィールドを設定 して下さい。

  3. ATA 186 のための E.164 ID で UID0 および UID1 を設定して下さい。

    ATA 186 は 2 H.323 端末として、各ポートのための 1 登録されます。

  4. 各ポートのためのパスワードで PWD0 および PWD1 を設定して下さい。

    ATA はトークンを生成するのにパスワードを使用します。 このトークンは認証のためのゲートキーパーに送信 されます。

  5. NTP サーバの IP アドレスで NTPIP を設定して下さい。

    ゲートキーパーおよび ATA は同じ NTP サーバに同期化されるクロックがなければなりません。

タイムスタンプはトークン生成のために使用されます。 詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

これは ATA を E.164 ID およびパスワード認証認証方法と使用するときゲートキーパー および ゲートウェイのためのサンプル運用コンフィギュレーションです:

2610 ゲートキーパー
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username 3001 password cisco

!--- Same as the UID0 and PWD0 fields.

username 3000 password cisco


!--- Same as the UID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security token required-for registration

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

ゲートキーパーセキュリティに関する詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

H.323 ID の ついた ゲートキーパーでエンドポイントおよび区切り記号を使用してパスワードを認証して下さい

ATA 186 を H.323 ID およびパスワードで登録するために設定するように次の手順に従って下さい:

  1. 1 に AutMethod フィールドを設定 して下さい(デフォルトは 1)あります。

    このフィールドのために設定される 16進値は 0x1 です。 このフィールドは ATA が今パスワードを探すことを示すために設定 されます。

  2. 1.に UseLoginIDフィールドを設定 して下さい

  3. ATA 186 のための区切り記号およびパスワードに先行している H.323 ID で LoginID0 および LoginID1 を設定して下さい。

    たとえば、LoginID0 は atagw1=cisco です。

    ATA 186 は 2 H.323 端末として、各ポートのための 1 登録されます。

    ATA はトークンを生成するのにパスワードを使用します。 このトークンは認証のためのゲートキーパーに送信 されます。

  4. NTP サーバの IP アドレスで NTPIP を設定して下さい。

    ゲートキーパーおよび ATA は同じ NTP サーバに同期化されるクロックがなければなりません。

タイムスタンプはトークン生成のために使用されます。 詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

これは ATA および区切り記号を使用してパスワード認証認証方法を H.323 ID と使用するときゲートキーパー および ゲートウェイのためのサンプル運用コンフィギュレーションです:

2610 ゲートキーパー
aaa authentication login default local
aaa authentication login cisco none
aaa authentication login h323 local
aaa session-id common
enable password ww
!
username atagw1 password cisco

!--- Same as the LoginID0 and PWD0 fields.

username atagw2 password cisco

!--- Same as the LoginID1 and PWD1 fields.

!
gatekeeper
 zone local gk2 cisco.com 172.16.13.12
security h323-id
security password separator =

!--- Register after the H.323 ID or E.164 address and token is authenticated.

no shutdown
!

ゲートキーパーセキュリティに関する詳細については、ゲートキーパー(IZCT)セキュリティ トラブルシューティングガイドにゲートキーパー(H.235)およびゲートキーパーにゲートウェイを参照して下さい。

確認

このセクションの例はゲートキーパー エンドポイントの登録を示したものです。

設定を確認するために、show gatekeeper endpoint コマンドを発行して下さい。

                            GATEKEEPER ENDPOINT
REGISTRATION

CallSignalAddr  Port  RASSignalAddr  Port  Zone Name  Type     Flags
--------------  ----  -------------  ----  ---------  ----     -----
172.16.13.40    1720  172.16.13.40   50923    gk2     VOIP-GW  E164-ID: 1234
                                                               H323-ID: 3640
172.16.13.43    1720  172.16.13.43   58400    gk2     VOIP-GW  H323-ID: 3660-2
172.16.104.117  1720  172.69.85.90   1719     gk2     TERM     E164-ID: 3000
172.16.104.117  1721  172.69.85.90   1739     gk2     TERM     E164-ID: 3001
Total number of active registrations=3

ATA 186 は H.323 ターミナル(TERM)とない H.323 ゲートウェイとして登録されます。 これは意図されている ATA 186 のための呼び出しだけそれに送られるように慎重にされます。

ATA Gateway フィールドのアドレスがあることができません。 ゲートキーパー、またゲートウェイを使用するために ATA 186 を設定できません。

トラブルシューティング

このセクションでは、設定のトラブルシューティングを行うための情報について説明します。

ATA 186 はゲートキーパーに登録に成功されない場合ダイヤルトーンを提供しません。 ATA 186 がゲートキーパーによって登録されない場合、これらの項目を確認して下さい:

  • ATA 186 とゲートキーパーの間で存在 する IP接続。

  • ATA 186 UID0 および UID1 フィールドは正しく設定されます。

    • UID フィールドが 0 に設定 される場合、ATA 186 はゲートキーパーによって登録されるように試みません。

    • 少なくとも、UID0 フィールドは登録 手続を開始する ATA 186 の非ゼロ値、である必要があります。

    • ATA 186 ポートに両方とも(UID0 および UID1) E.164 ゼロ以外のアドレスがある場合、ATA 186 は両方のポートと登録されるように試みます。 ATA 186 はポートの 1 つが登録することができなくても、ダイヤルトーンを提供しません。

  • ゲートキーパーは正しく設定されます。

    • ゲートキーパーがローカルゾーン プレフィクスで設定される場合、ATA 186 の E.164 アドレスは含まれる必要があります。

    • セキュリティがゲートキーパーで設定される場合、ATA 186 はそれに応じて設定する必要があります。

さらに UseSIP フィールドが 0 に設定 されることを、確認して下さい。 これは H.323 モードの ATA 186 を設定して必要です。 UseSIP フィールドが 1 に設定 される場合、ATA 186 はゲートキーパーに登録要求を送信 しません。

ゲートキーパーを解決して下さい

セキュリティが設定されるとき、debug aaa authentication コマンドを発行して下さい。

セキュリティが設定されない場合、debug ras コマンドを発行して下さい。

ATA 186 は 2 つの音声ポートに別々に登録されます。 従って ATA 186 はこのデバッグに示すように同様に別の H.323 端末を、二度認証されます:

4w4d: AAA/AUTHEN/CONT (3800768902): continue_login (user='atagw1')
4w4d: AAA/AUTHEN (3800768902): status = GETPASS
4w4d: AAA/AUTHEN/CONT (3800768902): Method=LOCAL
4w4d: AAA/AUTHEN (3800768902): status = PASS
4w4d: AAA: parse name=<no string> idb type=-1    tty=-1
4w4d: AAA/MEMORY: create_user (0x83149EFC) user='atagw2'ruser='NULL' port='NULL'
      rem_addr='NULL' authen_type=ASCII service=LOGIN priv=0 initial_task_id='0'
4w4d: AAA/AUTHEN/START (294225678): port='' list='h323' action=LOGIN service=LOGIN
4w4d: AAA/AUTHEN/START (294225678): found list h323
4w4d: AAA/AUTHEN/START (294225678): Method=LOCAL
4w4d: AAA/AUTHEN (294225678): status = GETPASS
4w4d: AAA/H323: Password:
4w4d: AAA/AUTHEN/CONT (294225678): continue_login (user='atagw2')
4w4d: AAA/AUTHEN (294225678): status = GETPASS
4w4d: AAA/AUTHEN/CONT (294225678): Method=LOCAL
4w4d: AAA/AUTHEN (294225678): status = PASS
4w4d: AAA: parse name=<no string> idb type=-1    tty=-1
4w4d: AAA/MEMORY: create_user (0x831910C0) user='3660'  ruser='NULL' port='NULL'
      rem_addr='NULL' authen_type=ASCII service=LOGIN priv=0 initial_task_id='0

より多くのトラブルシューティング例に関しては、トラブルシューティング ゲートキーパー の 登録問題を参照して下さい。

ATA 186 を解決して下さい

サードパーティゲートキーパーおよびゲートウェイを使用しているとき、ATA 186 のトラブルシューティング ツールは非常に有用です。 ATA 186 トラブルシューティング ツールを使用可能にするために、次の手順に従って下さい:

  1. ATA Nprintf フィールドでは、ATA 186 として同じ サブネットにある PC の IP アドレスを設定して下さい。

  2. そのアドレスの後に指定するポートは、9001 である必要があります。

  3. PC の DOS プロンプトで、preserv.exe プログラムを発行して下さい。

CiscoSoftware センター(registeredcustomers だけ)から preserv.exe プログラムをダウンロードできます。

preserv.exe プログラムは最新の ATA 186 ソフトウェア リリース ZIP ファイルに含まれています。

ATA 186 が実行するコールのデバッグ例

D:\Documents and Settings\sshafiqu\My Documents\voice\ata>prserv.exe
GK<-1: KPA-RRQ:300 sec
GK->1: RCF:TTL 300

!--- ATA was reset after the gatekeeper configuration was added.

WStop:0
Wed Feb 06 19:06:54 2002 Hello from 171.69.85.90(0)
Build 1109a: v2.12 ata186
Successfully Registered with the Gatekeeper
GK zone<gk2>172.16.13.12: 3000
GK zone:gk2
0x13e138 delayed RRQ: 48 ticks: 300
GK zone<gk2>172.16.13.12: 3001
GK zone:gk2
0x141e58 delayed RRQ: 56 ticks: 300
BMK : gk2
GK<-1: KPA-RRQ:300 sec
BMK : gk2
GK<-0: KPA-RRQ:300 sec
GK->1: RCF:TTL 300
GK->0: RCF:TTL 300
SCC->(0 0) <cmd 0>
3000 active @0xab45555a (GK @0xac100d0c)

!--- Call made from voice port 0.

[0]DTMF 1
[0]DTMF 2
[0]DTMF 3
[0]DTMF 4
[0]DTMF #
Calling 1234
SCC->(0 0) <cmd 16>
CLIP\
\SCC->(0 0) <cmd 2>
\<0 0> dial<1234>
GK<-0: ARQ: 0
GK->0: ACF:0:direct call
IRR in 240 sec
CallRasCallBack: 1 33e15eb 33e206b 33e39b0
Connect to <0xac100d28 1720>>..
>>>>>>>> TX CALLER ID : 0x1          0x80 6
Q931<-0:Setup:CRV 25006
Q931->0:Proceeding
Connect H245...
H245 TCP conn ac100d28 11006
CESE/MSDSE start:<0 0 0 0>
capSize = 3
H245->0:Cese
RemoteInputCap <15 5>
RemoteInputCap <15 4>
RemoteInputCap <15 1>
RemoteInputCap <4 11>
MODE FRAME : 11 2
RemoteAudioCap <4 10>
Capability set accepted
H245->0:MSD: <rn tt> = <0x269c 60>
H245->0:CeseAck
H245->0:MsdAck
h323.c 1837: cstate : 3
->H245<0> OLC
H245<-0:LcseOpen
set TX audio to G729/G729A 2 fpp
SetG723Mode: 2 0
H245->0:LcseOpen
H245->0:OLC mode 10
remote OpenLogicalReq G711/G729(10) : 2 fpp
OpenRtpRxPort(0,0x0,4000):14
RTP Rx Init: 0, 0
RTP->0:<0xab45555a 4000>
H245->0:LcseOpenAck
RTP<-0:<0xac100d28 17304>
[0]Enable encoder 18
RTP TX[0]:SSRC_ID = 4af964c0
RTP Tx Init: 0, 0
[0]DPKT 1st: 861812319 861812079, pt 18
Enable LEC adapt [0]=1
H323Dispatcher : 3 3
[0]Received pi=8 in q931
Q931->0:Progress
Q931->0:Connect
SCC:ev=12[0:0] 3 0
Q931->0:ReleaseComplete: reason 16, tone = 13
H245<-0:EndSessionCmd 1
0: Close RTPRX
write TCP err : 13 -33
[0:0]Rel LBRC Res
Q931<-*:ReleaseComplete

!--- ATA side hangs up the call.

write TCP err : 12 -33
GK<-0: DRQ:0

!--- Disconnect request sent by ATA.

SCC:ev=13[0:0] 4 0
[0:0]SCC: Disconnected
GK->0: DCF

!--- Disconnect confirm received.

SCC->(0 0) <cmd 1>
[0]MPT mode 0

ダイヤルトーンなし ATA デバッグ例

音声ポートは両方ともユニークな E.164 アドレスを必要とします、他では ATA はゲートキーパーからリジェクトを受け取ります。 この時間の間に、ATA 186 を H.323 ターミナルとして一斉に登録されていたポートであることを見ますダイヤルトーンなしがあります。

K<-0: GRQ
BMK : gk2
GK->0: GCF:GK@0xac100d0c-1719
BMK : gk2
Secured RRQ
GK<-0: RRQ
GK->0:RRJ: reason 4

関連情報


Document ID: 19084