アプリケーション ネットワーキング サービス : Cisco 500 シリーズ キャッシュ エンジン

WCPP を使用したトランスペアレント キャッシングに対するキャッ シュ エンジンの設定方法

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2004 年 8 月 18 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

ここでは、Web Cache Coordination Protocol(WCCP)を使用するトランスペアレント キャッシングに対してシス コのキャッシュ エンジンを設定する方法を説明します。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco Cache Engine 560

  • Cisco Application and Content Networking System ソフトウェア(ACNS)リリース 5.1

  • Cisco IOS を実行する Cisco 3600 ルータか。 ソフトウェア リリース 12.2(17)

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このセクションで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/15043/transparentconfig.jpg

設定

このドキュメントでは、次の設定を使用します。

Cache / Content Engine
ce-560#write terminal
! ACNS version 5.1.9
!
hostname ce560
!
ip domain-name cisco.com
!
interface FastEthernet 0/0
 ip address 10.0.0.2 255.255.255.0
 exit
interface FastEthernet 0/1
 shutdown
 exit
!
ip default-gateway 10.0.0.1
!
primary-interface FastEthernet 0/0
!
ip name-server 10.66.86.18
!
wccp router-list 1 10.0.0.1
wccp web-cache router-list-num 1
wccp version 2
!
transaction-logs enable
!
username admin password 1 bVmDmMMmZAPjY
username admin privilege 15
!
authentication login local enable primary
authentication configuration local enable primary
!
! End of ACNS configuration

ルータ
c3640#write terminal
Building configuration...
Current configuration : 1905 bytes
!
! NVRAM config last updated at 11:30:04 AEST Wed Aug 4 2004
!
version 12.2
no service password-encryption
!
hostname c3640
!
enable password cisco
!
clock timezone AEST 10
ip subnet-zero
ip wccp web-cache
ip cef
!
interface Ethernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip wccp web-cache redirect in
 full-duplex
!
interface Ethernet0/1
 ip address 10.0.0.1 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

確認

ここでは、設定が正常に動作していることを確認します。

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

注: debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

Cache Engine の debug コマンドと show コマンド

  • show wccp cache — WCCP Cache Engine 情報を表示する。

  • show wccp flows — WCCP パケットフローを表示する。

  • show wccp routers — WCCP ルータ リストを表示する。

  • show wccp services —設定される WCCP サービスを表示する。

  • show wccp slowstart — WCCP 遅い開始するを表示する。

  • show wccp status —ステータスを実行する WCCP を表示する。

  • show statistics http savings:HTTP の節約率の統計情報を表示します。

  • 全 wccp をつけます WCCP のためのすべてのデバッグをデバッグして下さい

  • debug wccp events —デバッグ WCCP イベント。

  • debug wccp packets —デバッグ WCCP パケット関連の情報。

Router debugおよびShow コマンド

  • show ip wccp web-cache detail — 特定のサービスグループのための Cache Engine および WCCP ルータ統計情報を表示する。

  • show ip wccp web-cache view —サービス グループ意見情報を表示する。

  • debug ip wccp events — WCCP イベントをデバッグします。

  • debug ip wccp packets — WCCP パケット関連の情報をデバッグします。

コマンドの概要

この設定では、次のキャッシュ エンジンのコマンドが使用されています。

  • wccp バージョン {1 | 2}

  • wccp router-list number ip-address

  • wccp web-cache router-list-num number

この設定では、次のルータのコマンドが使用されています。

  • IP wccp {web-cache | サービス番号}

  • IP wccp {web-cache | サービス番号}リダイレクト

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 15043