ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

RFC1483 ブリッジングを使用して IRB および NAT を実行する Cisco 1700/2600/3600 ADSL WIC を設定する方法

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズのルータでは非対称デジタル加入者線(ADSL)対応の WAN インターフェイス カード(WIC)がサポートされています。 3 つのプラットフォームはすべて同じ本質的に設定されますが、そこにハードウェアと Cisco IOS の違いはありますか。 このドキュメントでは、Cisco 1700/2600/3600 を「Cisco ADSL WIC」と呼びます。

Cisco 6130 Digital subscriber line access multiplexer (DSLAM)に接続されるこの設定 例は Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)で終わる Cisco ADSL WIC を示します。

RFC1483 ブリッジングおよび Integrated Routing and Bridging (IRB)で設定される Cisco ADSL WIC はネットワーク アドレス変換(NAT)を実行します。

Cisco 6400 ATMインターフェイスはルーテッド ブリッジ カプセル化(RBE)で設定されます。

Cisco 6400 に関しては、Cisco 6400 node route プロセッサ(NRP)の ATM RBE 機能はスタッブブリッジドLAN からブリッジされた RFC1483 イーサネットトラフィック上の IP をルーティングします。

ルートブリッジ モードで設定される ATMインターフェイスで受信される繋がれた IP パケットは IP ヘッダーによってルーティングされます。 インターフェイスは DSL アクセスのために広く使われたスタブ LANトポロジーの特性を利用し、IRB 上のパフォーマンスの向上および柔軟性を提供します。

はじめに

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-Node スイッチ プロセッサ(NSP) IOSソフトウェアリリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

  • Cisco 2600 シャーシ WICスロットおよび NM-2W の ADSL WIC に関しては

  • Cisco 3600 の ADSL WIC に関しては- NM-1FE1R2W、NM-1FE2W、NM-2FE2W および NM-2W

注: Cisco 3600 に関しては、以下は ADSL WIC をサポートしません:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

ADSL WIC をサポートするには、最低限、次の Cisco IOS ソフトウェア リリースが必要です。

  • Cisco 2600/3600 の Cisco IOS ソフトウェア リリース 12.1(5)yb (Plus versions だけ)。

  • Cisco 1700 の Cisco IOS ソフトウェア リリース 12.1(3)xj またはそれ以降(Plus versions だけか ADSL 機能セット)。 ADSL 機能セットはイメージ名の "y7" によって識別されます; たとえば、c1700-sy7-mz.121-3.XJ.bin。

    Cisco 1700 用のイメージをダウンロードするときは、1700 のイメージ名を必ず選択してください。 1720 または 1750 イメージをダウンロードしないで下さい; 機能は ADSL WIC をサポートしません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/12969/wicadsl_rfc_irb_nat_1.gif

設定

このドキュメントでは次に示す設定を使用しています。

Cisco ADSL WIC
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the default
!--- gateway and is provided by your ISP. For this example,
!--- one valid default gateway could be the loopback 
!--- interface of the Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end 

Cisco 6400 NRP - Example 1:
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--The interface ATM0/0/0.4 point-to-point uses IP 
!--unnumbered Loopback1 for its IP address requirements.
 
 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Cisco 6400 NRP - Example 2:
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12969