ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

AAL5SNAP プロトコル IP を使用して RFC1483 ルーティングを行う Cisco 1700/2600/3600 ADSL WIC (非番号インターフェイス) の設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズのルータでは非対称デジタル加入者線(ADSL)対応の WAN インターフェイス カード(WIC)がサポートされています。 3 つのプラットフォームはすべて同じ設定されますが、そこにハードウェアと Cisco IOS の違いはありますか。 このドキュメントでは、Cisco 1700/2600/3600 を「Cisco ADSL WIC」と呼びます。

この設定 例は Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)の AAL5SNAP ルーティングおよび終端で設定される Cisco ADSL WIC を示します。 Cisco ADSL WIC および Cisco 6400 は両方 ip unnumbered インターフェイスを使用します。 インターフェイスのこの型は利用可能 な IP サブネットの数が制限 される 状況のためにうってつけです。

非同期転送モード (ATM) メインインターフェイスは ip unnumbered コマンドをサポートしません; ATM ポイントツーポイント サブインターフェイスを使用して下さい。

RFC1483 ルーティングサービスは AAL5SNAP カプセル化を使用して Cisco 6400 に ATM 上の IP トラフィックを運ぶためにサブスクライバを接続します。 Node Route Processor (NRP)は IP トラフィックを要求に応じてルーティングします。

前提条件

要件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

ハードウェア要件

Cisco 2600 または 3600 で ADSL WIC をサポートするには、次のハードウェアが必要です。

Cisco 2600 シリーズ ルータ:

  • シャーシ WIC スロット

  • NM-2W

Cisco 3600 シリーズ ルータ:

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

注: Cisco 3600 に関しては、これらは ADSL WIC をサポートしません:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

ソフトウェア要件

ADSL WIC をサポートするために、これらの最小Cisco IOSソフトウェアリリースが必要となります:

  • Cisco 2600/3600 の Cisco IOS ソフトウェア リリース 12.1(5)yb (Plus versions だけ)。

  • Cisco 1700 では、Cisco IOS ソフトウェア リリース IOS 12.1(3)XJ 以降(Plus バージョンまたは ADSL 機能セットのみ)。 ADSL 機能セットは、イメージ名の「y7」で識別されます。 たとえば、c1700-sy7-mz.121-3.XJ.bin などです。

    注: Cisco 1700 用のイメージをダウンロードするときは、1700 のイメージ名を必ず選択してください。 1720 または 1750 イメージをダウンロードしないで下さい。 機能は ADSL WIC をサポートしません。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次の図で示されるネットワーク構成を使用しています。

/image/gif/paws/12966/wicadsl_rfc_1.gif

設定

このドキュメントでは、次に示す設定を使用しています。

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12966