ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

NAT を使用する PPPoE クライアントとして Cisco 1700/2600/3600 ADSL WIC を設定する方法

2016 年 10 月 28 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2005 年 6 月 7 日) | 英語版 (2015 年 11 月 12 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズのルータでは非対称デジタル加入者線(ADSL)対応の WAN インターフェイス カード(WIC)がサポートされています。 3 種類のプラットフォームの設定は基本的に同じです。 ただし、そこにハードウェアと Cisco IOS の違いはありますか。 各自に必要となるソフトウェア リリース。 このドキュメントでは、Cisco 1700、2600、および 3600 を総称して「Cisco ADSL WIC」と呼びます。

前提条件

要件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

Cisco 2600 または 3600 で ADSL WIC をサポートするには、次のハードウェアが必要です。

2600 3600
シャーシ WIC スロット NM-1FE1R2W
NM-2W NM-1FE2W
  NM-2FE2W
  NM-2W

重要: Cisco 3600 に関しては、このハードウェアは ADSL WIC をサポートしません:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

ADSL WIC をサポートするには、最低限、次の Cisco IOS ソフトウェア リリースが必要です。

  • Cisco 2600/3600 では、Cisco IOS ソフトウェア リリース 12.1(5)YB(Plus バージョンのみ)。

  • Cisco 1700 の Cisco IOS ソフトウェア リリース IOS 12.1(3)XP またはそれ以降(Plus versions だけか ADSL 機能セット)。 ADSL 機能セットは、イメージ名の「y7」で識別されます。 たとえば、c1700-sy7-mz.121-3.XP.bin。

  • Cisco 1700 のためのイメージをダウンロードするとき、1700 のイメージ名を選択することを確かめて下さい。 1720 または 1750 イメージをダウンロードしないで下さい。 これらの機能セットでは、ADSL WIC はサポートされていません。

Point-to-Point Protocol over Ethernet(PPPoE)をサポートするには、ADSL+PLUS の機能セットが必要です。 ADSL だけの機能セットでは、Cisco 1700 上で PPPoE がサポートされません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

Cisco IOS ソフトウェア リリース 12.1(3)xg では、PPPoE クライアント機能は Cisco ADSL WIC のために導入されます。 この機能を使用すると、PPPoE の機能をルータに追加できます。 複数の PC は Cisco ADSL WIC の後ろでインストールすることができます。 それらのトラフィックが PPPoE セッションに送信される前に、トラフィックの暗号化やフィルタ処理などが可能です。 また、Network Address Translation(NAT; ネットワーク アドレス変換)も実行できます。

この文書では、Cisco ADSL WIC の Asynchronous Transfer Mode(ATM; 非同期転送モード)インターフェイス(DSL インターフェイス)上の PPPoE クライアントの設定について説明します。

Cisco 6400 Node Route Processor(NRP; ノード ルート プロセッサ)の設定は、アグリゲータとして動作しているルータや ATM インターフェイスを搭載しているルータにも使用可能です。

設定

このセクションでは、このドキュメントで説明する機能を設定するために必要な情報を提供しています。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool を使用してください(登録ユーザのみ)。

ネットワーク図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/12964/wicadsl_pppoe_client.gif

設定

PPPoE は Virtual Private Dial-up Network (VPDN)コマンドで Cisco ADSL WIC で設定されます。 これらのコマンドを最初に設定するようにして下さい。

Maximum Transmission Unit(MTU; 最大伝送ユニット)のサイズ変更についての詳細は、『PPPoE ダイヤル接続の MTU サイズのトラブルシューティング』を参照してください。

このドキュメントでは、次の設定を使用します。

Cisco ADSL WIC
!
vpdn enable
no vpdn logging
!
vpdn-group pppoe
  request-dialin

!--- You are the PPPoE client that asks to establish a session
!--- with the aggregation unit (6400 NRP). These VPDN commands
!--- are not needed with Cisco IOS Software Release 12.2(13)T
!--- or later.

   protocol pppoe
!

!--- Internal Ethernet network.

!
interface FastEthernet0
 ip address 10.92.1.182 255.255.255.0
 ip nat inside

!--- DSL interface.

!
interface ATM0
 no ip address
 no atm ilmi-keepalive
 bundle-enable
 dsl operating-mode auto
 hold-queue 224 in

!--- All defaults.
!--- PPPoE runs on top of AAL5SNAP. However, the
!--- encap aal5snap command is not used.

!
interface ATM0.1 point-to-point
 pvc 1/1
  pppoe-client dial-pool-number 1

!--- pvc 1/1 is an example value that must be changed to match
!--- the value used by the ISP.

 !

!--- The PPPoE client code ties into a dialer interface upon
!--- which a virtual-access interface is cloned.

!
interface Dialer1
 ip address negotiated
 ip mtu 1492

!--- Ethernet MTU default = 1500 (1492 + PPPoE headers = 1500)

 ip nat outside
 encapsulation ppp
 dialer pool 1

!--- Ties to the ATM interface.

 ppp authentication chap callin
 ppp chap hostname <username>
 ppp chap password <password>
!

!--- The ISP instructs you about the type of authentication
!--- to use.
!--- To change from PPP Challenge Handshake Authentication
!--- Protocol (CHAP) to PPP Password Authentication Protocol
!--- (PAP), replace these three lines:
!---    ppp authentication chap callin
!---    ppp chap hostname <username>
!---    ppp chap password <password>
!--- with these two lines:
!---    ppp authentication pap callin
!---    ppp pap sent-username <username> password <password>
!--- For NAT, overload on the Dialer1 interface and add a
!--- default route out, because the dialer IP address can
!--- change.

ip nat inside source list 1 interface Dialer1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 dialer1 
no ip http server 
! 
access-list 1 permit 10.92.1.0 0.0.0.255 

!--- For NAT. 

! 

Cisco 6400
Cisco 6400 ***
local ppp user

!--- You can also use aaa.

username <username> password <password>

!--- Begin with the VPDN commands. Notice that you bind the
!--- PPPoE here to a virtual-template, instead of on the ATM
!--- interface. You can not (at this time) use more than one 
!--- virtual-template (or VPDN group) for PPPoE beginning with
!--- the VPDN commands.

vpdn enable
no vpdn logging
!
vpdn-group pppoe
 accept-dialin

!--- PPPoE server mode.

  protocol pppoe
  virtual-template 1
!
!
interface ATM0/0/0
 no ip address
 no atm ilmi-keepalive
 hold-queue 500 in

!--- The binding to the virtual-template interface is
!--- configured in the VPDN group.

!
interface ATM0/0/0.182 point-to-point
 pvc 1/82
  encapsulation aal5snap

!--- This needs the command on the server side.

  protocol pppoe
 !
!

!--- Virtual-template is used instead of dialer interface.

!
interface Virtual-Template1
 ip unnumbered Loopback10
 ip mtu 1492
 peer default ip address pool ippool
 ppp authentication chap
!
!
interface Loopback10
 ip address 8.8.8.1 255.255.255.0
!
ip local pool ippool 9.9.9.1 9.9.9.5

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

ここでは、設定に関するトラブルシューティングについて説明します。

Output Interpreter Tool(OIT)(登録ユーザ専用)では、特定の show コマンドがサポートされています。 OIT を使用して、show コマンド出力の解析を表示できます。

debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

PPPoE クライアントのデバッグ

Cisco ADSL WIC または Cisco 6400 上で PPPoE をデバッグする場合は、プロトコル スタックを考慮する必要があります。 トラブルシューティングは、スタックの底から開始できます。

  1. DSL 物理層:

    回線がアップおよび確立されていることを確認します。

    show interface atm0
    ATM0 is up, line protocol is up
      Hardware is PQUICC_SAR (with Alcatel ADSL Module)
    
    show dsl interface atm0
    
    !--- Look for “Showtime” in the first few lines.
    
    ATU-R (DS)
    ATU-C (US)
    Modem Status:    Showtime (DMTDSL_SHOWTIME)
    
  2. ATM層:

    ATMインターフェイスが稼働している場合、何でも ISP から入るかどうか見る debug atm packet コマンドを発行して下さい。

    パケットの処理方法が異なるので、このコマンドでは発信パケットは表示されません。

    着信ATMパケットは AAL5SNAP であることを示す同じ型、SAP、CTL および OUI フィールドとこれと、同じような出力を見る必要があります:

    debug atm packet
    03:21:32: ATM0(I):
    VCD:0x2 VPI:0x1 VCI:0x1 Type:0x0 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30
    03:21:32: 0000 0050 7359 35B7 0001 96A4 84AC 8864 1100 0001 000E C021 09AB 000C 0235
    03:21:32: 279F 0000 0000
    03:21:32:
  3. イーサネット 層:

    完全なイーサネット フレームは、AAL5SNAP パケットに含まれます。 debug イーサネット パケット コマンドはありません。 ただし、PPPoE フレームを参照するためにいくつかの VPDN デバッグ(Cisco IOS ソフトウェア リリース 12.2(13)T またはそれ以降のための PPPoE デバッグ)を行う必要があります。

    参照に関しては、あるイーサネットフレームは PPPoE フレームこれら二つのの 1 Ethertypes 含まれています:

    • 0x8863 Ethertype = PPPoE 制御パケット(PPPoE セッションを処理する)。

    • 0x8864 Ethertype = PPPoE データ パケット(PPP パケットを含む)。

    PPPoE には 2 つのセッションが存在することに注意することが重要です。 PPPoE セッションは、VPDN L2TP タイプのセッションであり、PPP セッションでもあります。 PPPoE を確立するために、PPPoEセッション確立フェーズおよび PPP セッション確立フェーズを過します。

    終端には、通常、PPP 終端フェーズと PPPoE 終端フェーズの両方が関係しています。

    PPPoE確立フェーズは PPPoE クライアントおよびサーバ(MAC アドレス)を識別し、セッションID を割り当てます。 これが完了すると、標準 PPP セッション の 確立は他の PPP 接続と同様に行われます。

    デバッグするには、VPDN PPPoE デバッグ(Cisco IOS ソフトウェア リリース 12.2(13)T 以降の場合は、PPPoE デバッグ)を使用して、PPPoE 接続フェーズが正しく完了しているかどうかを判断します。

    #debug vpdn pppoe-events (debug pppoe events)
    06:17:58: Sending PADI: vc=1/1
    
    !--- A broadcast Ethernet frame (in this case encapsulated in ATM)
    !--- requests a PPPoE server, “Are there any PPPoE servers out there?”
    
    06:18:00:  PPPOE: we've got our pado and the pado timer went off
    
    !--- This is a unicast reply from a PPPoE server
    !--- (very similar to a DHCP offer).
    
    06:18:00: OUT PADR from PPPoE tunnel
    
    !--- This is a unicast reply that accepts the offer.
    
    06:18:00: IN PADS from PPPoE tunnel
    
    !--- This is a confirmation and completes the establishment.
    
    

    PPP の確立は、通常の PPP の始動と同様に開始します。 PPPoEセッションが設定された後、ステータスを調べる show vpdn コマンドを(Cisco IOS ソフトウェア リリース 12.2(13)T またはそれ以降のための pppe セッションを示して下さい)発行して下さい。

    # show vpdn (show pppoe session)
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
    
    PPPoE Tunnel Information
    
    Session count: 1
    
    PPPoE Session Information
    SID      RemMAC          LocMAC      Intf    VASt   OIntf   VC
    1    0050.7359.35b7  0001.96a4.84ac  Vi1     UP     AT0     11
    

    show vpdn session allPPPoEセッションをすべて示して下さい)コマンドによってパケットカウント情報を得て下さい。

    show vpdn session all (show pppoe session all)
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Session Information Total tunnels 1 sessions 1
    
    session id: 1
    local MAC address: 0001.96a4.84ac, remote MAC address: 0050.7359.35b7
    virtual access interface: Vi1, outgoing interface: AT0, vc: 1/1
        1656 packets sent, 1655 received, 24516 bytes sent, 24486 received
    

    その他の debug コマンド

    • debug vpdn pppoe-data(pppoe データのデバッグ)

    • debug vpdn pppoe-errors(pppoe エラーのデバッグ)

    • debug vpdn pppoe-packets(pppoe パケットのデバッグ)

  4. PPP 層

    PPPoEセッションが設定された後、PPP デバッグは他のどの PPP 確立のためも同じです。

    同じ debug ppp negotiation および debug ppp authentication コマンドを使用します。 次に、出力例を示します。

    このサンプルでは、ホスト名はです「client1」。 リモートCisco 6400 の名前はです「nrp-b」。

    06:36:03: Vi1 PPP: Treating connection as a callout
    06:36:03: Vi1 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
    06:36:03: Vi1 PPP: No remote authentication for call-out
    06:36:03: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
    06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
    06:36:03: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
    06:36:03: Vi1 LCP:    MagicNumber 0x03013D43 (0x050603013D43)
    06:36:05: Vi1 LCP: I CONFREQ [ACKrcvd] id 2 len 15
    06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
    06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
    06:36:05: Vi1 LCP: O CONFACK [ACKrcvd] id 2 len 15
    06:36:05: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
    06:36:05: Vi1 LCP:    MagicNumber 0x65E315E5 (0x050665E315E5)
    06:36:05: Vi1 LCP: State is Open
    06:36:05: Vi1 PPP: Phase is AUTHENTICATING, by the peer [0 sess, 1 load]
    06:36:05: Vi1 CHAP: I CHALLENGE id 9 len 26 from "nrp-b"
    06:36:05: Vi1 CHAP: Using alternate hostname client1
    06:36:05: Vi1 CHAP: Username nrp-b not found
    06:36:05: Vi1 CHAP: Using default password
    06:36:05: Vi1 CHAP: O RESPONSE id 9 len 28 from "client1"
    06:36:05: Vi1 CHAP: I SUCCESS id 9 len 4
    06:36:05: Vi1 PPP: Phase is FORWARDING [0 sess, 1 load]
    06:36:05: Vi1 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
    06:36:05: Vi1 PPP: Phase is UP [0 sess, 1 load]
    06:36:05: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
    06:36:05: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
    06:36:05: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
    06:36:05: Vi1 IPCP: I CONFREQ [REQsent] id 1 len 10
    06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
    06:36:05: Vi1 IPCP:    Address 8.8.8.1 (0x030608080801)
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 IPCP: O CONFREQ [ACKsent] id 2 len 10
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 LCP: I PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
    06:36:05: Vi1 CDPCP: State is Closed
    06:36:05: Vi1 IPCP: I CONFACK [ACKsent] id 2 len 10
    06:36:05: Vi1 IPCP:    Address 9.9.9.2 (0x030609090902)
    06:36:05: Vi1 IPCP: State is Open
    06:36:05: Di1 IPCP: Install negotiated IP interface address 9.9.9.2
    06:36:05: Di1 IPCP: Install route to 8.8.8.1
    06:36:06: %LINEPROTO-5-UPDOWN: Line protocol on
    Interface Virtual-Access1, changed state to up

PPPoE サーバのデバッグ

Cisco 6400 (PPPoE サーバ)をデバッグするために、Cisco ADSL WIC (クライアント)のために使用する同じボトムアップ手順を使用して下さい。 ただし、今回は、DSL 物理層で DSLAM をチェックする必要がある点が異なります。

  1. DSL 物理層:

    DSL 物理層をチェックするときは、DSLAM の DSL 統計情報を確認する必要があります。 Cisco DSLAM に関しては、show dsl interface コマンドを発行して下さい。

  2. ATM層:

    Cisco 6400 側面で、また debug atm packet コマンドを発行できます。 仕様 PVC のための Cisco 6400 を有効に して下さい。

    debug atm packet interface atm 0/0/0.182 vc 1/82
    

    着信ATMパケットは AAL5SNAP であることを示す同じ型、SAP、CTL および OUI フィールドとこれと、同じような出力を見る必要があります:

    4d04h: ATM0/0/0.182(I):
    VCD:0x3 VPI:0x1 VCI:0x52 Type:0x900 SAP:AAAA CTL:03 OUI:0080C2 TYPE:0007 Length:0x30
    4d04h: 0000 0001 96A4 84AC 0050 7359 35B7 8864 1100 0001 000E C021 0A2E 000C 65E3
    4d04h: 15E5 0000 0000

    パケットの処理方法が異なるので、このコマンドでは発信パケットは表示されません。

  3. イーサネット 層:

    Cisco ADSL WIC と同様に、Cisco 6400 でも、PPPoE 確立の確認に同じ VPDN show コマンドと debug が使用できます。

    # debug vpdn pppoe-events (debug pppoe events)
    4d04h: IN PADI from PPPoE tunnel
    
    4d04h: OUT PADO from PPPoE tunnel
    
    4d04h: IN PADR from PPPoE tunnel
    
    4d04h: PPPoE: Create session
    4d04h: PPPoE: VPN session created.
    
    4d04h: OUT PADS from PPPoE tunnel
    
    # show vpdn
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Tunnel and Session Information Total tunnels 1 sessions 1
    
    PPPoE Tunnel Information
    
    Session count: 1
    
    PPPoE Session Information
    SID        RemMAC          LocMAC       Intf    VASt   OIntf        VC
    1       0001.96a4.84ac  0050.7359.35b7  Vi4     UP     AT0/0/0 1    82
    
    # show vpdn session all
    
    nrp-b# show vpdn session all
    %No active L2TP tunnels
    %No active L2F tunnels
    
    PPPoE Session Information Total tunnels 1 sessions 1
    
    session id: 1
    local MAC address: 0050.7359.35b7, remote MAC address: 0001.96a4.84ac
    virtual access interface: Vi4, outgoing interface: AT0/0/0, vc: 1/82
        30 packets sent, 28 received, 422 bytes sent, 395 received
    

    その他の debug コマンド

    • debug vpdn pppoe-data(pppoe データのデバッグ)

    • debug vpdn pppoe-errors(pppoe エラーのデバッグ)

    • debug vpdn pppoe-packets(pppoe パケットのデバッグ)

  4. PPP 層

    これは Cisco ADSL WIC からのより早いデバッグに対応する Cisco 6400 からの PPP デバッグ 出力です:

    debug ppp negotiation and debug ppp authentication
    4d04h: Vi2 PPP: Treating connection as a dedicated line
    4d04h: Vi2 PPP: Phase is ESTABLISHING, Active Open [0 sess, 1 load]
    4d04h: Vi2 LCP: O CONFREQ [Closed] id 1 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: I CONFREQ [REQsent] id 1 len 10
    4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
    4d04h: Vi2 LCP: O CONFACK [REQsent] id 1 len 10
    4d04h: Vi2 LCP:    MagicNumber 0x03144FF9 (0x050603144FF9)
    4d04h: Vi3 LCP: I ECHOREQ [Open] id 60 len 8 magic 0xA60C0000
    4d04h: Vi3 LCP: O ECHOREP [Open] id 60 len 8 magic 0x51A0BEF6
    4d04h: Vi2 LCP: TIMEout: State ACKsent
    4d04h: Vi2 LCP: O CONFREQ [ACKsent] id 2 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: I CONFACK [ACKsent] id 2 len 15
    4d04h: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
    4d04h: Vi2 LCP:    MagicNumber 0x65F62814 (0x050665F62814)
    4d04h: Vi2 LCP: State is Open
    4d04h: Vi2 PPP: Phase is AUTHENTICATING, by this end [0 sess, 1 load]
    4d04h: Vi2 CHAP: O CHALLENGE id 10 len 26 from "nrp-b"
    4d04h: Vi2 CHAP: I RESPONSE id 10 len 28 from "client1"
    4d04h: Vi2 PPP: Phase is FORWARDING [0 sess, 1 load]
    4d04h: Vi2 PPP: Phase is AUTHENTICATING [0 sess, 1 load]
    4d04h: Vi2 CHAP: O SUCCESS id 10 len 4
    4d04h: Vi2 PPP: Phase is UP [0 sess, 1 load]
    4d04h: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
    4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
    4d04h: Vi2 IPCP: I CONFREQ [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
    4d04h: Vi2 IPCP: Pool returned 9.9.9.2
    4d04h: Vi2 IPCP: O CONFNAK [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 CDPCP: I CONFREQ [Not negotiated] id 1 len 4
    4d04h: Vi2 LCP: O PROTREJ [Open] id 3 len 10 protocol CDPCP (0x820701010004)
    4d04h: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
    4d04h: Vi2 IPCP:    Address 8.8.8.1 (0x030608080801)
    4d04h: Vi2 IPCP: I CONFREQ [ACKrcvd] id 2 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 IPCP: O CONFACK [ACKrcvd] id 2 len 10
    4d04h: Vi2 IPCP:    Address 9.9.9.2 (0x030609090902)
    4d04h: Vi2 IPCP: State is Open
    4d04h: Vi2 IPCP: Install route to 9.9.9.2
    4d04h: %LINEPROTO-5-UPDOWN: Line protocol on Interface
    Virtual-Access2, changed state to up

関連情報


Document ID: 12964