ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

Cisco 6400 UAC を終端装置として PPPoE クライアントをサポートするためのCisco 1700/2600/3600 ADSL WIC 設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズ ルータでは、非対称デジタル加入者線(ADSL)WAN インターフェイス カード(WIC)がサポートされています。 3 つのプラットフォームはすべて同じ本質的に設定されますが、そこにハードウェアと Cisco IOS の違いはありますか。 このドキュメントでは、Cisco 1700/2600/3600 を Cisco ADSL WIC と呼びます。

この設定 例は Cisco ADSL WIC のイーサネットインターフェイスに接続されるとき Point-to-Point Protocol over Ethernet(PPPoE) クライアントをサポートする方法を示します。

Cisco ADSL WIC は Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)のleavingcisco.com RFC1483 ブリッジングおよび終端で設定されますマルチポイント ATM サブインターフェイスを使用して PPPoE をサポートするために設定された。

PPPoE 機能を使用すると、シンプルなブリッジング イーサネット接続クライアント上で、PPP セッションを開始できます。 セッションは、カプセル化イーサネット ブリッジ フレームを介して、ATM リンク経由で送信されます。 セッションは地域電話会社 セントラル オフィスかインターネットサービスプロバイダー (ISP) Point of Presence で終了することができます。

PPPoE はクライアントが開始 した接続です。 Customer Premises Equipment (CPE)側で、イーサネット ネットワーク インターフェイス カード(NIC)がある PC および PPPoEクライアントコードは確立されます。 この PC および他の PC は ADSL WIC イーサネット セグメントに接続されます。

ADSL WIC ATMインターフェイスは Cisco 6400 UAC の Cisco 6130 Digital Subscriber Line Access Multiplexer (DSLAM; デジタル加入者回線 アクセスマルチプレクサ)および終端に接続されます。

Prerequisits

要件

この設定を試みる前に、これらの必須ソフトウェア リリースの 1 つを使用するようにして下さい:

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

Cisco 2600 または 3600 の ADSL WIC をサポートするために、これらのハードウエアコンポーネントが必要となります:

  • 2600: シャーシ WIC スロット、NM-2W

  • 3600: NM-1FE1R2W、NM-1FE2W、NM-2FE2W、NM-2W

注: Cisco 3600 の場合、ADSL は WIC NM-1E1R2W、NM-1E2W、または NM-2E2W ではサポートされません。

これらが ADSL WIC をサポートするために必要な最小Cisco IOSソフトウェアリリースです:

  • Cisco 2600 または 3600 の Cisco IOS ソフトウェア リリース 12.1(5)yb (Plus versions だけ)

  • Cisco 1700 では、Cisco IOS ソフトウェア リリース IOS 12.1(3)XJ 以降(Plus バージョンまたは ADSL 機能セットのみ)。 ADSL 機能セットはイメージ名の "y7" によって識別されます; たとえば、c1700-sy7-mz.121-3.XJ.bin。

注: Cisco 1700 用のイメージをダウンロードするときは、1700 のイメージ名を必ず選択してください。 1720 または 1750 イメージをダウンロードしないで下さい; 機能は ADSL WIC をサポートしません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 実稼働中 の ネットワークにある場合、使用をそれ使用する前にあらゆるコマンドの潜在的影響を理解するようにして下さい。

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/12963/wicadsl_pppoe_1_12963a.gif

設定

このドキュメントでは次に示す設定を使用しています。

注: Cisco 6400 NRP 設定では、最大伝送ユニット (MTU)を設定 しました。 MTU サイズの変更に関する詳細については、PPPoE ダイヤル接続のMTU サイズのトラブルシューティングを参照して下さい。

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface FastEthernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!

line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username username password password


!--- The username and password must match client username and password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within


!--- a virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command


!--- when configuring a virtual template.

no ip directed-broadcast
ip mroute-cache
peer default ip address pool pool name

ppp authentication chap
!
ip local pool pool name 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12963