ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

PPPoA (aal5mux ppp) を使用して NAT、DHCPサーバおよび簡易 IP を使用する Cisco 1700/2600/3600 ADSL WIC を設定する方法

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズ ルータでは、非対称デジタル加入者線(ADSL)WAN インターフェイス カード(WIC)がサポートされています。 すべての 3 つのプラットフォームは同じ本質的に設定されます。 ただし、そこにハードウェアと Cisco IOS で現在の違いはありますか。 このドキュメントでは、Cisco 1700/2600/3600 を Cisco ADSL WIC と呼びます。

この資料は Cisco ADSL WIC を示したものです Cisco 6130 に Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)の Digital Subscriber Line Access Multiplexer (DSLAM; デジタル加入者回線 アクセスマルチプレクサ)および terminats を接続する。 Cisco ADSL WIC ルータはつくネットワーク アドレス変換(NAT)および IP アドレス ネゴシエーションの PPP over ATM (PPPoA)で設定されました。 Cisco ADSL WIC はまたローカル イーサネット クライアントのためのサーバとして機能します。

前提条件

要件

設定を開始する前にこれらの必要条件を満たしていることを確認して下さい。 この設定を試みる前に、これらの必須ソフトウェア リリースの 1 つを使用するようにして下さい:

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

Cisco 2600/3600 で ADSL WIC をサポートするには、次のハードウェア製品が必要です。

  • 2600: シャーシ WIC スロット、NM-2W

  • 3600: NM-1FE1R2W、NM-1FE2W、NM-2FE2W、NM-2W

注: Cisco 3600 の場合、ADSL は WIC NM-1E1R2W、NM-1E2W、または NM-2E2W ではサポートされません。

ADSL WIC をサポートするために、最低これらの Cisco IOS ソフトウェア リリースが必要となります:

  • Cisco 2600/3600 では、Cisco IOS ソフトウェア リリース 12.1(5)YB(Plus バージョンのみ)。

  • Cisco 1700 では、Cisco IOS ソフトウェア リリース IOS 12.1(3)XJ 以降(Plus バージョンまたは ADSL 機能セットのみ)。 ADSL 機能セットはイメージ名の "y7" によって識別されます; たとえば、c1700-sy7-mz.121-3.XJ.bin。

注: Cisco 1700 のためのイメージをダウンロードするとき、1700 のイメージ名を選択するようにして下さい。 1720 または 1750 イメージをダウンロードしないで下さい; 機能は ADSL WIC をサポートしません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

文書 の 表記法に関する詳細については、Ciscoテクニカル情報 規定を使用して下さい。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

この資料はダイアグラムで表示されるこのネットワーク セットアップを使用します。

/image/gif/paws/12962/wicadsl_pppoa_nat_dhcp_12962a.gif

設定

このドキュメントでは、次の設定を使用します。

Cisco ADSL WIC
! version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
 
 network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password

! 
ip nat inside source list 1 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 1 protocol ip permit
! 
end

Cisco アクセス 6400 NRP1
! interface ATM0/0/0.200 point-to-point 

!--- The username and password values must match
!--- the username and password values of the remote device.

 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name

 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12962