ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

RFC1483 ブリッジングを使用して Cisco1700/2600/3600 ADSL WIC と RBE モードの Cisco 6400 を設定する方法

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Cisco 1700、2600、および 3600 シリーズのルータでは非対称デジタル加入者線(ADSL)対応の WAN インターフェイス カード(WIC)がサポートされています。 3 種類のプラットフォームの設定はすべて同じ方法で行われます。 ただし、そこにハードウェアと Cisco IOS の違いはありますか。 このドキュメントでは、Cisco 1700/2600/3600 を「Cisco ADSL WIC」と呼びます。

この設定 例は Cisco 6130 digital subscriber line access multiplexer (DSLAM)に接続される Cisco ADSL WIC を示します。 それは Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)で終わります。

Cisco ADSL WIC は RFC1483 ブリッジングで設定されます。 Cisco 6400 はルーテッド ブリッジ カプセル化(RBE)で設定されます。

Cisco 6400 node route プロセッサ(NRP)の ATM RBE 機能はスタッブブリッジドLAN から Bridged RFC 1483 イーサネットトラフィック上の IP をルーティングします。

ルートブリッジ モードで設定される ATMインターフェイスで受信される繋がれた IP パケットは IP ヘッダーによってルーティングされます。 インターフェイスは DSL アクセスのために広く使われたスタブ LANトポロジーの特性を利用します。 それは Integrated Routing and Bridging (IRB)上のパフォーマンスの向上および柔軟性を提供します。

前提条件

要件

この設定を試みる前に、これらの前提条件を満たしていることを確認して下さい。 ADSL WIC をサポートするには、最低限、次の Cisco IOS ソフトウェア リリースが必要です。

  • Cisco 2600/3600 の Cisco IOS ソフトウェア リリース 12.1(5)yb (Plus versions だけ)。

  • Cisco 1700 では、Cisco IOS ソフトウェア リリース IOS 12.1(3)XJ 以降(Plus バージョンまたは ADSL 機能セットのみ)。 ADSL 機能セットはイメージ名の "y7" によって識別されます; たとえば、c1700-sy7-mz.121-3.XJ.bin。

    Cisco 1700 用のイメージをダウンロードするときは、1700 のイメージ名を必ず選択してください。 1720 または 1750 イメージをダウンロードしないで下さい。 機能は ADSL WIC をサポートしません。

Cisco 2600/3600 の ADSL WIC をサポートするために、これらのハードウェアバージョンが必要となります:

  • 2600: シャーシWICスロット、NM-2W。

  • 3600: NM-1FE1R2W、NM-1FE2W、NM-2FE2W、NM-2W。

    注: Cisco 3600 に関しては、NM-1E1R2W、NM-1E2W および NM-2E2W は ADSL WIC をサポートしません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.1(3)DC1

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.1(3)DB

  • Cisco 6130 DSLAM-NI2 IOS ソフトウェア リリース 12.1(5)DA

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

この文書では、次のダイヤグラムに示すネットワーク設定を使用します。

/image/gif/paws/12957/wicadsl_6400rbe_1.gif

設定

(または PING)インターネットからの Cisco ADSL WIC に Telnet で接続するために、ATMインターフェイスの IP アドレスおよび MAC アドレスを設定して下さい。 IP アドレスの場合は、イーサネットインターフェイスで設定した ATMインターフェイスの同じ IP アドレスを設定して下さい。 MAC アドレスに関しては、show interface eth0 コマンドを発行して下さい。 MAC アドレスに注意し、また、ATMインターフェイスのこの同じ MAC アドレスを設定して下さい。

Cisco ADSL WIC がイーサネットおよび ATM インターフェイスの IP を繋ぐとき、インターフェイスに両方とも同じ IP アドレスがあります。

設定の no ip routing コマンドに注意して下さい。

Cisco ADSL WIC (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the FastEthernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface FastEthernet0.
!--- Use the IOS command show interface fastethernet 0
!--- to get the MAC address. 

 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12957