ルータ : Cisco 800 シリーズ ルータ

RFC1483 ブリッジングを使用して RBE モードのCisco 6400 終端装置とする Cisco 827 ルータ設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

この設定例では、Cisco 6130 デジタル加入者線アクセス マルチプレクサ(DSLAM)に接続し、Cisco 6400 ユニバーサル アクセス コンセントレータ(UAC)で終端する Cisco 827 デジタル加入者線(DSL)ルータを紹介します。

Cisco 827 ルータは RFC1483 ブリッジングで設定されます; Cisco 6400 はルーテッド ブリッジ カプセル化(RBE)で設定されます。

Cisco 6400 node route プロセッサ(NRP)の ATM RBE 機能はスタッブブリッジドLAN からブリッジされた RFC1483 イーサネットトラフィック上の IP をルーティングします。

ルートブリッジ モードで設定される ATMインターフェイスで受信される繋がれた IP パケットは IP ヘッダーによってルーティングされます。 インターフェイスは DSL アクセスのために広く使われたスタブ LANトポロジーの特性を利用し、Integrated Routing and Bridging (IRB)上のパフォーマンスの向上および柔軟性を提供します。

はじめに

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 827-4V Customer Premises Equipment (CPE) IOS か。 ソフトウェア リリース 12.1(1)XB

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.0(7)DC

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.0(4)DB

  • Cisco 6130 DSLAM-NI2 の IOS ソフトウェア リリース 12.1(1)DA

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/12897/827rfc_6400rbe.gif

設定

(または PING)インターネットからの Cisco 827 に Telnet で接続できます ATMインターフェイスの IP アドレスおよび MAC アドレスを設定して下さい。 IP アドレスの場合は、イーサネットインターフェイスで設定した ATMインターフェイスの同じ IP アドレスを設定して下さい。 MAC アドレスに関しては、show interface eth0 コマンドを発行して下さい。 MAC アドレスに注意し、また、ATMインターフェイスのこの同じ MAC アドレスを設定して下さい。

Cisco 827 がイーサネットおよび ATM インターフェイスの IP を繋いでいるとき、インターフェイスは両方とも同じ IP アドレスがある場合があります。

設定の no ip routing コマンドに注意して下さい。

Cisco 827 (R1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12897