ルータ : Cisco 800 シリーズ ルータ

AAL5MUX IP ルーティングと複数の PVC を使用して Cisco 6400 UAC-NRP で終端する Cisco 827 ルータの設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 11 月 11 日) | フィードバック


目次


概要

この設定例では、AAL5MUX のカプセル化を使用して設定されていて、複数の相手先固定接続(PVC)をサポートする Cisco 827 デジタル加入者線(DSL)ルータを紹介します。 Cisco 827 は Cisco 6130 デジタル加入者線アクセス マルチプレクサ(DSLAM)に接続し、Cisco 6400 Universal Access Concentrator-Node Route Processor(UAC-NRP)で終端します。 また、Cisco 6130 および Cisco 6400 の設定が含まれています。

この例では、IP は Cisco 6400 UAC-NRP にどのようにマッピング するか PVC が両方とも示すことができるように使用されます。

はじめに

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco 827-4V Customer Premises Equipment (CPE) IOS か。 ソフトウェア リリース 12.1(1)XB

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.0(7)DC

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.0(4)DB

  • Cisco 6130 DSLAM-NI2 の IOS ソフトウェア リリース 12.1(1)DA

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/12891/827pvc_encap_6400.gif

設定

このドキュメントでは次に示す設定を使用しています。

Cisco 827
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface Ethernet0 
 no ip address 
 no ip directed-broadcast 
 shutdown 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no atm ilmi-keepalive 
 bundle-enable 
 hold-queue 224 in 
! 
interface ATM0.3 point-to-point 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 pvc 3/100 
  protocol ip 172.18.0.2 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0.4 point-to-point 
 ip address 172.19.0.1 255.255.0.0 
 no ip directed-broadcast 
 PVC 4/100 
  protocol ip 172.19.0.2 
  encapsulation aal5mux ip 
 ! 
! 
ip classless 
ip route 172.18.0.2 255.255.255.255 ATM0.3 
ip route 172.19.0.2 255.255.255.255 ATM0.4 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6130 DSLAM (NI2)
Current configuration:
!
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname ni2 
! 
interface ATM0/0 
 no ip address 
 ATM cac service-category abr deny 
 ATM maxvp-number 0 
 ATM maxvc-number 4096 
 ATM maxvci-bits 12 
! 
interface Ethernet0/0 
 no ip route-cache 
! 
interface ATM0/1 
 no ip address 
 ATM ilmi-keepalive 
 ATM cac service-category abr deny 
! 
interface ATM1/4 
 no ip address 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM0/1 3 100 
 ATM PVC 4 100  interface  ATM0/1 4 100 
ip classless 
no ip http server 
! 
end

Cisco 6400-NSP1
Current configuration: 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NSP1 
! 

interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 ! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface ATM1/0/0 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
!
interface ATM8/0/1 
 no ip address 
 no ip directed-broadcast 
 no ATM ilmi-keepalive 
 ATM PVC 3 100  interface  ATM1/0/0 3 100 
 ATM PVC 4 100  interface  ATM1/0/0 4 100 
! 
ip classless 
end 

Cisco 6400-NRP1
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.3 point-to-point 
 ip address 172.18.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 3/100 
  encapsulation aal5mux ip 
 ! 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.19.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 PVC 4/100 
  encapsulation aal5mux ip 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


関連情報


Document ID: 12891