ロング リーチ イーサネット(LRE)とデジタル加入者線(xDSL) : 非対称デジタル加入者線(ADSL)

Cisco 6400 UAC を終端装置として PPPoE クライアントをサポートするための Cisco 827 ルータ設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 11 月 11 日) | フィードバック


目次


概要

この設定例では、Cisco 827 デジタル加入者線(DSL)ルータのイーサネット インターフェイスに接続されている場合の、Point-to-Point Protocol over Ethernet(PPPoE)クライアントのサポート方法の例を示します。

Cisco 827 は Cisco 6400 ユニバーサル アクセス コンセントレータ (UAC)の RFC1483 ブリッジングおよび終端で設定されますマルチポイント ATM サブインターフェイスを使用して PPPoE をサポートするために設定された。

PPPoE 機能を使用すると、シンプルなブリッジング イーサネット接続クライアント上で、PPP セッションを開始できます。 セッションはカプセル化されたイーサネットブリッジ帯を通した非同期転送モード (ATM) リンクに転送されます。 セッションは地域電話会社 セントラル オフィスかインターネットサービスプロバイダー (ISP) Point of Presence で終了することができます。

PPPoE はクライアントが開始 した接続です。 Customer Premises Equipment (CPE)側で、イーサネット ネットワーク インターフェイス カード(NIC)がある PC および PPPoEクライアントコードは確立されます。 この PC および他の PC は 827 のイーサネット セグメントに接続されます。

827 ATMインターフェイスは Cisco 6400 UAC の Cisco 6130 Digital subscriber line access multiplexer (DSLAM)および終端に接続されます。

はじめに

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

この文書の情報は、次のソフトウェアのバージョンに基づいています。

  • Cisco 827-4V CPE Cisco IOS か。 ソフトウェア リリース 12.1(1)XB

  • Cisco 6400 UAC-NRP IOS ソフトウェア リリース 12.0(7)DC

  • Cisco 6400 UAC-NSP IOS ソフトウェア リリース 12.0(4)DB

  • Cisco 6130 DSLAM-NI2 の IOS ソフトウェア リリース 12.1(1)DA

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/12889/827pppoe.gif

設定

このドキュメントでは次に示す設定を使用しています。

Cisco 6400 NRP 設定では、最大伝送ユニット (MTU)を設定 しました。 MTU サイズの変更に関する詳細については、PPPoE ダイヤル接続のMTU サイズのトラブルシューティングを参照して下さい。

  • Cisco 827

  • Cisco 6400 NRP

Cisco 827
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec              
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!
voice-port 1
timing hookflash-in 0
!
voice-port 2
timing hookflash-in 0
!
voice-port 3
timing hookflash-in 0
!
voice-port 4
timing hookflash-in 0
!
!
line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username <username> password <password>

!--- Username/password must match 
!--- client username/password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within a 
!--- virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command when 
!--- configuring a virtual template.
 
no ip directed-broadcast
ip mroute-cache
peer default ip address pool <pool name> 
ppp authentication chap
!
ip local pool <pool name> 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。


関連情報


Document ID: 12889