ダイヤルとアクセス : ダイヤルオンデマンド ルーティング(DDR)

ダイヤラ プロファイルを使用した ISDN 用 DDR バックアップの設定

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 6 月 10 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

この設定例では、ISDN BRI 回線を使用して、専用回線、WAN、またはシリアル接続をバックアップする方法を紹介します。

このドキュメントでは、ダイヤラ プロファイルおよびバックアップ インターフェイス機能を使用します。 backup interface コマンドが設定された物理インターフェイスまたは論理インターフェイスは、プライマリ インターフェイスのダウンなどが発生するまでスタンバイ モードになります。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

この設定では BRI 回線を使用してシリアル リンクをバックアップしています。 ルータ ramses にはダイヤラ ストリングが設定されているため、このルータはダイヤルアウトを行います。 この設定では、次のことが行われます。

  • Cisco 2500 ルータ(ramses)は、Cisco 2520 ルータ(スフィンクス)に接続されて使用されます。 両方のルータにもバックアップ リンクに使用する BRI インターフェイスが装備されています。

  • どちらのルータでも Cisco IOS ソフトウェア リリース 12.0.7T が動作しています。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。 この 3 つのステップはこの設定を完了します:

  1. レガシー DDR かダイヤラ プロファイルのどちらかを使用して Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)を設定します。 この資料で示されている設定 例はダイヤラ プロファイルを使用します。

  2. プライマリ リンクに障害が起きたときにダイヤルアウト コールをトリガするため、backup interface コマンドを使用します。

  3. 対象トラフィックを定義します。

注: バックアップインターフェイスおよび backup delay コマンドを設定する前に、きちんとはたらいている DDR接続(BRI0 のダイヤラ 1)を設定することを推奨し、確認します。 バックアップを設定する前にこれ PPP および認証問題は効果的にダイヤラ プロファイルを、ISDN 管理し、解決することを、可能にします。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/12481/ddr_serial_12481.gif

設定

このドキュメントでは、次の設定を使用します。

ramses(Cisco 2500 ルータ)
ramses#show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname ramses
!
username sphinx password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
!
!
interface Loopback1
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 10.48.74.45 255.255.254.0
!
interface Serial0
backup delay 10 30
backup interface Dialer1
ip address 3.3.3.1 255.255.255.0
no ip directed-broadcast
clockrate 125000
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name sphinx
dialer pool 2
dialer string 5551000
dialer-group 1
ppp authentication chap callin
!
ip classless
ip route 2.2.2.1 255.255.255.255 Dialer1
ip route 2.2.2.1 255.255.255.255 Serial0
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password <password>
login
!
ntp server 10.200.20.134
end

sphinx(Cisco 2520 ルータ)
sphinx#show running-config

Building configuration...
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
!
hostname sphinx
!
!
username ramses password <password>

!-- password is case sensitive and should be the same on both sides

!
isdn switch-type basic-net3
interface Loopback1
ip address 2.2.2.1 255.255.255.255
!
interface Serial0
ip address 3.3.3.2 255.255.255.0
!
interface BRI0
no ip address
no ip directed-broadcast
encapsulation ppp
dialer pool-member 2
isdn switch-type basic-net3
no cdp enable
ppp authentication chap callin
!
interface Dialer1
ip unnumbered Loopback1
no ip directed-broadcast
encapsulation ppp
dialer remote-name ramses
dialer pool 2
dialer-group 1
ppp authentication chap
!
ip classless
ip route 1.1.1.1 255.255.255.255 Serial0
ip route 1.1.1.1 255.255.255.255 Dialer1 2
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
transport input none
line aux 0
line vty 0 4
!
end

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show isdn status:すべての ISDNインターフェイスまたは特定の ISDNインターフェイスのステータスを表示する。

  • show interface serial か。か。か。シリアルインターフェイスについての情報を表示する。

  • show interface dialer か。か。か。ダイヤラーインターフェイスについての情報を表示する。

  • debug dialer か。か。か。ダイヤラーインターフェイスで受信されるパケットについての DDR情報を表示する。

  • isdn q931???Shows コールセットアップをデバッグし、ISDNネットワーク接続(ルータと ISDNスイッチの間の 3) 層 中断 して下さい。

  • debug ppp negotiation か。か。か。リンク制御プロトコル (LCP)、認証および NCP を含む PPP コンポーネントをネゴシエートしている間 PPP トラフィックおよび交換の情報を表示する。 PPP ネゴシエーションが正常に行われると、最初に LCP 状態が開放され、次に認証、最後に NCP をネゴシエートします。

  • debug ppp authentication か。か。か。Challenge Authentication Protocol (CHAP)パケット交換および Password Authentication Protocol (PAP)交換を含む PPP認証 プロトコルメッセージを、表示する。 障害が発生している場合は、chap ユーザ名およびパスワードが正しく設定されていることを確認してください。

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングの手順

設定をトラブルシューティングするには、次の手順を実行します。

show isdn status コマンドを使用して、ルータが ISDN スイッチと適切に通信していることを確認します。 コマンドの出力で次の点を確認します。

  • Layer 1 Status が ACTIVE であること。

  • Layer 2 Status の State が MULTIPLE_FRAME_ESTABLISHED であること。

このコマンドは、通信中のコールの数も表示します。 次に例を示します。

   ramses#show isdn status
   Global ISDN Switchtype = basic-net3
   ISDN BRI0 interface
   dsl 0, interface ISDN Switchtype = basic-net3
   Layer 1 Status:
   ACTIVE
   Layer 2 Status:
   TEI = 97, Ces = 1, SAPI = 0, State = MULTIPLE_FRAME_ESTABLISHED
   Layer 3 Status:
   0 Active Layer 3 Call(s)
   Activated dsl 0 CCBs = 0
   The Free Channel Mask: 0x80000003
   Total Allocated ISDN CCBs = 0

   ramses#show interface serial 0
   Serial0 is up, line protocol is up
   Hardware is HD64570
   Internet address is 3.3.3.1/24
   Backup interface Dialer1, failure delay 10 sec, secondary disable
   delay 30 sec

   ramses#show interface dialer 1
   Dialer1 is standby mode, line protocol is down 
   ! --- In standby mode.
   Hardware is Unknown

バックアップインターフェイスがスタンバイ モードにあるので、show ip route コマンドの出力のこの情報を見ません。

Administrative Distance(AD; 管理距離)を使用したときの出力と、使用しないときの出力の違いを見てみましょう。

管理距離を使用していない場合

ない AD を使用して、次の出力を見ます時:

   sphinx#show interface dialer 1
   Dialer1 is up (spoofing), line protocol is up (spoofing)
   Hardware is Unknown

ルータ スフィンクスのダイヤラのために AD を使用しない場合、show ip route コマンドからの次の出力を見ます:

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1
   
   ! --- No AD used here.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Dialer1
   Route metric is 0, traffic share count is 1
   directly connected, via Serial0
   Route metric is 0, traffic share count is 1

ping コマンドによって表示される出力は次のようになります。これは ping の 1 つが失われています。

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   .!.!.

管理距離を使用している場合

AD を使用した場合、次の出力を見ます:

   sphinx(config)#ip route 1.1.1.1 255.255.255.255 dialer1 2
 
   ! --- The AD used here is two.


   sphinx#show ip route 1.1.1.1
   Routing entry for 1.1.1.1/32
   Known via "static", distance 1, metric 0 (connected)
   Routing Descriptor Blocks:
   * directly connected, via Serial0
   Route metric is 0, traffic share count is 1

   sphinx#ping 1.1.1.1
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
   !!!!! 

backup interface および backup delay コマンドを設定する前に(Dialer 1 と BRI0 の間の)DDR 接続を設定して、これが正しく動作することを確認します。 これにより、ダイヤラ プロファイル、ISDN、PPP、および認証が正しく機能することを、バックアップを設定する前に確認できます。

DDR 接続が正しく動作することを確認したら、次に説明するバックアップに関するトラブルシューティング ステップに進むことができます。

  1. プライマリ リンクを停止します。

    注: バックアップ インターフェイス コマンドを設定したルータに shutdown コマンドを使用しないでください。 これでは Cisco IOS はバックアップ リンクにダイヤルしません。 バックアップをアクティブにするには、backup interface コマンドが設定されていないルータのプライマリ インターフェイスをシャットダウンします。

    注: このシナリオでは、ramses(Cisco 2500 ルータ)に backup interface コマンドが設定されています。 したがって、sphinx(Cisco 2520 ルータ)のプライマリ インターフェイスで shutdown コマンドを実行すれば、バックアップ リンクがアクティブになります。

    注: ケーブルを取りはずすか、またはこれと同等の方法を使用してプライマリ接続を物理的にダウンさせることにより、バックアップ インターフェイスをアップすることもできます。

  2. バックアップ インターフェイス(インターフェイス ダイヤラ 1)がアップになっていることを示すコンソール メッセージを確認することが必要です。 backup delay コマンドによって指定された一定時間が経過するまでは、このメッセージは表示されません。 この設定では、バックアップのアクティベーションは 10 秒遅れます。

    このコンソール メッセージが表示されない場合は、backup delay タイマーを検査します。

       *Mar 1 03:54:00.451: %LINEPROTO-5-UPDOWN: Line protocol on Interface
       Serial0, changed state to down
       *Mar 1 03:54:11.467: %LINK-3-UPDOWN: Interface Dialer1, changed state to up
  3. show ip route コマンドを使用してプライマリ リンクがダウンしている状態でルーティング テーブルを表示します。 Dialer 1 に直接接続されている経路が表示されます。

  4. リモート ルータのループバック インターフェイスの IP アドレスに ping します。 リンクがダイヤルしない場合は、対象トラフィック定義で ICMP トラフィック(ping)が許可されているかどうかを確認します。

    注: 例では、2 の AD はルータ スフィンクスでルートのために使用されます(これは 1 つ以外どの数である場合もあります)。

    ip route 1.1.1.1 255.255.255.255 Dialer1 2

    注: この理由は、プライマリ リンクがアップしている場合は ping の半分が失われるためです。 Dialer 1 と Serial 0 の両方のインターフェイスがアップしているので、経路は両方のインターフェイスにインストールされます。 ただし、BRI インターフェイスがアップしていないため、ダイヤラ インターフェイスはパケットを送信できません。

トラブルシューティングのためのコマンド

設定のトラブルシューティングには、この項に記載されているコマンドを使用します。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

注: debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

対象トラフィックを作成するため、2.2.2.1 への ping を試みます。

ramses#ping 2.2.2.1
   *Mar 1 04:53:26.574: %LINK-3-UPDOWN: Interface Serial0, changed state
   to down
   *Mar 1 04:53:27.574: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 1 04:53:38.590: %LINK-3-UPDOWN: Interface Dialer1, changed state
   to up
   *Mar 1 04:53:38.606: Di1 LCP: Not allowed on a Dialer Profile.
   *Mar 1 04:53:40.058: BRI0 DDR: rotor dialout [priority]
   *Mar 1 04:53:40.062: BRI0 DDR: Dialing cause ip (s=1.1.1.1, d=2.2.2.1)
   *Mar 1 04:53:40.066: BRI0 DDR: Attempting to dial 5551000
   *Mar 1 04:53:40.078: ISDN BR0: TX -> SETUP pd = 8 callref = 0x0A
   *Mar 1 04:53:40.078: Bearer Capability i = 0x8890
   *Mar 1 04:53:40.082: Channel ID i = 0x83
   *Mar 1 04:53:40.086: Called Party Number i = 0x80, '5551000'
   *Mar 1 04:53:40.342: ISDN BR0: RX <- CALL_PROC pd = 8 callref = 0x8A
   *Mar 1 04:53:40.346: Channel ID i = 0x89
   *Mar 1 04:53:40.834: ISDN BR0: RX <- CONNECT pd = 8 callref = 0x8A
   *Mar 1 04:53:40.846: ISDN BR0: TX -> CONNECT_ACK pd = 8 callref =
   0x0A
   *Mar 1 04:53:40.854: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 1 04:53:40.870: BRI0:1: interface must be fifo queue, force fifo
   *Mar 1 04:53:40.874: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 1 04:53:40.882: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000
   *Mar 1 04:53:40.890: BR0:1 PPP: Treating connection as a callout
   *Mar 1 04:53:40.890: BR0:1 PPP: Phase is ESTABLISHING, Active Open
   *Mar 1 04:53:40.894: BR0:1 PPP: No remote authentication for call-out
   *Mar 1 04:53:40.898: BR0:1 LCP: O CONFREQ [Closed] id 18 len 10
   *Mar 1 04:53:40.902: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.930: BR0:1 LCP: I CONFREQ [REQsent] id 22 len 15
   *Mar 1 04:53:40.934: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.938: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.942: BR0:1 LCP: O CONFACK [REQsent] id 22 len 15
   *Mar 1 04:53:40.946: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 1 04:53:40.950: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 1 04:53:40.954: BR0:1 LCP: I CONFACK [ACKsent] id 18 len 10
   *Mar 1 04:53:40.954: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 1 04:53:40.958: BR0:1 LCP: State is Open
   *Mar 1 04:53:40.962: BR0:1 PPP: Phase is AUTHENTICATING, by the peer
   *Mar 1 04:53:40.982: BR0:1 CHAP: I CHALLENGE id 9 len 27 from "sphinx"
   *Mar 1 04:53:40.986: BR0:1 CHAP: O RESPONSE id 9 len 27 from "ramses"
   *Mar 1 04:53:41.046: BR0:1 CHAP: I SUCCESS id 9 len 4
   *Mar 1 04:53:41.050: BR0:1 PPP: Phase is UP
   *Mar 1 04:53:41.054: BR0:1 IPCP: O CONFREQ [Not negotiated] id 9 len 10
   *Mar 1 04:53:41.058: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.062: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4
   *Mar 1 04:53:41.066: BR0:1 IPCP: I CONFREQ [REQsent] id 6 len 10
   *Mar 1 04:53:41.070: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.074: BR0:1 IPCP: O CONFACK [REQsent] id 6 len 10
   *Mar 1 04:53:41.078: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 1 04:53:41.082: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 1 04:53:41.086: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 1 04:53:41.110: BR0:1 IPCP: I CONFACK [ACKsent] id 9 len 10
   *Mar 1 04:53:41.110: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 1 04:53:41.114: BR0:1 IPCP: State is Open
   *Mar 1 04:53:41.122: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 1 04:53:41.126: BR0:1 CDPCP: State is Open
   *Mar 1 04:53:41.126: BRI0:1 DDR: dialer protocol up
   *Mar 1 04:53:41.134: Di1 IPCP: Install route to 2.2.2.1
   *Mar 1 04:53:42.086: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 1 04:53:46.886: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to 5551000 5551000

   ramses#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Dial reason: ip (s=1.1.1.1, d=2.2.2.1)
   ! --- we see dial reason, this is the calling router
   Interface bound to profile Dialer1
   Time until disconnect 105 secs
   Current call connected 00:00:16
   Connected to 5551000 (5551000)

   BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status
   5551000 5 0 00:00:19 successful
   Default

   Dialer2 - dialer type = NONE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Number of active calls = 0

   Dial String Successes Failures Last DNIS Last status

   ramses#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Loopback1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Dialer1
   10.0.0.0/23 is subnetted, 1 subnets
   C 10.48.74.0 is directly connected, Ethernet0

   sphinx(config)#interface serial 0
   sphinx(config-if)#shutdown
   sphinx(config-if)#
   *Mar 3 20:07:40.603: %LINK-5-CHANGED: Interface Serial0, changed state
   to administratively down
   *Mar 3 20:07:41.603: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   Serial0, changed state to down
   *Mar 3 20:07:54.331: ISDN BR0: RX <- SETUP pd = 8 callref = 0x14
   *Mar 3 20:07:54.335: Bearer Capability i = 0x8890
   *Mar 3 20:07:54.339: Channel ID i = 0x89
   *Mar 3 20:07:54.343: Called Party Number i = 0xC1, '5551000'
   *Mar 3 20:07:54.355: ISDN BR0: Event: Received a DATA call from
   <unknown> on B1 at 64 Kb/s
   *Mar 3 20:07:54.355: BRI0:1: interface must be fifo queue, force fifo
   *Mar 3 20:07:54.363: %DIALER-6-BIND: Interface BRI0:1 bound to profile
   Dialer1
   *Mar 3 20:07:54.383: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
   up
   *Mar 3 20:07:54.403: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number>
   *Mar 3 20:07:54.411: BR0:1 PPP: Treating connection as a callin
   *Mar 3 20:07:54.415: BR0:1 PPP: Phase is ESTABLISHING, Passive Open
   *Mar 3 20:07:54.415: BR0:1 LCP: State is Listen
   *Mar 3 20:07:54.471: %ISDN-6-LAYER2UP: Layer 2 for Interface BR0, TEI
   99 changed to up
   *Mar 3 20:07:54.479: ISDN BR0: TX -> CALL_PROC pd = 8 callref = 0x94
   *Mar 3 20:07:54.687: ISDN BR0: TX -> CONNECT pd = 8 callref = 0x94
   *Mar 3 20:07:54.851: ISDN BR0: RX <- CONNECT_ACK pd = 8 callref =
   0x14
   *Mar 3 20:07:54.939: BR0:1 LCP: I CONFREQ [Listen] id 18 len 10
   *Mar 3 20:07:54.939: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.943: BR0:1 LCP: O CONFREQ [Listen] id 22 len 15
   *Mar 3 20:07:54.947: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.951: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.955: BR0:1 LCP: O CONFACK [Listen] id 18 len 10
   *Mar 3 20:07:54.959: BR0:1 LCP: MagicNumber 0xE1BD38B8
   (0x0506E1BD38B8)
   *Mar 3 20:07:54.987: BR0:1 LCP: I CONFACK [ACKsent] id 22 len 15
   *Mar 3 20:07:54.987: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
   *Mar 3 20:07:54.991: BR0:1 LCP: MagicNumber 0xEEBCFA2D
   (0x0506EEBCFA2D)
   *Mar 3 20:07:54.995: BR0:1 LCP: State is Open
   *Mar 3 20:07:54.995: BR0:1 PPP: Phase is AUTHENTICATING, by this end
   *Mar 3 20:07:54.999: BR0:1 CHAP: O CHALLENGE id 9 len 27 from "sphinx"
   *Mar 3 20:07:55.027: BR0:1 CHAP: I RESPONSE id 9 len 27 from "ramses"
   *Mar 3 20:07:55.035: BR0:1 CHAP: O SUCCESS id 9 len 4
   *Mar 3 20:07:55.039: BR0:1 PPP: Phase is UP
   *Mar 3 20:07:55.043: BR0:1 IPCP: O CONFREQ [Not negotiated] id 6 len 10

   *Mar 3 20:07:55.047: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.051: BR0:1 CDPCP: O CONFREQ [Not negotiated] id 9 len 4

   *Mar 3 20:07:55.115: BR0:1 IPCP: I CONFREQ [REQsent] id 9 len 10
   *Mar 3 20:07:55.119: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.123: BR0:1 IPCP: O CONFACK [REQsent] id 9 len 10
   *Mar 3 20:07:55.127: BR0:1 IPCP: Address 1.1.1.1 (0x030601010101)
   *Mar 3 20:07:55.131: BR0:1 CDPCP: I CONFREQ [REQsent] id 9 len 4
   *Mar 3 20:07:55.135: BR0:1 CDPCP: O CONFACK [REQsent] id 9 len 4
   *Mar 3 20:07:55.139: BR0:1 IPCP: I CONFACK [ACKsent] id 6 len 10
   *Mar 3 20:07:55.143: BR0:1 IPCP: Address 2.2.2.1 (0x030602020201)
   *Mar 3 20:07:55.147: BR0:1 IPCP: State is Open
   *Mar 3 20:07:55.151: BR0:1 CDPCP: I CONFACK [ACKsent] id 9 len 4
   *Mar 3 20:07:55.155: BR0:1 CDPCP: State is Open
   *Mar 3 20:07:55.159: BRI0:1 DDR: dialer protocol up
   *Mar 3 20:07:55.167: Di1 IPCP: Install route to 1.1.1.1
   *Mar 3 20:07:56.039: %LINEPROTO-5-UPDOWN: Line protocol on Interface
   BRI0:1, changed state to up
   *Mar 3 20:08:00.411: %ISDN-6-CONNECT: Interface BRI0:1 is now connected
   to <unknown phone number> ramses

   sphinx#show dialer

   BRI0 - dialer type = ISDN

   Dial String Successes Failures Last DNIS Last status
   0 incoming call(s) have been screened.
   0 incoming call(s) rejected for callback.

   BRI0:1 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Interface bound to profile Dialer1
   Time until disconnect 95 secs
   Connected to <unknown phone number> (ramses)
   
! --- We see ramses.

			BRI0:2 - dialer type = ISDN
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is idle

   Dialer1 - dialer type = DIALER PROFILE
   Idle timer (120 secs), Fast idle timer (20 secs)
   Wait for carrier (30 secs), Re-enable (15 secs)
   Dialer state is data link layer up
   Number of active calls = 1
   Number of active circuit switched calls = 0

   Dial String Successes Failures Last DNIS Last status

   sphinx#show ip route
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
   i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS
   inter area
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route

   Gateway of last resort is not set

   1.0.0.0/32 is subnetted, 1 subnets
   C 1.1.1.1 is directly connected, Dialer1
   2.0.0.0/32 is subnetted, 1 subnets
   C 2.2.2.1 is directly connected, Loopback1
   sphinx#

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12481