ブロードバンド ケーブル : ケーブル モデム終端システム(CMTS)

CMTS 設定に関する FAQ

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2005 年 10 月 4 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、ケーブル モデム ターミネーション システム(CMTS)に関する FAQ への回答が示されています。

Q. Cisco uBR7200 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。

A. 次に設定例を示します。

interface Cable4/0 
 ip address 10.1.1.1 255.255.0.0
 
!--- For the cm to talk to the CMTS. Usually this address is private.

 ! 
 ip address 200.1.1.1 255.255.0.0 secondary
 
!--- For the PCs to talk to the CMTS. Usually this address is public so 
 !--- that the PCs can go to the Internet.

 ! 
 load-interval 30 
 no ip directed-broadcast 
 cable helper-address 200.1.162.170 
 
!--- Specify the IP address of the DHCP server.

 no keepalive 
 cable downstream annex B

 !--- Default.

 cable downstream modulation 64qam

 !--- Default.
 
 cable downstream interleave-depth 32
 
 !--- Default.

 cable downstream frequency 525000000

 !--- This is cosmetic on uBR7200 but must match the upconverter for the 
 !--- uBR7200 platforms so that you know the exact value on the upconverter.

 Cable upstream 0 power-level 0 
 
 !--- Default.

 no cable upstream 0 shutdown  

 !--- Enables port Upstream 0. Enter this command to turn the port on.
 
 Cable upstream 0 frequency 37008000

 !--- Upstream frequency. Make sure that this frequency is set to a clean
 !--- part of the spectrum and is set after careful analysis of your cable 
 !--- plant.

 cable upstream 1 shutdown 
 cable upstream 2 shutdown 
 cable upstream 3 shutdown 
 cable upstream 4 shutdown 
 cable upstream 5 shutdown
 cable dhcp-giaddr policy

 !--- Enable cable DHCP giaddr functionality so that primary addresses 
 !--- are assigned to cable modems and secondary addresses are assigned
 !--- to remote hosts.

Q. Cisco uBR7100 シリーズでのケーブル インターフェイスの基本的な設定例はどのようなものですか。

A. 次に設定例を示します。

interface Cable1/0
 ip address 111.111.111.111 255.255.255.0 secondary

 !--- For the PCs to communicate with the CMTS. Usually this address  
 !--- is public so that the PCs can go to the Internet.

 ip address 10.4.1.1 255.255.255.0

 !--- For the cm to talk to the CMTS. Usually this address is private.

 cable downstream annex B

 !--- Default.
 
 cable downstream modulation 64qam

 !--- Default.

 cable downstream interleave-depth 32

 !--- Default.

 cable downstream frequency 525000000

 !--- Needs to be set to the center frequency of the downstream channel.
 
 no cable downstream rf-shutdown

 !--- Enables the integrated upconverter.

 cable downstream rf-power 51

 !--- Sets the RF power output level on the integrated upconverter 
 !--- (default=50dBmV).

 cable upstream 0 frequency 32000000

 !--- Upstream frequency, you need to make sure that this frequency is set 
 !--- to a clean part of the spectrum and is set after careful analysis
 !--- of your cable plant.

 cable upstream 0 power-level 0

 !--- Default.

 cable upstream 0 timing-adjust threshold 0

 !--- Default.

 cable upstream 0 timing-adjust continue 0

 !--- Default.

 no cable upstream 0 shutdown

 !--- Enables port upstream 0. Must enter this command to turn the port on.
 
 Cable upstream 1 timing-adjust threshold 0
 cable upstream 1 timing-adjust continue 0
 cable upstream 1 shutdown
 cable upstream 2 timing-adjust threshold 0
 cable upstream 2 timing-adjust continue 0
 cable upstream 2 shutdown
 cable upstream 3 timing-adjust threshold 0
 cable upstream 3 timing-adjust continue 0
 cable upstream 3 shutdown
 cable dhcp-giaddr policy

!--- Enable cable DHCP giaddr functionality so that primary addresses  
!--- are assigned to cable modems and secondary addresses are assigned
!--- to remote hosts.

!

Q. ケーブル モデム ターミネーション システム(CMTS)で Time of Day(ToD)、トリビアル ファイル転送プロトコル(TFTP)、およびダイナミック ホスト コンフィギュレーション プロトコル(DHCP)をすべて実行するには、どのように設定するのですか。

A. まず、このセクションの設定を使用する際に、最新の 12.x EC バージョンがあることを確認します。

DISCOVER パケットでは他のマシンの補助は必要としないため、設定に cable helper address 文は不要です。 DISCOVER パケットは CMTS にあります。

uBR7200 の設定で作成された 2 つのコンフィギュレーション ファイルを次に示します。 一方のコンフィギュレーション ファイルは platinum.cm で、他方のファイルは disable.cm です。 CMTS に DOCSIS コンフィギュレーション ファイルを作成すると、このファイルをフラッシュにコピーしたり、TFTP を使用する必要はありません。 このコンフィギュレーションがあると、外部の DOCSIS コンフィギュレーション ファイルを置く必要はありません。

   cable config-file disable.cm    
    access-denied 
    service-class 1 max-upstream 1 
    service-class 1 max-downstream 1600 
    cpe max 1 
    timestamp 
   ! 
   cable config-file platinum.cm 
    service-class 1 max-upstream 128 
    service-class 1 guaranteed-upstream 10 
    service-class 1 max-downstream 10000 
    service-class 1 max-burst 1600 
    cpe max 10 
    timestamp

注: インターフェイスの基で IP helper address コマンドにより設定済外部 DHCP サーバがポイントされていると、ケーブル モデムはその外部 DHCP サーバからコンフィギュレーションを取得します。

ダイナミックに platinum.cm コンフィギュレーション ファイルを参照するケーブル モデムのポリシーを次に示します。

ip dhcp pool cm-platinum 
  network 10.1.4.0 255.255.255.0 
  bootfile platinum.cm 
  next-server 10.1.4.1 
  default-router 10.1.4.1 
  option 7 ip 10.1.4.1 
  option 4 ip 10.1.4.1 
  option 2 hex ffff.8f80 
  lease 7 0 10

次に示すのは、アドレスを取得する PC 用のポリシーです。

ip dhcp pool pcs-c4 
      network 172.16.29.0 255.255.255.224 
      next-server 172.16.29.1 
      default-router 172.16.29.1 
      dns-server 172.16.30.2 
      domain-name cisco.com 
      lease 7 0 10

disable.cm にマッピングされた特定のケーブル モデムの MAC アドレスに対するスタティック バインディングを次に示します。

ip dhcp pool cm-0010.7bed.9b45 
      host 10.1.4.65 255.255.255.0 
      client-identifier 0100.107b.ed9b.45 
      bootfile disable.cm  

フラッシュ上の silver.cm コンフィギュレーション ファイルにマッピングされた特定のケーブル モデムの MAC アドレスに対するスタティック バインディングを次に示します。

ip dhcp pool cm-0010.7bed.9b23 
      host 10.1.4.66 255.255.255.0 
      client-identifier 0100.107b.ed9b.23 
      bootfile silver.cm  

.cm ファイルがフラッシュにあって、TFTP サーバにない場合は、tftp server slot0:silver.cm alias silver.cm 文を使用します。

ご使用の uBR72xx のフラッシュに DOCSIS コンフィギュレーション ファイルを置くには、次の手順を実行します。

  1. uBR7200 で、copy tftp slot:0 を入力して下さい: 命じ、『Enter』 を押して下さい。 パーサーにより、リモート ホスト名の入力を求められます。
  2. .cm ファイルを置いてある TFTP サーバのアドレスを指定します。 パーサーにより、ソース ファイル名の入力を求められます。
  3. .cm ファイル名を入力して、Enter キーを押します。
  4. 提示 slot0:を入力して下さい DOCSISコンフィギュレーションファイルがある命じ、サイズが TFTPサーバのサイズと一致するかどうか確認して下さいかどうか確かめるために。

Q. Cisco CMTS をブリッジとして設定できますか。

A. uBR72xx シリーズはブリッジとして設定できません。 ただし、サービス業向けに設計された uBR7100 シリーズではブリッジングをサポートしているため、ラップトップ上で固定 IP アドレスを使用するような場合に、出張時にインターネット接続を行うことができます。 詳細は、『UBR 7100 をブリッジ モードに設定』を参照してください。

Q. シスコの CMTS では PPPoE をサポートしていますか。

A. Cisco uBR7200 シリーズ ルータでは、Point-to-Point Protocol over Ethernet(PPPoE)による終端をサポートしていますが、PPPoE による転送はサポートしていません。 PPPoE 終了は現在 Cisco IOS で利用できますか。 ソフトウェア リリース 12.1(5)T。

PPPoE を使用すると、ケーブル インターフェイスに直接接続することができます。 PPPoE ではサービス プロバイダ向けに digital-subscriber line(DSL; デジタル加入者線)をサポートしています。 Cisco uBR7200 シリーズ ルータのケーブル インターフェイスで PPPoE をサポートすると、ケーブル モデムの背後にある customer premises equipment(CPE; 顧客宅内機器)で PPP を使用できるようになります。これによって IP アドレスを取得して、その後のすべてのデータ トラフィックにそのアドレスを使用するという、ダイヤルアップ PPP クライアントのようなメカニズムが使用できます。 PPP ダイヤルアップ セッションでは、PPPoE セッションが認証されて、PPPoE クライアントとサーバ間で IP アドレスがネゴシエートされます。 Cisco uBR7200 シリーズ ルータか Home Gateway のいずれかをサーバにできます。 詳細は、『L2TP トンネリングを使用した uBR7100 CMTS での PPPoE 終端の設定』を参照してください。

Q. DOCSIS1.0 でのベースライン プライバシはどのように設定するのですか。

A. この設定には、次のような要件があります。

  • CM と CMTS に K1 イメージが必要です。

  • コンフィギュレーション ファイル エディタが必要です。

次の手順を実行して、コンフィギュレーション ファイル エディタでベースライン プライバシーをイネーブルにします。

  1. CPE DOCSIS コンフィギュレータを開きます。
  2. バージョン V2.0.4 あるいはバージョン 3.0.a を使用している場合は、DOCSIS コンフィギュレーション ファイルを編集して、Baseline Privacy Enable フィールドの値を 0 から 1 に変更します。 0 がデフォルト値で、これはベースライン プライバシーがイネーブルにはなっていないことを示しています。

    cable_faq_DOCSIS-configurator-bpi-enable.gif

    次の点に留意してください。
    • DOCSIS コンフィギュレーション ファイルを tftpboot ディレクトリに置く必要がある。

    • tftpboot ディレクトリは TFTP サーバにある。

    • TFTP サーバは CMTS の FE ポートに接続されているか、CMTS の LAN 上にある。

    CM がリブートされると、新しく作成した DOCSIS コンフィギュレーション ファイルのパラメータがロードされます。 CM では、CMTS とのベースライン プライバシー インターフェイス(BPI)のネゴシエートが行われます。 show cable modem コマンドを発行すると、CM は次のように登録されていると表示されます。 単に online ではなく、online(PT)。 (PT)見なければ CPE コンフィグレータ V3.2 ツールを使用する = 1.に全く CM および CMTS およびイネーブルになった Class-of-Serviceプライバシーの K1 イメージを方法に関する詳細については
    Cisco DOCSIS コンフィギュレータを使用した DOCSIS 1.0 コンフィギュレーション ファイルの構築登録ユーザのみをことを)参照してもらうかどうか見るために、慎重に検査する必要があります。

Q. Cisco CMTS でのバンドルはどのように設定するのですか。

A. 基本的なバンドルの設定は次のとおりです。

hostname 7246VXR
 !
 interface Ethernet2/0
  ip address 172.16.135.11 255.255.255.128
  no ip mroute-cache
  half-duplex
 !

 interface Cable4/0
  ip address 172.16.30.1 255.255.255.0   

 !--- IP address configured.

  ip helper-address 172.16.135.20        

 !--- IP address of DHCP server.

  no ip route-cache cef
  no keepalive
  cable bundle 1 master                  

 !--- Master interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 555000000
  cable upstream 0 frequency 40000000
  cable upstream 0 power-level 0
  no cable upstream 0 shutdown
  cable upstream 1 shutdown
  cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy
 !
 interface Cable5/0
  no ip address
  load-interval 30
  no keepalive
  cable bundle 1                      

 !--- Slave interface in bundle 1.

  cable downstream rate-limit token-bucket shaping
  cable downstream annex B
  cable downstream modulation 64qam
  cable downstream interleave-depth 32
  cable downstream frequency 620000000
  cable upstream 0 frequency 25008000
  cable upstream 0 power-level 0
  cable upstream 0 channel-width 1600000 3200000
  no cable upstream 0 shutdown
  no cable upstream 1 shutdown
  no cable upstream 2 shutdown
  cable upstream 3 shutdown
  cable upstream 4 shutdown
  cable upstream 5 shutdown
  cable dhcp-giaddr policy

この設定の検証とトラブルシューティングの詳細は、『ケーブル インターフェイスのバンドリングの設定例と検証』を参照してください。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 12180