ブロードバンド ケーブル : ケーブル モデム

ケーブル モデムの設定に関する FAQ

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2005 年 10 月 4 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントは、シスコのケーブル モデムの設定に関する FAQ について記載しています。

Q. シスコのケーブル モデムでデフォルトのブリッジング設定はどのようになりますか

A. uBR9xx を初めて設置して電源投入した場合には、ブリッジとして動作します。 ブリッジの後方で使用するホストのデフォルト ゲートウェイは、Cable Modem Termination System(CMTS; ケーブル モデム ターミネーション システム)のケーブルの、セカンダリ IP アドレスである必要があることに注意してください。 この例では、Cisco IOS を実行する uBR924 か。 ソフトウェア リリース 12.1(1)T は使用されます。

uBR924 がオンラインになったときにブリッジとしてのデフォルト設定がどのようになるかを次に示します。

Router#show run
Building configuration...

Current configuration:
!
! No configuration change since last restart
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
!
clock timezone - -8
ip subnet-zero
no ip routing
!
!
voice-port 0
 input gain -2
!
voice-port 1
 input gain -2
!
!
interface Ethernet0
 ip address 10.2.3.6 255.255.255.0
 no ip route-cache
 bridge-group 59
 bridge-group 59 spanning-disabled
!
interface cable-modem0
 ip address negotiated
 no ip route-cache
 cable-modem downstream saved channel 525000000 7 1
 cable-modem Mac-timer t2 40000
 bridge-group 59
 bridge-group 59 spanning-disabled
!         
ip default-gateway 10.2.3.1
ip classless
no ip http server
!
snmp-server engineID local 00000009020000021685B644
snmp-server packetsize 2048
snmp-server manager
!
line con 0
 transport input none
line vty 0 4
!
end

Router#

ルーティング設定とブリッジング設定についての詳細は、『ケーブル モデムのブリッジングの設定例および確認』を参照してください。

Q. ルーティングするようにシスコのケーブル モデムを設定するにはどうすればよいですか

/image/gif/paws/12178/cable_faq_cm_config.gif

A. uBR9xx では、ユニットの背部に 4 ポートのイーサネット ハブを搭載しています(uBR904 の 4)。 ケーブル モデムは、初期設定ではブリッジ デバイスとなっています。 uBR9xx をルータとして設定するには、次の手順を実行してください。

  1. デフォルト コマンドの bridge-group 59 と bridge-group 59 spanning-disabled を、ケーブル モデムの Ethernet 0(e0)インターフェイスと cable-modem 0 インターフェイスから削除します。
  2. uBR9xx で cable 0 インターフェイスに対して、no cable-modem compliant-bridge コマンドを発行します。
    Router#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#interface e0
    Router(config-if)#no bridge-group 59
    
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#interface cable 0
    Router(config-if)#no bridge-group 59 spanning-disabled 
    Router(config-if)#no bridge-group 59                   
    Router(config-if)#no cable-modem compliant bridge
    Router(config-if)#exit
    Router(config)#ip routing
    Router(config)#^Z
    Router#

    uBR9xx または Cable Voice Adapter 120(CVA120)ブリッジの後方で使用する PC のデフォルト ゲートウェイは、CMTS のケーブルのセカンダリ IP アドレスに設定されている必要があります。 ケーブル モデムをルータとして設定している場合、ホストのデフォルト ゲートウェイはケーブル モデムの e0 インターフェイスに対応します。 ルータとしての uBR904 の設定は次のとおりです。

     no service pad
     service timestamps debug uptime
     service timestamps log uptime
     no service password-encryption
     !
     hostname Router
     !
     clock timezone - 0
     ip subnet-zero
     !
     interface Ethernet0
      ip address 100.1.1.1 255.255.255.0
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
     !
     interface cable-modem0
      ip address negotiated
      no ip directed-broadcast
      ip rip send version 2
      ip rip receive version 2
      cable-modem downstream saved channel 453000000 28 1
      cable-modem Mac-timer t2 40000
      no cable-modem compliant bridge
     !
     router rip
      version 2
      network 10.0.0.0
      network 100.0.0.0
     !         
     ip classless
     ip route 0.0.0.0 0.0.0.0 10.1.1.10
     no ip http server
     !
     !
     line con 0
      transport input none
     line vty 0 4
     !
     end

ブリッジ モードでの uBR9xx の制限事項についても理解しておく必要があります。 ルーティング設定とブリッジング設定についての詳細は、『ケーブル モデムのブリッジングの設定例および確認』と『ルーティング モードのケーブルの設定例および確認』を参照してください。

Q. どのようにネットワーク・アドレス変換(NAT) するルータとしてケーブルモデムを設定しますか。

A. 『シスコ製ケーブル モデムでの cable-modem dhcp-proxy コマンドの使用法』を参照してください。

Q. ゲートキーパーなしでVoIP を静的にするためにどのようにケーブルゲートウェイを設定しますか。

A. 『H323v2 静的マッピングを使用したケーブル モデム ボイスの設定』を参照してください。

Q. どのようにケーブル環境のH.323 RAS VoIP を設定しますか。

A. ゲートキーパーとの H323v2 動的マッピングを使用したケーブルモデム音声設定を参照して下さい。

Q. どのようにケーブルモデムのIPSec を設定しますか。

A. A.『IPSec Over Cable のサンプルコンフィギュレーションおよびデバッグ』を参照してください。

Q. どのようにケーブルモデムのGRE を設定しますか。

A. A.『ケーブル上での GRE トンネルの設定例および確認』を参照してください。

Q. 一部のケーブル モデムのケーブル インターフェイスに表示される cable-modem boot admin 2 コマンドと cable-modem boot oper 5 コマンドの意味は何ですか

A. Cisco IOS のコマンドである cable-modem boot admin 2 と cable-modem boot oper 5 は、ソフトウェア アップグレードの失敗から回復するための DOCSIS Engineering Change Notice をサポートするために、ケーブル モデムのケーブル インターフェイスに追加されました。 これらのコマンドは、どのような環境下でも変更または削除することはできません。 Cisco IOS ソフトウェア リリース 12.1(3)T 以降は、これらのコマンドは設定では非表示になっています。一部のケーブル モデムではこれらのコマンドが表示され、他のモデムでは表示されないのはこのためです。

Q. DOCSIS 1.1 準拠のケーブル モデムにはどのようなものがありますか

A. 参照して下さい CableHome™ - DOCSIS か。 -パケット ケーブルか。 認定製品leavingcisco.com


関連情報


Document ID: 12178