スイッチ : Cisco Catalyst 6500 シリーズ スイッチ

CatOS システム ソフトウェアが稼働する Catalyst 5500/5000 および 6500/6000 スイッチでの内部ルータ(レイヤ 3 カード)を使用したインター VLAN ルーティングの設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2009 年 2 月 3 日) | 英語版 (2015 年 10 月 7 日) | フィードバック


目次


概要

このドキュメントでは、内部ルータ(レイヤ 3(L3)カード/モジュール)を使用して、Catalyst スイッチ(Catalyst OS(CatOS)システム ソフトウェアが動作)上で VLAN 間ルーティングを設定する方法に関する基本情報を提供します。 ターム内部ルータは、Catalyst 5500/5000 と 6500/6000 スイッチ上で次の L3 カード/モジュールを参照します。

  • Catalyst 6500/6000 シリーズ スイッチのマルチレイヤ スイッチ フィーチャ カード (MSFC)

  • Catalyst 6500/6000 シリーズ スイッチの MSFC2

  • Catalyst 5500/5000 シリーズ スイッチの Route Switch Feature Card (RSFC; ルート スイッチ フィーチ ャ カード)

  • Catalyst 5500/5000 シリーズ スイッチのルートスイッチモジュール(RSM)

サポートされた L3 カードと CatOS を実行するどの Catalyst 5500/5000 または Catalyst 6500/6000 シリーズ スイッチでもこの資料で同じ結果を得るのに使用されたかもしれません。

前提条件

要件

このドキュメントの読者は次のトピックについて理解している必要があります。

この資料は L3 サービス モジュールを使用して Catalyst 4500/4000 スイッチの VLAN 間ルーティングを説明しません(WS-X4232-L3)設定する方法を。 それらの詳細については、これらの文書を参照して下さい:

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • RSM の Catalyst 5500 スイッチ

  • スーパバイザエンジンモジュール(WS-X5530)その実行 CatOS 6.1(1) ソフトウェア

  • RSM (WS-X5302)その実行 Cisco IOS か。 ソフトウェア リリース 12.0(5)W5(12)

各デバイスがデフォルト設定になっていることを保証するため、すべてのデバイスで clear config all コマンドと write erase コマンドを発行して設定をクリアしてあります。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

ネットワーク図

/image/gif/paws/10589/75a.gif

この資料でそうするように頼まれなかったら workstation1 および workstation2 を接続しないで下さい。 この資料はそれらがルータモジュールの VLAN 間ルーティングまたは複数 の VLAN インターフェイスを設定するとき Customers レポート よくある問題を指摘します。 よくある 問題を参照して下さい: VLANインターフェイスは詳細については down/down セクションを示します

全般的な設定作業

このセクションはこの資料で実行された メインコンフィギュレーション タスクの概略を提供します:

  • 管理のためのスイッチを設定して下さい

  • スイッチの VLAN を作成して下さい

  • 構成済みのVLAN にポートを追加して下さい

  • 管理のための内部ルータを設定して下さい

  • VLAN 間ルーティングを設定して下さい

  • 設定を確認して下さい

インター VLAN ルーティングの設定

Catalyst スイッチの VLAN 間ルーティングを設定するためにこれらのステップを完了して下さい:

  1. ステップ 1 スーパーバイザエンジンのコンソールポートにアクセスする。

    コンソールにアクセスの問題がある場合、これらの文書を参照して下さい:

  2. ステップ 2 基本的な管理用のスイッチを設定してください。

    管理のための Catalyst スイッチを設定するコマンドのこのセットを使用して下さい:

    Console> enable) set system name Cat5500
    
    !--- Configure the system name.
    
    System name set.
    Cat5500> (enable) set interface sc0 172.16.80.40 255.255.255.0
    
    !--- Configure the IP address.
    
    Interface sc0 IP address and netmask set.
    Cat5500> (enable) set ip route 0.0.0.0 172.16.80.1
    
    !--- Configure the default gateway.
    
    

    従ってルータの反対側にあるスイッチを管理したいと思えば、スイッチが IP ルーティングに加わらないし、ネットワークの L3 トポロジーを知らないのでスイッチのデフォルト ゲートウェイを設定する必要があります。 また、 set ip route 0.0.0.0 172.16.80.1 コマンドを使用する代わりに、デフォルトのゲートウェイを設定するために set ip route default 172.16.80.1 コマンドを使用することができます。

  3. スイッチの VLAN の必須の数を設定して下さい。

    ネットワークダイアグラムに従って、スイッチの 2 つの新しい VLAN を(VLAN 10 および VLAN 20)設定する必要があります。

    新しい VLAN を作成できる前にスイッチは VLANトランク プロトコル(VTP)サーバモードか VTP 透過モードにある必要があります。 スイッチが VTP サーバの場合は、VLAN を追加する前に VTP ドメイン名を定義する必要があります。 これはネットワークのスイッチの数に関係なくネットワークの他のスイッチに VLAN を伝搬させるのに VTP を使用しているかどうかに関係なく(1 つまたは多数)、および定義されなければなりません。 VTP に関する詳細については、この資料を参照して下さい:

    スイッチのデフォルトVTP 設定は次のとおりです:

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
                                     1            2           server      -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000

    set vtp コマンドを使用して、ドメイン名とモードを設定します。

    Cat5500> (enable) set vtp domain mode transparent
    VTP domain  modified
    
    !--- Set the VTP mode.
    
    Cat5500> (enable) set vtp domain cisco
    VTP domain cisco modified
    
    !--- Set the VTP domain name.
    
    

    例では、VTP モードは透過的であるために設定 されます。 ネットワークに応じて、VTP モードを設定してください。 透過モードは他のスイッチから影響を受けることを避けラボの他のスイッチに影響を与えることを避けるように選択されました。

  4. ステップ 4 show vtp domain コマンドを発行して VTP 設定を確認します。

    Cat5500> (enable) show vtp domain
    Domain Name                      Domain Index VTP Version Local Mode  Password
    -------------------------------- ------------ ----------- ----------- ----------
    cisco                            1            2           Transparent -
    
    Vlan-count Max-vlan-storage Config Revision Notifications
    ---------- ---------------- --------------- -------------
    5          1023             0               disabled
    
    Last Updater    V2 Mode  Pruning  PruneEligible on Vlans
    --------------- -------- -------- -------------------------
    0.0.0.0         disabled disabled 2-1000
  5. スイッチの VLAN を作成して下さい。

    デフォルトでは、スイッチ上には、VLAN 1 という名前の VLAN が1つしかありません。また VLAN 1 はデフォルト VLAN と呼ばれます。 デフォルトではすべてのポートがこの VLAN に属します。 この VLAN を改名または削除することはできません。

    VLAN を作成するために、set vlan コマンドを使用します。

    Cat5500> (enable) set vlan
    Usage: set vlan  <mod/port>
           (An example of mod/port is 1/1,2/1-12,3/1-2,4/1-12)
           set vlan  [name ] [type ] [state ]
                               [said ] [mtu ] [ring ]
                               [decring ]
                               [bridge ] [parent ]
                               [mode ] [stp ]
                               [translation ] [backupcrf <off/on> 
                               [aremaxhop ] [stemaxhop ]
           (name = 1..32 characters, state = (active, suspend)
            type = (ethernet, fddi, fddinet, trcrf, trbrf)
            said = 1..4294967294, mtu = 576..18190
            hex_ring_number = 0x1..0xfff, decimal_ring_number = 1..4095
            bridge_number = 0x1..0xf, parent = 2..1005, mode = (srt, srb)
            stp = (ieee, ibm, auto), translation = 1..1005
            hopcount = 1..13)
    Set vlan commands:
    ----------------------------------------------------------------------------
    set vlan                     Set vlan information
    set vlan mapping             Map an 802.1Q vlan to an Ethernet vlan
    set vlan                     Vlan number(s)
    
    Cat5500> (enable) set vlan 10
    
    !--- Create VLAN 10.
    
    VTP advertisements transmitting temporarily stopped
    and will resume after the command finishes.
    Vlan 10 configuration successful
    Cat5500> (enable) set vlan 20
    
    !--- Create VLAN 20.
    
    VTP advertisements transmitting temporarily stopped 
    and will resume after the command finishes.
    Vlan 20 configuration successful
    Cat5500> (enable) set vlan 10 4/1-12
    
    !--- Add ports to VLAN 10.
    
    VLAN 10 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    10    4/1-12
    Cat5500> (enable) set vlan 20 4/13-20
    
    !--- Add ports to VLAN 20.
    
    VLAN 20 modified.
    VLAN 1 modified.
    VLAN  Mod/Ports
    ---- -----------------------
    20    4/13-20
    Cat5500> (enable) show vlan
    VLAN Name                             Status    IfIndex Mod/Ports, Vlans
    ---- -------------------------------- --------- ------- ------------------------
    1    default                          active    443     1/1-2
                                                            3/1-3
                                                            4/21-24
                                                            11/1-48
                                                            12/1-2
    10   VLAN0010                         active    448     4/1-12
    20   VLAN0020                         active    449     4/13-20
    1002 fddi-default                     active    444     
    1003 token-ring-default               active    447     
    1004 fddinet-default                  active    445     
    1005 trnet-default                    active    446     
    
    
    VLAN Type  SAID       MTU   Parent RingNo BrdgNo Stp  BrdgMode Trans1 Trans2
    ---- ----- ---------- ----- ------ ------ ------ ---- -------- ------ ------
    1    enet  100001     1500  -      -      -      -    -        0      0
    10   enet  100010     1500  -      -      -      -    -        0      0
    20   enet  100020     1500  -      -      -      -    -        0      0
    1002 fddi  101002     1500  -      -      -      -    -        0      0
    1003 trcrf 101003     1500  -      -      -      -    -        0      0
    1004 fdnet 101004     1500  -      -      -      -    -        0      0
    1005 trbrf 101005     1500  -      -      -      ibm  -        0      0
    
    !--- Output suppressed.
    
    
  6. ワークステーションかサーバに接続するそれらのポートの Configure Spanning-Tree Protocol (STP) PortFast。

    次のコマンドを発行して、STP ポートファスト機能を有効にします。

    Cat5500> (enable) set spantree portfast 4/1-20 enable
    
    Warning: Spantree port fast start should only be enabled on ports connected to a 
     single host. Connecting 
    hubs, concentrators, switches, bridges, etc. to a fast start port can cause 
     temporary spanning tree loops. 
    Use with caution.
    
    Spantree ports 4/1-20 fast start enabled.
    

    このステップはオプションですが、それは規則的なワークステーションかサーバに接続するポート上で STP PortFast を有効に する 好ましい習慣です。 PortFast を有効に するためになぜの詳細についてはこの資料を参照して下さい:

  7. トラフィックをルーティングしたいと思う VLAN のそれぞれのためのルータモジュールの VLANインターフェイスを設定して下さい。

    module# がルータモジュールが取付けられるスロットであるセッション module# コマンドの発行によってルータモジュールにアクセスして下さい。 例では、RSM はここに示されているようにスロット 7 に、あります:

    Cat5500> (enable) show module 7
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    7   7    1     Route Switch              WS-X5302            no  ok
    
    Mod Module-Name         Serial-Num
    --- ------------------- --------------------
    7                       00006591991
    
    Mod MAC-Address(es)                        Hw     Fw         Sw
    --- -------------------------------------- ------ ---------- -----------------
    7   00-e0-1e-91-b5-08 to 00-e0-1e-91-b5-09 4.5    20.20      12.0(5)W5(12)
    Cat5500> (enable) session 7
    Trying Router-7...
    Connected to Router-7.
    Escape character is '^]'.
    
    Router>
    
    
  8. ステップ 8 ルータ モジュールの enable と Telnet のためのパスワードを設定します。

    再度、このステップはオプションですが、Telnet のおよびない Supervisor Engine を通したルータモジュールに直接アクセスすることを試みる場合 Telnetパスワードが必要となります。 ルータモジュールのパスワードを設定するコマンドのこのセットを使用して下さい:

    Router> enable
    Router# configure terminal
    
    !--- Enter the global configuration mode.
    
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)# enable password cisco
    
    !--- Set enable password.
    
    Router(config)# line vty 0 4
    Router(config-line)# login
    Router(config-line)# password cisco
    
    !--- Set Telnet password.
    
    Router(config-line)# end
    Router#
    05:22:40: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router#
  9. 2 つの VLANインターフェイスを作成し、それらの VLANインターフェイスに IP アドレスを割り当て、モジュールのルーティングを有効に して下さい。

    このステップは VLAN 間ルーティングを設定するためにキーです。

    ルータ モジュールでは、VLAN インターフェイスは仮想のインターフェイスですが、物理的なインターフェイスとして設定されます。

    特権EXECモードからのコマンドのこのセットを発行して下さい:

    Router# configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    !--- Configure interface VLAN 1 and assign it an IP address.
    !--- An interface VLAN 1 is configured for management purposes only
    !--- so that you can establish a Telnet session or ping the switch
    !--- from the workstation.
    
    Router(config)# interface vlan 1
    Router(config-if)# no shutdown
    Router(config-if)# ip address 172.16.80.79 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 10 and assign it an IP address.
    
    Router(config)# interface vlan 10
    Router(config-if)# no shutdown
    Router(config-if)# ip address 10.10.10.1 255.255.255.0
    Router(config-if)# exit
    
    !--- Configure interface VLAN 20 and assign it an IP address.
    
    Router(config)# interface vlan 20
    Router(config-if)# ip address 10.10.11.1 255.255.255.0
    Router(config-if)# no shutdown
    Router(config)# ip routing
    
    !--- Enable routing protocol on the module.
    !--- The following two commands are optional;
    !--- they are only used if you have multiple routers in your network.
    !--- Depending on your network, you may want to use a different routing protocol.
    
    Router(config)# router rip
    Router(config-router)# network 10.0.0.0
    Router(config-router)# network 172.16.0.0
    
    Router(config-router)# Ctrl-Z
    Router#
    07:05:17: %SYS-5-CONFIG_I: Configured from console by vty0 (127.0.0.2)
    Router# write memory
    
    !--- Save the configuration.
    
    Building configuration...
    Router#

    この時点で、ネットワークダイアグラムに従って、VLAN 間の設定は完了しました。

  10. Router# プロンプトで exit コマンドの発行によってスーパバイザエンジンモジュールに戻って下さい:

    Router# exit
    Cat5500> (enable

よくある問題: VLANインターフェイスは down/down を示します

このセクションは Catalyst 5500/5000 または Catalyst 6500/6000 シリーズ ルータモジュール(RSM、MSFC、RSFC)の VLANインターフェイスを設定することを試みるとき顧客が直面するよくある 問題を説明します。

それらがルータモジュールの構成済みのVLAN インターフェイスいくつかまたはすべてを ping できないという Customers レポート。 また、ステータスはそれらが show interface VLAN vlan# コマンドを発行する時 up/up ので表示する。 それらはそれらのインターフェイスの no shutdown を設定したことを確かめました。 up/up ようにである VLAN 1.示す唯一の VLANインターフェイス。

いくつかのまたはすべてが VLANインターフェイス up/up 提示でなければこの場合、チェックする必要がある最初の事柄は疑わしい VLAN のためのスイッチにアクティブポートがあるかどうかです。

重要: ルータモジュールの VLANインターフェイスはスイッチのその VLAN に割り当てられる少なくとも 1 つのポートが(ルータ インターフェイス以外)ある、およびそのポートは接続されます場合その時だけ up/up です。 トランクで設定されるポートはまたこの VLAN up/up 要件を満たします。 この条件が満たされない場合、ルータ インターフェイスはアップしません。

Network Diagram セクションでは、Catalyst 5500 スイッチにワークステーションを接続しないように警告されます。 interface vlan 1 だけ up/up 提示である他の 2 つはダウンしていますこの時点でことにコマンドのこのセットを発行すれば、注意し:

Router# show ip interface brief
 
Interface                  IP-Address      OK? Method Status                Protocol

Vlan1                      172.16.80.79    YES manual up                    up                                                                  
Vlan10                     10.10.10.1      YES manual down                  down     
Vlan20                     10.10.11.1      YES manual down                  down

Router# show interface vlan 1
Vlan1 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 172.16.80.79/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 1 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec 
!--- Output suppressed.

Router# show interface vlan 10
Vlan10 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:25:48, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is down, line protocol is down
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:01:04, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 2 packets/sec
  5 minute output rate 1000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router#

Interface vlan 1 は up/up、がスイッチでです、VLAN 1.の接続されるおよびアクティブポートがありません。 VLAN 1 のアクティブポート/インターフェイスが、監視プログラムモジュールの sc0 インターフェイスあります。 デフォルトで、sc0 インターフェイスは VLANの構成員 1.問題 sc0 インターフェイスコンフィギュレーションをチェックするスイッチ(Supervisor Engine)のこのコマンドです:

Cat5500> (enable) show interface
sl0: flags=51 <UP ,POINTOPOINT ,RUNNING>
        slip 0.0.0.0 dest 0.0.0.0
sc0: flags=63 <UP ,BROADCAST ,RUNNING>
        vlan 1 inet 172.16.80.40 netmask 255.255.255.0 broadcast 172.16.80.255
Cat5500> (enable)

この時点で、ポート 4/13 のポート 4/1 および workstation2 の workstation1 を接続して下さい。 これらのポートが接続されるようにステータスを表示することを確かめるスイッチの show port 4/1 および show port 4/13 コマンドを発行して下さい:

Cat5500> (enable) show port 4/1
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/1                     connected  10         normal a-half  a-10 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable) show port 4/13
Port  Name               Status     Vlan       Level  Duplex Speed Type
----- ------------------ ---------- ---------- ------ ------ ----- ------------
 4/13                    connected  20         normal a-full a-100 10/100BaseTX

 !--- Output suppressed.

Cat5500> (enable)

この場合、ルータモジュールへのログインはインターフェイス VLAN 10 および VLAN 20 のステータスをチェックし。 それらは up/up になっているはずです。 ルータモジュールの VLANインターフェイスのステータスをチェックするコマンドのこのセットを発行して下さい:

Cat5500> (enable) session 7
Trying Router-7...
Connected to Router-7.
Escape character is '^]'.


User Access Verification

Password:

!--- Enter the password; in this case, it is cisco.

Router> enable
Password:

!--- Enter the password; in this case, it is cisco.

Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Protocol
Vlan1                      172.16.80.79    YES manual up                    up

Vlan10                     10.10.10.1      YES manual up                    up

Vlan20                     10.10.11.1      YES manual up                    up

Router# show interface vlan 10
Vlan10 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.10.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:01, output 00:46:14, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
!--- Output suppressed.

Router# show interface vlan 20
Vlan20 is up, line protocol is up
  Hardware is Cat5k Virtual Ethernet, address is 0010.f6a9.9800 (bia 0010.f6a9.9800)
  Internet address is 10.10.11.1/24
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, rely 255/255, load 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:00, output 00:00:56, output hang never
  Last clearing of "show interface" counters never
  Queueing strategy: fifo
  Output queue 0/40, 0 drops; input queue 0/75, 0 drops
  5 minute input rate 2000 bits/sec, 5 packets/sec
  5 minute output rate 2000 bits/sec, 2 packets/sec
!--- Output suppressed.

Router# exit
Cat5500> (enable)

設定の確認

この文書で説明される設定を確認するために、いくつかの PING テストを実行できます。 このセクションでは、スイッチの workstation1、sc0 インターフェイス、およびルータモジュールの VLANインターフェイスを ping するのに workstation2 を使用します。

ルータモジュールの VLANインターフェイスであるためにワークステーションのデフォルト ゲートウェイを設定 したことを確かめて下さい。 ネットワークダイアグラムに従って、workstation1 のデフォルト ゲートウェイは 10.10.10.1 と workstation2 のための 10.10.11.1 として設定 されます。

テスト 1: Workstation2 からの Workstation1 への PING

C:\> ipconfig 

!--- This command is used to check the IP configuration on the
!--- Windows 2000 workstation. Use the appropriate commands on the workstations 
!--- that you use.

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 10.10.11.254
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 10.10.11.1

C:\> ping 10.10.10.254

Pinging 10.10.10.254 with 32 bytes of data:

Reply from 10.10.10.254: bytes=32 time=10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31
Reply from 10.10.10.254: bytes=32 time<10ms TTL=31

Ping statistics for 10.10.10.254:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  10ms, Average =  2ms

テスト 2: Workstation2 からの Supervisor Engine の sc0 インターフェイスへの PING

C:\> ping 172.16.80.40

Pinging 172.16.80.40 with 32 bytes of data:

Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59
Reply from 172.16.80.40: bytes=32 time<10ms TTL=59

Ping statistics for 172.16.80.40:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

テスト 3: Workstation2 からのルータモジュールの Interface vlan 1 への PING

C:\> ping 172.16.80.79

Pinging 172.16.80.79 with 32 bytes of data:

Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255
Reply from 172.16.80.79: bytes=32 time<10ms TTL=255

Ping statistics for 172.16.80.79:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

テスト 4: ルータモジュールの VLAN 10 をインターフェイスさせる Workstation2 からの PING

C:\> ping 10.10.10.1

Pinging 10.10.10.1 with 32 bytes of data:

Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255
Reply from 10.10.10.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.10.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

テスト 5: ルータモジュールの VLAN 20 をインターフェイスさせる Workstation2 からの PING

C:\> ping 10.10.11.1

Pinging 10.10.11.1 with 32 bytes of data:

Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255
Reply from 10.10.11.1: bytes=32 time<10ms TTL=255

Ping statistics for 10.10.11.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum =  0ms, Average =  0ms

付録

スーパバイザエンジンモジュール 設定

Cat5500> (enable) show config
This command shows non-default configurations only. 
Use show config all to show both default and non-default configurations.
...

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Tue Apr 10 2001, 09:09:54
!
#version 6.1(1)
!
set option fddi-user-pri enabled
set password $2$lx7B$WipkVnLnbYIfrBSqD2SN9.
set enablepass $2$6/eK$I3lDb2nnP7Fc9JKF3XwRW/
set prompt Cat5500>
!
#errordetection
set errordetection portcounter enable
!
#system
set system name  Cat5500
!
#frame distribution method
set port channel all distribution mac both
!
#vtp
set vtp domain cisco
set vtp mode transparent
set vlan 1 name default type ethernet mtu 1500 said 100001 state active
set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ieee
set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
set vlan 10,20
set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active 
mode srb aremaxhop 7 stemaxhop 7 backupcrf off
!
#ip
set interface sc0 1 172.16.80.40/255.255.255.0 172.16.80.255

set ip route 0.0.0.0/0.0.0.0         172.16.80.79
!
#set boot command
set boot config-register 0x2102
clear boot system all
!
# default port status is enable
!
!
#module 1 : 2-port 1000BaseSX Supervisor
!
#module 2 : 4-port 10/100BaseTX Supervisor
!
#module 3 : 3-port 1000BaseX Ethernet
!
#module 4 : 24-port 10/100BaseTX Ethernet
set vlan 10   4/1-12
set vlan 20   4/13-20
set spantree portfast    4/1-20 enable
!
#module 5 : 2-port MM OC-3 Dual-Phy ATM
!
#module 6 empty
!
#module 7 : 1-port Route Switch
!
#module 8 empty
!
#module 9 empty
!
#module 10 empty
!
#module 11 : 48-port 10BaseT Ethernet
!
#module 12 : 2-port MM MIC FDDI
!
#module 13 empty
end
Cat5500> (enable)

RSM 設定

Router# show running-config
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password cisco
!
ip subnet-zero
ip cef
!
!
process-max-time 200
!
interface Vlan1
 ip address 172.16.80.79 255.255.255.0
 no ip directed-broadcast
!
interface Vlan10
 ip address 10.10.10.1 255.255.255.0
 no ip directed-broadcast
!
interface Vlan20
 ip address 10.10.11.1 255.255.255.0
 no ip directed-broadcast
!
ip classless
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password cisco
 login
!
end

Router#

関連情報


Document ID: 10589