マルチプロトコル ラベル スイッチング(MPLS) : Multiprotocol Label Switching over ATM(MPLS over ATM)

Cisco ギガビット・スイッチ・ルータ VPN MPLS over POS, SRP and ATM 設定

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントは、ATM でのマルチプロトコル ラベル スイッチング(MPLS)バーチャル プライベート ネットワーク(VPN)、packet over SONET/SDH(POS)、および Cisco 12000 ギガビット スイッチ ルータ(GSR)でのスペース再利用プロトコル(SRP)の設定例を示します。

これらの頭字語はこの資料で使用されます。

  • CE — カスタマー エッジ ルータ

  • PE — プロバイダー エッジ ルータ

  • P:プロバイダーのコア ルータ

  • vrf — バーチャルルーティングおよびフォワーディング

前提条件

要件

この設定を試みる前に、これらの必要条件を会われます確認して下さい:

  • MPLS および MPLS VPN 機能の基本的な知識。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • P および PE ルータ

    • Cisco IOS(R) すべてのルータのソフトウェア リリース 12.0(28)S

    • Cisco GSR 12000 シリーズ ルータ

  • CE ルータ

    • すべてのルータの Cisco IOS ソフトウェア リリース 12.0(28)S

    • Cisco 7200VXR ルータ

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

関連製品

この設定もプロバイダ(p)コアでサポートされるこれらのルータ プラットフォームによって使用することができます:

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

この設定も Provider Edge (PE)でサポートされるこれらのルータ プラットフォームによって使用することができます:

  • Cisco 3600

  • Cisco 3700

  • Cisco 7200

  • Cisco 7500

  • Cisco 7600

  • Cisco 8500

  • Cisco 10000

  • Cisco 10700

  • Cisco 12000

注: Cisco に 3700/3600 人のルータ POS および SRP モジュールのためのサポートがありません。 3600 の下のどのプラットフォームでも MPLS 設定をサポートしません。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

MPLS は使用できるように複数の物理インターフェイスをサポートするためにされます。 これらのインターフェイスは ATM、POS および SRP が含まれています。 これらのインターフェイスは高帯域幅 サポートによるバックボーン接続のために一般的に使用されます。 MPLS VPN 機能はサービスプロバイダーがカスタマー サイドで ATM、POS または SRP のための必要なしで複数 の サイトを相互接続することを可能にします。

MPLS over ATM の 2 つの実装があります。 1 つはラベルとして(VCI)識別される別名「細胞に基づく」MPLS over ATM の仮想パス識別子(VPI)および仮想チャネルの使用です。 この実装は RFC 3035 の下で文書化されていますleavingcisco.com第 2 ATM 実装は別名パケット ベース MPLS over ATM の MPLS 「シムヘッダー」の使用です。 このシムヘッダーはレイヤ2 およびレイヤ3 ヘッダの間で挿入されます。 シムヘッダーの形式は RFC 3032 の下で文書化されていますleavingcisco.comこの設定 例は ATMインターフェイスのための「シムヘッダー」実装に基づいています。

SONET層の上の IPレイヤを直接置く Packet Over Synchronous Optical Network/同期デジタルハイアラーキ(SONET/SDH)は、テクノロジーです。 それは SONET 上の IP over ATM を実行するのに必要とされるオーバーヘッドを除去します。 POS は多重 カプセル化 形式をサポートします。 これらは PPP、HDLC およびフレーム リレーです。 シムヘッダーが MPLS サポートを提供するのに使用されています。 この設定 例は Cisco POS インターフェイスのデフォルト HDLC エンキャプシュレーションを使用します。

Spatial Reuse Protocol (SRP)はレイヤ2 テクノロジーですレイヤ2 レベルで復元力を兼ね備える。 それはまた SONET/SDH の上を動作します。 MPLS サポートはシムヘッダー 実装によって提供されます。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/10444/gsrvpn.gif

設定

これは設定 例でなされるいくつかの考慮事項をリストします:

  • CE からの MPLS VPN 設定 例サービス EIGRPルート。 Cisco バグ ID CSCds09932登録ユーザのみ)は Cisco IOS software release 12.0(22)S の MPLS VPN のための EIGRPサポートを導入しました。 これは Cisco IOS ソフトウェア リリース 12.2(15)T で開始する Cisco バグ ID CSCdx26186登録ユーザのみ)によって Cisco IOS ソフトウェア リリース 12.2T に移植されました。 複数のEIGRP 例への同じ VRF のアプリケーションはサポートされないし、ルータをクラッシュできます。 この問題のチェックは Cisco バグ ID CSCdz40426登録ユーザのみ)とのより遅い統合されていました。 EIGRP のための MPLS VPN サポートについて詳細を学ぶためにプロバイダー エッジとカスタマー エッジ間の EIGRP のための MPLS VPN サポートを参照して下さい。

  • EIGRP自律システムは両方の CE ルータに同じです。 BGP 自律システムは両方の PE ルータに同じです。

  • MPLS バックボーンは POS、ATM および SRP インターフェイスに基づき、Open Shortest Path First (OSPF)および MP-BGP で設定されます。 PE と CE 間の接続はファースト イーサネットです。

このドキュメントでは、次の設定を使用します。

CE(1)
!
version 12.0
!

ip cef



!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers
!--- and it is best to leave it enabled.


!

!

interface Loopback0
 ip address 11.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 11.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 11.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.2.2 255.255.255.252
!

router eigrp 100
 network 11.0.0.0
 network 192.168.2.0
 no auto-summary
!
ip classless

PE(1)
!
version 12.0
!


!--- CEF is enabled by default on GSR.
. 

!

ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1


!--- Enables the VPN routing and forwarding (VRF) routing table.
     

!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.2.1 255.255.255.252
!
interface POS4/0
 ip address 10.0.0.1 255.255.255.252
 tag-switching ip      


!--- Enables dynamic Label Switching of IPv4 packets on an interface.
!--- At minimum, this is all you need to configure MPLS over POS.
!--- Note the default encapsulation of POS interfaces is HDLC.
!--- An mpls ip command can also be used instead of tag-switching ip. 


 crc 32
 clock source internal
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.2.0
 no auto-summary
 autonomous-system 100
 

!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.



 exit-address-family
!
router ospf 1
 log-adjacency-changes
 network 1.1.1.1 0.0.0.0 area 0
 network 10.0.0.1 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 4.4.4.4 remote-as 100
 neighbor 4.4.4.4 update-source Loopback0
!
address-family vpnv4
 neighbor 4.4.4.4 activate
 neighbor 4.4.4.4 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

P(1)
!
version 12.0
!
!
interface Loopback0
 ip address 2.2.2.2 255.255.255.255
!
interface POS2/0
 ip address 10.0.0.2 255.255.255.252
 tag-switching ip
      

!--- This enables MPLS over POS.


 crc 32
!
!
interface ATM6/0
 no ip address
!
interface ATM6/0.100 point-to-point
 ip address 10.1.1.1 255.255.255.252
 tag-switching ip
 pvc 0/100
 !


!--- This enables "packet-based" MPLS over ATM.


!
router ospf 1
 log-adjacency-changes
 network 2.2.2.2 0.0.0.0 area 0
 network 10.0.0.2 0.0.0.0 area 0
 network 10.1.1.1 0.0.0.0 area 0
!
ip classless

P(2)
!
version 12.0
!
!
interface Loopback0
 ip address 3.3.3.3 255.255.255.255
!
interface ATM4/0
 no ip address
!
interface ATM4/0.100 point-to-point
 ip address 10.1.1.2 255.255.255.252
 tag-switching ip
 pvc 0/100


!--- This enables "packet-based" MPLS over ATM.


 !
!
interface SRP5/0
 ip address 10.2.2.1 255.255.255.252
 no ip directed-broadcast
 tag-switching ip


!--- This enables MPLS over SRP.


!
router ospf 1
 log-adjacency-changes
 network 3.3.3.3 0.0.0.0 area 0
 network 10.1.1.2 0.0.0.0 area 0
 network 10.2.2.1 0.0.0.0 area 0
!
ip classless

PE(2)
!
version 12.0
!
!
ip vrf Customer_A
 rd 100:1
 route-target export 100:1
 route-target import 100:1
!
!
interface Loopback0
 ip address 4.4.4.4 255.255.255.255
!
interface SRP4/0
 ip address 10.2.2.2 255.255.255.252
 tag-switching ip


!--- This enables MPLS over SRP.


!
interface FastEthernet6/0
 ip vrf forwarding Customer_A


!--- Associates a VRF instance with an interface or subinterface.


 ip address 192.168.1.1 255.255.255.252
!
!
router eigrp 1
!
address-family ipv4 vrf Customer_A
 redistribute bgp 100 metric 10000 1 255 1 1500
 network 192.168.1.0
 no auto-summary
 autonomous-system 100
 exit-address-family


!--- The autonomous-system 100 must match the AS used on the CE.
!--- The bgp must be redistributed with metric. The default-metric
!--- command can also be used.


!
router ospf 1
 log-adjacency-changes
 network 4.4.4.4 0.0.0.0 area 0
 network 10.2.2.2 0.0.0.0 area 0
!
router bgp 100
 bgp log-neighbor-changes
 neighbor 1.1.1.1 remote-as 100
 neighbor 1.1.1.1 update-source Loopback0
!
address-family vpnv4
 neighbor 1.1.1.1 activate
 neighbor 1.1.1.1 send-community both
 exit-address-family
!
address-family ipv4 vrf Customer_A
 redistribute eigrp 100


!--- The EIGRP AS 100 must be redistributed to the BGP vrf instance.


 no auto-summary
 no synchronization
 exit-address-family
!
ip classless

CE(2)
!
version 12.0
!

ip cef


!--- CEF is not required on the CE because there is no MPLS configuration.
!--- CEF is the fastest switching algorithm on Cisco routers so it is 
!--- best to leave it enabled.


!

!
interface Loopback0
 ip address 22.1.1.1 255.255.255.0
!
interface Loopback1
 ip address 22.2.1.1 255.255.255.0
!
interface Loopback2
 ip address 22.3.1.1 255.255.255.0
!
interface FastEthernet2/0
 ip address 192.168.1.2 255.255.255.252
!
!
router eigrp 100
 network 22.0.0.0
 network 192.168.1.0
 no auto-summary
!

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show ip vrf:正しい VRF が存在することを確認する。

  • show ip route vrf Customer_A — PE ルータのルーティング情報を確認します。

  • PING VRF Customer_A < IP アドレス > — ICMPパケットの送信によって接続を確認します。

  • traceroute VRF Customer_A < IP アドレス > — PE ルータのルーティング情報を確認します。

  • IP が eigrp VRF Customer_A neighbors — VRF 例の中の EIGRPネイバを確認することを示して下さい

  • 示して下さい IP eigrp VRF Customer_A トポロジー— VRF 例の中の EIGRP トポロジーを確認します。

  • show ip bgp vpnv4 vrf Customer_A — VRF 例の中の BGPテーブルを確認します。

  • show ip cef vrf Customer_A < IP アドレス > は detail — VRF 例の中の CEF 表を確認します。

  • 送信先プレフィックスのためのルート/タグがあるかどうか show tag-switching forwarding-table —確認します。

  • show ip route —ことを CE 交換 ルート確認します。

PE(1)

PE(1)#show ip vrf
  Name                             Default RD          Interfaces
  Customer_A                       100:1               FastEthernet0/0



PE(1)#show ip route vrf Customer_A

Routing Table: Customer_A
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
B       22.3.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.2.1.0 [200/156160] via 4.4.4.4, 01:12:28
B       22.1.1.0 [200/156160] via 4.4.4.4, 01:12:28
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.3.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
D       11.1.1.0 [90/156160] via 192.168.2.2, 01:12:50, FastEthernet0/0
     192.168.1.0/30 is subnetted, 1 subnets
B       192.168.1.0 [200/0] via 4.4.4.4, 01:16:14
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet0/0

PE(1)#ping vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
D-GSR-12012-2A#ping vrf Customer_A ip ?
  WORD  Ping destination address or hostname
  <cr>

PE(1)#ping vrf Customer_A ip
Target IP address: 192.168.1.2
Repeat count [5]: 100
Datagram size [100]: 1500
Timeout in seconds [2]:
Extended commands [n]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 100, 1500-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (100/100), round-trip min/avg/max = 1/2/4 ms

PE(1)#traceroute vrf Customer_A 192.168.1.2

Type escape sequence to abort.
Tracing the route to 192.168.1.2

  1 10.0.0.2 [MPLS: Labels 18/28 Exp 0] 0 msec 0 msec 0 msec
  2 10.1.1.2 [MPLS: Labels 19/28 Exp 0] 0 msec 0 msec 0 msec
  3 192.168.1.1 4 msec 0 msec 0 msec
  4 192.168.1.2 4 msec 0 msec *

PE(1)#show ip eigrp vrf Customer_A neighbors
IP-EIGRP neighbors for process 100
H   Address                 Interface      Hold Uptime   SRTT   RTO  Q  Seq Type
                                           (sec)         (ms)       Cnt Num
0   192.168.2.2             Fa0/0            11 10:51:41   10   200  0  8

PE(1)#show ip eigrp vrf Customer_A topology
IP-EIGRP Topology Table for AS(100)/ID(192.168.2.1) Routing Table: Customer_A

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
       r - Reply status

P 11.2.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.3.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 11.1.1.0/24, 1 successors, FD is 156160
         via 192.168.2.2 (156160/128256), FastEthernet0/0
P 22.3.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.2.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 22.1.1.0/24, 1 successors, FD is 156160
         via VPNv4 Sourced (156160/0)
P 192.168.1.0/30, 1 successors, FD is 28160
         via VPNv4 Sourced (28160/0)
P 192.168.2.0/30, 1 successors, FD is 28160
         via Connected, FastEthernet0/0

PE(1)#show ip bgp vpnv4 vrf Customer_A
BGP table version is 17, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
              r RIB-failure, S Stale
Origin codes: i - IGP, e - EGP, ? - incomplete

   Network          Next Hop            Metric LocPrf Weight Path
Route Distinguisher: 100:1 (default for vrf Customer_A)
*> 11.1.1.0/24      192.168.2.2         156160         32768 ?
*> 11.2.1.0/24      192.168.2.2         156160         32768 ?
*> 11.3.1.0/24      192.168.2.2         156160         32768 ?
*>i22.1.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.2.1.0/24      4.4.4.4             156160    100      0 ?
*>i22.3.1.0/24      4.4.4.4             156160    100      0 ?
*>i192.168.1.0/30   4.4.4.4                  0    100      0 ?
*> 192.168.2.0/30   0.0.0.0                  0         32768 ?

PE(1)#show ip cef vrf Customer_A
Prefix              Next Hop             Interface
0.0.0.0/0           drop                 Null0 (default route handler entry)
0.0.0.0/32          receive
11.1.1.0/24         192.168.2.2          FastEthernet0/0
11.2.1.0/24         192.168.2.2          FastEthernet0/0
11.3.1.0/24         192.168.2.2          FastEthernet0/0
22.1.1.0/24         10.0.0.2             POS4/0
22.2.1.0/24         10.0.0.2             POS4/0
22.3.1.0/24         10.0.0.2             POS4/0
192.168.1.0/30      10.0.0.2             POS4/0
192.168.2.0/30      attached             FastEthernet0/0
192.168.2.0/32      receive
192.168.2.1/32      receive
192.168.2.2/32      192.168.2.2          FastEthernet0/0
192.168.2.3/32      receive
224.0.0.0/4         drop
224.0.0.0/24        receive
255.255.255.255/32  receive

PE(1)#show ip cef vrf Customer_A 11.1.1.0 detail
11.1.1.0/24, version 16, epoch 0, cached adjacency 192.168.2.2
0 packets, 0 bytes
  tag information set, all rewrites owned
    local tag: 27
  via 192.168.2.2, FastEthernet0/0, 0 dependencies
    next hop 192.168.2.2, FastEthernet0/0
    valid cached adjacency
    tag rewrite with Fa0/0, 192.168.2.2, tags imposed {}

PE(1)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     2.2.2.2/32        0          PO4/0      point2point
17     17          3.3.3.3/32        0          PO4/0      point2point
18     18          4.4.4.4/32        0          PO4/0      point2point
19     19          10.2.2.0/30       0          PO4/0      point2point
20     Pop tag     10.1.1.0/30       0          PO4/0      point2point
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

PE(1)#show tag-switching forwarding-table vrf Customer_A
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
22     Untagged    11.2.1.0/24[V]    0          Fa0/0      192.168.2.2
26     Untagged    11.3.1.0/24[V]    0          Fa0/0      192.168.2.2
27     Untagged    11.1.1.0/24[V]    0          Fa0/0      192.168.2.2
28     Aggregate   192.168.2.0/30[V] 255132

P(1)

P(1)A#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     1.1.1.1/32        260843     PO2/0      point2point
17     Pop tag     3.3.3.3/32        0          AT6/0.100  point2point
18     19          4.4.4.4/32        269131     AT6/0.100  point2point
19     Pop tag     10.2.2.0/30       0          AT6/0.100  point2point

P(2)

P(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     Pop tag     10.0.0.0/30       0          AT4/0.100  point2point
17     Pop tag     2.2.2.2/32        0          AT4/0.100  point2point
18     16          1.1.1.1/32        269930     AT4/0.100  point2point
19     Pop tag     4.4.4.4/32        276490     SR5/0      10.2.2.2

PE(2)

PE(2)#show tag-switching forwarding-table
Local  Outgoing    Prefix            Bytes tag  Outgoing   Next Hop
tag    tag or VC   or Tunnel Id      switched   interface
16     18          1.1.1.1/32        0          SR4/0      10.2.2.1
17     17          2.2.2.2/32        0          SR4/0      10.2.2.1
18     Pop tag     3.3.3.3/32        0          SR4/0      10.2.2.1
19     16          10.0.0.0/30       0          SR4/0      10.2.2.1
20     Pop tag     10.1.1.0/30       0          SR4/0      10.2.2.1
25     Untagged    22.1.1.0/24[V]    2280       Fa6/0      192.168.1.2
26     Untagged    22.2.1.0/24[V]    570        Fa6/0      192.168.1.2
27     Untagged    22.3.1.0/24[V]    570        Fa6/0      192.168.1.2
28     Aggregate   192.168.1.0/30[V] 251808

CE(1)

CE(1)#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
D       22.3.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.2.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
D       22.1.1.0 [90/158720] via 192.168.2.1, 00:35:45, FastEthernet2/0
     11.0.0.0/24 is subnetted, 3 subnets
C       11.2.1.0 is directly connected, Loopback1
C       11.3.1.0 is directly connected, Loopback2
C       11.1.1.0 is directly connected, Loopback0
     192.168.1.0/30 is subnetted, 1 subnets
D       192.168.1.0 [90/30720] via 192.168.2.1, 00:35:46, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
C       192.168.2.0 is directly connected, FastEthernet2/0

CE(1)#ping 22.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 22.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

CE(2)

D-R7206-5A#show ip route
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR

Gateway of last resort is not set

     22.0.0.0/24 is subnetted, 3 subnets
C       22.3.1.0 is directly connected, Loopback2
C       22.2.1.0 is directly connected, Loopback1
C       22.1.1.0 is directly connected, Loopback0
     11.0.0.0/24 is subnetted, 3 subnets
D       11.2.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.3.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
D       11.1.1.0 [90/158720] via 192.168.1.1, 00:36:32, FastEthernet2/0
     192.168.1.0/30 is subnetted, 1 subnets
C       192.168.1.0 is directly connected, FastEthernet2/0
     192.168.2.0/30 is subnetted, 1 subnets
D       192.168.2.0 [90/30720] via 192.168.1.1, 00:36:33, FastEthernet2/0

CE(2)#ping 11.1.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 11.1.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 10444