非同期転送モード(ATM) : ATM フレーム リレー間インターワーキング

フレームリレー ATM 間ネットワーク インターワーキング(FRF.5)

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 6 月 1 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Frame Relay(FR; フレームリレー)ATM 間ネットワーク インターワーキング機能を使用すると、ATM ネットワーク経由で FR トラフィックを転送できます。 フレーム リレー フォーラム(FRF.5) 実装 合意書にleavingcisco.com 基づいて、それは ATMネットワークによって互いに通信することを 2 つのフレームリレー端末が可能にします。

このドキュメントでは、LightStream 1010 において FRF.5 を使用する、FR ATM 間ネットワーク インターワーキングの構成例を示します。. この設定は、Catalyst 8510 MSR または 8540 MSR でも動作します。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

この文書に記載されている情報は Cisco IOS に基づいていますか。 ソフトウェア リリース 12.0(3c)W5(9)。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/10408/frf5.gif

次に、この構成例に使用する FR トラフィック シェーピング パラメータを示します。

  • Committed Information Rate(CIR; 設定情報レート)= 64 kbps

  • Committed burst(Bc)= 8000

  • Excess burst(Be)= 8000

設定

このドキュメントでは、次の設定を使用します。

注: 次の構成には、関連情報だけが含まれています。

ルータ 1
controller E1 5/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial5/0:1 
 ip address 13.13.13.2 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay 
 no fair-queue 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.1 124 
! 
map-class frame-relay test-iwf 
 no frame-relay adaptive-shaping 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000

ATM スイッチ 1
! 
controller E1 4/0/0 
 clock source free-running 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

ATM スイッチ 2
frame-relay connection-traffic-table-row index 124 64000 8000 128000 8000 abr 124 
! 
controller E1 4/1/0 
 channel-group 1  timeslots 1-15 
! 
interface Serial4/1/0:1 
 no ip address 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 no arp frame-relay 
 frame-relay intf-type dce 
 frame-relay pvc 124 rx-cttr 124 tx-cttr 124 network interface ATM0/1/1 0 124

ルータ 2
controller E1 4/0 
 channel-group 1 timeslots 1-15 
! 
interface Serial4/0:1 
 ip address 13.13.13.1 255.255.255.0 
 no ip directed-broadcast 
 encapsulation frame-relay IETF 
 ip mroute-cache 
 frame-relay traffic-shaping 
 frame-relay class test-iwf 
 frame-relay map ip 13.13.13.2 124 
! 
map-class frame-relay test-iwf 
 frame-relay cir 64000 
 frame-relay bc 8000 
 frame-relay be 8000 
 no frame-relay adaptive-shaping

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show frame connection-traffic-table-row

  • show atm connection-traffic-table

  • show atm vc interface atm 0/1/1

  • show frame-relay interface resource serial 4/0/0:1 all-information

次の出力は、上のネットワーク図に示した装置にコマンドを入力した結果です。 この出力結果は、ネットワークが正常に稼動していることを示しています。

注: ATM-PX/Y/Z という用語は、擬似インターフェイスを意味します。

ATMswitch1# show frame-relay connection-traffic-table-row 
Row           cir       bc      be      pir      fr-atm Service-category      ATM Row  
124          64000     8000    8000    128000               abr                124       
 
ATMswitch1# show atm connection-traffic-table 
Row      Service-category    pcr        scr/mcr       mbs        cdvt
124          abr             173          90                     none

ATMswitch1# show atm vc interface atm 0/1/1
Interface         VPI  VCI   Type   X-Interface      X-VPI X-VCI Encap  Status 
ATM0/1/1          0    5     PVC    ATM2/0/0          0    48    QSAAL  UP
ATM0/1/1          0    16    PVC    ATM2/0/0          0    40    ILMI   UP
ATM0/1/1          0    18    PVC    ATM2/0/0          0    74    PNNI   UP
ATM0/1/1          0    34    PVC    ATM2/0/0          0    73    NCDP   UP
ATM0/1/1          0    124   PVC    ATM-P4/0/0        1    156          UP

ATMswitch1# show frame-relay interface resource serial 4/0/0:1 all-information 
Encapsulation: FRAME-RELAY
Resource Management configuration:
    Input queues (PAM to switch fabric):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Output queues (PAM to line):
       Discard threshold: 87% vbr-nrt, 87% abr, 87% ubr
       Marking threshold: 75% vbr-nrt, 75% abr, 75% ubr
    Overflow servicing for VBR: enabled
    Overbooking: disabled
Resource Management state:
  Available bit rates (in bps):
     896000 vbr-nrt RX, 896000 vbr-nrt TX
     896000 abr RX, 896000 abr TX
     896000 ubr RX, 896000 ubr TX
  Allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX
  Actual allocated bit rates (in bps):
     0 vbr-nrt RX, 0 vbr-nrt TX
     64000 abr RX, 64000 abr TX
     0 ubr RX, 0 ubr TX

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 10408