非同期転送モード(ATM) : IP over ATM

ATM インターフェイスでのブリッジングについての FAQ

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2003 年 12 月 1 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

ここでは、ATM ルータ インターフェイスを通したブリッジングに関する Q&A を紹介しています。

Q. ギガビット スイッチ ルータ(GSR)はブリッジン グをサポートしますか。

A. いいえ。 GSR は Cisco IOS を実行しますか。 インターネットサービスプロバイダー (ISP) コミュニティに強い IP ルーティングおよび拡張 IP サービスを提供するように設計されているソフトウェア リリース 12.0S および 11.2GS。 ただし、トランスペアレント ブリッジングやソースルート ブリッシングなどの完全なブリッジング プロトコルはサポート対象外で、Integrated Routing and Bridging(IRB)もサポートしていません。 ただし、ATM ラインカードが Catalyst スイッチまたはブリッジドフォーマット Request For Comments RFC1483 PDU だけをサポートする別のリモートデバイスに接続するようにブリッジドスタイル 相手先固定接続(BPVCs)をleavingcisco.com 使用できます。

Q. Catalyst 6000 FlexWAN は、ブリッジ形式の RFC 1483 プロトコル データ ユニット(PDU)をサポートしますか。

A. はい。 この機能のパフォーマンスは判別する Cisco IOS ソフトウェア リリースとそのような PVC はソフトウェアまたはハードウェア転送パスでサポートされるかどうかで異なります。

Cisco IOS 12.1(13)E は PA-A3 ATM ポートアダプタおよび FlexWan とののハードウェアサポート RFC1483 ブリッジドPDU を Cisco 7600 シリーズ導入します。 Cisco は最大転送パフォーマンスを確認するためにこのリリースにアップグレードすることを推奨します。 前のリリースでは、RFC1483 ブリッジドPDU は「IRB」を使用するとき Catalyst 6000 の転送パフォーマンスを大幅に低下させ、推奨されません。

その代わりに、お使いのアプリケーションが厳密にレイヤ 2(ブリッジ 形式の PDU または LAN エミュレーション [LANE])である場合、Catalyst OC-12 ATM モジュール(WS-X6101)を推奨します。 OC-12 インターフェイスを使用できないし、アプリケーションが Digital Subscriber Line (dsl) 集約、ルーテッド ブリッジ カプセル化(RBE)を実行する Cisco 7200 または 7400 シリーズ ルータを使用して下さい。

Cisco IOS 12.1(5a)E1 は PA-A3 の FlexWan の RFC1483 ブリッジドPDU のためのサポートを導入しました。 このリリースでは、 隠しコマンド cwan atm bridge も必要とします。 CSCdw22284 および CSCdw44684 を避けるために Cisco IOS 12.1(11a)E1 または それ以降を実行することを推奨します。 cwan ATM bridge コマンドは Cisco IOS 12.1(13)E をかより新しい使用するとき必要ではないです。

RFC1483 ブリッジドPDU は Cisco IOS 12.1(13)E かより新しいソフトウェアから開始する Cisco IOS (Native IOS)およびハイブリッドモード両方(MSFC)でサポートされます。 Cisco IOS ソフトウェア リリース 12.1(8a)E 以降では、Cisco バグ ID CSCdt42283 を避けるために、FlexWAN 上でブリッジングを実行すること を推奨します。 Ensure that you map the correct vlan to the correct PVC. この設定は FlexWan の分散パスでされます。

RFC1483 ブリッジドPDU 12.1(13)E1 またはそれ以降のための設定 例
vlan 30 
! 
interface FastEthernet7/1 
 no ip address 
 duplex full 
 speed 100 
 switchport 
 switchport access vlan 30 
! 
interface ATM9/1/0 
 no ip address  
 mtu 4096
 atm bridge-enable 
  bandwidth 2000 
  pvc 0/39  
  bridge-vlan 30 
 encapsulation aal5snap 
! 
router rip 
 network 10.0.0.0 
 network 30.0.0.0 
! 

のための ATM OC-12 Optical Services Module (OSM)はまた Cisco 7600 シリーズ RFC1483 ブリッジングをサポートします。 および設定 例詳細については、OC-12 ATM Optical Services Modules を設定することを参照して下さい。

Q. Catalyst 5000/6000 ATM モジュールが同一の仮想 LAN(VLAN)にある 2 つのサブインターフェイス間をブリッジしないのはど うしてですか。

A. ATM モジュールのためのコンフィギュレーション ガイドは次の制約事項に注意します: 2 つの PVC を同一の VLAN および ATM モジュール上で 設定する場合、一方の PVC から受信したパケットはもう一方の PVC に転送され ません。 この理由は、モジュールのアーキテクチャにあります。 WS-X515x シリーズおよび WS-X5166 では、単一方向のバックプレーン イン ターフェイス チップを使用するため、モジュールは受信したパケットを送信 できません。 WS-X516x シリーズでは、2 つの単一方向 バックプレー ン インターフェイス チップを使用します。 しかし、自動エコー抑制 が原因で、受信したパケットを送信できません。これは、Catalyst 5000 で は、スパニングツリー論理が個々の PVC あたりではなく、ポートまたは VLAN あたりで働くことから、ループを避けるためにデフォルトで有効となっ ています。

回避策は次のとおりです。

  • ハブとスポークではなく、フルメッシュの ATM PVC 設計を使用する 。

  • 標準の Cisco IOS ブリッジングで設定されたルータを使用する 。 ブロードキャストおよびその他のトラフィックを 2 つのリモート ホスト 間でパスするには、同一のブリッジ グループに 2 つの異なったサブインタ ーフェイスを設定する必要があります。

  • ルート スイッチ モジュール(RSM)、ルート スイッチ フィーチャ カード(RSFC)、またはマルチレイヤ スイッチ フィーチャ カード(MSFC)を使用する。 ルータの PVC を終了してからその間をルー ティングまたはブリッジします。

Q. Cisco ルータは RFC 1483 aal5mux ブリッジド カプセル化形式をサポートしますか。

A. いいえ。仮想回線(VC)に基づいた多重化では、カ プセル化したプロトコルまたは伝送されたプロトコルは ATM インターフ ェイス上で手動で設定する必要があります。 シスコは aal5mux カプセ ル化に対して次のプロトコルをサポートします。

7500-1(config-subif)#atm pvc 1 0 200 aal5mux ? 
     apollo     Apollo Domain 
     appletalk  AppleTalk 
     decnet     DECnet 
     ip         IP 
     ipx        Novell IPX 
     vines      Banyan VINES 
     xns        Xerox Network Services

VCに基づいた多重化では、ATM ネットワークで伝送されたネットワ ーク プロトコルは 2 つの ATM ステーションを接続している VC によって 黙示的に識別されます。 つまり、各プロトコルは、別々の VC を通って伝送される必要があります。 これは ATM OSM の Cisco 7600 で利用可能ではないです。

Q. ルータは ATM インターフェイスを 通して 802.1Q ヘッダーをパスしますか。

A. いいえ。 次のトポロジでは、ATM リンクを通ってブリッジングする場合、ルータは 802.1Q ラベルを保存しません。 802.1Q ラベルはイーサネットインターフェイスで取除かれます。

/image/gif/paws/10405/atm_bridging_faq.gif

しかし、エンドツーエンド VLAN を構築する別の方法があります。 同一のブリッジ グループおよび 802.1Q サブインターフェイスのセッ トで両方のルータを設定します。 つまり、2 つのルータ エンドは、ブ リッジグループと 802.1Q サブインターフェイス間で 1 対 1 でマッピングしています。 これは Cisco 7600 へ適用されないです。

エンド ツー エンド VLAN のためのルータコンフィギュレーション
interface FastEthernet4/0 
no ip address 
! 
interface FastEthernet4/0.100 
 encapsulation dot1Q 100 
 bridge-group 1 
! 
interface atm 5/0.100 
 bridge-group 1

さらに、Cisco IOS は現在透過的に ATMクラウドを渡るレイヤ2 アーキテクチャを運ぶためにレイヤ2 バーチャル プライベート ネットワーク(VPN)をサポートします。 Any Transport over Multiprotocol ラベル スイッチング(AToM)はインターネット プロトコル/マルチプロトコル ラベル スイッチング(IP/MPLS)バックボーン上のレイヤ2 パケットを転送するための Ciscoソリューションです。 原子は MPLS バックボーン上のレイヤ2 帯の転送するを有効に することによって IP ネットワークの操作性を拡張します。 MPLS インフラストラクチャ上のサポート レガシー サービスとレイヤ 2 VPN およびレイヤ2 バーチャルを含む複数の新しい接続 オプションを、サポートするために原子が専用回線必要となります。 原子に関する詳細については、外観を- Cisco MPLS 上のあらゆる転送する参照して下さい。

Cisco IOS ソフトウェア リリース 12.0(10)ST/12.0(21)ST および 12.0(22)S は ATM ラインカードの ATM 原子(MPLS 上の AAL5)のためのサポートを Cisco 12000 シリーズ導入します。 詳細については MPLS 上の MPLS 原子 ATM AAL5 を参照して下さい。 Cisco IOS ソフトウェア リリース 12.0(22)sy は 7200 シリーズおよび 7500 シリーズの MPLS 上の ATMセルリレーを導入します。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 10405