非同期転送モード(ATM) : LAN エミュレーション(LANE)

ATMルータモジュールを使用するLANエミュレーション

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次

関連するシスコ サポート コミュニティ ディスカッション

概要

このドキュメントでは、ATM ルータモジュール(ARM)を使用する LAN エミュレーションの設定例を紹介します。

ARM はレイヤ2 およびレイヤ3 ネットワーク トポロジ間の高速 インターネットワーキングを Catalyst 8540 multiservice スイッチ ルータ(MSR)および 8510 MSR に与えます。 ARM がインストールされているとき、企業および首都圏アプリケーションのケースが頻繁にあるようにもはやレイヤ3 か ATM技術を選択する必要がありません。 その代り、同じマルチサービスATMスイッチ ルータ シャーシのレイヤ3 および ATM テクノロジーが両方あることができます。

ARM 機能性が装備されている Catalyst 8510 か 8540 MSR はイーサネット ATM にと ATM から ATM にブリッジおよびルーティングを提供します。

Catalyst 8510 でか 8540 CSR (キャンパス スイッチ ルータ)使用されるレイヤ3スイッチング インターフェイス モジュール間の ARM オファー インターオペラビリティおよび Catalyst 8510 か 8540 MSR シャーシで使用される ATMポート アダプタおよびインターフェイス モジュール。 従って ARM が装備されている Catalyst 8510 または 8540 MSR シャーシのレイヤ3 および ATMポート アダプタおよびインターフェイス モジュール結合できます。 Catalyst 8500 MSR と Catalyst 8500 CSR の違いについて詳細を学ぶために Cisco Catalyst 8540 CSR と Cisco Catalyst 8540 MSR の主な違いを参照して下さい。

0 から 3 まで番号が付いているスロットに 9 から Catalyst 8510 か 8540 MSR シャーシの 12 から 2 つまでのアームをインストール。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

ARM を使用して LANエミュレーションは Cisco IOS の Catalyst 8510 MSR でもたらされましたか。 Cisco IOSソフトウェア Release12.0(4a)W5(11a) の Catalyst 8540 MSR のソフトウェア Release12.0(10)W5(18b) および。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

サポートされる機能

ARM は Cisco Express Forwarding (CEF)に基づき、これらの機能をサポートします:

  • Open Shortest Path First (OSPF)、ルーティング情報プロトコル (RIP)、RIP2、Interior Gateway Routing Protocol (IGRP)および Enhanced IGRP。

  • インターネット制御メッセージ プロトコル (ICMP) 宛先 到達不能およびリダイレクト メッセージ。

  • 2 つの等しいパスまでのロード バランシング。

  • Integrated Routing and Bridging (IRB)。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。 スロット 9.に ARM カードがあります。

/image/gif/paws/10403/atm_arm_rt.gif

設定

このドキュメントでは、次の設定を使用します。

注: これらのコンフィギュレーションは LANE のために関連したコマンドだけを示します。

Catalyst 5500 (スイッチ)
set vlan 3 4/5
set vlan 2 4/4

Catalyst 5500 (LANE カード)
hostname ATM
!
!
!
lane database ARM
 name elan2 server-atm-address 47.009181000000009021449C01.00E01E2EE861.02
 name elan3 server-atm-address 47.009181000000009021449C01.00E01E2EE861.03
!
interface Ethernet0
!
interface ATM0
 atm preferred phy B
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 lane config auto-config-atm-address
 lane config database ARM
!
interface ATM0.2 multipoint
 lane server-bus ethernet elan2
 lane client ethernet 2 elan2
!
interface ATM0.3 multipoint
 lane server-bus ethernet elan3
 lane client ethernet 3 elan3

Cisco 7000
hostname 7000a
!
interface Loopback0
 ip address 140.40.40.1 255.255.255.0
!
interface Ethernet0/3
 ip address 45.45.45.2 255.255.255.0
!
router eigrp 1
 network 45.0.0.0
 network 140.40.0.0

Cisco 7206
hostname 7206B
!
interface Loopback0
 ip address 150.50.50.1 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet6/0
 ip address 40.40.40.2 255.255.255.0
 no ip directed-broadcast
!
router eigrp 1
 network 40.0.0.0
 network 150.50.0.0

Catalyst 8540 MSR
hostname C8540-MSR
!
interface Loopback0
 ip address 160.60.60.1 255.255.255.0
 no ip directed-broadcast
!
interface ATM9/0/0
 no ip address
 no ip directed-broadcast
!
interface ATM9/0/0.2 multipoint
 ip address 40.40.40.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan2
!
interface ATM9/0/0.3 multipoint
 ip address 45.45.45.1 255.255.255.0
 no ip directed-broadcast
 lane client ethernet elan3
!
router eigrp 1
 network 40.0.0.0
 network 45.0.0.0
 network 160.60.0.0
 no auto-summary

show コマンド

このセクションでは、設定が正しく動作していることを確認するための情報が提供されています。

ネットワークがきちんとオペレーティングであるかどうかテストするこれらのコマンドを発行して下さい:

  • ping

  • show ip route

  • show ip cef

  • 示して下さいレーン le-arp インターフェイス ATMカード/subcard/ポート[.subinterface 数]

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

次の出力例はネットワークダイアグラムで示されているデバイスのこれらのコマンドを入力した結果です。 この出力結果は、ネットワークが正常に稼動していることを示しています。 PING は Catalyst 8540 MSR の ATM9/0/0.3 インターフェイスから Cisco 7000 ルータの Ethernet0/3 インターフェイスに行きます。

C8540-MSR# ping 45.45.45.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 45.45.45.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

また Catalyst 8540 から Cisco 7206 の Ethernet6/0 インターフェイスを ping することによって Catalyst 8540 MSR と Cisco 7200 ルータ間の接続をテストできます。 この出力例は PING が正常であることを示します。

C8540-MSR# ping 40.40.40.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 40.40.40.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

接続をテストするもう一つの方法は show ip route コマンドの発行によって行います。 Catalyst 8540 MSR にアドレス 150.50.0.0 によって Cisco 7200 ルータの背後にあるネットワークにルートが— IGRP によって学ばれる—あり、Cisco 7000 ルータの背後にあるネットワークに IGRP によって同様に学ばれるアドレス 140.40.0.0 によってルートを—あります。

C8540-MSR# show ip route

D  140.40.0.0/16 [90/130816] via 45.45.45.2, 00:34:58, ATM9/0/0.3
   172.16.0.0/24 is subnetted, 1 subnets
   160.60.0.0/24 is subnetted, 1 subnets
C  160.60.60.0 is directly connected, Loopback0
C  40.40.40.0 is directly connected, ATM9/0/0.2
D  150.50.0.0/16 [90/130816] via 40.40.40.2, 00:29:50, ATM9/0/0.2
   45.0.0.0/24 is subnetted, 1 subnets
C  45.45.45.0 is directly connected, ATM9/0/0.3

C8540-MSR# show ip cef

40.40.40.0/24       attached               ATM9/0/0.2
40.40.40.0/32       receive
40.40.40.1/32       receive
40.40.40.2/32       40.40.40.2             ATM9/0/0.2
40.40.40.255/32     receive
45.45.45.0/24       attached               ATM9/0/0.3
45.45.45.0/32       receive
45.45.45.1/32       receive
45.45.45.2/32       45.45.45.2             ATM9/0/0.3
45.45.45.255/32     receive
140.40.0.0/16       45.45.45.2             ATM9/0/0.3
150.50.0.0/16       40.40.40.2             ATM9/0/0.2
160.60.60.0/24      attached               Loopback0
160.60.60.0/32      receive
160.60.60.1/32      receive
160.60.60.255/32    receive

LANE ARP 表を Catalyst 8540 のサブインターフェイスについては見るために、show lane le-arp コマンドを発行して下さい。

C8540-MSR# show lane le-arp interface atm 9/0/0.2

Hardware Addr   ATM Address                                  VCD  Interface
0030.7b1e.90a8  47.009181000000009021449C01.00E01E2EE860.02  878  ATM9/0/0.2

C8540-MSR# show lane le-arp interface atm 9/0/0.3

Hardware Addr   ATM Address                                  VCD  Interface
0000.0c0d.fdcb  47.009181000000009021449C01.00E01E2EE860.03  876  ATM9/0/0.3

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連情報


関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


Document ID: 10403