WAN : ポイントツーポイント プロトコル(PPP)

複数の BRI インターフェイスを使用するマルチリンク PPP の設定

2015 年 11 月 25 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 11 月 12 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、複数の BRI インターフェイスを持つ別のルータへダイヤルし、マルチリンク PPP(MPPP)の接続を確立する、複数の BRI インターフェイスを持つルータの設定例を説明します。 ダイヤルするルータは、そのリモート BRI でこれ以上のチャネルは使用できないことを識別し、続いて追加チャネルを確立するために次のリモート BRI の電話番号にダイヤルする必要があります。

ルータは両方とも物理的 な BRI インターフェイスを結ぶのにダイヤラ プロファイルを使用します。 またロータリグループを使用した複数のBRI のためのMPPP 設定に示すようにダイヤラロータリーグループでこのセットアップを設定できます。

ダイヤラ プロファイルに関する詳細についてはダイヤラ プロファイルの設定およびトラブルシューティングを参照して下さい。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS を実行する 4 ポート BRI モジュールが付いている Cisco 3640 か。か。 ソフトウェア リリース 12.1(4)。

  • Cisco IOS ソフトウェア リリース 12.1(4)を実行する 4 つの BRI インターフェイスが付いている Cisco 4000。

  • 両方の側で 2 つの BRI 回線。 これらの BRI はハント グループで設定されません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: この資料で使用されるコマンドのその他の情報を見つけるために使用して下さい theCommand 検索ツール登録ユーザのみ)を

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/10308/bri-mppp.gif

設定

このドキュメントでは、次の設定を使用します。

  • メラニー(Cisco 3640)

  • torito (Cisco 4000)

メラニー(Cisco 3640)
Current configuration: 

 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname melanie 
 ! 
 enable password ww 
 ! 
 username torito password 0 ww 

 !--- Username for remote router (torito) and shared secret (used for 
 !--- Challenge Handshake Authentication Protocol (CHAP) authentication).
 !--- Shared secret must be the same on both sides.

 isdn switch-type basic-net3 
 ! 
 interface Loopback0 
  ip address 10.10.10.1 255.255.255.0 
 ! 
 interface BRI0/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/0 
  no ip address 
  shutdown 
  ! 
 interface BRI2/1 

 !--- First BRI interface.

  description ISDN number 6104 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

 ! 
 interface BRI2/2 

 !--- Second BRI interface.

  description ISDN number 6103 
 
!--- Phone number of this BRI.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
!--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink

 !--- Enable multilink on the physical interface.

  ! 
 interface BRI2/3 
  no ip address 
  shutdown 
 ! 
 interface Dialer2 

 !--- Dialer interface used for dialout.

  ip unnumbered Loopback0 

 !--- Use the loopback0 address.
 !--- Static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines dialer pool 1.
 !--- BRI 2/1 and BRI 2/2 are members of this pool.

  dialer string 6113
 
!--- Dial 6113 first
 .
  dialer string 6114  

 !--- If 6113 fails, dial 6114 .
 !--- Both numbers are required. Otherwise, the third call encounters a busy signal.

  dialer load-threshold 1 either 

 !--- Load level (in either direction) for traffic at which additional 
 !--- connections will be added to the MPPP bundle.
 !--- Load level values range from 1 (unloaded) to 255 (fully loaded).

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  no cdp enable 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink 

 !--- Allow MPPP for the four BRI channels.
 
 ! 
 ip route 10.10.12.1 255.255.255.255 Dialer2 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer2

 ! 
 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 with the help of dialer-group 1.

 line con 0 
  transport input none 
 line 97 114 
  modem InOut 
  transport input all 
 line aux 0 
 line vty 0 4 
  login 
 ! 
 end

Cisco 3640 (メラニー)の設定のこれらのポイントに注意して下さい:

  • 設定使用ダイヤラ プロファイル。 BRI インターフェイスはダイヤラプールのメンバーです。 宛先に特定のすべてのコンフィギュレーションの設定は interface dialer 2 設定で行われます。

  • ダイヤラーインターフェイスに 2 つのダイヤラストリングがあります。 リモートルータ(torito)に 2 つの BRI インターフェイスがあることを覚えていて下さい。 それらの BRI が Telco によってハント グループで設定されなかったので、ルータ メラニーは各 BRI にそれぞれダイヤルする必要があります。 マルチプルダイヤラ ストリングによって、最初の電話番号は常にダイヤルされます。 そのコールがすればダイヤラーインターフェイス試みを第 2 ダイヤラストリング失敗したときだけ。 必要に応じてそれらが順序で使用されると多くのダイヤラストリングと定義できます。

  • MPPP のためのダイヤラロードスレッシュホールドは最小である 1 つに設定 されます。 この値はトラフィックパターンおよび必要条件に基づいていました変更することができます。 ただし、より高い load-threshold を定義すれば、追加リンクはロードがその定義以上ある場合だけ追加されます。 マルチリンクバンドルにチャネルの付加を制御する方法に関する詳細についてはセクション 調整 および オプション コマンドを参照して下さい。

  • interface dialer 2.トラフィックのリモートルータ ポイントのための静的ホスト ルートはそれからプール(BRI 2/1 および BRI 2/2)の物理的 なメンバーを転送されます。 マルチリンク接続を使用する必要がある宛先 トラフィックのためのスタティック ルートを(またはルーティング プロトコルを使用して下さい)作成して下さい。

torito (Cisco 4000)
Current configuration: 
 ! 
 version 12.1 
 service timestamps debug datetime msec 
 service timestamps log datetime msec 
 no service password-encryption 
 ! 
 hostname torito 
 ! 
 username melanie password 0 ww 

 !--- Username for remote router (melanie) and shared secret 
 !--- (used for CHAP authentication).
 !--- Shared secret must be the same on both sides.

 ! 
 isdn switch-type basic-net3 

 interface Loopback0 
  ip address 10.10.12.1 255.255.255.0 
 !
 interface BRI0 
  no ip address 
  shutdown 
 !  
 interface BRI1 
  
!--- Phone number is 6113.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 
 
 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
  
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI2 
 
!--- Phone number is 6114.

  no ip address 
  encapsulation ppp 
  dialer pool-member 1 

 !--- Member of dialer pool 1.

  isdn switch-type basic-net3 
  ppp authentication chap 
 
!--- Use CHAP authentication.

  ppp multilink
 
 !--- Enable multilink on the  physical interface.
  !--- Unless you use CLID/DNIS based binding, this command is required.
  !--- See Configuring and Troubleshooting Dialer Profiles for more information.

 !
 interface BRI3 
  no ip address 
  shutdown 
  ! 
 interface Dialer1 
  ip unnumbered Loopback0 

 !--- Use the Loopback0 address.
 !--- The static route on remote router points to this Loopback0 address.

  encapsulation ppp 
  dialer pool 1 

 !--- Defines Dialer pool 1.
 !--- BRI 1 and BRI 2 are members of this pool.

  dialer remote-name melanie 

 !--- Specifies the name of the remote router.
 !--- This name matches the name used by the remote router to authenticate itself.

  dialer-group 1 

 !--- Apply interesting traffic definition from dialer-list 1.

  ppp authentication chap
 
!--- Use CHAP authentication.

  ppp multilink 
 
!--- Allow MPPP for the 4 BRI channels.
 
 ! 
 ip route 10.10.10.1 255.255.255.255 Dialer1 

 !--- Static route to remote router. 
 !--- All traffic destined for the remote router must use int Dialer1.

 dialer-list 1 protocol ip permit 

 !--- All IP traffic is designated as interesting.
 !--- This is applied to interface dialer2 using dialer-group 1.

 line con 0 
  exec-timeout 0 0 
  transport input none 
 line aux 0 
  exec-timeout 0 0 
  transport input all 
 line vty 0 4 
  password ww 
  login 
 ! 
 end

チューニングとオプションのコマンド

このセクションで MPPP 接続の動作を調節するコマンドを使用できます。 ヘルプがデータ・リンクの無駄で、不必要な使用を避けるそのようなパラメータの注意深い調節を通してコストを制御できます。 これらのコマンドはダイヤルを始める側で設定する必要があります。

  • dialer load-threshold load [outbound | 受信 | どちらか]か。か。か。一次チャンネルが確立される直後に追加チャネルがアップするように MPPP を設定できます。 このような場合、1.に dialer load-threshold load コマンドのロードしきい値を設定 して下さい。 従って、追加チャネルは使用可能になり、アップ状態に留まり続けます(すなわち、フラップ)。 load-threshold が高い値に設定 される場合、マルチチャネルはリンクを渡るロードに基づいて、フラップするかもしれません。 トラフィックに基づいて必要に応じて追加チャネルを追加してもらいたいと思ったら、1 と 255 間の適切な値に load-threshold を設定 して下さい。 たとえば、追加チャネルが合計 容量の 50%でアップすることならしきい値は 128 に設定 する必要があります(0.50*255)。

  • ppp timeout multilink link remove seconds か。か。か。ロードが変化するときフラッピングからマルチリンク接続を防ぐのにこのコマンドを使用して下さい。 たとえば、負荷しきい値が 15(つまり、15/255 = 6 %)に設定されていて、トラフィックがこのしきい値を超えると、追加回線が起動されます。 トラフィックがしきい値未満に低下すると、追加回線はドロップされます。 データ レートの変動が大きい状況では、負荷しきい値が指定した値未満に低下しても、複数のチャネルは指定した期間アップ状態を保つようにしておくと有益です。 このマルチリンク タイムアウトは、全リンクのタイムアウトを制御する dialer idle-timeout に指定された値未満になるように割り当てます。

  • ppp timeout multilink link add seconds か。か。か。高トラフィックが規定の間隔のために受信されるまで MP バンドルにマルチプルリンクの付加を防ぐのにこのコマンドを使用して下さい。 これにより、トラフィックのバーストにより不必要に追加回線がアップ状態になることを防止できます。

  • dialer max-link number か。か。か。どんな時点でも稼働する場合もあるリモート宛先へのリンクの最大数を、ダイヤラプロファイルのために、規定 するために、インターフェイス設定モードで dialer max-link コマンドを使用して下さい。 この例では、ダイヤルアウトのためにメラニーの 2 BRI (か 4 つの B チャネルが)設定しましたあります。 従って、4 つのチャネルはすべて、デフォルトで、MPPP 接続で使用可能になります。 ただし、3 つの B チャネルだけ起動してほしければリンクの数を制限する dialer max-link コマンドを使用できます。

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

show コマンド

接続を確認するこれらのコマンドを使用して下さい:

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show isdn status:ルータが ISDNスイッチと正しく交信するかどうか示します。 出力では、レイヤ1 ステータスが ACTIVE であること、そして Layer 2 Status state = MULTIPLE_FRAME_ESTABLISHED が現われることを確認する必要があります。 このコマンドは、通信中のコールの数も表示します。 詳細は、『show isdn status コマンドを使用した BRI のトラブルシューティング』を参照してください。

  • show ppp multilink か。か。か。アクティブであるマルチリンクバンドルの情報を表示する。 マルチリンク接続を確認するのにこのコマンドを使用して下さい。

  • show dialer [interface type number]か。か。か。DDR のために設定されるインターフェイスのための一般的な診断情報を表示する。 ダイヤラがきちんと起動した場合、Dialer state is data link layer up メッセージが現れる必要があります。 physical layer up が現われる場合、行プロトコルが起動したが、Network Control Protocol (NCP)が起動しなかったことを意味します。 ダイヤリングを開始したパケットの送信元アドレスと宛先アドレスが、Dial reason 行に表示されます。 この表示コマンドはまた接続時間の前にタイマーの設定、および時間を表示する。

  • show caller user username detail か。か。か。、PPP 割り当てられるおよび PPP バンドルパラメータ IP アドレスのような特定のユーザ向けのパラメータを等表示します。 Cisco IOS のバージョンがこのコマンドをサポートしない場合、show user コマンドを使用して下さい。

show コマンド出力

show ppp multilink コマンドはリンクが接続された後各ルータのマルチリンクバンドルのメンバーを表示します。 ルータ torito のバンドル ネームがメラニーの間、ルータ メラニーの、バンドル ネームが torito であることを観察して下さい。 バンドルに属する B チャネルまたおよび BRI インターフェイスは示されます。

melanie#show ppp multilink 
   
   Dialer2, bundle name is torito 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI2/1:1 
   BRI2/1:2 
   BRI2/2:1 
   BRI2/2:2 

   torito#show ppp multilink
   Dialer1, bundle name is melanie 
   0 lost fragments, 0 reordered, 0 unassigned 
   0 discarded, 0 lost received, 1/255 load 
   0x8 received sequence, 0x8 sent sequence 
   Member links: 4 (max not set, min not set) 
   BRI1:1 
   BRI1:2 
   BRI2:1 
   BRI2:2 

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングのためのコマンド

注: debug コマンドを使用する前に、『debug コマンドに関する重要な情報』を参照してください。

  • debug dialer か。か。か。ダイヤラーインターフェイスで受信されるパケットについての DDRデバッギング情報を表示する。 この情報はダイヤラーインターフェイスを使用できる関連 トラフィックがあることの確認を助けることができます。

  • isdn q931???shows コールセットアップをデバッグし、ISDNネットワーク接続(3) 層の中断 して下さい。

  • debug ppp negotiation か。か。か。リンク制御プロトコル (LCP)、認証および Network Control Protocol (NCP)をネゴシエートする間、PPP トラフィックおよび交換の情報を表示する。 PPP ネゴシエーションが正常に行われると、最初に LCP 状態が開放され、次に認証、最後に NCP をネゴシエートします。 Maximum Receive Reconstructed Unit (MRRU)のようなマルチリンクパラメータは LCP ネゴシエーションが進行中のとき確立されます。

  • debug ppp authentication か。か。か。ディスプレイ PPP認証 プロトコルメッセージは、CHAP パケット交換および Password Authentication Protocol (PAP)交換が含まれ。

  • debug ppp error か。か。か。ディスプレイ プロトコルエラーおよびエラー統計情報は PPP 接続ネゴシエーションおよびオペレーションと関連付けました。

debug コマンド出力

BRIごとの基礎のマルチリンクを解決する方法の情報に関しては ISDN BRI の第2 Bチャネルコール失敗のトラブルシューティングを参照して下さい。 1 BRI (2 つの b チャネル)で機能マルチリンクを持っている時バンドルに BRI を追加できます。

Troubleshooting Commands セクションに説明があるデバッグを有効に し次にリモートルータのアドレスを ping して下さい。 PING はダイヤルを始める必要がありリモートルータに接続します。 各々の追加リンクが始動すると同時に、それは MPPP バンドルに追加されます。

melanie#show debug 
   Dial on demand: 
   Dial on demand events debugging is on 
   PPP: 
   PPP authentication debugging is on 
   PPP protocol negotiation debugging is on 
   ISDN: 
   ISDN Q931 packets debugging is on 
   ISDN Q931 packets debug DSLs. (On/Off/No DSL:1/0/-) 

   melanie#ping 10.10.12.1 
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   *Mar 1 05:30:45.502: BR2/1 DDR: rotor dialout [priority] 

   !---  Use BRI 2/1 to dial out.

   *Mar 1 05:30:45.502: BR2/1 DDR: Dialing cause ip (s=10.10.10.1, d=10.10.12.1)

   !--- DDR dialing cause is a ping to the remote router. 

   *Mar 1 05:30:45.502: BR2/1 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 

   *Mar 1 05:30:45.506: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x77 
   *Mar 1 05:30:45.506: Bearer Capability i = 0x8890 
   *Mar 1 05:30:45.506: Channel ID i = 0x83 
   *Mar 1 05:30:45.506: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown    
   *Mar 1 05:30:45.574: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF7 
   *Mar 1 05:30:45.574: Channel ID i = 0x89 
   *Mar 1 05:30:46.026: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF7 
   *Mar 1 05:30:46.030: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x77  
   
!---  Call connects.  

   *Mar 1 05:30:46.030: %LINK-3-UPDOWN: Interface BRI2/1:1, changed state to up    
   *Mar 1 05:30:46.034: BR2/1:1: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.034: %DIALER-6-BIND: Interface BR2/1:1 bound to profile Di2   
   
!--- Call is bound to interface Dialer 2.
  
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.034: BR2/1:1 PPP: Phase is ESTABLISHING, Active Open 
   
!--- LCP negotiation begins.

   *Mar 1 05:30:46.034: BR2/1:1 LCP: O CONFREQ [Closed] id 116 len 29 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.034: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.074: BR2/1:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MagicNumber 0x00B3729B (0x050600B3729B) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.074: BR2/1:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: I CONFACK [ACKsent] id 116 len 29 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MagicNumber 0x513DE606 (0x0506513DE606) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.086: BR2/1:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.086: BR2/1:1 LCP: State is Open 
   
!--- LCP negotiation is complete.

   *Mar 1 05:30:46.090: BR2/1:1 PPP: Phase is AUTHENTICATING, by both 

   !--- PPP authentication by both sides begins.

   *Mar 1 05:30:46.090: BR2/1:1 CHAP: O CHALLENGE id 39 len 28 from "melanie"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.110: BR2/1:1 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.126: BR2/1:1 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.134: BR2/1:1 CHAP: I RESPONSE id 39 len 27 from "torito"    
   *Mar 1 05:30:46.138: BR2/1:1 CHAP: O SUCCESS id 39 len 4 
   
!--- CHAP authentication is successful

   *Mar 1 05:30:46.138: BR2/1:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.138: Di2 PPP: Phase is UP 
   *Mar 1 05:30:46.138: Di2 IPCP: O CONFREQ [Closed] id 14 len 10 
   *Mar 1 05:30:46.138: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.142: BR2/1:1 MLP: torito, multilink up, first link 
   *Mar 1 05:30:46.162: Di2 IPCP: I CONFREQ [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.162: Di2 IPCP: O CONFACK [REQsent] id 7 len 10 
   *Mar 1 05:30:46.162: Di2 IPCP: Address 10.10.12.1 (0x03060A0A0C01) 
   *Mar 1 05:30:46.166: Di2 CDPCP: I CONFREQ [Not negotiated] id 7 len 4 
   *Mar 1 05:30:46.166: Di2 LCP: O PROTREJ [Open] id 14 len 10 protocol CDPCP 
   (0x820701070004)    
   *Mar 1 05:30:46.182: Di2 IPCP: I CONFACK [ACKsent] id 14 len 10 
   *Mar 1 05:30:46.182: Di2 IPCP: Address 10.10.10.1 (0x03060A0A0A01) 
   *Mar 1 05:30:46.182: Di2 IPCP: State is Open 
   *Mar 1 05:30:46.182: Di2 DDR: dialer protocol up 
   *Mar 1 05:30:46.182: Di2 IPCP: Install route to 10.10.12.1 
   *Mar 1 05:30:46.186: BR2/1 DDR: rotor dialout [priority] 
   *Mar 1 05:30:46.186: BR2/1 DDR: Attempting to dial 6113

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there is one B-channel available on the remote BRI.

   *Mar 1 05:30:46.186: ISDN BR2/1: TX -> SETUP pd = 8 callref = 0x78 
   *Mar 1 05:30:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:30:46.190: Channel ID i = 0x83 
   *Mar 1 05:30:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:30:46.274: ISDN BR2/1: RX <- CALL_PROC pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.274: Channel ID i = 0x8A 
   *Mar 1 05:30:46.726: ISDN BR2/1: RX <- CONNECT pd = 8 callref = 0xF8 
   *Mar 1 05:30:46.730: ISDN BR2/1: TX -> CONNECT_ACK pd = 8 callref = 0x78    
   *Mar 1 05:30:46.730: %LINK-3-UPDOWN: Interface BRI2/1:2, changed state to up  
   
!--- Second B-channel is connected. 
 
   *Mar 1 05:30:46.730: BR2/1:2: interface must be fifo queue, force fifo 
   *Mar 1 05:30:46.734: %DIALER-6-BIND: Interface BR2/1:2 bound to profile Di2    
   *Mar 1 05:30:46.734: %ISDN-6-CONNECT: Interface BRI2/1:1 is now connected to 
   6113 torito 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Treating connection as a callout 
   *Mar 1 05:30:46.734: BR2/1:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.734: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: I CONFREQ [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.774: BR2/1:2 LCP: O CONFACK [REQsent] id 12 len 28 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MagicNumber 0x00B37556 (0x050600B37556) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.774: BR2/1:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MagicNumber 0x513DE8C4 (0x0506513DE8C4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:30:46.786: BR2/1:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:30:46.786: BR2/1:2 LCP: State is Open 
   *Mar 1 05:30:46.786: BR2/1:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:30:46.786: BR2/1:2 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: I CHALLENGE id 7 len 27 from "torito"    
   *Mar 1 05:30:46.806: BR2/1:2 CHAP: O RESPONSE id 7 len 28 from "melanie"    
   *Mar 1 05:30:46.822: BR2/1:2 CHAP: I SUCCESS id 7 len 4 
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:30:46.834: BR2/1:2 CHAP: O SUCCESS id 14 len 4 
   
!---  PPP authentication is complete.

   *Mar 1 05:30:46.834: BR2/1:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:30:46.834: BR2/1:2 MLP: torito, multilink up 
   *Mar 1 05:30:47.138: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:1,
   changed state to up 
   *Mar 1 05:30:47.834: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/1:2,
   changed state to up 
   *Mar 1 05:30:52.734: %ISDN-6-CONNECT: Interface BRI2/1:2 is now connected to 
   6113 torito 
   
!--- Both B-channels are up. 
  
   melanie# 
   *Mar 1 05:31:16.186: BR2/2 DDR: rotor dialout [priority] 
   
!--- Dialout using BRI 2/2.

   *Mar 1 05:31:16.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:16.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x79 
   *Mar 1 05:31:16.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.186: Channel ID i = 0x83 
   *Mar 1 05:31:16.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:16.274: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.274: Channel ID i = 0x89 
   *Mar 1 05:31:16.298: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:16.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xF9 
   *Mar 1 05:31:16.318: Cause i = 0x8191 - User busy 

   !--- We receive a user busy signal, because there are no available 
   !--- B-channels on that BRI, and melanie must dial the next BRI on torito.

   *Mar 1 05:31:16.322: BRI2/2: wait for isdn carrier timeout, call id=0x8079 
   *Mar 1 05:31:16.322: BR2/2 DDR: Attempting to dial 6114 

   !--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember both B-channels are available on that remote BRI.

   *Mar 1 05:31:16.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x79 
   *Mar 1 05:31:16.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:16.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7A 
   
!--- Setup message for next call.

   *Mar 1 05:31:16.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:16.346: Channel ID i = 0x83 
   *Mar 1 05:31:16.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown  
   *Mar 1 05:31:16.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xF9    
  
 !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:16.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFA 
  
 !--- ISDN call progress message.

   *Mar 1 05:31:16.426: Channel ID i = 0x89 
   *Mar 1 05:31:16.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFA 
   *Mar 1 05:31:16.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7A    
   *Mar 1 05:31:16.882: %LINK-3-UPDOWN: Interface BRI2/2:1, changed state to up 

   !--- Call is connected on BRI 2/2 B-channel 1. 
  
   *Mar 1 05:31:16.882: BR2/2:1: interface must be fifo queue, force fifo 
   *Mar 1 05:31:16.882: %DIALER-6-BIND: Interface BR2/2:1 bound to profile Di2    

   !--- Call is bound to interface Dialer 2.  

   *Mar 1 05:31:16.886: BR2/2:1 PPP: Treating connection as a callout 
   *Mar 1 05:31:16.886: BR2/2:1 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: O CONFREQ [Closed] id 31 len 29 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.886: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)   
   *Mar 1 05:31:16.926: BR2/2:1 LCP: I CONFREQ [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.926: BR2/2:1 LCP: O CONFACK [REQsent] id 11 len 28 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MagicNumber 0x00B3EB20 (0x050600B3EB20) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.926: BR2/2:1 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: I CONFACK [ACKsent] id 31 len 29 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MagicNumber 0x513E5E8D (0x0506513E5E8D) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:16.938: BR2/2:1 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:16.938: BR2/2:1 LCP: State is Open 
   *Mar 1 05:31:16.938: BR2/2:1 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:16.938: BR2/2:1 CHAP: O CHALLENGE id 14 len 28 from "melanie"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:16.958: BR2/2:1 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:16.974: BR2/2:1 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: I RESPONSE id 14 len 27 from "torito"    
   *Mar 1 05:31:16.986: BR2/2:1 CHAP: O SUCCESS id 14 len 4 

   !--- CHAP authentication is successful.

   *Mar 1 05:31:16.986: BR2/2:1 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:16.990: BR2/2:1 MLP: torito, multilink up 
   *Mar 1 05:31:17.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:1, 
   changed state to up 
   *Mar 1 05:31:22.886: %ISDN-6-CONNECT: Interface BRI2/2:1 is now connected to 
   6114 torito 

   !--- Call connection is complete.

   melanie#
   *Mar 1 05:31:46.186: BR2/2 DDR: rotor dialout [priority] 
   *Mar 1 05:31:46.186: BR2/2 DDR: Attempting to dial 6113 

   !--- Dial the first number (6113) configured with dialer string command.
   !--- This number corresponds to the first BRI on torito. 
   !--- Remember there are no B-channels available on the remote BRI.

   *Mar 1 05:31:46.186: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.186: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.186: Channel ID i = 0x83 
   *Mar 1 05:31:46.190: Called Party Number i = 0x80, '6113', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.274: Channel ID i = 0x8A 
   *Mar 1 05:31:46.302: ISDN BR2/2: RX <- PROGRESS pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.302: Progress Ind i = 0x8188 - In-band info or appropriate 
   now available 
   *Mar 1 05:31:46.318: ISDN BR2/2: RX <- DISCONNECT pd = 8 callref = 0xFB 
   *Mar 1 05:31:46.322: Cause i = 0x8191 - User busy

   !--- We receive a user busy signal, since there are no available B-channels. 
   !--- on that BRI melanie must dial the next BRI on torito.

   *Mar 1 05:31:46.322: BRI2/2: wait for isdn carrier timeout, call id=0x807B 
   *Mar 1 05:31:46.326: BR2/2 DDR: Attempting to dial 6114 
   
!--- Dial the second number (6114) configured with dialer string command.
   !--- This number corresponds to the second BRI on torito. 
   !--- Remember there is one B-channels available on that remote BRI.

   *Mar 1 05:31:46.326: ISDN BR2/2: TX -> RELEASE pd = 8 callref = 0x7B 
   *Mar 1 05:31:46.326: Cause i = 0x8091 - User busy 

   !--- Release message from the previous failed call.

   *Mar 1 05:31:46.346: ISDN BR2/2: TX -> SETUP pd = 8 callref = 0x7C 
  
 !--- Setup message for next call. 
  
   *Mar 1 05:31:46.346: Bearer Capability i = 0x8890 
   *Mar 1 05:31:46.346: Channel ID i = 0x83 
   *Mar 1 05:31:46.346: Called Party Number i = 0x80, '6114', Plan:Unknown, 
   Type:Unknown
   *Mar 1 05:31:46.362: ISDN BR2/2: RX <- RELEASE_COMP pd = 8 callref = 0xFB

   !--- Release acknowledgement for previous failed call.

   *Mar 1 05:31:46.422: ISDN BR2/2: RX <- CALL_PROC pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.426: Channel ID i = 0x8A 
   *Mar 1 05:31:46.878: ISDN BR2/2: RX <- CONNECT pd = 8 callref = 0xFC 
   *Mar 1 05:31:46.882: ISDN BR2/2: TX -> CONNECT_ACK pd = 8 callref = 0x7C    
   *Mar 1 05:31:46.882: %LINK-3-UPDOWN: Interface BRI2/2:2, changed state to up   

   !--- Call is connected on BRI 2/2 B-channel 2. 
   
   *Mar 1 05:31:46.882: BR2/2:2: interface must be fifo queue, force fifo 
   *Mar 1 05:31:46.882: %DIALER-6-BIND: Interface BR2/2:2 bound to profile Di2  

   !--- Call is bound to interface Dialer 2. 
   
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Treating connection as a callout 
   *Mar 1 05:31:46.886: BR2/2:2 PPP: Phase is ESTABLISHING, Active Open 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: O CONFREQ [Closed] id 24 len 29 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.886: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.922: BR2/2:2 LCP: I CONFREQ [REQsent] id 10 len 28 
   *Mar 1 05:31:46.922: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.926: BR2/2:2 LCP: O CONFACK [REQsent] id 10 len 28 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MagicNumber 0x00B46053 (0x050600B46053) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.926: BR2/2:2 LCP: EndpointDisc 1 Local (0x130901746F7269746F)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: I CONFACK [ACKsent] id 24 len 29 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: AuthProto CHAP (0x0305C22305) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MagicNumber 0x513ED3BF (0x0506513ED3BF) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: MRRU 1524 (0x110405F4) 
   *Mar 1 05:31:46.938: BR2/2:2 LCP: EndpointDisc 1 Local (0x130A016D656C616E6965)    
   *Mar 1 05:31:46.938: BR2/2:2 LCP: State is Open 
   *Mar 1 05:31:46.938: BR2/2:2 PPP: Phase is AUTHENTICATING, by both 
   *Mar 1 05:31:46.938: BR2/2:2 CHAP: O CHALLENGE id 11 len 28 from "melanie"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: I CHALLENGE id 6 len 27 from "torito"    
   *Mar 1 05:31:46.958: BR2/2:2 CHAP: O RESPONSE id 6 len 28 from "melanie"    
   *Mar 1 05:31:46.974: BR2/2:2 CHAP: I SUCCESS id 6 len 4 
   *Mar 1 05:31:46.982: BR2/2:2 CHAP: I RESPONSE id 11 len 27 from "torito"    
   *Mar 1 05:31:46.986: BR2/2:2 CHAP: O SUCCESS id 11 len 4 
   
!--- CHAP authentication is successful.

   *Mar 1 05:31:46.986: BR2/2:2 PPP: Phase is VIRTUALIZED 
   *Mar 1 05:31:46.986: BR2/2:2 MLP: torito, multilink up 
   *Mar 1 05:31:47.986: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI2/2:2,
   changed state to up 
   *Mar 1 05:31:52.886: %ISDN-6-CONNECT: Interface BRI2/2:2 is now connected to 
   6114 torito 
   
!--- Call connection is complete.

   melanie#ping 10.10.12.1 
   
   Type escape sequence to abort. 
   Sending 5, 100-byte ICMP Echos to 10.10.12.1, timeout is 2 seconds: 
   !!!!! 
   Success rate is 100 percent (5/5), round-trip min/avg/max = 24/24/24 ms 
   
!--- Successful ping.

   melanie# 

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 10308