ダイヤルとアクセス : 総合デジタル通信網(ISDN)、個別線信号方式(CAS)

Cisco 3640 BRI モデム接続設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 3 月 1 日) | 英語版 (2016 年 4 月 21 日) | フィードバック


目次


概要

この設定は、V.90 プロトコルを使用してアナログ ダイヤルアップ モデムでネットワークに接続するリモート ユーザ(一般家庭のユーザや営業担当者など)をサポートします。 PC とアナログ モデムを使用して、ユーザはダイヤルアップ PPP を介して Cisco 3640 ルータ上の Basic Rate Interface(BRI)に接続します。 BRI は高速のモデム接続を提供し、Primary Rate Interface(PRI; 一次群速度インターフェイス)よりも低コストです。

BRI 上のチャネルに制限があるため、同時に 2 人の非同期ユーザしか 1 つの BRI に接続できません。

はじめに

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

この設定の作成とテストは、次のソフトウェアとハードウェアのバージョンで行われています。

  • Cisco 3640

  • Cisco BRI ネットワーク モジュール(次のいずれかを使用):

    • NM-4B-S/T - 4 ポート ISDN BRI ネットワークモジュール、最小バージョン 800-01236-03

    • NM-4B-U - 統合された NT1 ネットワークモジュールとの 4 ポート ISDN BRI、最小バージョン 800-01238-06

    • NM-8B-S/T - 8 ポート ISDN BRI ネットワークモジュール、最小バージョン 800-01237-03

    • NM-8B-U - 統合された NT1 ネットワークモジュールとの 8 ポート ISDN BRI、最小バージョン 800-01239-06

  • デジタル モデム ネットワーク モジュール(次の使用 1: NM-6DM、NM-12DM、NM-18DM、NM-24DM、または NM-30DM)

  • LAN インターフェイス カード

  • Cisco IOS(R) ソフトウェア リリース 12.0(2)XC

最小限のハードウェアおよびソフトウェア要件に関する詳細については(たとえば、部品番号およびリビジョン番号)、ISDN BRI ドキュメント上の設定モデム 使用を参照して下さい。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

背景理論

この設定は、Cisco ルータのアクセス セキュリティにローカル ユーザ リストを使用します。

次に、この設定の実装に使用される Cisco IOS ソフトウェアのバージョンとモデム ファームウェアのバージョンを示します。これは show version コマンドの出力から関連セクションを抜き出したものです。

Cisco Internetwork Operating System Software IOS (tm) 3600 Software (C3640-I-M),
   Version 12.0(5)XK1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1) 
   System image file is "flash:c3640-i-mz.120-5.XK1"   
   MICA-6DM Firmware: CP ver 2310 - 6/3/1998, SP ver 2310 - 6/3/1998.

ルータにインストールされているハードウェアのタイプを判別するには、show diag EXEC コマンドを使用します。 show diag コマンドは、バージョン番号と、ルータのハードウェア モジュールの部品番号を表示します。 次に、show diag EXEC コマンドからの出力例の関連セクションを示します。

maui-nas-04#show diag

Slot 1:
BRI (U) port adapter, 4 ports
Serial number 17156199 Part number 800-01238-06

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドに関する詳細情報について調べるには、IOS Command Lookup ツールを使用してください。

ネットワーク図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

http://www.cisco.com/c/dam/en/us/support/docs/dial-access/integrated-services-digital-networks-isdn-channel-associated-signaling-cas/10307-bri-3640.gif

設定

このドキュメントでは次に示す設定を使用しています。

Cisco 3640
maui-nas-04#show run
Building configuration...
Current configuration:
!
! Last configuration change at 10:11:43 CST Thu Apr 13 2000 
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname maui-nas-04
!
aaa new-model
AAA authentication login default group tacacs+ local
AAA authentication ppp default if-needed group tacacs+ local
!
enable secret <deleted>
!
username admin privilege 15 password 7 0213100D52050024
!
modem country mica 
<country>


!-- The country information is mandatory for the configuration to work

!
clock timezone CST -6
clock summer-time CST recurring
!
ip subnet-zero
ip domain-name maui-onions.com
ip name-server 172.22.53.210
!
isdn switch-type basic-ni

! --- Global ISDN switchtype

!
!
process-max-time 200
!
interface Loopback0
 ip address 172.22.87.4 255.255.255.0
 no ip directed-broadcast
!
interface Loopback1
 no ip address
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 172.22.80.4 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/1
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/2
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-ni
!
interface BRI1/3

! --- Active BRI

 no ip address
 no ip directed-broadcast
 isdn switch-type basic-ni
 isdn spid1 51255511110101 5551111 
 isdn spid2 51255522220101 5552222 
 isdn incoming-voice modem

! --- Direct incoming voice calls to the modems
! --- Add the above command to all BRIs that will accept analog calls

!
interface Group-Async1
 ip unnumbered Loopback0

! --- Loopback0 is assigned above
 
 no ip directed-broadcast
 encapsulation ppp
 async mode interactive
 peer default ip address pool default

! --- Use local pool defined below

 ppp authentication pap

! --- Use PAP authentication

 group-range 65 66

! --- Line range is configured below

!
router eigrp 69
network 172.22.0.0
!
ip local pool default 172.22.84.2 172.22.84.253

! --- IP address pool assignment

ip default-gateway 172.22.80.1
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.80.1
ip http server
ip http authentication local
!
tacacs-server host 172.22.53.201
tacacs-server key <deleted>
!
line con 0
 transport input all
 line 65 66

! --- This must match the group-range in the Group-Async Interface
! --- Use the show line command to determine which lines are to be configured for dialin

 autoselect during-login
 autoselect ppp
 modem Dialin
line 67 70
line aux 0
line vty 0 4
password 
!
ntp clock-period 17179861
ntp server 172.22.255.1 prefer

end

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、アウトプット インタープリタでサポートされています。このツールを使用すると、show コマンド出力を分析できます。

  • show isdn stat - ステータスは次のようになります。

    layer 1 = active 
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    レイヤ1 が非アクティブである場合、ワイヤリングアダプタかポートは損傷されるか、またはプラグを差し込まれるかもしれません。 レイヤ 2 が TEI_Assign の状態の場合、ルータは回線の起動に失敗しています。

  • show line - ラインのパラメータを表示する。 ダイヤルイン用に構成する必要があるラインを確認するには、show line コマンドを使用します。

  • show users - ライン番号、接続名、アイドル時間、およびターミナル位置を表示する。

  • show diag - ルータにインストールされているハードウェアのタイプを判別する。

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングのためのコマンド

debug コマンドを使用する前に、『debug コマンドに関する重要な情報』を参照してください。

  • debug modem -アクセス サーバのモデム回線 の アクティビティを観察するため。

  • debug modem csm -モデムの呼び出しを接続するのに使用される呼び出し状態 の マシンをデバッグするため。

  • debug isdn q931:ユーザがダイヤルインしたときの ISDN 接続をチェックして、ISDN コールで発生している問題(たとえば、接続がドロップされているかどうかなど)を調べます。


関連情報


Document ID: 10307