ダイヤルとアクセス : ダイヤルオンデマンド ルーティング(DDR)

ダイヤラ プロファイルによる ISDN DDR 設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2010 年 4 月 6 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

Dial-on-Demand Routing(DDR; ダイヤルオンデマンド ルーティング)は、回線交換 WAN 上の断続的なネットワーク接続のニーズに応えるものです。 DDR の設定には、 レガシーDDRおよびダイヤラ プロファイル。 このドキュメントでは、ダイヤラ プロファイルについて説明しています。 レガシー DDR の設定については、次のリソースを参照してください。

前提条件

要件

ダイヤラ プロファイルを設定する前に、『ダイヤラ プロファイルの設定とトラブルシューティング』を参照することを強くお勧めします。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS が付いている Cisco 2503 か。 ソフトウェアのリリースバージョン 12.2(10b)

  • Cisco IOS ソフトウェア リリース バージョン 12.2(10b) が稼働する Cisco 2503

  • Cisco IOS ソフトウェア リリース バージョン 12.2(10b) が稼働する Cisco 2520

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、コマンドを使用する前にその潜在的な影響について確実に理解しておく必要があります。

背景理論

ダイヤラ プロファイルは、コールを受発信する物理インターフェイスとは別に論理設定を行います。 このように区別することによって、ISDN、非同期モデム、または同期シリアル接続などのインターフェイスを、複数のダイヤラ プロファイル設定で共有できます。 ダイヤラ プロファイルを使用すると、論理構成および物理構成を、コール単位で動的にバインドできます。 これにより、物理インターフェイスでは、着信コールや発信コールの要件に基づいたさまざまな特性が有効になります。 ダイヤラ プロファイルはカプセル化、アクセス コントロール リスト、最小または最大コール数を定義でき、機能のオン/オフを切り替えます。 ダイヤラ プロファイルは、複数の ISDN B チャネルが複数のリモートの宛先への同時接続に使用される場合に、特に有効です。 このような場合、1 つのダイヤラ プロファイルを B チャネルの 1 つのセットに結合できる一方で、他のダイヤラ プロファイルを B チャネルの別のセットに結合できます。 これにより、同じ物理インターフェイスで複数のリモートの宛先への同時接続が可能になります。

ダイヤラ プロファイルには、次のコンポーネントがあります。

  • ダイヤラ インターフェイス:宛先ごとのダイヤラ プロファイルを使用する論理エンティティです。 ルータ内には、任意の数のダイヤラ インターフェイスを作成できます。 送信先固有のすべての設定値は、ダイヤラ インターフェイス設定に含まれます。 各ダイヤラ インターフェイスはダイヤラ プールを使用します。ダイヤラ プールは、物理インターフェイス(ISDN BRI および PRI、非同期モデム、および同期シリアル)のプールです。

  • ダイヤラ プール - 各インターフェイスはダイヤラ プールを参照します。ダイヤラ プールは、ダイヤラ プロファイルに関連付けられた物理インターフェイスのグループです。 1 つの物理インターフェイスを複数のダイヤラ プールに帰属させることが可能です。 特定の物理インターフェイスのコンテンションを解決するには、オプションの priority コマンドを設定します。

  • 物理インターフェイス:ダイヤラ プール内のインターフェイスは、カプセル化パラメータ用に設定されます。 インターフェイスを設定するのは、インターフェイスが属するダイヤラ プールを識別するためでもあります。 ダイヤラ プロファイルは、PPP および High-Level Data Link Control(HDLC; 高レベル データリンク制御)カプセル化をサポートします。

  • ダイヤラ マップクラス(オプション):ダイヤラ インターフェイスに設定パラメータを付加します(たとえば、ISDN 速度、ダイヤラ タイマーのパラメータなど)。 マップクラスは、複数のダイヤラ インターフェイスから参照できます。

ダイヤラ プロファイルの詳細と、ダイヤラ プロファイルがご使用の環境に適しているかどうか判別するには、ドキュメント『ダイヤラ プロファイルの設定とトラブルシューティング』を参照してください。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは、次の図で示されるネットワーク構成を使用しています。

/image/gif/paws/9568/ddr-profiles_a.gif

設定

このドキュメントでは、次の設定を使用します。

R3: 中央サイト(Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R3
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R1 password 7 <deleted>
username R2 password 7 <deleted>

!--- For Challenge Handshake Authentication Protocol (CHAP), passwords must 
!--- be the same on both routers.

ip subnet-zero          
!
isdn switch-type basic-5ess
!
interface Ethernet0
  ip address 172.22.80.4 255.255.255.0 
!
interface BRI0
  no ip address
  encapsulation ppp
  dialer pool-member 1

!--- Places the interface into dialer pool # from which Dialer interfaces 
!--- may draw channels as needed. 
!--- Links the physical interface with the logical dialer interfaces.

  isdn switch-type basic-5ess
  ppp authentication chap
  ppp multilink

!--- Configure authentication and multilink on both physical and dialer interfaces.

!
interface Dialer0
  ip address 172.22.85.1 255.255.255.0 
  encapsulation ppp
  dialer pool 1

!--- Defines the pool of physical resources from which the Dialer interface 
!--- may draw B channels as needed.

dialer remote-name R1

!--- Should match the authenticated username of the peer


 dialer string 6661000 class mapclass1

!--- Dialer0 is linked to map-class mapclass1


dialer load-threshold 128 outbound
dialer-group 5

!--- DDR configuration command. 
!--- This command is linked to the dialer-list 5 command.

ppp authentication chap
ppp multilink
!
interface Dialer1
  ip address 172.22.86.1 255.255.255.0
  encapsulation ppp
  dialer pool 1
  dialer remote-name R2
  dialer string 6662000
  dialer-group 5
  ppp authentication chap
!
router eigrp 69
  redistribute static

!--- The redistribute static command advertises static routes 
!--- to a dynamic routing protocol.

passive-interface Dialer0
  passive-interface Dialer1

!--- The passive-interface command deactivates dynamic routing updates
!--- on the dialer interfaces. Prevents the Enhanced Interior Gateway 
!--- Routing Protocol (EIGRP) process from continuously bringing up the ISDN link.
 
  network 172.22.0.0
  auto-summary
  no eigrp log-neighbor-changes
!
ip classless
ip route 172.22.95.0 255.255.255.0 Dialer1
ip route 172.22.96.0 255.255.255.0 Dialer0

!--- Router uses dialer1 when reaching network 172.22.95.0.
!--- Router uses dialer0 when reaching network 172.22.96.0. 
         
!
map-class dialer mapclass1 
  dialer idle-timeout 180
  dialer fast-idle 5
dialer-list 5 protocol ip permit

!--- Defines DDR interesting traffic for dialer-group 5. Access-list may be used.

!
line con 0
line aux 0
line vty 0 4
!
end

R1: リモート サイト(Cisco 2503)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R1
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.96.1 255.255.255.0
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 10
isdn switch-type basic-5ess
ppp multilink
!
interface Dialer1
ip address 172.22.85.2 255.255.255.0
encapsulation ppp
dialer pool 10
dialer remote-name R3
dialer string 6663000
dialer load-threshold 128 outbound
dialer-group 5
ppp authentication chap
ppp multilink
!
ip classless
ip route 172.22.0.0 255.255.0.0 172.22.80.0 
ip route 172.22.80.0 255.255.255.0 Dialer1
!
dialer-list 5 protocol ip permit
!
line con 0
line aux 0
line vty 0 4
!
end

R2: 在宅勤務者(Cisco 2520)
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname R2
!
aaa new-model
aaa authentication login default local
aaa authentication ppp default local
!
username admin privilege 15 password 7 <deleted>
username R3 password 7 <deleted>

!--- For CHAP, passwords must be the same on both routers.

ip subnet-zero
!
isdn switch-type basic-5ess
!
interface Ethernet0
ip address 172.22.95.1 255.255.255.0
!
interface BRI0
ip address 172.22.86.2 255.255.255.0
encapsulation ppp
dialer map ip 172.22.86.1 name R3 6663000
dialer-group 1
isdn switch-type basic-5ess
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.22.86.1
!
dialer-list 1 protocol ip permit
!
line con 0
stopbits 1
line aux 0
line vty 0 4
!
end

調整とオプションのコマンド

DDR コマンドの詳細は、ドキュメント『ダイヤラ プロファイル コマンドを使用するピアツーピア DDR』を参照してください。

下記は、オプションのタイマー コマンドのリストです。

  • dialer idle-timeout seconds:コールに使用するアイドル タイマーの値を指定します。 このタイマーは、対象トラフィックが指定された時間送信されないとコールを接続解除します。 デフォルトは 120 秒です。

  • dialer fast-idle seconds:同じインターフェイスへの別のコール ウェイティングが存在し、そのインターフェイスがアイドル状態の場合のクイック接続解除時間を指定します。 待機コールは、アイドル タイマーが終了するのを待つ必要がなくなります。 デフォルトは 20 秒です。

  • dialer wait-for-carrier-time seconds:キャリアのトーンを待機する時間を指定します。 指定した時間内にキャリアが検出されない場合、コールは破棄されます。

下記は、オプションのマップ クラス コマンドの一覧です。

  • map-class dialer class-name:マップ クラスを指定し、マップ クラス設定モードに入ります。 マップ クラス設定は、インターフェイス ダイヤラ モードに適用された dialer string # class class-name コマンドにより、ダイヤラ プロファイルにリンクされます。 マップ クラス設定モードでは、次のコマンドが使用できます。

  • dialer idle-timeout secdialer fast-idle secdialer wait-for-carrier-time sec(タイマーのセクションを参照)

  • dialer isdn [speed speed] [spc]:ISDN 回線速度を指定します(64 kbps がデフォルトです)。 spc オプションを使用すると、ISDN 半永久接続を指定できます。

下記は、オプションのマルチリンク PPP コマンドのリストです。

  • ppp multilink - このダイヤラ インターフェイスがマルチリンク PPP(同じ宛先に接続されたインターフェイス バンドル上のパケットのフラグメント化)を使用するように指定します。 このコマンドは、受信コールでは物理インターフェイスに、発信コールではダイヤラ インターフェイスに発行します。

  • dialer load-threshold load [outbound | inbound | either] - Specifies at what traffic load additional links will be brought up for multilink PPP. 有効な値は 1 ~ 255 です(255 は 100 % のリンク使用率です)。

下記は、使用できるその他のコマンドの一覧です。

  • dialer hold-queue packets:回線が立ち上がるのを待つパケットのキューの長さを指定します。 有効な値は、0 ~ 100 です。

  • dialer pool-member number [priority priority] [min-link minimum] [max link maximum]:物理インターフェイスをダイヤラ プールに割り当てます。

    • priority priority:ダイヤラ プール内の物理インターフェイスの優先度を設定します(1 ~ 255)。 ダイヤル呼び出しの際に優先度が最も高いインターフェイスが最初に選択されます。

    • min-link minimum:このダイヤラ プールに予約されたインターフェイス上での ISDN B チャネルの最小の数を設定します(1 ~ 255)。 ダイヤラのバックアップに使用します。

    • max-link maximum - このダイヤラ プールに予約されたインターフェイス上での ISDN B チャネルの最大の数を設定します(1 〜 255)。

  • dialer-list dialer-group protocol protocol-name {permit | 拒否 | list access-list-number}:グローバル設定コマンドで、DDR 接続を開始する対象トラフィックを定義するために使用します。 このコマンドは、dialer-group number インターフェイス コマンドにリンクされています。

    • permit:プロトコル全体へのアクセスを許可します。

    • deny - プロトコル全体へのアクセスを拒否します。

    • list - プロトコル全体よりも細かい定義に使用するアクセス リストを指定します。

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を示しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show dialer [interface type number]:DDR に設定されたインターフェイスの一般的な診断情報を表示します。 ダイヤラが正常に始動すると、Dialer state is data link layer up というメッセージが表示されます。 physical layer up と表示される場合、回線プロトコルは立ち上がっていますが、Network Control Protocol(NCP)は立ち上がっていません。 ダイヤル呼び出しを開始したパケットの発信元アドレスと宛先アドレスが Dial reason 行に表示されます。 この show コマンドでは、タイマーの設定と、接続がタイムアウトするまでの時間も表示されます。

  • show isdn status:ルータが ISDN スイッチと適切に通信していることを確認します。 出力で、レイヤ 1 ステータスが ACTIVE、レイヤ 2 ステータスが state = MULTIPLE_FRAME_ESTABLISHED となっていることを検証します。 このコマンドは、通信中のコールの数も表示します。

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングのためのコマンド

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

debug コマンドを使用する前に、『debug コマンドに関する重要な情報』を参照してください。

  • debug isdn q931:ISDN ネットワーク接続(レイヤ 3)のコールの設定と切断を表示します。

  • debug isdn q921:ルータと ISDN スイッチ間の D チャネル上でのデータ リンク層のメッセージ(レイヤ 2)を表示します。 show isdn status コマンドでレイヤ 1 とレイヤ 2 がアップしていることが表示されない場合は、このデバッグを使用します。

  • debug dialer [ events | packets]:ダイヤラ インターフェイスで受信されたパケットに関する DDR デバッグ情報を表示します。

  • debug ppp negotiation:PPP トラフィックに関する情報と、Link Control Protocol(LCP; リンク コントロール プロトコル)、認証、および NCP などの PPP コンポーネントのネゴシエーションの際に交換される情報を表示します。 PPP ネゴシエーションが成功すると、最初に LCP ステートが開き、次に認証が行われ、そして最後に NCP のネゴシエーションが行われます。

  • debug ppp authentication:Challenge Authentication Protocol(CHAP)パケット交換や Password Authentication Protocol(PAP; パスワード認証プロトコル)交換など、PPP の認証プロトコル メッセージを表示します。

  • debug ppp error - PPP 接続のネゴシエーションと接続操作に関するプロトコル エラーとエラー統計情報を表示します。

ダイヤラ プロファイルのトラブルシューティングについての詳細は、ドキュメント『ダイヤラ プロファイルの設定とトラブルシューティング』を参照してください。

デバッグの出力例

R1(172.22.85.2)は R3(172.22.85.1)を ping して、ISDN DDR 接続を開始します。

R1#debug dialer events 
     Dial on demand events debugging is on
R1#ping 172.22.85.1 

Type escape sequence to abort. 
     
Sending 5, 100-byte ICMP Echos to 172.22.85.1, timeout is 2 seconds:
*Mar 1 02:27:06.067: BR0 DDR: rotor dialout [priority]
*Mar 1 02:27:06.071: BR0 DDR: Dialing cause ip (s=172.22.85.2, d=172.22.85.1)
*Mar 1 02:27:06.075: BR0 DDR: Attempting to dial 6663000
*Mar 1 02:27:06.407: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R1 initiates the DDR process and uses its first BRI B channel.

*Mar 1 02:27:06.411: BR0:1: interface must be fifo queue, force fifo
*Mar 1 02:27:06.419: %DIALER-6-BIND: Interface BR0:1 bound to profile Di1
*Mar 1 02:27:06.619: Di1 DDR: Authenticated host R3 with no matching dialer map
*Mar 1 02:27:06.691: Di1 DDR: dialer protocol up.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 36/36/36 ms
R1#
*Mar 1 02:27:07.611: %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1,
changed state to up
*Mar 1 02:27:12.427: %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
6663000 R3

!--- Call timeouts, R1 (172.22.85.2) pings R3 (172.22.85.1) 
!--- and triggers an ISDN DDR connection.


R3#debug ppp negotiation 
PPP protocol negotiation debugging is on
     
R3#debug ppp authentication
PPP authentication debugging is on
R3# 
*Mar 1 02:36:13.015: %LINK-3-UPDOWN: Interface BRI0:1, changed state to up

!--- R3 receives an ISDN call from R1

*Mar 1 02:36:13.019: BR0:1 PPP: Treating connection as a callin
*Mar 1 02:36:13.019: BR0:1 PPP: Phase is ESTABLISHING, 
Passive Open [0 sess, 1 load]
*Mar 1 02:36:13.019: BR0:1 LCP: State is Listen

!--- Incoming configuration request

*Mar 1 02:36:13.447: BR0:1 LCP: I CONFREQ [Listen] id 62 len 30
*Mar 1 02:36:13.447: BR0:1 LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.447: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.447: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.447: BR0:1      LCP: EndpointDisc 1 R1 
(0x130B0156656E75732D484B

!--- Outgoing configuration request
 
*Mar      1 02:36 13.451:BR0:1 LCP: O CONFREQ [Listen] id 2 len 32
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R3 
(0x130D014A7570697465722D484B)

!--- Outgoing configuration acknowledgment

*Mar 1 02:3:13.451:      BR0:1 LCP: O CONFACK [Listen] id 62 len 30
*Mar      1 02:3:13.451: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:3:13.451: BR0:1      LCP: MagicNumber 0x60C29964 (0x050660C29964)
*Mar      1 02:3:13.451: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:3:13.451: BR0:1      LCP: EndpointDisc 1 R1 
                                              (0x130B0156656E75732D484B)

!--- Incoming configuration acknowledgment

*Mar 1 02:36:13.511:      BR0:1 LCP: I CONFACK [ACKsent] id 2 len 32
*Mar      1 02:36:13.511: BR0:1      LCP: AuthProto CHAP (0x0305C22305)
*Mar      1 02:36:13.511: BR0:1      LCP: MagicNumber 0x0070D085 (0x05060070D085)
*Mar      1 02:36:13.511: BR0:1      LCP: MRRU 1524 (0x110405F4)
*Mar      1 02:36:13.511: BR0:1      LCP: EndpointDisc 1 R3 
                                          (0x130D014A7570697465722D484B)

!--- Link Control Protocol is open 

*Mar      1 02:3:13.511:      BR0:1 LCP: State is Open
01:49:36: BR0:1 PPP: Phase is AUTHENTICATING, by both [0 sess, 1 load]
*Mar      1 02:3:13.511: BR0:1      CHAP: O CHALLENGE id 2 len 31 from "R3"
*Mar      1 02:3:13.515: BR0:1      CHAP: I CHALLENGE id 22 len 29 from "R1"
*Mar      1 02:3:13.515: BR0:1      CHAP: Waiting for peer to authenticate first
*Mar      1 02:3:13.571: BR0:1      CHAP: I RESPONSE id 2 len 29 from "R1"
*Mar      1 02:3:13.575:      BR0:1 CHAP: O SUCCESS id 2 len 4
*Mar 1 02:36:13.575:BR0:1 CHAP: Processing saved Challenge, id 22
*Mar 1 02:36:13.575:%DIALER-6-BIND: Interface BR0:1 bound to profile Di0
*Mar 1 02:36:13.575:BR0:1 CHAP: O RESPONSE id 22 len 31 from "R3"
*Mar 1 02:36:13.575:      BR0:1 CHAP: I SUCCESS id 22 len 4

!--- PPP CHAP Authentication succeeded 

*Mar 1 02:36:13.607:BR0:1 PPP: Phase is VIRTUALIZED [0 sess, 0 load]
*Mar 1 02:36:13.611:Di0 PPP: Phase is UP [0 sess, 0 load]

!--- PPP NCP begins

*Mar      1 02:36:13.611:Di0 IPCP: O CONFREQ [Closed] id 2 len      10
*Mar      1 02:36:13.611:Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.611:Di0 CDPCP: O CONFREQ [Closed] id 2 len 4
*Mar      1 02:36:13.626:      Di0 MLP: Added first link BR0:1 to bundle R1
*Mar      1 02:36:13.626:      Di0 PPP: Treating connection as a callout
*Mar      1 02:36:13.626:      BR0:1 IPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.626:      BR0:1 IPCP: Redirect packet to Di0
*Mar      1 02:36:13.627:      Di0 IPCP: I CONFREQ [REQsent] id 2 len 10
*Mar      1 02:36:13.627:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.631:      Di0 IPCP: O CONFACK [REQsent] id 2 len 10
*Mar      1 02:36:13.631:      Di0 IPCP: Address 172.22.85.2 (0x0306AC165502)
*Mar      1 02:36:13.634:      BR0:1 CDPCP: MLP bundle interface is built, process 
packets now
*Mar      1 02:36:13.634:      BR0:1 CDPCP: Redirect packet to Di0
*Mar      1 02:36:13.635:      Di0 CDPCP: I CONFREQ [REQsent] id 2 len 4
*Mar      1 02:36:13.635:      Di0 CDPCP: O CONFACK [REQsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 IPCP: I CONFACK [ACKsent] id 2 len 10
*Mar      1 02:36:13.639:      Di0 IPCP: Address 172.22.85.1 (0x0306AC165501)
*Mar      1 02:36:13.639:      Di0 IPCP: State is Open
*Mar      1 02:36:13.639:      Di0 CDPCP: I CONFACK [ACKsent] id 2 len 4
*Mar      1 02:36:13.639:      Di0 CDPCP: State is Open
*Mar      1 02:36:13.643:      Di0 IPCP: Install route to 172.22.85.2
*Mar      1 02:36:14.607:      %LINEPROTO-5-UPDOWN: Line protocol on Interface BRI0:1, 
 changed state to up
*Mar      1 02:36:19.019:      %ISDN-6-CONNECT: Interface BRI0:1 is now connected to 
 6661000 R1

コールがまだアクティブな場合。

R3#show dialer
BRI0 - dialer type = ISDN 
Dial String Successes      Failures Last DNIS Last status
     0 incoming call(s) have been screened.
     0 incoming call(s) rejected for callback.
BRI0:1 - dialer type = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Interface bound to profile Di0
     Current call connected 00:00:47
     Connected to 6661000 (R1)

!--- Call is connected to interface BRI 1/0: first B channel

BRI0:2 - dialer type      = ISDN
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
Di0 - dialer type      = DIALER PROFILE
     Load threshold for dialing additional calls is 128
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is data link layer up
     Number of active calls = 1 (R1)

!--- Interface Dialer0 is active and connected to R1.


Dial String      Successes     Failures     Last DNIS     Last status
6661000                 0             0      never                 - Default
Di1 - dialer type      = DIALER PROFILE
     Idle timer (120 secs), Fast idle timer (20 secs)
     Wait for carrier (30 secs), Re-enable (15 secs)
     Dialer state is idle
     Number of active calls = 0

Dial String      Successes     Failures     Last DNIS     Last status
6662000                 0             0      never                 - Default

この設定は、ダイヤラ プロファイルと呼ばれる論理エンティティを、物理インターフェイスに対して、コール単位で動的にバインドする方法について示しています。 ダイヤラ プロファイルを使用することにより、ネットワークでは、より柔軟な遠隔地への接続が可能になります。 さらに、ダイヤラ プロファイルを使用して、使用可能なリソースをよりよく活用できます。 したがって、ダイヤラ プロファイルを使用して、レガシー DDR の欠点の多くを克服できます。


関連情報


Document ID: 9568