WAN : T1/E1 と T3/E3

T1 バックツーバック接続のマスタとスレーブの関係

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、2 台の Cisco 3640 ルータを含む T1 接続をバックツーバックで接続し、テストするための設定例を紹介します。

この設定例では、内部に設定されたクロック ソースを使用して Cisco ルータ asj3640-1 を設定します。 これは、サービス プロバイダーまたは電話会社(telco)がクロックを提供しないため、T1 はクロックを内部で取得する必要があることを意味します。この例では「マスター」になっています。 また、この T1 に直接接続されている他のすべてのデバイスは、マスター(Cisco ルータ asj3640-1)からクロッキングを取得して、「スレーブ」として動作するように設定する必要があります。 シスコのセットアップでは、スレーブは Cisco ルータ asj3640-2 です。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS(R) asj3640-1 のソフトウェア リリース 11.3(10)T。 ここでは、NM-1CT1-CSU ネットワーク モジュールを使用します。

  • asj3640-2 上の Cisco IOS ソフトウェア リリース 12.2(1)。 ここでは、NM-2CT1-CSU ネットワーク モジュールを使用します。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

クロッキング

クロッキングは T1 ネットワークの重要な機能です。 クロッキングは T1 キャリアのタイミングと同期の両方を参照します。 タイミングは、送信されたデータ信号内でエンコードされ、ネットワーク全体で確実に同期を行うために使用されます。 一般に、T1 の一方の側はマスター クロックを提供し、もう一方の側はマスター クロックのスレーブとなります。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

図 1:ネットワーク ダイアグラム

t1_back_to_back.gif

設定

このドキュメントでは、次の設定を使用します。

  • asj3640-1

  • asj3640-2

asj3640-1
asj3640-1#show running-config
Building configuration...
Current configuration:
!
version 11.3
!
hostname asj3640-1
!
!
controller T1 1/0
 framing esf
 clock source internal
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
!
interface Serial1/0:1
 ip address 10.10.10.1 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.116 255.255.255.240
!
!
line con 0
 transport input none
line aux 0
line vty 0 4
 exec-timeout 60 0
 login
!
end

asj3640-2
asj3640-2#show running-config
Building configuration...
!
version 12.2
!
hostname asj3640-2
!
!
controller T1 1/0
 framing esf
 linecode b8zs
 channel-group 1 timeslots 1 speed 64
!
controller T1 1/1
 shutdown
!
interface Serial1/0:1
 ip address 10.10.10.2 255.255.255.192
 encapsulation ppp
!
interface Ethernet2/0
 ip address 171.68.186.117 255.255.255.240
!
!
line con 0
 transport input none
line 1 18
line aux 0
line vty 0 4
 login
!
end

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

  • show interfaces serial:シリアル インターフェイスに関する情報を表示します。

  • show controllers:物理ポートのデバイスに関する情報を表示します。

  • show diag:環境統計情報とパワーオン診断の状態を表示します。

次に、図 1 のデバイスにこれらのコマンドを入力した場合の出力を示します。 この出力では、ネットワークが正常に機能していることを示しています。

ルータ asj3640-1 上で

asj3640-1#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.1/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set, keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:02, output 00:00:02, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/2 (size/max/drops); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     56408 packets input, 3194092 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     52431 packets output, 1988028 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-1#show controllers t1
T1 1/0 is up.
  T1 with CSU interface.
  Cable Length is LONG, Rcv gain is 36 db and Tx gain is 0 db.
  No alarms detected.
  Framing is ESF, Line Code is B8ZS, Clock Source is Internal.
  Data in current interval (765 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs

asj3640-1#show diag
Slot 1:
        CT1 (CSU) port adapter, 1 port
        Port adapter is analyzed
        Port adapter insertion time unknown
        Hardware revision 1.1           Board revision A0
        Serial number     5706080       Part number    800-01228-03
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 26 01 01 00 57 11 60 50 04 CC 03 00 00 00 00
          0x30: 50 00 00 00 97 10 11 17 FF FF FF FF FF FF FF FF

ルータ asj3640-2上で

asj3640-2#show interfaces serial 1/0:1
Serial1/0:1 is up, line protocol is up
  Hardware is DSX1
  Internet address is 10.10.10.2/26
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, loopback not set
  Keepalive set (10 sec)
  LCP Open
  Open: IPCP, CDPCP
  Last input 00:00:03, output 04:23:19, output hang never
  Last clearing of "show interface" counters 1d20h
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 8
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     34363 packets input, 1305984 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     37049 packets output, 2090260 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
  Timeslot(s) Used:1, Transmitter delay is 0 flags

asj3640-2#show controllers t1
T1 1/0 is up.
  Applique type is Channelized T1
  Cablelength is long gain36 0db
  No alarms detected.
  alarm-trigger is not set
  Framing is ESF, Line Code is B8ZS, Clock Source is Line.
  Data in current interval (557 seconds elapsed):
     0 Line Code Violations, 0 Path Code Violations
     0 Slip Secs, 0 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins
     0 Errored Secs, 0 Bursty Err Secs, 0 Severely Err Secs, 0 Unavail Secs
  Total Data (last 24 hours)
     0 Line Code Violations, 0 Path Code Violations,
     0 Slip Secs, 1 Fr Loss Secs, 0 Line Err Secs, 0 Degraded Mins,
     0 Errored Secs, 0 Bursty Err Secs, 1 Severely Err Secs, 0 Unavail Secs

asj3640-2#show diag
Slot 1:
        CT1 (CSU) Port adapter, 2 ports
        Port adapter is analyzed
        Port adapter insertion time unknown
        EEPROM contents at hardware discovery:
        Hardware revision 1.1           Board revision B0
        Serial number     16809907      Part number    800-01229-04
        Test history      0x0           RMA number     00-00-00
        EEPROM format version 1
        EEPROM contents (hex):
          0x20: 01 27 01 01 01 00 7F B3 50 04 CD 04 00 00 00 00
          0x30: 58 00 00 00 99 11 02 00 FF FF FF FF FF FF FF FF

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 9333