アプリケーション ネットワーキング サービス : Cisco 500 シリーズ キャッシュ エンジン

透過キャッシングに関する WCCP のトラブルシューティング

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、Web Cache Communication Protocol(WCCP)を使用して透過キャッシングを実装するときに WCCP をトラブルシューティングするための基本的なフレームワークを提供します。

前提条件

要件

このドキュメントに関する特別な要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のデバイスに基いています。

  • Supervisor Engine 1 およびマルチレイヤ スイッチ フィーチャ カード (MSFC) 1 の Cisco Catalyst 6500 Cisco IOS を実行するか。 ソフトウェア

    6500 のソフトウェア バージョンは、Cisco IOS ソフトウェア リリース 12.1(8a)EX(c6sup11-jsv-mz.121-8a.EX.bin)です。

  • バージョン 2.51 を実行する Cisco 550 キャッシュ エンジン

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

注: このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク構成図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/9250/tshoot_wccp_9250-A.gif

設定

キャッシュ エンジンをインストールするときの適切なアプローチは、WCCP が正常に機能するために必要なコマンドだけを設定することです。 ルータおよびクライアントのリダイレクト リストの認証など、他の機能は後で追加できます。

キャッシュ/コンテンツ エンジンで、ルータの IP アドレスおよび使用する WCCP のバージョンを指定します。

wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1
wccp version 2

ルータで、機能をアクティブにし、リダイレクション用のポートを指定します。 キャッシュの認識は自動的に行われます。

ip wccp web-cache 

!--- This is global configuration mode.


interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 

!--- This is interface configuration mode.

実際の Web サーバへのパスに含まれるクライアント HTTP パケットを代行受信するインターフェイスで、コマンド ip wccp web-cache redirect out を適用します。 このインターフェイスは通常、企業のインターネット サービス プロバイダー(ISP)にアクセスするためのインターフェイスです。 このインターフェイスは、キャッシュをインストールしたインターフェイスである必要はありません。

WCCP がアクティブになると、ルータは WCCP パケットのすべてのポートでリッスンします。 キャッシュ エンジンは、ルータ リストで設定されている IP アドレスへ、継続的に "Here I am" パケットを送信し、キャッシュ エンジンが存在することを知らせます。 すべてを正しく設定すると、ルータはキャッシュを取得し、インストールします。 show ip wccp コマンドを発行して、設定を表示します。

Router# show ip wccp
Global WCCP information: 
    Router information: 
        Router Identifier:         192.168.15.1 
        Protocol Version:          2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:      1 
        Number of routers:            1 
        Total Packets Redirected:     0 
        Redirect access-list:         -none- 
        Total Packets Denied Redirect:  0 
        Total Packets Unassigned:     0 
        Group access-list:            -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0

ルータ識別子は、キャッシュ エンジンが認識するルータの IP アドレスです。 このアドレスは、リダイレクトされたトラフィックがキャッシュに到達するために使用するルータ インターフェイスである必要はありません。 コマンド show ip wccp web-cache detail はキャッシュに関する詳細を提供します。

Router# show ip wccp web-cache detail 
WCCP Cache-Engine information: 
        
        IP Address:            192.168.15.2 
        Protocol Version:      2.0 
        State:                 Usable 
        Redirection:           GRE 
        Initial Hash Info:     FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFC 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Assigned Hash Info:    FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
                               FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF 
        Hash Allotment:        256 (100.00%) 
        Packets Redirected:    0 
        Connect Time:          00:02:49

[Redirection] フィールドは、パケットをルータからキャッシュ エンジンにリダイレクトするプロトコルの種類を表します。 このプロトコルは、Generic Routing Encapsulation(GRE)またはレイヤ 2(L2)のいずれかです。 GRE の場合、GRE パケットはパケットをカプセル化します。 L2 の場合、パケットはキャッシュへ直接送信されますが、デバイスは L2 に隣接している必要があります。

[Hash Allotment] は、このキャッシュに割り当てられるハッシュ バケットの数です。 16 進数も、最初のハッシュ情報と割り当てられたハッシュ情報によりハッシュ割り当てを表します。 ハッシュ アルゴリズムによって、可能性のあるすべての宛先インターネット アドレスを多数のバケットに収集および分割できます。 クラスタ内の各キャッシュまたはキャッシュのグループは、バケットのセットを一定の割合で受信します。 WCCP は負荷およびその他の条件に応じて動的にこの量を管理します。 キャッシュを 1 つのみインストールした場合、このキャッシュは通常、キャッシュへの割り当てを持つすべてのバケットを受信します。

ルータがキャッシュ エンジンにパケットのリダイレクションを開始すると、[Total Packets Redirected] フィールドの数が増加します。

Router# show ip wccp 
Global WCCP information: 
    Router information: 
        Router Identifier:          192.168.15.1 
        Protocol Version:            2.0 

    Service Identifier: web-cache 
        Number of Cache Engines:           1
        Number of routers:                 1 
        Total Packets Redirected:  37 
        Redirect access-list:            -none- 
        Total Packets Denied Redirect:       0 
        Total Packets Unassigned:           12 
        Group access-list:                -none- 
        Total Messages Denied to Group:      0 
        Total Authentication failures:       0 

[Total Packets Unassigned] はどのキャッシュにも割り当てがないためにリダイレクトされないパケットの数です。 このリダイレクションの失敗は、キャッシュの最初の検出時に発生することがあります。 この失敗はキャッシュ削除のわずかな時間で発生することもあります。

ルータがキャッシュを取得しない場合は WCCP のアクティビティをデバッグします。 ルータがキャッシュから "Here I am" パケットを受信するたびに、ルータは "I see you" パケットで応答します。 デバッグはこのアクティビティを報告します。 使用できるデバッグ コマンドは debug ip wccp events および debug ip wccp packets です。

キャッシュの生成後にルータでデバッグを取得すると、次のような結果になります。

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# 
2d18h: WCCP-EVNT:S00: Built new router view: 0 routers, 0 usable web caches, change 
 # 00000001 
2d18h: %SYS-5-CONFIG_I: Configured from console by console 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Redirect_Assignment packet from 192.168.15.2 fails source check 
2d18h: %WCCP-5-SERVICEFOUND: Service web-cache acquired on Web Cache 192.168.15.2 
2d18h: WCCP-PKT:S00: Received valid Here_I_Ampacket from 192.168.15.2 w/rcv_id 00000001 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000002 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000002 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000003 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000003 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000004 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000005 
2d18h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000006 
2d18h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d18h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 w/rcv_id 
 00000006

デバッグのレベルを上げるには、IP パケット トラフィックをトレースして、ルータがキャッシュ エンジンからパケットを受信するかどうかを確認します。 ただし、実稼働環境のルータを停止せず、対象のトラフィックのみを表示することを推奨します。 したがって、アクセス コントロール リスト(ACL)を使用して、送信元としてキャッシュ IP アドレスを持つパケットだけにデバッグを制限します。

access-list 130 permit ip host 192.168.15.2 host 192.168.15.1  

Router# debug ip wccp event 
WCCP events debugging is on 
Router# debug ip wccp packet 
WCCP packet info debugging is on 
Router# debug ip packet 130 
IP packet debugging is on for access list 130 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001B 
2d19h: datagramsize=174, IP 18390: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001C 
2d19h: datagramsize=174, IP 18392: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001D 
2d19h: datagramsize=174, IP 18394: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001E 
2d19h: datagramsize=378, IP 18398: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 0000001E 
2d19h: datagramsize=174, IP 18402: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 0000001F 
2d19h: datagramsize=174, IP 18404: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000020 
2d19h: datagramsize=174, IP 18406: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000021 
2d19h: datagramsize=378, IP 18410: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 364, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-EVNT:S00: Built new router view: 1 routers, 1 usable web caches, change 
 # 00000002 
2d19h: WCCP-PKT:S00: Received valid Redirect_Assignment packet from 192.168.15.2 
 w/rcv_id 00000021 
2d19h: datagramsize=174, IP 18414: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 
2d19h: WCCP-PKT:S00: Sending I_See_You packet to 192.168.15.2 w/ rcv_id 00000022 
2d19h: datagramsize=174, IP 18416: s=192.168.15.2 (Vlan300), d=192.168.15.1 (Vlan300), 
 totlen 160, fragment 0, fo 0, rcvd 3 

ルータがキャッシュまたは WCCP のアクティビティを認識しない場合、基本的な接続を確認してください。 ルータからキャッシュへ、またはキャッシュからルータへ、ping を送信してみてください。 ping が機能する場合、設定が正しいことを確認します。

キャッシュの取得は発生しているが、パケット リダイレクションがない場合は、トラフィックが実際にルータに到達することを確認します。 また、ip wccp web-cache redirect out コマンドを発行したインターフェイスへのトラフィック転送を確認します。 トラフィックの代行受信とリダイレクションにより、そのトラフィックは TCP のポート 80 に到達することに注意してください。

キャッシュの取得が発生し、パケットのリダイレクションを確認できるにもかかわらず、クライアントがインターネットを参照できない場合、インターネットとクライアントへのキャッシュの接続を確認します。 次に、キャッシュからインターネット上のさまざまな IP アドレスとクライアントの一部に ping の送信を試します。 ping が IP アドレスの代わりに完全修飾ドメイン(URL)に到達する場合、使用するドメイン ネーム システム(DNS)サーバがキャッシュの設定に指定されていることを確認します。

キャッシュが要求を処理しているかどうかが不明な場合は、キャッシュの HTTP アクティビティをデバッグできます。 最初にキャッシュが停止しないように、トラフィックを制限する必要があります。 ルータで、クライアントの送信元 IP アドレスを使用して ACL を作成し、グローバル コマンド ip wccp web-cacheredirect-list オプションを使用します。

Router(config)# access-list 50 permit 10.10.10.152 
Router(config)# ip wccp web-cache redirect-list 50

次に、debug http all all コマンドを発行して、キャッシュの HTTP デバッグをアクティブにします。 次に、term mon コマンドを発行して、ターミナル モニタリングをアクティブにし、ACL で設定したクライアントからサイトを参照してみてください。 コマンド出力例を挙げます。

Cache# debug http all trace 
Cache# clear cache 
Clear cache initiated 
Clear cache complete 
irq0#cework_readfirstdata() Start the recv: 0xb820a80 len 4096 timeout 0x3a98 ms ctx 
 0xb87d280 
cework_recvurl() Start the request: 0xb20c800 0xb20c838 0xb20c8e0 
Http Request headers received from client: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: Keep-Alive 

Protocol dispatch: mode=1 proto=2 
ValidateCode() Begin: pRequest=0xb20c800 
Proxy: CACHE_MISS: HealProcessUserRequest 
cework_teefile() 0xb20c800: Try to connect to server: CheckProxyServerOut(): 
 Outgoing proxy is not enabled: 0xb20c800 (F) 
GetServerSocket(): Forwarding to server: pHost = 172.17.241.126, Port = 80 
HttpServerConnectCallBack : Connect call back socket = 268055136, error = 0 
Http request headers sent to server: 
GET / HTTP/1.1 
Host: 172.17.241.126 
User-Agent: Links (0.92; Linux 2.2.19 i686) 
Accept: */* 
Accept-Charset: us-ascii, ISO-8859-1, ISO-8859-2, ISO-8859-4, ISO-8895-5, ISO-8859-13, 
 windows-1250, windows-1251, windows-1257, cp437, cp850, cp852, cp866, x-cp866-u, 
 x-mac-ce, x-kam-cs, x-koi8-r, x-koi8-u, utf-8 
Connection: keep-alive 
Via: 1.1 irq0 
X-Forwarded-For: 10.10.10.152 

cework_sendrequest: lBytesRemote = 383, nLength = 383 (0xb20c800) 
ReadResCharRecvCallback():  lBytesRemote = 1815, nLength = 1432 0xb20c800) 
IsResponseCacheable() OBJECTSIZE_IS_UNLIMITED, lContentLength = 3195 
cework_processresponse() : 0xb20c800 is cacheable 
Http response headers received from server: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Accept-Ranges: bytes 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Connection: Keep-Alive 
Content-Type: text/html 

GetUpdateCode(): GET request from client, GET request to server. 
GetUpdateCode(): nRequestType = -1 
SetTChain() 0xb20c800: CACHE_OBJECT_CLIENT_OBJECT sendobj_and_cache 
Http response headers sent to client: 
HTTP/1.1 200 OK 
Date: Mon, 19 Nov 2001 19:26:06 GMT 
Server: Apache/1.3.12 (Unix)  (Red Hat/Linux) mod_ssl/2.6.6 
 OpenSSL/0.9.5a mod_perl/1.24 
Last-Modified: Fri, 12 Oct 2001 12:45:30 GMT 
ETag: "5d63-c7b-3bc6e5ea" 
Content-Length: 3195 
Keep-Alive: timeout=15, max=100 
Content-Type: text/html 
Connection: keep-alive 

cework_tee_sendheaders() 0xb20c800: sent 323 bytes to client 
cework_tee_send_zbuf() 0xb20c800: Send 1087 bytes to client (1087) 
UseContentLength(): Valid Content-Length (T) 
cework_tee_recv_zbuf() 0xb20c800: Register to recv 2108 bytes timeout 120 sec 
HttpServerRecvCallBack(): Recv Call Back socket 268055136, err 0, length 2108 
HttpServerRecvCallBack(): lBytesRemote = 3923, nLength = 2108 (186697728) 
cework_tee_send_zbuf() 0xb20c800: Send 2108 bytes to client (2108) 
UseContentLength(): Valid Content-Length (T) 
cework_setstats(): lBytesLocal = 0, lBytesRemote = 3923 (0xb20c800) 
cework_readfirstdata() Start the recv: 0xb820c00 len 4096 timeout 0x3a98 
 ms ctx 0xb87d280 
cework_cleanup_final() End the request: 0xb20c800 0xb20c838 0xb20c8e0 

キャッシュが以前のロードの内容を持つクライアントに直接応答しないように、キャッシュ エンジンのキャッシュを消去できます。 clear cache コマンドを発行します。 太字のテキストは、デバッグの関連情報を強調表示しています。 これらは、次のように、Web ページのトランザクションの異なるフェーズです。

  1. クライアントからの HTTP 要求ヘッダーの受信

  2. サーバへの HTTP 要求ヘッダーの送信

  3. サーバからの HTTP 応答ヘッダーの受信

  4. クライアントへの HTTP 応答のヘッダーの送信

参照する Web ページが複数のオブジェクトを含む場合、前述の順序で複数のインスタンスが表示されます。 デバッグ プロセスは、常にできるだけ単純に維持してください。

問題が持続し、さらにサポートが必要な場合は、Cisco テクニカル サポートに問題を報告できます。

Cisco テクニカル サポートに提供するために、ルータから次の情報を収集します。

  • show tech コマンドの出力

    show tech コマンドの出力サイズに重大な問題がある場合は、show running-config および show version output コマンドの出力で代用できます。

  • show ip wccp コマンドの出力

  • show ip wccp web-cache detail コマンドの出力

  • 必要に応じて、debug ip wccp events および debug ip wccp packets コマンドの出力

    このデバッグ出力は、ルータと Web キャッシュ間の通信に問題があると考えられる場合に必要です。 問題の発生時に出力を収集します。

Cisco キャッシュ エンジンのみから、次の情報を収集して、Cisco テクニカル サポートに提供します。

  • show tech コマンドの出力

Cisco テクニカル サポートに連絡する場合は次の準備を行います。

  • 問題を明確に説明します。

    次のような質問に対する回答を含めます。

    • どのような現象ですか。

    • 問題は常時発生しますか、まれに発生しますか。

    • 問題は、何らかの設定の変更後に発生しましたか。

    • シスコまたはサードパーティのキャッシュを使用していますか。

  • 影響を受けるトポロジを明確に説明し、可能であれば図を使用します。

  • 問題の解決に役立つ可能性がある、その他の情報を提供します。

コマンド出力例を挙げます。

*********************************** Router Configuration ************************ 

Router# show running 
Building configuration... 

Current configuration : 4231 bytes 
! 
version 12.1 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname Router 
! 
boot buffersize 126968 
boot bootldr bootflash:c6msfc-boot-mz.120-7.XE1 
! 
redundancy 
 main-cpu 
  auto-sync standard 
ip subnet-zero 
ip wccp web-cache 
! 
! 
! 
interface FastEthernet3/1 
 no ip address 
 switchport 
 switchport access vlan 100 
 switchport mode access 
! 
interface FastEthernet3/2 
 no ip address 
 switchport 
 switchport access vlan 200 
 switchport mode access 
! 
interface FastEthernet3/3 
 no ip address 
 switchport 
 switchport access vlan 300 
 switchport mode access 
! 
interface FastEthernet3/4 
 no ip address 
! 
interface FastEthernet3/5 
 no ip address 
 shutdown 
! 
interface FastEthernet3/6 
 no ip address 
 shutdown 
! 
interface FastEthernet3/7 
 no ip address 
 shutdown 
! 
interface FastEthernet3/8 
 no ip address 
 shutdown 
! 
interface FastEthernet3/9 
 no ip address 
 shutdown 
! 
interface FastEthernet3/10 
 no ip address 
 shutdown 
! 
interface FastEthernet3/11 
 no ip address 
 shutdown 
! 
interface FastEthernet3/12 
 no ip address 
 shutdown 
! 
interface Vlan1 
 no ip address 
 shutdown 
! 
interface Vlan100 
 ip address 172.17.241.97 255.255.255.0 
 ip wccp web-cache redirect out 
! 
interface Vlan200 
 ip address 10.10.10.120 255.255.255.0 
! 
interface Vlan300 
 ip address 192.168.15.1 255.255.255.0 
! 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.17.241.1 
no ip http server 
! 
access-list 30 permit 192.168.15.2 
! 
! 
line con 0 
 exec-timeout 0 0 
line vty 0 4 
 login 
 transport input lat pad mop telnet rlogin udptn nasi 
! 
end 
  

*********************************** Cache Configuration ************************ 

Cache# show running 

Building configuration... 
Current configuration: 
! 
! 
logging disk /local/syslog.txt debug 
! 
user add admin uid 0  capability admin-access 
! 
! 
! 
hostname Cache 
! 
interface ethernet 0 
 ip address 192.168.15.2 255.255.255.0 
 ip broadcast-address 192.168.15.255 
 exit 
! 
interface ethernet 1 
 exit 
! 
ip default-gateway 192.168.15.1 
ip name-server 172.17.247.195 
ip domain-name cisco.com 
ip route 0.0.0.0 0.0.0.0 192.168.15.1 
cron file /local/etc/crontab 
! 
wccp router-list 1 192.168.15.1 
wccp web-cache router-list-num 1 
wccp version 2 
! 
authentication login local enable 
authentication configuration local enable 
rule no-cache url-regex .*cgi-bin.* 
rule no-cache url-regex .*aw-cgi.* 
! 
! 
end 

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

現在のところ、この設定に関する特定のトラブルシューティング情報はありません。

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 9250