ダイヤルとアクセス : 総合デジタル通信網(ISDN)、個別線信号方式(CAS)

ISDN を使用してブリッジするためのダイヤラ プロファイルの設定

2016 年 10 月 27 日 - 機械翻訳について
その他のバージョン: PDFpdf | ライター翻訳版 (2002 年 3 月 1 日) | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、ダイヤラ プロファイルを使用してサイトごとに 1 つの B チャネルを使用して ISDN 上で 2 つの異なるサイトをブリッジするための設定例を紹介します。

前提条件

要件

この設定を試みる前に、ISDNサービス プロバイダからのこの情報を収集する必要があります:

  • ISDN スイッチ タイプ。

  • ISDN Service Profile Identifier(SPID; サービス プロファイル識別子)と Local Directory Number(LDN; 市内電話番号)(該当する場合)。 北アメリカでは、5ESS カスタム ポイントツーポイントを除いてすべての ISDNスイッチタイプに SPID が必要となります。 LDN はルータのローカル 7 桁 ISDN 電話番号(エリアコード無し)です。 DMS-100 に LDN が必要となります。

またこのネットワーク情報を収集する必要があります:

  • ポイントツーポイントプロトコル (PPP)ホスト名-両方のデバイスに PPP クライアントネームを割り当てて下さい。

  • PPP認証型- Challenge Handshake Authentication Protocol (CHAP) 認証はこの例で好まれ、使用されます。

  • PPP パスワード-すべての場所に PPP パスワードを割り当てて下さい。

  • IP アドレス 情報- IPネットワーク設計を作成して下さい。

  • 電話番号 - 両方のロケーションの ISDN 電話番号。

  • ユーザ名とパスワード。

使用するコンポーネント

このドキュメントは、特定のソフトウェアやハードウェアのバージョンに限定されるものではありません。

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 ネットワークが稼働中の場合は、コマンドが及ぼす潜在的な影響を十分に理解しておく必要があります。

表記法

ドキュメント表記の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

背景説明

ダイヤラプロファイルを使用すると、コールに必要な物理インターフェイスの設定を、論理的設定に切り離すことができます。 ダイヤラプロファイルにより、論理的設定と物理的設定がコール毎に動的にバインドされます。

一方の B チャネルでブリッジし、もう一方の B チャネルでルーティングすることはできません。

設定

この資料に説明がある機能を設定するこのセクション現在の情報。

このドキュメントで使用されているコマンドの詳細を調べるには、Command Lookup Tool登録ユーザ専用)を使用してください。

ネットワーク図

このドキュメントでは、次のネットワーク構成を使用しています。

/image/gif/paws/6429/dialprofbridge.gif

設定

ルータ 1
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router1
no ip routing
!
enable password foo
!
username Router2 password bar
username Router3 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 media-type 10BaseT
 bridge-group 1
!
interface BRI0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router2
 dialer string 5552323
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
interface Dialer1
 no ip address
 no ip mroute-cache
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router3
 dialer string 5553434
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
end

ルータ 2
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router2
no ip routing
!
enable password foo
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.2 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no fair-queue
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

ルータ 3
Current configuration:
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname Router3
no ip routing
!
username Router1 password bar
isdn switch-type basic-5ess
!
interface Ethernet0
 ip address 10.1.1.3 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer pool-member 1
 ppp authentication chap
!
interface Dialer0
 no ip address
 encapsulation ppp
 no ip route-cache
 dialer remote-name Router1
 dialer string 5551212
 dialer pool 1
 dialer-group 2
 no cdp enable
 ppp authentication chap
 bridge-group 1
!
dialer-list 2 protocol bridge permit
bridge 1 protocol ieee
!
end

確認

現在、この設定に使用できる確認手順はありません。

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングのためのコマンド

特定の show コマンドは、Output Interpreter Tool登録ユーザ専用)によってサポートされています。このツールを使用すると、show コマンド出力の分析を表示できます。

: debug コマンドを使用する前に、『debug コマンドの重要な情報』を参照してください。

  • debug ppp authentication:クライアントが認証を通過しているかどうかを確認します。 Cisco IOS 以前のバージョンを使用すればか。 ソフトウェア リリース 11.2 は、debug ppp chap コマンドを代りに使用します。

  • debug ppp negotiation — クライアントがポイントツーポイントプロトコル (PPP) ネゴシエーションを渡すかどうか見るため; this is when you check for address negotiation.

  • debug ppp エラー - PPP の接続ネゴシエーションや動作に関連するプロトコル エラーおよびエラーの統計を表示。

  • debug isdn q931 — ISDN を接続はユーザとしてチェックするために接続が破棄される場合)、起こっていること ISDNコールと見るためにダイヤルインします(たとえば。

  • show isdn status:ステータスは次のようになるはずです。

    layer 1 = active
    layer 2 = MULTIPLE_FRAMES_ESTABLISHED

    レイヤ 1 がアクティブでない場合は、配線アダプタまたはポートが不良であるか、あるいは接続されていない可能性があります。 レイヤ 2 が TEI_Assign の状態にある場合、ルータはスイッチと通信できていません。

  • show bridge — Bridge Forwarding Database のエントリのクラスを表示するため。

  • show span — ルータに知られているスパニング ツリー トポロジを表示するため。


関連情報


Document ID: 6429