ダイヤルとアクセス : 非同期接続

ダイヤラ プロファイルでの非同期バックアップ

2015 年 11 月 26 日 - 機械翻訳について
その他のバージョン: PDFpdf | 英語版 (2015 年 8 月 22 日) | フィードバック


目次


概要

このドキュメントでは、フレーム リレー接続がダウンした場合に、アナログ POTS 回線を使用して中央サイトへダイヤルするためのリモート ルータ(Cisco 3640)の設定方法について説明します。 Cisco 3640 はダイヤラ プロファイルを使用して、フレームリレー リンク向けのバックアップ インターフェイスを提供します。 また、特定の非同期インターフェイスが、バックアップ ダイヤルアウト用に確保されています。 この設定を拡張してマルチリンク PPP を含めることができます。これにより、バックアップ接続に使用できる帯域幅が大幅に増えます。 詳細については、『Multilink PPP for DDR - Basic Configuration and Verification』のドキュメントを参照してください。

この資料に非同期リンクで動作するルーティング プロトコルでバックアップ接続を設定する方法を示されています。 注意深い考察はルーティング プロトコルによって使われる帯域幅がデータ転送のために利用可能 な 帯域幅を省略するかもしれないそのような設計を設定する前に必要です。 スナップショット ルーティングまたはスタティック・ルートはルーティング プロトコルの代りに非同期リンクを渡って、使用されるかもしれません。

はじめに

表記法

ドキュメントの表記法の詳細は、『シスコ テクニカル ティップスの表記法』を参照してください。

前提条件

このドキュメントに関する固有の要件はありません。

使用するコンポーネント

このドキュメントの情報は、次のソフトウェアとハードウェアのバージョンに基づくものです。

  • Cisco IOS ソフトウェア リリース 12.0(7)T

  • Cisco 3640

  • Cisco AS5200 Network アクセス サーバ

  • Cisco 7206

このドキュメントの情報は、特定のラボ環境にあるデバイスに基づいて作成されたものです。 このドキュメントで使用するすべてのデバイスは、クリアな(デフォルト)設定で作業を開始しています。 対象のネットワークが実稼働中である場合には、どのような作業についても、その潜在的な影響について確実に理解しておく必要があります。

背景理論

それはよくありますダイヤル オンデマンド回線が付いているフレーム リレーのような WAN 接続に冗長パスを与えるために。 通常、非同期モデムおよび回線交換一般電話サービス(POTS)回線は WAN インターフェイスのバックアップに使用します。 ダイヤル バックアップ シナリオは注意深く設計する必要があります。 バックアップ リンクのトラフィック、障害が発生しやすいリンクの数、バックアップ回線をサポートするためのポート容量の計画などの要素を考慮する必要があります。

WAN リンクをバックアップするには、一般に次の 3 つの方法を使用します。

  • バックアップインターフェイス

  • ダイヤラ ウォッチ

  • フローティング スタティック ルート

バックアップインターフェイスはプライマリ リンクがダウン状態になるまで非アクティブに残ります。 2 つのサイト間の接続を回復するバックアップリンクはそれからアクティブになります。 フレームリレー リンクのためのバックアップインターフェイスを実装するとき、フレームリレー リンクのポイントツーポイント サブインターフェイスはプライマリ バーチャル サーキット(PVC)がダウン状態になってもメイン または マルチポイント インターフェイスがアクティブにしますバックアップインターフェイスを up/upステートを維持するかもしれないので有利です。 Cisco IOS のためのネットワークのフレーム リレー エンドツーエンド キープアライブを設定することもまた賢明ですか。 ソフトウェア リリース 12.05(T) または それ 以降。 詳細についてはフレーム リレー エンドツーエンド キープアライブ 資料を参照して下さい。

ダイヤラ ウォッチはセントラルルータで送信コールを引き起こすために関連 トラフィックの定義にもっぱら頼らないで信頼できる接続を提供します。 ダイヤラ監視は特定のルートを監視し、それらのネットワークに到達不能になるとセカンダリ リンクを始動します。 ダイヤラ ウォッチに関する詳細については BRI とダイヤラ ウォッチを使用した DDR バックアップの設定 資料を参照して下さい。

フローティング スタティック ルートは、アドミニストレーティブディスタンスがダイナミックルートよりも大きいスタティックルートです。 アドミニストレーティブ ディスタンスはダイナミックルートよりより少なく好ましいスタティック ルートでスタティック ルートがように設定することができます; それ故に、スタティック ルートはダイナミックルートが利用できるとき使用されません。 しかし、ダイナミック ルートが失われた場合は、スタティック ルートがその役割を引き継ぎ、この代替ルートでトラフィックを送信できます。 フローティング スタティック ルートでバックアップを設定する方法の例のフレーム リレー 資料のための設定 ISDNバックアップを参照して下さい。

ダイヤルバックアップ シナリオを設計した場合、バックアップリンクのトラフィックパターン、失敗するかもしれないおよびワースト ケース 状況でセントラル サイトで利用可能 な ポートの数忘れないようにして下さいリンクの数のようなファクタを考慮することを。

設定

この項では、このドキュメントで説明する機能の設定に必要な情報を提供します。

ネットワーク構成図

このドキュメントでは次の図に示すネットワーク構成を使用しています。

/image/gif/paws/5440/async_backup.gif

設定

このドキュメントでは次に示す設定を使用しています。

注: この資料のコンフィギュレーションは Cisco 3640 および AS5200 ネットワーク アクセス サーバで動作する Cisco IOS ソフトウェア リリース 12.0(7)T に基づいています。 Cisco 3640 に NM-8AM アナログモデムネットワークモジュール カードがありますルータが外付けモデムを使用しないで 8 つまでのアナログ発信を送信するようにする。

AS5200 は ISDN および非同期ダイヤルアップ両方ユーザ、またバックアップ接続をサポートすることができる通常のアクセスサーバで設定されました。

maui-rtr-06 (Cisco 7206)の設定はダイヤルバックアップ シナリオに関係がないです。 Cisco 7206 がただ着信 WAN リンクを終了するのに使用されています。 設定は非同期バックアップを示して必要ではないです。

maui-nas-05 (Cisco 3640)
Current configuration:
!
version 12.1
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-05
!
enable secret <deleted>
!
username maui-nas-02 password <deleted>

!--- username and password of the remote router for 
!--- Challenge Handshake Authentication Protocol (CHAP) authenticationip subnet-zero

no ip domain-lookup
!
interface Loopback0
 ip address 172.22.63.5 255.255.255.255
!
interface Loopback1
 ip address 172.22.69.254 255.255.255.0
!
interface Ethernet0/0
 no ip address
 shutdown
!
interface Ethernet0/1
 ip address 172.22.95.1 255.255.255.0
!
interface Serial3/0

!--- Frame Relay interface no ip address

 encapsulation frame-relay frame-relay lmi-type cisco
!
interface Serial3/0.1 point-to-point

!--- Frame Relay subinterface backup delay 5 10
!--- Enable backup interface 5 seconds after subinterface is down
!--- Disable dialer interface 10 seconds after subinterface comes back up 

 backup interface Dialer1

!--- Assigns dialer 1 as backup interface

ip address 192.168.10.1 255.255.255.252
 frame-relay interface-dlci 46   
!
interface Async33

!--- Async Interface set aside for dial backup

 no ip address
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer in-band

!--- Enable DDR on interface

 dialer pool-member 2

!--- Assign async interface to dialer pool 2

 async default routing

!--- Allows interface to pass routing updates over an async line

 no fair-queue
 no cdp enable
!
interface Dialer1
 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 dialer pool 2

!--- Assign dialer interface to dialer pool 2

 dialer idle-timeout 300

!--- Set idle time in seconds before call is disconnected

 dialer string 10001

!--- Specify telephone number to be dialed (PRI on maui-nas-03)

 dialer hold-queue 50

!--- Number of interesting packets to hold in queue until 
!--- modem connection is established

 dialer-group 1

!--- Assign dialer interface to use dialer-list 1 to 
!---  determine interesting traffic 

 no peer default ip address

!--- Disable peer default IP address assignment to dialer interface

 no cdp enable
 ppp authentication chap

!--- Enforce CHAP authentication on dialer interface

 ppp chap hostname maui-backup

!--- Use maui-backup for CHAP hostname instead of maui-nas-05
!--- This username and password must be configured on the AS5200 

				ppp chap password <deleted>

!--- Create CHAP password for user Maui-backup

!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
 network 192.168.10.0 0.0.0.3 area 0
!
ip classless
no ip http server
!
dialer-list 1 protocol ip permit

!--- Permit IP on dialer group 1 as interesting packets

!
line con 0
 transport input none
line 33

!--- Physical interface to be used for dialing
!--- Matches with interface Async 33 configured above

 script dialer mica.*

!--- Assign default chat script for mica modems to line

 modem InOut
transport input all
line 34 40
 modem InOut
 transport input all
line aux 0
line vty 0 4
 login
!
end

maui-nas-02 (Cisco AS5200)
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname maui-nas-02
!
no logging console guaranteed
enable secret <deleted>
!
username maui-backup password <password>

!--- username and password used by dialin client 
!--- (configured on interface dialer 1 on the Cisco 3640)spe 2/0 2/3

 firmware location system:/ucode/mica_port_firmware
!
resource-pool disable
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type primary-ni
!
controller T1 0

!--- PRI used for dialin users

 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
 description "NAS Phone Number:10001"  
!
controller T1 1
 clock source line secondary
!
!
interface Loopback0
 ip address 172.22.87.2 255.255.255.255
 no ip directed-broadcast
!
interface Loopback1

!--- Loopback 1 summarizes addresses in the ip address pool
!--- Note that Loopback 1 and the address pool are in the same subnet

 ip address 172.22.83.254 255.255.255.0
 no ip directed-broadcast
!
interface Ethernet0
 ip address 172.22.80.2 255.255.255.0
 no ip directed-broadcast
!
interface Serial0:23

!--- D channel for T1 0

 no ip address
 no ip directed-broadcast
 isdn switch-type primary-ni
 isdn incoming-voice modem

!--- This command is required to accept analog calls on the PRI
 
fair-queue 64 256 0
 no cdp enable
!
interface Group-Async1

!--- Group-Async Interface for all dialin connections
!--- Note that this interface does not distinguish between 
!--- a backup connection or a regular dialup connection

 ip unnumbered Loopback1

!--- Use IP address of Loopback 1 interface for Dialer Interface

 no ip directed-broadcast
 encapsulation ppp

!--- Set PPP as encapsulation mechanism for interface

 ip tcp header-compression passive
 async default routing

!--- Allows interface to pass routing updates over an async line

 async mode interactive

!--- Enable interactive mode on async interface

 peer default ip address pool default

!--- Assign IP addresses for incoming calls from default address pool

 no fair-queue
 no cdp enable
 ppp max-bad-auth 3
 ppp authentication chap

!--- Use CHAP authentication

 group-range 1 24
!
router ospf 1
 network 172.22.0.0 0.0.255.255 area 0
!
ip local pool default 172.22.83.2 172.22.83.254

!--- IP address pool for dialin connection

ip default-gateway 172.22.80.1
ip http server
ip classless
!
!
line con 0
 transport input none
line 1 24
 exec-timeout 0 0
 autoselect during-login
 autoselect ppp
 absolute-timeout 240
 refuse-message ^CCCCCCC!!! All lines are busy, try again later ###^C
 modem InOut
 international
 transport preferred none
 transport input telnet
 transport output telnet
line aux 0
line vty 0 4
 password <deleted>
 login
!
ntp clock-period 17180069
ntp server 172.22.255.1
scheduler interval 3000
end

確認

このセクションでは、設定が正常に動作しているかどうかを確認する際に役立つ情報を提供しています。

特定の show コマンドは、アウトプット インタープリタでサポートされています。このツールを使用すると、show コマンド出力を分析できます。

  • show caller userid detailed -詳しいリンク制御プロトコル (LCP)を表示するため-ネゴシエートされたパラメータ。

    注: show caller コマンドはリリース 11.3(5)AA の Cisco IOSソフトウェアに追加されました。 ソフトウェア バージョンが show caller コマンドをサポートしない場合、show user コマンドを使用して下さい。

  • show dialer -物理的 な コールがなされたかどうか判別するため。

  • show ip route -ルーティング テーブルのすべてのルーティングを表示するため。

  • show ip ospf database -関連情報のリストを特定のデバイスのための Open Shortest Path First (OSPF) データベースに表示するため。

  • show ip ospf interface [interface-name] - OSPF関係のインターフェイス 情報を表示するため。 詳細については、show ip ospf interface コマンド の 出力情報 を 参照して ください 』に定義されています。

  • show ip ospf neighbor [interface-name] [neighbor-id] detail -インターフェイスごとに Ospf neighbor 情報を表示するため。 詳細については、show ip ospf neighbor コマンド の 出力情報 を 参照して ください 』に定義されています。

  • show ip protocols -アクティブルーティングプロトコルプロセスのパラメータおよび現在のステートを表示するため。 詳細については、Ip routing protocol-independent コマンド ドキュメントの show ip protocols 情報を参照して下さい。

show コマンドの出力例

フレームリレー リンクが稼働している間、maui-nas-05 のルーティング テーブルを以下に示します。 OSPF ルーティングがシリアル サブインターフェイスで見られることに注目して下さい。

maui-nas-05#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - IS-IS, L1 - ISIS level-1, L2 - ISIS level-2, ia - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     192.168.10.0/30 is subnetted, 1 subnets
C       192.168.10.0 is directly connected, Serial3/0.1
     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
O       172.22.83.254/32 [110/50] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.255.6/32 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/49] via 192.168.10.2, 00:04:40, Serial3/0.1
O       172.22.87.2/32 [110/50] via 192.168.10.2, 00:04:42, Serial3/0.1
C       172.22.69.0/24 is directly connected, Loopback1

プライマリ リンクが失敗するとき、バックアップリンクは始動し、ルーティング テーブルはコンバージします。 OSPF ルーティングがダイヤラーインターフェイスにあることに注目して下さい。

maui-nas-05#show ip route 

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
       i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area
       * - candidate default, U - per-user static route, o - ODR
       P - periodic downloaded static route

Gateway of last resort is not set

     172.22.0.0/16 is variably subnetted, 7 subnets, 2 masks
C       172.22.83.254/32 is directly connected, Dialer1
O       172.22.255.6/32 [110/1796] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.63.5/32 is directly connected, Loopback0
C       172.22.95.0/24 is directly connected, Ethernet0/1
O       172.22.80.0/24 [110/1795] via 172.22.83.254, 00:00:48, Dialer1
O       172.22.87.2/32 [110/1786] via 172.22.83.254, 00:00:48, Dialer1
C       172.22.69.0/24 is directly connected, Loopback1

ユーザ maui-nas-02 (セントラルサイトアクセスサーバ)に特定の詳細を以下に示したものです。

maui-nas-05#show caller user maui-nas-02 detail

  User: maui-nas-02, line tty 33, service Async
        Idle time 00:00:09
  Timeouts:            Absolute  Idle      Idle
                                 Session   Exec
      Limits:          -         -         00:10:00  
      Disconnect in:   -         -         -         
  TTY: Line 33, running PPP on As33
  Location: PPP: 172.22.83.254

  Line: Baud rate (TX/RX) is 9600/9600, no parity, 2 stopbits, 8 databits
  Status: Ready, Active, No Exit Banner, Async Interface Active
          HW PPP Support Active
  Capabilities: Modem Callout, Modem RI is CD, Integrated Modem
  Modem State: Ready

  User: maui-nas-02, line As33, service PPP
        Active time 00:00:35, Idle time 00:00:05
  Timeouts:            Absolute  Idle
      Limits:          -         00:05:00  
      Disconnect in:   -         00:04:54  
  PPP: LCP Open, CHAP (local <--> local), IPCP
  LCP: -> peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression
       <- peer, ACCM, AuthProto, MagicNumber, PCompression, ACCompression

!--- LCP Parameters negotiated

  NCP: Open IPCP
  IPCP: <- peer
        -> peer, Address

!--- IPCP Parameters negotiated

  Dialer: Connected 00:01:07 to 10001, outbound
          Idle timer 300 secs, idle 7 secs
          Type is IN-BAND ASYNC, group Dialer1
          Cause: ip (s=172.22.63.5, d=224.0.0.5)

!--- Reason for Dialout

  IP: Local 172.22.63.5, remote 172.22.83.254
  Counts: 23 packets input, 1204 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          27 packets output, 1498 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

トラブルシューティング

ここでは、設定のトラブルシューティングに役立つ情報について説明します。

トラブルシューティングのためのコマンド

特定の show コマンドは、アウトプット インタープリタでサポートされています。このツールを使用すると、show コマンド出力を分析できます。

注: debug コマンドを使用する前に、『debug コマンドに関する重要な情報』を参照してください。

  • debug dialer events -ダイヤラーインターフェイスで受信されるパケットについてのデバッグ情報を表示するため。 インターフェイスでダイヤルオンデマンド ルーティング(DDR)が有効になっている場合は、すべてのコールの原因(ダイヤリング原因といいます)に関する情報も表示されます。 詳細については、Debug コマンド ドキュメントの debug dialer event 情報を参照して下さい。

  • debug dialer packets -ダイヤラーインターフェイスで受信されるパケットについてのデバッグ情報を表示するため。 このコマンドを no 形式で使用すると、デバッグ出力が無効になります。 詳細については、Debug コマンド ドキュメントの debug dialer packets 情報を参照して下さい。

  • debug ppp -トラフィックの情報および PPP を設定するインターネットワークの交換を表示するため。 このコマンドを no 形式で使用すると、デバッグ出力が無効になります。

    [no] debug ppp {パケット | negotiation | error | 認証}

    詳細については、Debug コマンド ドキュメントの debug ppp 情報を参照して下さい。

  • debug isdn event - ISDNインターフェイスのユーザサイドに(ルータで)発生する ISDNイベントを表示するため。 Q.931 ISDNイベントは表示する(ISDNネットワーク接続のコール セットアップ および 中断)。 このコマンドを no 形式で使用すると、デバッグ出力が無効になります。

  • debug isdn q931 - ISDNネットワーク接続(ローカルルータ(ユーザサイド)とネットワークのコール セットアップ および 中断についての情報を間の 3) 層 表示するため。 このコマンドを no 形式で使用すると、デバッグ出力が無効になります。 詳細については、Debug コマンド ドキュメントの debug isdn q931 情報を参照して下さい。

デバッグの出力例

maui-nas-05#debug ppp negotiation
PPP protocol negotiation debugging is on
maui-nas-05#debug ppp chap 
PPP authentication debugging is on
maui-nas-05#debug modem
Modem control/process activation debugging is on
maui-nas-05#debug backup
Backup events debugging is on
maui-nas-05#debug dialer
Dial on demand events debugging is on
maui-nas-05#show debug
General OS:
  Modem control/process activation debugging is on
Dial on demand:
  Dial on demand events debugging is on
Backup:
  Backup events debugging is on
PPP:
  PPP authentication debugging is on
  PPP protocol negotiation debugging is on
maui-nas-05#
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): event = primary went down
*Mar  1 00:03:49.927 UTC: BACKUP(Serial3/0.1): changed state to "waiting to back up"
*Mar  1 00:03:51.859 UTC: %LINK-3-UPDOWN: Interface Serial3/0, changed state to down
*Mar  1 00:03:52.863 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/0, changed state to down

!--- Primary Link is down

*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): event = timer expired
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): secondary interface (Dialer1) made active
*Mar  1 00:03:54.927 UTC: BACKUP(Serial3/0.1): changed state to "backup mode"
*Mar  1 00:03:55.663 UTC: As33 DDR: rotor dialout [priority]
*Mar  1 00:03:55.663 UTC: As33 DDR: Dialing cause ip (s=172.22.63.5, d=224.0.0.5)

!--- interesting traffic causes dialout

*Mar  1 00:03:55.663 UTC: As33 DDR: Attempting to dial 10001

!--- Number to be dialed (PRI on maui-nas-02)

*Mar  1 00:03:55.663 UTC: CHAT33: Attempting async line dialer script
*Mar  1 00:03:55.663 UTC: CHAT33: no matching chat script found for 10001
*Mar  1 00:03:55.663 UTC: CHAT33: Dialing using Modem script: d0efault-d0ials0cript & System script: none

!--- using default modem chat script

*Mar  1 00:03:55.663 UTC: CHAT33: process started
*Mar  1 00:03:55.663 UTC: CHAT33: Asserting DTR
*Mar  1 00:03:55.663 UTC: CHAT33: Chat script d0efault-d0ials0cript started
*Mar  1 00:03:56.927 UTC: %LINK-3-UPDOWN: Interface Dialer1, changed state to up

!--- Dialer interface is brought up

*Mar  1 00:03:56.927 UTC: Di1 LCP: Not allowed on a Dialer Profile
*Mar  1 00:03:56.927 UTC: BACKUP(Dialer1): event = primary came up
*Mar  1 00:03:57.271 UTC: Modem 1/0 Mcom: in modem state 'Dialing/Answering'
*Mar  1 00:04:06.671 UTC: Modem 1/0 Mcom: in modem state 'Waiting for Carrier'
*Mar  1 00:04:18.135 UTC: Modem 1/0 Mcom: in modem state 'Connected'
*Mar  1 00:04:18.543 UTC: Modem 1/0 Mcom: CONNECT at 31200/33600(Tx/Rx), V34, LAPM, V42bis, Originate
*Mar  1 00:04:18.599 UTC: CHAT33: Chat script d0efault-d0ials0cript finished, status = Success
*Mar  1 00:04:18.599 UTC: Modem 1/0 Mcom: switching to PPP mode
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 1 to destroy
*Mar  1 00:04:18.599 UTC: TTY33: no timer type 0 to destroy
*Mar  1 00:04:20.599 UTC: %LINK-3-UPDOWN: Interface Async33, changed state to up Dialer statechange to up Async33

!--- Interface Async 33 is changed to state Up

*Mar  1 00:04:20.599 UTC: %DIALER-6-BIND: Interface As33 bound to profile Di1 Dialer call has been placed Async33
*Mar  1 00:04:20.599 UTC: As33 PPP: Treating connection as a callout
*Mar  1 00:04:20.599 UTC: As33 PPP: Phase is ESTABLISHING, Active Open
*Mar  1 00:04:20.599 UTC: Modem 1/0 Mcom: PPP escape map: TX map = FFFFFFFF, Rx map = 0

!--- LCP Negotiation begins

*Mar  1 00:04:20.599 UTC: As33 LCP: O CONFREQ [Closed] id 1 len 25
...
*Mar  1 00:04:22.599 UTC: As33 LCP: O CONFREQ [REQsent] id 2 Len 25
*...
*Mar  1 00:04:22.743 UTC: As33 LCP: I CONFACK [REQsent] id 2 Len 25
...
*Mar  1 00:04:24.599 UTC: As33 LCP: O CONFREQ [ACKrcvd] id 3 Len 25
...
*Mar  1 00:04:24.787 UTC: As33 LCP: I CONFACK [REQsent] id 3 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: I CONFREQ [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: O CONFACK [ACKrcvd] id 4 Len 25
...
*Mar  1 00:04:24.795 UTC: As33 LCP: State is Open

!--- LCP negotiation complete

*Mar  1 00:04:24.795 UTC: Modem 1/0 Mcom: PPP escape map: TX map = A0000, Rx map= 0
*Mar  1 00:04:24.799 UTC: As33 PPP: Phase is AUTHENTICATING, by both
*Mar  1 00:04:24.799 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.799 UTC: As33 CHAP: O CHALLENGE id 1 Len 32 from "Maui-backup"
*Mar  1 00:04:24.799 UTC: As33 AUTH: Started process 0 pid 51
*Mar  1 00:04:24.939 UTC: As33 CHAP: I CHALLENGE id 2 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.939 UTC: As33 CHAP: Using alternate hostname Maui-backup
*Mar  1 00:04:24.939 UTC: As33 CHAP: O RESPONSE id 2 Len 32 from "Maui-backup"
*Mar  1 00:04:24.955 UTC: As33 CHAP: I RESPONSE id 1 Len 32 from "maui-nas-02"
*Mar  1 00:04:24.955 UTC: As33 CHAP: O SUCCESS id 1 Len 4
*Mar  1 00:04:25.079 UTC: As33 CHAP: I SUCCESS id 2 Len 4

!--- CHAP Authentication successful

*Mar  1 00:04:25.079 UTC: As33 PPP: Phase is UP

!--- IPCP negotiation begins

*Mar  1 00:04:25.079 UTC: As33 IPCP: O CONFREQ [Not negotiated] id 1 Len 10
*Mar  1 00:04:25.079 UTC: As33 IPCP:    Address 172.22.63.5 (0x0306AC163F05)
*Mar  1 00:04:25.087 UTC: As33 IPCP: I CONFREQ [REQsent] id 3 Len 16
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.091 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.091 UTC: As33 IPCP: O CONFREJ [REQsent] id 3 Len 10
*Mar  1 00:04:25.091 UTC: As33 IPCP:    CompressType VJ 15 slots (0x0206002D0F00)
*Mar  1 00:04:25.215 UTC: As33 IPCP: I CONFNAK [REQsent] id 1 Len 10
*Mar  1 00:04:25.215 UTC: As33 IPCP:    Address 172.22.83.41 (0x0306AC165329)

!--- IP address assigned to the dialin client from the address pool

*Mar  1 00:04:25.215 UTC: As33 IPCP: O CONFREQ [REQsent] id 2 Len 4
*Mar  1 00:04:25.219 UTC: As33 IPCP: I CONFREQ [REQsent] id 4 Len 10
*Mar  1 00:04:25.219 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.219 UTC: As33 IPCP: O CONFACK [REQsent] id 4 Len 10
*Mar  1 00:04:25.223 UTC: As33 IPCP:    Address 172.22.83.254 (0x0306AC1653FE)
*Mar  1 00:04:25.331 UTC: As33 IPCP: I CONFACK [ACKsent] id 2 Len 4
*Mar  1 00:04:25.331 UTC: As33 IPCP: State is Open
*Mar  1 00:04:25.331 UTC: As33 DDR: dialer protocol up
*Mar  1 00:04:25.331 UTC: As33 DDR: Call connected, 3 packets unqueued, 3 transmitted, 0 discarded
*Mar  1 00:04:25.331 UTC: Di1 IPCP: Install route to 172.22.83.254

!--- Installing route to loopback address of maui-nas-02

*Mar  1 00:04:26.079 UTC: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async33, changed state to up

!--- Async connection is up

関連するシスコ サポート コミュニティ ディスカッション

シスコ サポート コミュニティは、どなたでも投稿や回答ができる情報交換スペースです。


関連情報


Document ID: 5440