协作 : Cisco Unified Contact Center Express

无法的UCCX 10.5(1)应用SU1在一个新本地安装的补丁程序

2016 年 10 月 27 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 8 月 22 日) | 反馈

简介

本文描述遇到的问题,当您安装一个新版本Cisco Unified Contact Center Express (UCCX)时,有选项添加补丁程序或服务更新(SU)。一旦选择此选项,有安装在服务器上的补丁程序的三不同的说法。方法将使用安全文件传输协议(SFTP)、FTP或者本地。

贡献由孔雀舞Dave, Cisco TAC工程师。

问题

如果选择地方选择权为了申请SU1补丁程序在一个新安装的UCCX版本10.5(1),安装遇到错误如显示此处:

Unable to get patch(s) from directory :
/common/download/install-patches.txt u1mode meter=on

此错误表明您遇到Cisco Bug ID CSCuq99141

在您收到此错误后,挑选OK和选项原始提示符应用补丁程序出现。

解决方案

对于UCCX版本10.5(1)的成功的新安装与SU1补丁程序的,您必须选择SFTP或FTP选项。



Document ID: 118549