????????? : Cisco Catalyst 6500 系列/7600 系列无线服务模块 (WiSM)

无线服务模块2 (WiSM2)部署指南

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈


目录


简介

Catalyst 6500系列交换机的思科无线服务模块2 (WiSM2)控制器是启用全系统目标关键无线的服务在介质对大型企业和园区环境的一个高可朔性和灵活平台。设计为802.11n性能和最大可扩展性,支持高密度客户端并且传送更有效的漫游,与至少九倍的WiSM2控制器吞吐量存在802.11a/g网络。与能力的WiSM2控制器提供增强版正常运行同时管理1,000接入点(AP);可靠视频流和费用高质语音的优越性能;并且一一致移动性体验的改善的故障恢复在最需求的环境。

Cisco Catalyst 6500系列WiSM2控制器

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

作为Cisco Unified无线网络的组件,此控制器提供Cisco Aironet接入点思科无线控制系统(WCS)和Cisco Mobility服务引擎之间的实时通信传送集中化安全策略、无线入侵防御系统(IPS)功能、得奖RF管理和服务质量(QoS)。使用CleanAir技术WiSM2由提供对实时和有历史的RF干扰信息的网络访问为快速,排除故障和解决方法保护802.11n性能。对大规模无线网络的此集成方法,客户能通过简化支持成本和减少计划的和无计划的网络中断时间实现重大的总拥有成本(TCO)好处。

功能

WiSM2控制器的其它特性和特性汇总此处。

注意: Sup720软件版本12.2.(33)SXJ是为操作要求的最低软件用WiSM2控制器。

功能奇偶校验用5500个设备控制器:

  • 与其他服务模块和WiSM1的互通性

  • 支持1,000个APs/15,000客户端

    注意: WiSM2 7.0.116.0版本能只支持500 AP和10,000个客户端;然而, 7.2.103.0版本可以支持1,000 AP和15,000个客户端。Cisco无线LAN控制器和轻量级接入点的参考的版本注释版本的7.2.103.0欲知更多信息。

  • 从100 AP的许可证升级在至500 AP的增量

  • 数据平面(加密/Unencrypted/ACL)吞吐量10 Gbps

  • 支持Sup720、Sup720-10G、Sup-2T和6500-E系列机箱

  • 支持无系列用高速的风扇

  • Sup720软件版本12.2(33)SXJ或更加高

  • 支持在机箱的7个前端;14在VSS模式

  • 当其他服务模块存在时,支持在机箱的5个前端;10在VSS

  • OEAP的支持

先决条件

要求

这是要求组件的列表,当部署在Catalyst系列机箱时的WiSM2 :

设备/应用程序 SW版本
有720的Sup* Catalyst 650X 12.2(33)SXJ或更加高
以太网线路卡-测试和与WiSM2兼容 6148, 6516, 6548, 6704-10Gb、6708-10Gb, 6716-10Gb, 6748和6724
WiSM2控制器 7.0 MR1 Ver 7.0.116.0
WCS 7.0 MR1 Ver 7.0.172.0

思科WiSM2安装的*The Catalyst系列机箱需要Supervisor 720模块。

本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

相关产品

WiSM2运行与Supervisor 720家族,包括:

  • FS3 Supervisor 720 (WS-SUP720) –并且指Supervisor 720-3a。

  • FS4 Supervisor 720-3B (WS-SUP720-3B) –这是原始Supervisor 720添加的支持的更新一定数量新的基于硬件的功能的类似MPLS和ACL计数器。

  • FS5 Supervisor 720-3BXL (WS-SUP720-3BXL) –提供硬件特性功能和Supervisor 720-3B一样,而且添加存储的1百万个IPV4路由增加的产能。

  • FS6 Supervisor 720-3C-10GE和Supervisor 720-3CXL-10GE –添加2 x 10GE上行链路端口的一定数量新的硬件特性的支持前面板的以及支持类似虚拟交换机的林克(VSL)支持。

注意: 思科WiSM2安装的Catalyst系列机箱需要Supervisor 720模块。此表显示思科的WiSM2支持的slot。在Supervisor插槽的WiSM2没有推荐安装。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

注意: 支持WiSM2(s) – E系列机箱。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

*作为WiSM2 slot没推荐的Supervisor插槽。

注意: 上述非E系列机箱支持WiSM2(s)用HS风扇盘。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

基本WiSM2和Catalyst 6500拓扑

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

初始系统配置

完成这些步骤:

  1. 升级有在Cisco.com 12.2(33)SXJ Catalyst 65XX提供的IOS软件的。在升级之后Catalyst IOS软件系统将认可WiSM2刀片。Catalyst IOS的升级可以通过TFTPing完成新的IOS软件对系统或通过复制镜像到闪存卡。闪存卡必须在大小上256 MB或更加大。示例如下:

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. 发出reload命令在Cat650X为了重新启动Cat65XX。然后,请重新启动有新的镜像的系统并且确保“启动镜像”指向在系统或闪存盘的新的Catalyst IOS镜像正如在此示例:

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. 在您重新加载与新的软件后, sh version命令在Cisco.com将显示软件版本如被张贴。确保适当的软件装载:

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. 插入在联机65XX- E slot的WiSM2板并且发出sh module命令在Cat65XX。WiSM2模块在列表必须出现:

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. 如果模块不在列表,重置再系统。如果模块在列表显示,请继续进行下一步。

    注意: 下几个步骤将执行的安装/升级和配置在WiSM2的软件在Catalyst 65xx交换机。

  6. 您能通过命令行界面装载软件。因为在无线控制器的管理接口没有配置,配置通过WebUI这时不是可用的。在您的网络应该配置正常运行和配置控制器用您工作的子网的IP地址。您能通过直接附加它到WiSM2控制器的控制台端口或打开控制台会话配置无线控制器对从Catalyst接口的控制器模块如显示此处。

    注意: 您能通过session命令直接地访问WiSM2当前。

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. 在配置WiSM2控制器和发出显示sysinfo命令以后,您应该看到此输出用Mgmt 10.70.0.10的接口IP地址:

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. 如果需要重置在Catalyst系列机箱的WiSM2控制器,请使用此命令:

    (Config)# hw module <#> reset
    

    如果需要重置控制器到出厂默认设置-请观看屏幕,当附加对WiSM2控制器,为了Reset选项的控制台端口出现然后击<esc>密钥时。在控制器菜单,请选择选项4重置控制器到出厂默认设置。为了供给在Catalyst系列机箱OFF的WiSM2无线控制器动力或,请使用此命令:

    (Config)#power enable module <#>
    

配置Sup720和WiSM2通信

完成这些步骤为了配置Sup720 – WiSM2通信:

  1. Catalyst 65XX-E SUP模块将通信对WiSM2板通过在WiSM2卡的内部服务端口接口。完成这些步骤为了适当配置接口和VLAN在Catalyst 65XX正确通信与WiSM2刀片。应该为DHCP地址或静态IP地址配置WiSM2卡的服务端口。

    注意: 如果有包括VLAN在1到1000范围内,并且的一WiSM中继您打算使用only1到10,请输入此命令:没有wism模块x控制器y allowed-vlan 11-1000

    注意: 服务波尔特IP地址应该在从控制器的管理接口的另外子网。

  2. 在 Supervisor 720 中创建 VLAN。此VLAN是本地对机箱和使用思科WiSM和Catalyst Supervisor 720之间的通信在千兆接口在Supervisor和服务端口在思科WiSM。

    注意: 所有VLAN号和IP地址是示例。

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. 如果在控制器配置时选择服务端口的DHCP地址,请创建思科WiSM的服务端口的一个DHCP范围在Supervisor 720或在一个独立DHCP服务器:

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. 关联服务端口的VLAN。

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. 发出status命令显示的wism为了验证Cisco WiSM接收从DHCP服务器的一个IP地址。

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    Cisco IOS软件版本不支持手工的滞后配置12.2(33) SXI和以后。无滞后将由系统自动地创建为您。

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    注意: 并且为在AP的无线控制器和无线客户端或其他动态接口请分开创建DHCP池配置的管理VLAN。

  6. 当模块检测, Supervisor自动地创建独立控制器的一个端口信道接口在思科WiSM2中。通常,端口通道有一大量,例如405在本例中:

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. 另外,请确保您允许在思科WiSM2中配置通过Port-Channel和千兆接口用这些命令的VLAN。确保VLAN也是活跃的。

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    注意: 配置有此的控制器发出命令。示例如下:

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    注意: 请参阅附录B关于Catalyst 6504配置的一完整示例。

  8. 应该为修正对有线的流量的无线启用基于vlan的QoS new命令Cat-6K(config)#wism模块{-}控制器{-} qos基于VLAN的VLAN基于QoS在Catalyst 6K。

    为了申请流策略器或一聚合策略器在动态接口VLAN (SVI)的入口上行(无线对有线的流量)流量,有需要发出这些新建的命令。在版本前期to12.2(33)SXI4中,没有功能修正从WiSM滞后的流量(L2)出来对SVI (L3);应用的QoS策略是一项基于vlan的策略并且没有效果,并且管制未因而进行。

    在版本12.2(33)SXI4中, new命令介绍启用一基于vlan的qos命令在WiSM滞后等同到在所有L2的mls qos vlan-based switchport命令在WiSM滞后。

    这是CLI命令WiSM-1的滞后启用在12.2(33)SXI4 IOS版本的流量监管:

    • 在独立机箱模式:

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • 在VSS机箱模式:

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    在版本12.2(33)SXJ,要求支持WiSM-2控制器,更改的命令:

    • 在独立机箱模式:

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • 在VSS机箱模式:

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    没有在两命令的功能的差异,在语法上的一个变化。特别地,没有连字符(-)在qos以后

  9. 验证先前配置命令执行:

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. 摘要:思科WiSM2控制器插入到适当的slot并且启动。基本配置在设定脚本帮助下完成。使用基本配置的完成,您能配置思科WiSM2控制器通过控制台CLI或通过思科WiSM2控制器网络接口。为了使用session命令,您必须确保, Cisco的WiSM2服务端口分配静态或DHCP指定的IP地址。您在思科WiSM2模块需要分开配置WLC,最初与CLI然后与Web接口。

  11. 现在您能连接对控制器有您的连接的笔记本电脑的管理接口通过GUI或控制台会话有以太网或无线连接的和继续配置。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. 检查许可证可用在控制器。如果计数是零,请与许可证TAC支持流动代课教师组联系刷新许可证。

  13. 有AP加入在层2/3网络交换机间的WiSM2。

  14. 让无线客户端连接到LAP,并且发送流量对外部服务器和其他无线客户端和确保流量(即ping)通过做它,不用任何丢包。

  15. 这完成基本Sup720和WiSM2配置。更多的配置变动可以通过WebUI接口做正如在其他无线控制器。此WiSM2部署指南不详述无线控制器配置。

配置从WCS的WiSM2

正如其他无线控制器, WiSM2控制器可以从WCS配置。WCS Ver 7.0.172.0或更加高要求为了WCS能认可和配置WiSM2控制器。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

下面的镜像显示WCS如何管理WiSM和WiSM2控制器,包括他们插入的slot和他们连接的内部端口。

注意: 当两个控制器和新的WiSM2显示作为一个控制器, WiSM总是出现。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

配置Sup720和WiSM2通信在VSS模式

VSS 技术的关键促成因素是一个将两个机箱绑定在一起的特殊链路,称为虚拟交换机链路 (VSL)。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

注意: 720-3CXL-10GE要求的Supervisor 720-3C-10GE或Supervisor支持VSS模式。

与思科WiSM的最重要的变化在VSS环境上是您访问并且管理它的方式。在思科VSS环境,交换机ID为用于的许多命令要求管理WiSM2。

slot在29的开始从17和末端Switch1的13个slot机箱的和从在45的33和末端13个slot机箱交换机的2。

Cat650X# show module交换机{-} slot {-}

show module switch 2 slot 11

Cat650X#show wism状态-显示在VSS交换机的WiSM2模块。

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

Cisco IOS软件版本12.2(33)SXJ不支持手工的滞后配置和以后。无滞后配置为您将配置由系统。

当模块检测, Supervisor模块自动地创建两个独立控制器的两个端口信道接口在WiSM2s的VSS交换机。通常端口通道有一大量。WiSM2的EtherChannel从689在746开始并且结束。

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

Catalyst 65XX-E VS-S720-10G模块将通信对WiSM2板通过必须定义正如单个机箱配置的内部服务VLAN :

(Cat-6K)# wism service-vlan {vlan id}

配置示例在Catalyst 6500的:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

创建思科WiSM2的服务的波尔特一个DHCP范围在一个独立DHCP服务器的在Supervisor 720或。例如:

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

允许在思科WiSM2中配置通过Port-Channel和千兆接口用这些命令的VLAN :

Cat-6K(config)# wism交换机(#)模块{-} controller1 allowed-vlan {VLAN范围}

Cat-6K(config)# wism交换机(#)模块{-} controller1 native-vlan {VLAN id}

Cat-6K(config)# wism交换机(#)模块{-} controller1 qos trust <dscp/cos/ip-precedence> -接口的信任状态

Cat-6K(config)# wism交换机(#)模块应该为修正对有线的流量的无线启用{-} controller1 qos基于VLAN的VLAN基于QoS在Catalyst 6K。

要验证VSS模式的适当的模块安装,请发出此命令:

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Cat6500#Show模块交换机–在验证在2 VSS交换机的模块的oprder。

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

您能当前连接对控制器有您的连接的笔记本电脑的管理接口通过GUI或控制台会话有以太网或无线连接的和继续配置。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

检查许可证可用在控制器。如果计数是零,请与许可证TAC支持流动代课教师组联系刷新许可证。

有AP加入在层2/3网络交换机间的WiSM2。

让无线客户端连接到LAP,并且发送流量对外部服务器和其他无线客户端和确保流量(即ping)通过做它,不用任何丢包。

这完成基本Sup720和WiSM2配置。更多的配置变动可以通过WebUI接口做正如在其他无线控制器。此WiSM2部署指南不进入无线控制器配置详细信息。

这在Catalyst VSS配置里也完成WiSM2模块的VSS安装。更多的配置变动可以通过WebUI接口做正如在其他无线控制器。此WiSM2部署指南不进入无线控制器配置详细信息。

附录 A:基本交换机和WiSM2术语

期限
AP 接入点
APM AP 管理器接口
DEC 分布式EtherChannel
DFC 分布式转发卡
DynInt 动态接口
FWSM 防火墙服务模块
IDSM 入侵检测服务模块
ISSU 在服务软件升级
滞后 链路聚合
MEC 多机箱EtherChannel
Mgmt 管理接口
NAM 网络分析模块
OIR 联机插入和删除
波尔特 物理Gbps端口
RSPAN 远程 SPAN
SPAN Switch Port Analyzer
SSO Stateful Switchover
STP 生成树协议
VACL VLAN访问控制列表
VLAN 虚拟 LAN
VSL 虚拟交换机链路
VSS 虚拟交换机系统
WCP 无线控制协议
WCS 无线控制系统
WiSM 无线服务模块

附录 B:运行配置Catalyst 6504示例

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 112968