????????? : Cisco Catalyst 6500 系列/7600 系列无线服务模块 (WiSM)

WiSM-2 2DP部署指南

2015 年 8 月 28 日 - 机器翻译
其他版本: PDFpdf | 英语 (2015 年 4 月 23 日) | 反馈


目录


简介

无线服务模块(WiSM) -2 2架数据飞机是Cat6k的下一代无线数据处理服务模块在服务刀片WiSM和WiSM-2 1 DP以后。只没有WiSM-2 1DP和WiSM-2 2 DP之间的差异,除SW版本之外在7.2思科前支持在刀片的一架数据飞机。第二个DP物理的在板,但是未在软件里激活。使用控制器软件版本7.2.103和Sup720和Sup的2Tmodules新建的软件的版本,两架数据飞机激活。所以, 1000接入点(AP)和15,000个客户端的支持带有一个总吞吐量20 GBsec。

WiSM-2的基线板根据5508无线控制器子板的设计。WLAN控制器协议(WCP)是“软件胶浆”在Supervisor和WiSM-2控制器之间。WCP在UDP/IP运行,在服务接口的端口10000。一旦WiSM-2控制器是UP,有软件检测信号或Keepalive在Supervisor和WiSM-2控制器之间。控制器请求Supervisor对于其slot/处理器信息。控制器转达其管理IP地址到Supervisor模块(当正在进行中更改,自动地被转达到Supervisor)。在每12 hello (240 s)以后,控制器请求关于其他控制器的全局状态信息在系统。

图1. Cisco Catalyst 6500系列WiSM2控制器

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

作为Cisco Unified无线网络的组件,此控制器提供Cisco接入点Cisco网络控制系统(NCS)和Cisco Mobility服务引擎(MSE)之间的实时通信传送集中化安全策略、无线入侵防御系统(IPS)功能、得奖RF管理和服务质量(QoS)。使用CleanAir技术, WiSM2通过提供对实时和有历史的RF干扰信息的网络访问保护802.11n性能为快速故障排除和解决方法。使用对大规模无线网络的此集成方法,客户能通过简化支持成本和减少计划的和无计划的网络中断时间实现重大的总拥有成本(TCO)好处。

先决条件

要求

本文档没有任何特定的要求。

规则

有关文档规则的详细信息,请参阅 Cisco 技术提示规则

WiSM-2功能

WiSM-2 2DP功能和特性与WLC软件版本7.2.103在下个表里汇总。

注意Sup720软件版本12.2.(33)SXJ2和Sup 2T软件版本15.0(1)SY1为WiSM-2 2DP控制器的操作要求。

功能奇偶校验用5500个设备控制器
与其他服务模块, WiSM-1和WiSM-2第一代的互通性
至1000个APs/15,000客户端和5,000标记的支持
从100 AP的许可证升级在至1000 AP的增量
数据平面(加密/Unencrypted/ACL)吞吐量20 Gbps
支持Sup720, Sup720-10G, Sup-2T, 6500-E系列机箱
支持无系列用高速的风扇
后Sup720的软件版本12.2(33)SXJ2or
Sup 2T软件版本15.0(1)SY1或以上
至7个前端的支持在机箱;14在VSS模式
至5个前端的支持在机箱,当其他服务模块存在;10在VSS
OEAP的支持

网络设置需求

这是要求组件的列表,当部署在Catalyst系列机箱时的WiSM-2 :

设备/应用程序 SW版本
Catalyst 650X用有2T的Sup 720 Sup Catalyst 650X 12.2(33)SXJ2或以上15.0(1)SY1或以上
以太网线路卡—测试和与WiSM-2兼容 6148, 6516, 6548, 6704-10Gb、6708-10Gb, 6716-10Gb, 6748和6724
WiSM-2控制器NCS 7.2.103.0 1.1.0.1114
MSE 33XX系列 7.2.103.0.64bit

WiSM-2运行与Supervisor 720和2T家族包括:

  • Supervisor VS-S2T-10G-XL -有PFC4XL的Supervisor引擎2T-10GE

  • Supervisor VS-S2T-10G -有PFC4的Supervisor引擎2T-10GE

对于其他支持的和不支持的模块列表,参考这些版本注释

FS3 Supervisor 720 (WS-SUP720) –并且指Supervisor 720-3a。

FS4 Supervisor 720-3B (WS-SUP720-3B) –这是添加一定数量新的硬件基于功能的支持,例如MPLS和ACL计数器原始Supervisor 720的更新。(EOL 1/2012)。

FS5 Supervisor 720-3BXL (WS-SUP720-3BXL) –提供硬件特性功能和Supervisor 720-3B一样,而且添加存储的1百万个IPV4路由增加的产能。

FS6 Supervisor 720-3C-10GE和Supervisor 720-3CXL-10GE –添加2 x 10GE上行链路端口的一定数量新的硬件特性的支持前面板的以及支持,例如虚拟交换机的林克(VSL)支持。

注意: 思科WiSM-2安装的Catalyst系列机箱需要Supervisor 720/2T模块。此表显示思科的WiSM-2支持的slot。没有推荐安装在Supervisor插槽的WiSM-2。

Slot 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 -- X X X X
5-6 -- -- X X X
7-8 -- -- -- X X
9 -- -- -- X X
10-13 -- -- -- -- X

注意: 在上面支持WiSM2(s) – E系列机箱。

Slot 6506 6509 6509-NEB-A用单个HS风扇盘 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 X* X* X* X*
7-8 -- X X X*
9 -- X X X
10-13 -- -- -- X

作为WiSM-2 slot没推荐的*Supervisor slot。

注意: 上述非E系列机箱支持WiSM2(s)用HS风扇盘。

BasicWiSM-2和Cat6500拓扑

基本网络结构用Cat 65K和WiSM-2无线服务模块

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

与Sup720的初始系统配置

完成这些步骤:

  1. 升级Cat 65XX用在Cisco.com提供的Cisco IOS�软件版本12.2(33)SXJ2。

    注意: 如果升级从WiSM-2 1DP对WiSM-2 2 DP,您首先需要升级Cat65XX到12.2(33)SXJ2在升级WiSM2前到7.2.103.0代码启用DP2。并且,反之亦然,如果降级Cat 65XX对在您需要降级WiSM-2 2DP到WiSM-2 1DP镜像的12.2(33)SXJ2之下。

  2. 在升级Catalyst IOS软件之后系统将认可WiSM-2 2DP刀片。Catalyst IOS的最初的升级可以完成由TFTPing对系统的新的IOS软件或由复制对闪存卡的镜像。

    系统升级可以通过IOS CLI也完成发出命令系统是否是可操作和第一次不配置。

    请参阅以下示例:闪存cardof的目录“Disk0 :"”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. 通过发出一reset命令重新启动Cat65XX从rommon或与在IOS clion的重新加载Cat650X。然后,请重新启动有新的镜像的系统并且确保“启动镜像”指向在系统或闪存盘的新的Cat IOS镜像正如在下面示例。

    同样可以通过装载从IOS CLI的软件完成提示,如果系统第一次没有配置。

    此示例是从闪存卡的最初的软件安装与ROMmon提示。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. 在与新的软件的重新加载show version命令在CCO后显示软件版本如被张贴。确保适当的软件装载。例如:

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. 插入在65XX- E可用的slot的WiSM-2板和当前运行show module命令在Cat65XX如其次显示。WiSM-2模块在列表必须显示。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. 如果模块不在列表再重置系统。如果模块在列表显示然后继续进行下一步。

    下几个步骤将执行的安装/升级和配置在WiSM-2的软件或在Cat65XX系统的WiSM-2 DP卡。

  7. 您能通过命令行界面装载软件。因为在无线控制器的管理接口未配置,配置通过WebUI这时不是可用的。在您的网络应该配置正常运行和配置控制器用您工作的子网的IP地址。您能通过直接附加到WiSM-2控制器的控制台端口或打开配置无线控制器控制台会话对从Catalyst接口的控制器模块如显示此处:

    您能通过session命令直接地访问WiSM-2当前。

    cat650X#session slot 2 processor 1

    注意: 为了执行此命令,服务VLAN和DHCP范围在全局配置提示符的IOS必须配置如配置Sup720或Sup2T和WiSM-2 2DP通信的部分所显示。

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. 例如在配置WiSM-2控制器以后和请显示sysinfo命令,您应该看到此输出用Mgmt 10.70.0.10的接口IP地址, :

    注意: 参考WLC配置指南

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. 如果需要重置在Catalyst的WiSM-2控制器,请使用此命令:

    (Config)# hw module <#> reset

    注意: 在您发出reset命令前,请保存控制器配置配置更改或修改。

    如果需要重置控制器到出厂默认设置,请观看屏幕,当附加对WiSM-2控制器的控制台端口,为了时Reset选项出现然后击<esc>密钥。在控制器菜单,请选择选项4重置控制器到出厂默认设置。

    对停电或在Catalyst系列机箱的WiSM-2无线控制器,请使用此命令:

    (Config)#power enable module <#>

与Sup 2T的初始系统配置

完成这些步骤:

  1. 升级Cat 65XX用在Cisco.com 15.0(1)SY1提供的Cisco IOS软件版本。

    注意: 如果有包括VLAN在1到1000范围内,并且的一WiSM中继您打算使用only1到10,请输入此命令:

    no wism module x controller y allowed-vlan 11-1000

    注意: 如果升级从WiSM-2 1DP对WiSM-2 2 DP,您首先需要升级Cat65XX到15.0(1)SY1,在您升级WiSM2对7.2.103.0代码启用DP2前。并且,反之亦然,如果降级Cat 65XX对早于您需要降级WiSM-2 2DP到WiSM-2 1DP镜像的15.0(1)SY1。

    在升级Catalyst IOS软件之后系统将认可WiSM-2 2DP刀片。Catalyst IOS的最初的升级可以完成由TFTPing对系统的新的IOS软件,或者由复制对闪存卡的镜像。系统升级可能通过IOS CLI也完成发出命令系统是否是可操作和第一次不配置。

    请参阅以下示例:“Disk0的闪存卡的目录:"”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. 通过发出一reset命令重新启动Cat65XX从rommon或与在IOS clion的重新加载Cat650X。然后,请重新启动有新的镜像的系统并且确保“启动镜像”指向在系统或闪存盘的新的Cat IOS镜像正如在下一个示例。

    同样可以通过装载从IOS CLI的软件完成提示,如果系统第一次没有配置。

    此示例是从闪存卡的最初的软件安装与ROMmon提示。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    在与新的软件的重新加载, show version命令在CCO后显示软件版本如被张贴。确保适当的软件装载。

  3. 插入在65XX- E可用的slot的WiSM-2板并且运行show module命令在Cat65XX如显示此处。WiSM-2模块在列表必须显示。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. 如果模块不在列表,重置再系统。如果模块在列表显示,则请继续进行下一步。

    下几个步骤将执行的安装/升级和配置在WiSM-2的软件或在Cat65XX系统的WiSM-2卡。

  5. 您能通过命令行界面装载软件第一次。因为在无线控制器的管理接口未配置,配置通过WebUI这时不是可用的。在您的网络应该配置正常运行和配置控制器用您工作的子网的IP地址。您能通过直接附加到WiSM-2控制器的控制台端口或者打开配置无线控制器控制台会话对从Catalyst接口的控制器模块如下所示:

    您能通过session命令直接地访问WiSM-2当前。

    cat650X#session slot 2 processor 1

    注意: 配置Sup720或Sup2T和WiSM-2 2DP通信所显示,为了执行此命令,服务VLAN和DHCP范围在全局配置提示符的IOS必须配置。

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. 在配置WiSM-2 (没显示在此DG中)控制器以后和请显示sysinfo命令,您应该看到此输出用Mgmt 10.70.0.10的接口IP地址。例如:

    注意: 参考WLC配置指南

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. 如果需要重置WiSM-2控制器达到在Catalyst的控制器的初始配置菜单,请使用reset命令的此。

    注意: 在发出reset命令前保存控制器配置配置更改或修改。

    (Config)# hw module <#> reset

    如果需要重置控制器到出厂默认设置,请观看屏幕,当附加对WiSM-2控制器的控制台端口,为了时Reset选项出现然后击<esc>密钥。从控制器菜单,请选择选项4为了重置控制器到出厂默认设置。

    对停电或在Catalyst系列机箱的WiSM-2无线控制器,请使用此命令:

    (Config)#power enable module <#>

配置Sup720或Sup2T和WiSM-2 2DP通信

完成这些步骤为了配置Sup 720/2T – WiSM-2通信:

  1. Cat65XX-E SUP模块将通信对WiSM-2板通过在WiSM-2卡的内部服务端口接口。请遵从下面步骤适当配置接口和VLAN在Cat65XX正确通信与WiSM-2刀片。应该为DHCP地址或静态IP地址配置WiSM-2卡的服务端口。

    注意: 服务波尔特IP地址应该在从控制器的管理接口的另外子网。

  2. 创建在Supervisor 720或2T的VLAN。此VLAN是本地对机箱和使用思科WiSM和Catalyst Supervisor在千兆接口在Supervisor和服务端口的720或2T之间的通信在思科WiSM。

    注意: 所有VLAN号和IP地址是示例。

    示例:

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. 如果在控制器配置时选择服务的波尔特DHCP地址,则请如下进行:

    创建思科WiSM的服务端口的一个DHCP范围在Supervisor 720/2T或在一个独立DHCP服务器。例如:

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. 然后请关联服务端口的VLAN。

    例如:

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. 发出status命令显示的wism为了验证Cisco WiSM接收从DHCP服务器的一个IP地址。

    Cat650X#显示wism状态

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    Cisco IOS软件版本不支持手工的滞后配置12.2(33) SXI和以后。无滞后将由系统自动地创建为您。

    示例:

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. 当模块检测, Supervisor自动地创建独立控制器的一个端口信道接口在思科WiSM-2中。通常端口通道下面有一大量,例如405。例如:

    Cat650X#showip接口摘要

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. 另外,请确保您允许在思科WiSM-2中配置通过Port-Channel和千兆接口用这些命令的VLAN。确保VLAN也是活跃的。

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    注意: 例如配置控制器用此命令, :

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    注意: 请参阅附录A关于Cat6504配置的一完整示例。

  8. 此should命令为修正对有线的流量的无线启用在cat6K :

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. 验证上述配置命令执行用此命令:

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    摘要:思科WiSM-2控制器插入到适当的slot并且启动。基本配置完成与上面步骤的完成。使用基本配置的完成,您能配置思科WiSM-2控制器通过控制台CLI或通过思科WiSM-2控制器网络接口。为了使用session命令,您必须确保, Cisco的WiSM-2服务端口分配静态或DHCP指定的IP地址。您在思科WiSM-2模块需要分开配置WLC,最初与CLI然后与Web接口。

  10. 现在您能连接对控制器有您的连接的笔记本电脑的管理接口通过GUI或控制台会话有以太网或无线连接的和继续配置。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. 如果计数零请与许可证TAC支持流动代课教师组联系刷新许可证,请检查许可证可用在控制器。

  12. 做AP加入在层2/3网络交换机间的WiSM-2。

  13. 使无线客户端连接到AP,并且发送流量到外部服务器,并且其他无线客户端和流量(例如, ping)通过做它,不用任何丢包。

    这完成基本Sup 720/2T和Wism-2配置。更多的配置变动可以通过WebUI接口做类似于其他无线控制器。此WiSM-2部署指南不提供关于无线控制器配置的细节。

    注意: 参考WLC配置指南欲知更多信息。

配置从NCS的WiSM-2

类似于其他无线控制器, WiSM-2控制器可以从NCS配置。NCSver1.1或以后要求为了NCS能认可和配置WiSM-2 2DP控制器。Next屏幕射击显示NCS如何管理WiSM和WiSM-2控制器。它显示他们插入和内部端口他们连接的slot。

注意: WiSM总是出现作为两个控制器,并且新的WiSM-2显示作为一个控制器。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

配置Sup720或2T和WiSM-2通信在VSS模式

VSS技术的关键启动器是绑定一起两个机箱的一条特殊链路。这呼叫虚拟交换机林克(VSL)。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

注意: Supervisor 720-3C-10GE, 720-3CXL-10GE orSupervisor VS-S2T-10G-XL, VS-S2T-10G要求支持VSS模式。

与思科WiSM的最重要的变化在VSS环境上是您访问并且管理它的方式。在思科虚拟交换系统环境,交换机ID为用于的许多命令要求管理WiSM-2。

slot在29的开始从17和末端Switch1的13个slot机箱的和从在45的33和末端13个slot机箱交换机的2。

Cat650X# show module switch {#} slot {#}

示例:show module交换机2 SLOT 11

Cat650X#show wismstatus -显示在VSS交换机的WiSM-2模块。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

Cisco IOS软件版本12.2(33)SXJ不支持手工的滞后配置和以后。无滞后配置为您将配置由系统。

当模块检测, Supervisor模块自动地创建两个独立控制器的两端的−channel接口在WiSM-2s的VSS交换机。通常port−channels有一大量。WiSM-2的EtherChannel从689在746开始并且结束。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

Cat65XX-E与模块将通信对WiSM-2板通过必须定义的类似于I单个机箱配置的内部服务VLAN :

(Cat-6K)# wism服务VLAN {VLAN id}

配置示例在Cat6500的:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

创建思科WiSM-2的服务的波尔特一个DHCP范围在一个独立DHCP服务器的在Supervisor 720/2T或。例如:

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

允许在思科WiSM-2中配置通过Port-Channel和千兆接口用这些命令的VLAN :

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

为了验证VSS模式的适当的模块安装,请发出这些命令:

showwism交换机2模块4 controller1状态

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

show interface status交换机2模块4

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

Cat6500#Show全模块的交换机验证在2 VSS交换机的模块。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

现在,您能连接对控制器有您的连接的笔记本电脑的管理接口通过GUI或控制台会话有以太网或无线连接的和继续配置。

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

如果计数零请与许可证TAC支持流动代课教师组联系刷新许可证,请检查许可证可用在控制器。

做AP加入在层2/3网络交换机间的WiSM-2。

使无线客户端连接到AP,并且发送流量对外部服务器和其他无线客户端和流量(例如, ping)通过做它,不用任何丢包。

这完成基本Sup720或Sup 2T和WiSM-2配置。更多的配置变动可以通过WebUI接口做正如在其他无线控制器。此WiSM-2部署指南不会详述无线控制器配置。

这在Catalyst VSS配置里完成WiSM-2 2DP模块的VSS安装。更多的配置变动可以通过WebUI接口做类似于其他无线控制器。

此WiSM-2部署指南不提供关于无线控制器配置的细节。

对WiSM-2升级指南的WiSM

完成这些步骤:

  1. 上传从WiSM1的配置文件并且保存它。

    1. 发出转移uploaddatatypeconfig命令为了指定文件类型。

    2. 发出tftp命令转移加载的模式为了定义文件传输模式。

      (可以也使用FTP。相应地修改命令。)

    3. 发出转移加载serverip ‘TFTP_server_IP_address’命令为了定义TFTP服务器IP地址。

    4. 发出转移加载路径‘TFTP_server_path’命令为了定义配置文件需要上传TFTP默认目录的路径。

    5. 发出转移加载文件名<filename>命令为了指定文件名。

    6. 发出transfer upload start命令上传文件。

    7. 同样可以从WebUI执行。

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. 执行在WiSM-2的初始配置启动控制器。确保那里是可接通性对TFTP server通过服务端口/分布式系统系统网络。

  3. 下载从WiSM保存的配置文件到WiSM-2。遵从此步骤类似于step1 :

    1. 发出转移downloaddatatypeconfig命令为了指定文件类型。

    2. 发出 transfer download mode tftp 命令以定义文件传输模式。(可以也使用FTP。相应地修改命令。)

    3. 发出转移下载serverip ‘TFTP_server_IP_address’命令为了定义TFTP服务器IP地址。

    4. 发出transfer download path ' TFTP_server_path '命令为了定义配置文件需要上传TFTP默认目录的路径。

    5. 发出转移下载文件名<filename>命令为了指定文件名。

    6. 发出transfer download start命令上传文件。

    7. 同样可以从WebUI执行。

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      一旦配置文件下载到控制器,控制器将重置并且启动。

  4. 发出显示无效设置on命令控制器。它应该显示所有无效的配置。

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    注意: 出现的您也许发现与Ap-manager涉及的无效命令。因为WiSM-2 2没有一分开的Ap-manager,这预计。

  5. 请检查加入的AP,并且,如果客户端能通过流量。

附录 A:Cat6504运行配置示例(trunketed)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

相关的思科支持社区讨论

思科支持社区是您提问、解答问题、分享建议以及与工作伙伴协作的论坛。


相关信息


Document ID: 113444